Browse Source

d/control[.in]: moving gpsctl still breaks gpsd-clients (<< 3.20-9) for upgraders never seeing the version in experimental

Signed-off-by: Christian Ehrhardt <christian.ehrhardt@canonical.com>
tags/debian/3.20-10
Christian Ehrhardt 8 months ago
parent
commit
f65cd78bb4
No known key found for this signature in database GPG Key ID: BA3E29338280B242
2 changed files with 4 additions and 4 deletions
  1. +2
    -2
      debian/control
  2. +2
    -2
      debian/control.in

+ 2
- 2
debian/control View File

@@ -37,8 +37,8 @@ Depends: netbase | systemd-sysv, lsb-base (>= 3.2-13),
libgps25 (= ${binary:Version}),
${python3:Depends}, python3
Recommends: udev [linux-any], gpsd-tools
Breaks: ${gpsd:Breaks}, gpsd-tools (<< 3.20-10)
Replaces: gpsd-tools (<< 3.20-10)
Breaks: ${gpsd:Breaks}, gpsd-tools (<< 3.20-10), gpsd-clients (<< 3.20-9)
Replaces: gpsd-tools (<< 3.20-10), gpsd-clients (<< 3.20-9)
Suggests: gpsd-clients, dbus, apparmor
Conflicts: fso-gpsd
Multi-Arch: foreign


+ 2
- 2
debian/control.in View File

@@ -37,8 +37,8 @@ Depends: netbase | systemd-sysv, lsb-base (>= 3.2-13),
libgpsLIBGPSSONAME (= ${binary:Version}),
${python3:Depends}, python3
Recommends: udev [linux-any], gpsd-tools
Breaks: ${gpsd:Breaks}, gpsd-tools (<< 3.20-10)
Replaces: gpsd-tools (<< 3.20-10)
Breaks: ${gpsd:Breaks}, gpsd-tools (<< 3.20-10), gpsd-clients (<< 3.20-9)
Replaces: gpsd-tools (<< 3.20-10), gpsd-clients (<< 3.20-9)
Suggests: gpsd-clients, dbus, apparmor
Conflicts: fso-gpsd
Multi-Arch: foreign


Loading…
Cancel
Save