Devuan fork of gpsd
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

542 lines
20 KiB

  1. gpsd (2.36-1) unstable; urgency=low
  2. * New upstream release.
  3. * debian/control:
  4. - Updating/adding versioned build-deps on debhelper and dpkg-dev to ensure
  5. that debian/package.symbols files are supported.
  6. * debian/rules:
  7. - Removing the call of dpkg-gensymbols as this is handled by dh_makeshlibs
  8. now.
  9. * debian/libgps17.symbols:
  10. - Removing the Debian revision from the minimal version number.
  11. - Adding the symbol garmintxt_parse@Base which was introduced in 2.36.
  12. * debian/patches:
  13. - Removing gpsfake-logfile-howto.dpatch and gpsfake-gpsd-path.dpatch -
  14. integrated upstream.
  15. -- Bernd Zeimetz <bzed@debian.org> Wed, 02 Jan 2008 10:51:40 +0100
  16. gpsd (2.35-3) unstable; urgency=low
  17. * debian/patches:
  18. - Updating gpsfake-gpsd-path.dpatch to let gpsfake exit gracefully if
  19. gpsd is not found. Based on a patch by Andreas Putzo.
  20. -- Bernd Zeimetz <bzed@debian.org> Wed, 26 Dec 2007 01:33:42 +0100
  21. gpsd (2.35-2) unstable; urgency=low
  22. * debian/control:
  23. - Adding gpsd to Recommends for python-gps, thanks to Andreas Putzo
  24. (Closes: #456929).
  25. * debian/patches:
  26. - Adding gpsfake-gpsd-path.dpatch to hardcode the path to gpsd into
  27. gpsfake.py as /usr/sbin is not in the normal user's path. Thanks again
  28. to Andreas Putzo (Closes: #456928).
  29. -- Bernd Zeimetz <bzed@debian.org> Tue, 18 Dec 2007 16:34:04 +0100
  30. gpsd (2.35-1) unstable; urgency=low
  31. * New upstream version, including several bugfixes for bugs reported by
  32. Steinar H. Gunderson (Closes: #410133, #410138, #410132).
  33. * The license of Tachometer.c was fixed by upstream, so we're able to build
  34. and ship xgpsspeed again.
  35. * debian/patches:
  36. - Dropping the following patches as they are not needed anymore:
  37. Tachometer.c-removal.dpatch, python-setup.dpatch,
  38. no-xgpsspeed-manpage.dpatch, gps.h-fix.dpatch, libgpsmm.h-fix.dpatch
  39. - Adding gpsd_dbus.h-buildfix.dpatch to fix a build failure.
  40. * debian/libgps17.symbols, debian/rules:
  41. - Adding symbosl file and running dpkg-gensymbols.
  42. * debian/control:
  43. - Bumping Standards-Version to 3.7.3.
  44. -- Bernd Zeimetz <bzed@debian.org> Mon, 17 Dec 2007 21:52:10 +0100
  45. gpsd (2.34.dfsg-6) unstable; urgency=low
  46. * debian/patches:
  47. - Adding libgpsmm.h-fix.dpatch: There's no need for libgpsmm.h to include
  48. gpsd_config.h. This finally closes a bug which was supposed to be fixed
  49. the right way before (Closes: #447653).
  50. -- Bernd Zeimetz <bzed@debian.org> Wed, 05 Dec 2007 23:06:29 +0100
  51. gpsd (2.34.dfsg-5) unstable; urgency=low
  52. * debian/po updates:
  53. - Catalan translation, thanks to Jordà Polo (Closes: #452691).
  54. - Vietnamese translation, thanks to Clytie Siddall (Closes: #453413).
  55. * debian/patches:
  56. - Adding gps.h-fix.dpatch to remove some autotools guards in gps.h,
  57. allowing to use the header file without gpsd_config.h again. Also
  58. removing include_headers.dpatch as it is not needed anymore due to the
  59. real fix. Thanks to Petter Reinholdtsen for the bug report
  60. (Closes: #448837).
  61. * debian/control:
  62. - Updating my email address.
  63. - Bumping Standards-Version to 3.7.3.
  64. -- Bernd Zeimetz <bzed@debian.org> Wed, 05 Dec 2007 22:37:14 +0100
  65. gpsd (2.34.dfsg-4) unstable; urgency=low
  66. * debian/control:
  67. - Adding Conflicts to libgps-dev, thanks to Jordà Polo (Closes: #448349).
  68. - Changing python-gps' Conflicts to Replaces as it is save to install the
  69. more recent python extensions together with older gpsd(-clients)
  70. packages.
  71. * debian/po updates:
  72. - Galician translation, thanks to Jacobo Tarrio. (Closes: #447933).
  73. - Portuguese translation, thanks to "Traduz" - Portuguese Translation Team
  74. and Miguel Figueiredo (Closes: #448387).
  75. - Swedish translation, thanks to Daniel Nylander.
  76. - Durch translation, thanks to cobaco (aka Bart Cornelis)
  77. (Closes: #451291).
  78. - Japanese translation, thanks to Kenshi Muto (Closes: #448681).
  79. - Czech translation, thanks to Miroslav Kure (Closes: #449264).
  80. - German translation, thanks to Alwin Meschede (Closes: #449279).
  81. -- Bernd Zeimetz <bernd@bzed.de> Sun, 04 Nov 2007 19:34:10 +0100
  82. gpsd (2.34.dfsg-3) unstable; urgency=low
  83. * debian/control:
  84. - Adding Provides: ${python:Provides} as required by the new Python
  85. policy.
  86. * debian/patches:
  87. - Adding include_headers.dpatch to include gpsd_config.h into the
  88. libgps-dev package. Thanks to Matthew Rosewarne. (Closes: #447653)
  89. * debian/po:
  90. - French translation update, thanks to Christian Perrier.
  91. (Closes: #447428)
  92. -- Bernd Zeimetz <bernd@bzed.de> Mon, 22 Oct 2007 23:36:56 +0200
  93. gpsd (2.34.dfsg-2) unstable; urgency=low
  94. * debian/gpsd.templates:
  95. - Updating the manpage category of gpsd, thanks to Thijs Kinkhorst for the
  96. hint.
  97. * debian/patches:
  98. - Adding INSTALL-description-fix.dpatch, clarifying which device gpsd uses
  99. by default. Thanks to Dan Jacobson for reporting. (Closes: #329267)
  100. - Adding no-gps-manpage.dpatch to reflect that gps.1 is renamed to xgps.1
  101. due to a name clash with the gps package.
  102. - Adding gpsfake-logfile-howto.dpatch which adds a comment about creating
  103. a logfile which is suitable for the use with gpsfake. Thanks to
  104. Dan Jacobson again. (Closes: #329266)
  105. * debian/rules:
  106. - We need to use dh_installman to install xgps.1 now, more easy than
  107. patching Makefile.*
  108. -- Bernd Zeimetz <bernd@bzed.de> Fri, 19 Oct 2007 22:51:01 +0200
  109. gpsd (2.34.dfsg-1) unstable; urgency=low
  110. * Hijacking the package as announced on debian-devel@lists.d.o
  111. in <470DEE3C.80603@bzed.de> due to the old maintainer being MIA.
  112. * New upstream version
  113. * Removing Tachometer.c due to an unclear licensing, this introduces
  114. .dfsg to the version number and results in not being able to build
  115. xgpsspeed.
  116. * Building new packages:
  117. - python-gps containing the python modules, this also fixes a bug
  118. complaining about missing python-support (Closes: #413925)
  119. - Splitting libgps and the according devel files in separate packages
  120. (Closes: #295375)
  121. * Installing gpsd in /usr/sbin again. gpsd is a system daemon and only
  122. rarely used as user command.
  123. * Auto discovery of USB GPS devices is disabled by default now, as the USB
  124. devices use nothing but a standard usb to serial converter. This resulted
  125. in trouble if you wanted to use a normal serial converter without attached
  126. GPS device. A rules file is provided as example now.
  127. (Closes: #442467, #404780)
  128. * debian/compat:
  129. - Bumping to level 5
  130. * debian/control:
  131. - Updating the Maintainer field
  132. - Adding Homepage field, removing pseudo fields from descriptions
  133. - Cleaning up descriptions in general
  134. - Adding informations for the new packages
  135. * debian/copyright:
  136. - Reworking the whole file
  137. * debian/gpsd.docs:
  138. - Removing AUTHORS (listed in the copyright file) and HACKING (file does
  139. not exist anymore)
  140. * debian/gpsd.init:
  141. - Changing warnings to make gpsd more quiet if it's not automatically
  142. startet at bootup, thanks to Kiro Zimmer (Closes: #395297).
  143. - Reflecting the change in gpsd's location.
  144. * debian/gpsd.templates:
  145. - Replacing the question for gpsd/device by a title, fixing a lintian
  146. warning
  147. * debian/gpsd.{postrm,preinst}:
  148. - Remove existing diversions of gpsd while upgrading.
  149. Thanks to Andreas Putzo (Closes: #446780).
  150. * debian/patches:
  151. - General cleanup, removing obsolete patches, adding several new patches
  152. to suit the new version and packaging.
  153. * debian/po:
  154. - Adding several new translations, thanks to
  155. * cobaco (aka Bart Cornelis) - Dutch translation (Closes: #415519)
  156. * Rudy Godoy Guillén - Spanish translation (Closes: #426172)
  157. * Kenshi Muto - Japanese translation (Closes: #412507)
  158. * debian/rules:
  159. - Rewriting file completely. This also introduces new files to the
  160. packaging (debian/{gpsd,gpsd-clients}.install, debian/gpsd.examples)
  161. and removes several unused/obsolete files:
  162. (debian/{remove_rpath.sh,gpsd-clients.docs}, debian/*.dirs,
  163. debian/gpsd.lintian-overrides).
  164. * debian/watch, debian/dfsg-clean.sh:
  165. - Adding files to watch for upstream versions and handle the removal of
  166. non-free material automatically.
  167. -- Bernd Zeimetz <bernd@bzed.de> Tue, 16 Oct 2007 14:49:34 +0200
  168. gpsd (2.33-5) unstable; urgency=low
  169. * debian/control:
  170. - add build-dependency on autotools-dev
  171. [ Christian Perrier ]
  172. * debconf templates:
  173. - all PO files converted to UTF-8
  174. - add German translation, thanks to Alwin Meschede (closes: #400511)
  175. - add Catalan translation, thanks to Jorda Polo (closes: #410213)
  176. - add Galician translation, thanks to Jacobo Tarrio (closes: #412241)
  177. - add Portuguese translation, thanks to Miguel Figueiredo (closes: #412257)
  178. -- Tilman Koschnick <til@subnetz.org> Sun, 25 Feb 2007 21:18:11 +0100
  179. gpsd (2.33-4) unstable; urgency=low
  180. * debian/patches/:
  181. - add 23_hotplug_racecond.dpatch (closes: #321421)
  182. * /etc/init.d/gpsd:
  183. - order run levels in LSB headers
  184. * Upload sponsored by Petter Reinholdtsen
  185. -- Tilman Koschnick <til@subnetz.org> Sat, 7 Oct 2006 21:41:37 +0200
  186. gpsd (2.33-3) unstable; urgency=low
  187. * Acknowledging previous NMU, thanks to Kai Hendry (closes: #377773)
  188. * remove rpath from binaries (required on amd64, ?)
  189. * /etc/init.d/gpsd:
  190. - require /etc/default/gpsd
  191. - add Short-Description to LSB section
  192. - use LSB logging functions
  193. - remove 'S' from Default-Stop LSB header
  194. * use python-support to install python modules
  195. * debian/control:
  196. - improve package description
  197. - drop alternative build dependency on libxaw6-dev
  198. - add build dependency on docbook-xsl (>= 1.71.0.dfsg.1-1), allowing to:
  199. * debian/patches/:
  200. - preserve <screen> environments in 22_manpage_linebreak.dpatch
  201. * Upload sponsored by Petter Reinholdtsen
  202. -- Tilman Koschnick <til@subnetz.org> Sat, 7 Oct 2006 11:14:43 +0200
  203. gpsd (2.33-2.1) unstable; urgency=low
  204. * Non-maintainer upload.
  205. * lesstif1 -> lesstif2 migration (Closes: #377773)
  206. -- Kai Hendry <hendry@iki.fi> Wed, 19 Jul 2006 09:38:34 +0900
  207. gpsd (2.33-2) unstable; urgency=low
  208. * debian/gpsd.dirs:
  209. - add /etc/udev/rules.d (closes: #377016)
  210. * debian/gpsd.postrm:
  211. - fix removal of /etc/udev/rules.d/025_gpsd.rules on purge
  212. * Upload sponsored by Petter Reinholdtsen
  213. -- Tilman Koschnick <til@subnetz.org> Thu, 6 Jul 2006 10:03:58 +0200
  214. gpsd (2.33-1) unstable; urgency=low
  215. * New upstream release
  216. * debian/copyright:
  217. - update author list
  218. * debian/control:
  219. - bump Standards-Version to 3.7.2 (no changes required)
  220. * debian/patches/:
  221. - rm 16_fix_manpages.dpatch (obsolete)
  222. - add 19_gpsfake_fuser.dpatch
  223. - add 20_gpsfake_manpage.dpatch (closes: #335480)
  224. - add 21_autobaud_delay.dpatch: make connecting to Garmin eTrex more
  225. reliable (closes: #303548, #321423)
  226. - add 22_manpage_linebreak.dpatch
  227. * /etc/init.d/gpsd:
  228. - stop gracefully if gpsd is not running (closes: #374658)
  229. * update lintian-overrides
  230. * Upload sponsored by Petter Reinholdtsen
  231. -- Tilman Koschnick <til@subnetz.org> Mon, 26 Jun 2006 16:28:36 +0200
  232. gpsd (2.32-2) unstable; urgency=low
  233. * switch from obsolete hotplug to udev interface, thanks to Marco d'Itri
  234. (closes: #338745)
  235. * debian/patches/:
  236. - add 17_gpsd_manpage_section.dpatch
  237. * debian/gpsd.postinst:
  238. - always source /usr/share/debconf/confmodule
  239. * debian/rules:
  240. - add -I/usr/X11R6/include to CFLAGS until xorg migration is complete
  241. - add -fno-strict-aliasing to CFLAGS to satisfy gcc 4.1
  242. -- Tilman Koschnick <til@subnetz.org> Sat, 29 Apr 2006 16:02:40 +0200
  243. gpsd (2.32-1) unstable; urgency=low
  244. * New upstream release
  245. - new program: cgpxlogger
  246. * debian/copyright: update author list
  247. * debian/control:
  248. - drop optional dbus build dependencies for stable
  249. (closes: #348318, #362565)
  250. - drop optional build dependency on xlibs-dev to make lintian happy
  251. * debian/patches/:
  252. - rm 13_include_xm_fix.dpatch (included upstream)
  253. - rm 15_link_lm_fix.dpatch (included upstream)
  254. - add 16_fix_manpages.dpatch
  255. * install gps.1.gz as xgps.1.gz to avoid conflict with gps package
  256. * link gpxlogger.1.gz to xgps.1.gz
  257. * drop debian/watch (doesn't work with BerliOS download page)
  258. * fix Homepage line in description
  259. -- Tilman Koschnick <til@subnetz.org> Sun, 16 Apr 2006 20:54:34 +0200
  260. gpsd (2.30-2) unstable; urgency=low
  261. * /etc/init.d/gpsd:
  262. - add LSB formatted dependency info, thanks to Petter Reinholdtsen
  263. (closes: #335347)
  264. - do not chown $PIDFILE, thanks to Elmar Hoffmann (closes: #343733)
  265. * debian/patches/:
  266. - add 15_link_lm_fix.dpatch (closes: #340081)
  267. -- Tilman Koschnick <til@subnetz.org> Sun, 20 Nov 2005 14:11:28 +0100
  268. gpsd (2.30-1) unstable; urgency=low
  269. * New upstream release
  270. * debian/copyright: update author list
  271. * debian/patches/:
  272. - add 13_include_xm_fix.dpatch
  273. * debconf templates:
  274. - add Swedish translation, thanks to Daniel Nylander (closes: #333676)
  275. -- Tilman Koschnick <til@subnetz.org> Sat, 12 Nov 2005 22:40:18 +0100
  276. gpsd (2.29-1) unstable; urgency=low
  277. * New upstream release
  278. - new programs: cgps, gpsflash, gpspipe, gpxlogger, rtcmdecode
  279. * move sirfmon to gpsd-clients package
  280. * debian/patches/:
  281. - rm 12_send_dbus_fix.dpatch (included upstream)
  282. * update lintian-overrides
  283. -- Tilman Koschnick <til@subnetz.org> Fri, 19 Aug 2005 18:41:56 +0200
  284. gpsd (2.28-2) unstable; urgency=low
  285. * recompile against libstdc++6
  286. -- Tilman Koschnick <til@subnetz.org> Fri, 8 Jul 2005 01:42:27 +0200
  287. gpsd (2.28-1) unstable; urgency=low
  288. * New upstream release
  289. * debian/patches/:
  290. - rm 10_dbus_fix.dpatch (included upstream)
  291. - rm 11_hotplug_fix.dpatch (obsolete)
  292. - add 12_send_dbus_fix.dpatch
  293. * update lintian-overrides
  294. -- Tilman Koschnick <til@subnetz.org> Wed, 6 Jul 2005 19:32:27 +0200
  295. gpsd (2.26-1) unstable; urgency=low
  296. * New upstream release
  297. - bugfix: gps.h refers to missing gpsutils.h (closes: #314998)
  298. * compile with dbus support
  299. * debian/patches/:
  300. - rm 09_gpsdrive_fix.dpatch (obsolete)
  301. - add 10_dbus_fix.dpatch
  302. - add 11_hotplug_fix.dpatch
  303. * update lintian-overrides
  304. * debconf templates:
  305. - update French translation, thanks to Jean-Luc Coulon (closes: #315364)
  306. * bump Standards-Version to 3.6.2 (no changes required)
  307. -- Tilman Koschnick <til@subnetz.org> Fri, 24 Jun 2005 13:20:40 +0200
  308. gpsd (2.25-1) unstable; urgency=low
  309. * New upstream release (closes: #301469)
  310. - license change from GPL to BSD
  311. - gpsd now starts as root and drops privileges afterwards; this is
  312. required for the interface to ntpd, see README.Debian for details
  313. - no default device /dev/gps anymore (closes: #303174)
  314. - bugfix: libgps leaks socket fd when setsockopt or connect fails
  315. (closes: #299427)
  316. - hotplug support added
  317. - new sirfmon program
  318. - gpsprobe removed
  319. * add dependency on netbase (closes: #299286)
  320. * prefere build dependency on lesstif2 over lesstif
  321. * debian/patches/:
  322. - rm 03_documentation.dpatch
  323. - rm 07_unit_options.dpatch (not accepted upstream, superseded by
  324. less intrusive 08_default_units.dpatch)
  325. - add 08_default_units.dpatch
  326. - add 09_gpsdrive_fix.dpatch
  327. * update lintian-overrides
  328. * revise README.Debian
  329. * debconf templates:
  330. - add Czech translation, thanks to Miroslav Kure (closes: #310466)
  331. - add Vietnamese translation, thanks to Clytie Siddall (closes: #311879)
  332. -- Tilman Koschnick <til@subnetz.org> Sat, 21 May 2005 15:02:25 +0200
  333. gpsd (2.13-1) unstable; urgency=low
  334. * New upstream release
  335. - new gpsfake, gpsprof programs
  336. * add CAN number to previous changelog version
  337. * debian/patches/:
  338. - rm 05_gps_py_typo.dpatch (included upstream)
  339. - rm 06_X11_ad_files.dpatch (included upstream)
  340. - rm 08_maxchannels.dpatch (obsolete)
  341. - rm 09_syslog_formatstring.dpatch (obsolete)
  342. * update lintian-overrides
  343. -- Tilman Koschnick <til@subnetz.org> Tue, 22 Feb 2005 21:03:46 +0100
  344. gpsd (2.7-4) unstable; urgency=high
  345. * setting urgency=high because of RC bugfix
  346. * bugfix: remote security problem with format strings
  347. - CAN-2004-1388
  348. - add debian/patches/09_syslog_formatstring.dpatch
  349. - thanks to Ulf Harnhammar, KF, Petter Reinholdtsen
  350. (closes: #292347, #292370)
  351. * fix lintian warnings
  352. - change description of gpsd-clients
  353. - add /usr/share/lintian/overrides/gpsd
  354. (ignoring non-dev-pkg-with-shlib-symlink,
  355. description-synopsis-starts-with-a-capital-letter)
  356. -- Tilman Koschnick <til@subnetz.org> Thu, 27 Jan 2005 13:31:03 +0100
  357. gpsd (2.7-3) unstable; urgency=low
  358. * import bugfixes from upstream's SVN
  359. - avoid potential buffer overrun and memory leak
  360. - add debian/patches/08_maxchannels.dpatch
  361. -- Tilman Koschnick <til@subnetz.org> Wed, 19 Jan 2005 19:38:43 +0100
  362. gpsd (2.7-2) unstable; urgency=low
  363. * X11 app-defaults files:
  364. - include xgps*.ad
  365. - add debian/patches/06_X11_ad_files.dpatch
  366. * fix speedunits, altunits options:
  367. - add debian/patches/07_unit_options.dpatch
  368. - rm debian/patches/01_speedunits.dpatch (superseded by 07_unit_options)
  369. -- Tilman Koschnick <til@subnetz.org> Sun, 16 Jan 2005 14:06:26 +0100
  370. gpsd (2.7-1) unstable; urgency=low
  371. * New upstream release
  372. * added -P <pidfile> option
  373. - use option in /etc/init.d/gpsd
  374. - closes: #287737
  375. * debian/patches/:
  376. - upstream renames gps to xgps; rm 02_gps_to_xgps.dpatch (obsolete)
  377. - add 01_speedunits.dpatch: use metric system by default
  378. (closes: #289944)
  379. - add 05_gps_py_typo.dpatch: fix syntax error in gps.py
  380. -- Tilman Koschnick <til@subnetz.org> Fri, 14 Jan 2005 23:31:14 +0100
  381. gpsd (2.6-1) unstable; urgency=low
  382. * New upstream release
  383. * debian/patches/:
  384. - rm 03_python_bindings.dpatch (obsolete)
  385. - simplify documentation patches
  386. * debconf templates:
  387. - add Norwegian Bokmaal (nb) translation, thanks to Petter Reinholdtsen
  388. (closes: #288271)
  389. -- Tilman Koschnick <til@subnetz.org> Sun, 2 Jan 2005 18:03:34 +0100
  390. gpsd (2.5-2) unstable; urgency=low
  391. * debian/control:
  392. - add alternative build-dependency on xlibs-dev
  393. - set versioned build-dependency on debhelper to >= 4.1.25
  394. - recommend python >= 2.3 for gpsd binary package (closes: #287147)
  395. * debconf templates:
  396. - add french translation, thanks to Jean-Luc Coulon (closes: #287265)
  397. * gps.py:
  398. - applied patch from upstream svn repository (r1169)
  399. - bugfix: Python interface unable to handle multiline response, thanks to
  400. Petter Reinholdtsen (closes: #287051)
  401. -- Tilman Koschnick <til@subnetz.org> Fri, 24 Dec 2004 13:38:27 +0100
  402. gpsd (2.5-1) unstable; urgency=low
  403. * New upstream release
  404. - bugfix: FTBFS on amd64/gcc-4.0, thanks to Andreas Jochens
  405. (closes: #286906)
  406. - bugfix: Python binding give AttributeError, thanks to Petter
  407. Reinholdtsen (closes: #286955)
  408. * debian/copyright:
  409. - update list of authors
  410. * python related changes:
  411. - move python modules to /usr/lib/python2.3/site-packages/gpsd
  412. - add /usr/lib/python2.3/site-packages/gpsd.pth
  413. - rm debian/patches/03_python_syspath.dpatch (obsolete)
  414. * debian/rules:
  415. - properly clean sources in clean target, thanks to Petter Reinholdtsen
  416. (closes: #286630)
  417. * debian/control:
  418. - add alternative build-dependency on libxaw6-dev (closes: #286637)
  419. - add build-dependency on libxt-dev
  420. * debian/gpsd-clients.menu
  421. - add menu entries for xgps and xgpsspeed
  422. -- Tilman Koschnick <til@subnetz.org> Tue, 21 Dec 2004 12:19:05 +0100
  423. gpsd (2.4-1) unstable; urgency=low
  424. * New upstream release
  425. * debian/copyright: update list of authors
  426. * rm debian/patches/01_missing_includes.dpatch (obsolete)
  427. * add support for po-debconf
  428. * debian/control: fix homepage URL
  429. -- Tilman Koschnick <til@subnetz.org> Mon, 20 Dec 2004 00:41:57 +0100
  430. gpsd (2.3-1) unstable; urgency=low
  431. * Initial Release. (closes: #276376)
  432. -- Tilman Koschnick <til@subnetz.org> Tue, 23 Nov 2004 00:28:27 +0100