Commit f9cdf3d6 authored by KatolaZ's avatar KatolaZ

allow enabling of "*-updates" for ascii

parent 999eba20
apt-setup (1:0.127+devuan1.2) ascii; urgency=medium
* allow inclusion of "*-updates" in ascii
-- Vincenzo (KatolaZ) Nicosia <katolaz@freaknet.org> Fri, 13 Apr 2018 20:42:49 +0100
apt-setup (1:0.127+devuan1.1) ascii; urgency=medium
* closed #190 (non-free included in sources.list)
......
......@@ -52,9 +52,9 @@ if ! db_go; then
fi
# Selecting release updates for testing is invalid
if [ "$updates" = n ] && disable_service updates; then
logger -t apt-setup "info: invalid selection of release updates disabled for testing"
fi
#if [ "$updates" = n ] && disable_service updates; then
# logger -t apt-setup "info: invalid selection of release updates disabled for testing"
#fi
# No need to set up proxy here if no services were selected
db_get apt-setup/services-select
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment