Commit 6640c0ac authored by Hideki Yamane's avatar Hideki Yamane Committed by Craig Small

add emacsen-compat for modern Emacs lisp package

as debian-emacs-policy, newer style emacs package should add compat
file, see /usr/share/doc/emacsen-common/debian-emacs-policy.gz

5) Emacs add-on package support (examples below should make this much clearer)
>
>  A) Each add-on package must add a "Depends: emacsen-common (>=
>     2.0.8)" and include a file like this that indicates its
>     emacsen-common compatibility level:
>
>       /usr/lib/emacsen-common/packages/compat/<package>
>
>     This file should contain a single integer, which at the moment
>     should be 0.  (Currently, the file is just used to distinguish
>     between old-style packages and new-style packages.)
parent de16152b
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment