Commit e47c2338 authored by Ben Wiederhake's avatar Ben Wiederhake Committed by Craig Small

Beautify error messages.

parent 51e9ad6e
......@@ -6,6 +6,7 @@ dh-make (1.20150913) UNRELEASED; urgency=medium
[ Ben Wiederhake ]
* Explain why version couldn't be parsed Closes: #799714
* Fix linebreaks (expect $pwd to be long)
-- Craig Small <csmall@debian.org> Mon, 07 Sep 2015 21:12:25 +1000
......
......@@ -414,8 +414,9 @@ since underscores are illegal in both package-name and version.
Make sure that the version starts with a digit and contains only
digits, lower and uppercase letters, dashes, or the signs plus, dot, tilde.
Your current directory is $pwd, perhaps you could try going to
directory where the sources are?
Your current directory is:
$pwd
Perhaps you could try going to directory where the sources are?
Please note that this change is necessary ONLY during the initial
Debianization with dh_make. When building the package, dpkg-source
......@@ -457,8 +458,9 @@ needs to be in the format of <package>-<version>. Alternatively use the
-p flag using the format <name>_<version> to override it.
The directory name you have specified is invalid!
Your current directory is $pwd, perhaps you could try going to
directory where the sources are?
Your current directory is:
$pwd
Perhaps you could try going to directory where the sources are?
Please note that this change is necessary ONLY during the initial
Debianization with dh_make. When building the package, dpkg-source
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment