Commit 76d532aa authored by Chris Lawrence's avatar Chris Lawrence Committed by Didier Raboud

lsb 3.0-7 Debian release.

parent f0250e3e
lsb (3.0-7) unstable; urgency=low
* Update lsb-core dependencies to include:
ed (for /bin/ed)
bsdutils (for /usr/bin/logger)
cupsys-client | lprng (for /usr/bin/lp)
mailutils | mailx (for /usr/bin/mailx)
These are required in the final LSB 3.0 spec.
-- Chris Lawrence <lawrencc@debian.org> Mon, 19 Sep 2005 18:08:33 -0400
lsb (3.0-6) unstable; urgency=low
* Add ld-lsb.so.3 symlinks. (Closes: #326609)
......
......@@ -7,7 +7,7 @@ Standards-Version: 3.6.2
Package: lsb-core
Architecture: any
Depends: lsb-release, ${glibc}, libz1, exim4 | mail-transport-agent, at, bc, binutils, bsdmainutils, cpio, cron, file, libc6-dev | libc-dev, locales, lpr, m4, make, man-db, mawk | gawk, ncurses-term, passwd, patch, pax, procps, psmisc, rsync, alien (>= 8.36), python (>> 2.3), ${misc:Depends}, ${depends}, lsb-base
Depends: lsb-release, ${glibc}, libz1, exim4 | mail-transport-agent, at, bc, binutils, bsdmainutils, bsdutils, cpio, cron, ed, file, libc6-dev | libc-dev, locales, lpr, lprng | cupsys-client, m4, mailx | mailutils, make, man-db, mawk | gawk, ncurses-term, passwd, patch, pax, procps, psmisc, rsync, alien (>= 8.36), python (>> 2.3), ${misc:Depends}, ${depends}, lsb-base
Provides: lsb-core-noarch, ${provides}
Conflicts: python (>> 2.5), lsb (<< 2.0-2)
Replaces: lsb (<< 2.0-2)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment