Commit 426d71aa authored by Thomas Goirand's avatar Thomas Goirand

Comment out "Using -O compat=0.10 when qemu-img is greater than 1.0." for now.

parent a4986b33
......@@ -411,11 +411,11 @@ if [ "${AUTOMATIC_RESIZE}" = "yes" ] ; then
install-mbr ${AMI_NAME}
fi
QEMU_VERSION=`qemu-img --help | head -n 1 | cut -d" " -f3 | cut -d"," -f1`
if dpkg --compare-versions ${QEMU_VERSION} gt 1.0 ; then
OTHER_QEMU_IMG_OPTIONS=" -O compat=0.10"
else
#QEMU_VERSION=`qemu-img --help | head -n 1 | cut -d" " -f3 | cut -d"," -f1`
#if dpkg --compare-versions ${QEMU_VERSION} gt 1.0 ; then
# OTHER_QEMU_IMG_OPTIONS=" -O compat=0.10"
#else
OTHER_QEMU_IMG_OPTIONS=""
fi
#fi
qemu-img convert -c -f raw ${AMI_NAME}${OTHER_QEMU_IMG_OPTIONS} -O qcow2 ${QCOW2_NAME}
openstack-debian-images (0.11) unstable; urgency=medium
* Using -O compat=0.10 when qemu-img is greater than 1.0.
* Using "console=tty0 console=ttyS0,115200" as boot parameter. The issue to
not being able to log into multiple console is in bootlogd (see Debian bug
181756).
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment