Fix #765447

parent acf698e2
......@@ -11,6 +11,8 @@ openvpn (2.3.10-1) unstable; urgency=medium
to fix auth-pam plugin. (Closes: #795313)
* Patch from Martin Pitt to start OpenVPN before user sessions
to avoid hidding possible password prompts. (Closes: #803032)
* Make another copy of t_client.sh to help keeping the build
environment clean. (Closes: #765447)
-- Alberto Gonzalez Iniesta <agi@inittab.org> Wed, 20 Jan 2016 12:01:36 +0100
......
......@@ -16,6 +16,7 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
dh $@ --with systemd
override_dh_auto_configure:
-test -f tests/t_client.sh.not || mv tests/t_client.sh tests/t_client.sh.not
$(ENV_VARS) dh_auto_configure -- $(shell dpkg-buildflags --export=configure) --enable-password-save --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) --prefix=/usr --mandir=\$${prefix}/share/man --with-plugindir=\$${prefix}/lib/openvpn --includedir=\$${prefix}/include/openvpn --enable-pkcs11 --enable-x509-alt-username $(EXTRA_ARGS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment