Minor fixes in debian/control

parent 7da248bd
......@@ -6,6 +6,8 @@ openvpn (2.3.4-1) unstable; urgency=medium
* Replace openvpn-systemd-helper with a systemd generator.
Thanks Ondřej Surý, Ansgar Burchardt and postgresql-common for
the ideas, help and inspiration.
* Bumped Standards-Version to 3.9.5
* debian/control: Add Vcs-*
-- Alberto Gonzalez Iniesta <agi@inittab.org> Tue, 02 Sep 2014 12:06:06 +0200
......
......@@ -3,8 +3,10 @@ Section: net
Priority: optional
Maintainer: Alberto Gonzalez Iniesta <agi@inittab.org>
Build-Depends: debhelper (>= 7.0.50~), libssl-dev (>> 0.9.8g-9), liblzo2-dev, libpam0g-dev, libpkcs11-helper1-dev, pkg-config, dpkg-dev (>= 1.16.1), iproute2 [linux-any], net-tools [!linux-any]
Standards-Version: 3.9.3
Standards-Version: 3.9.5
Homepage: http://www.openvpn.net/
Vcs-Git: git://anonscm.debian.org/collab-maint/openvpn.git
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=collab-maint/openvpn.git
Package: openvpn
Architecture: any
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment