Add new build-dep on libsystemd-daemon-dev

parent 99911660
......@@ -3,6 +3,7 @@ openvpn (2.3.5-1) unstable; urgency=medium
* New upstream release. Removed patches applied upstream:
client_connect_tmp_files.patch
better_systemd_detection.patch
* Add Build-Depends on libsystemd-daemon-dev.
-- Alberto Gonzalez Iniesta <agi@inittab.org> Wed, 29 Oct 2014 17:44:06 +0100
......
......@@ -2,7 +2,7 @@ Source: openvpn
Section: net
Priority: optional
Maintainer: Alberto Gonzalez Iniesta <agi@inittab.org>
Build-Depends: debhelper (>= 7.0.50~), libssl-dev (>> 0.9.8g-9), liblzo2-dev, libpam0g-dev, libpkcs11-helper1-dev, pkg-config, dpkg-dev (>= 1.16.1), iproute2 [linux-any], net-tools [!linux-any]
Build-Depends: debhelper (>= 7.0.50~), libssl-dev (>> 0.9.8g-9), liblzo2-dev, libpam0g-dev, libpkcs11-helper1-dev, pkg-config, dpkg-dev (>= 1.16.1), iproute2 [linux-any], net-tools [!linux-any], libsystemd-daemon-dev
Standards-Version: 3.9.5
Homepage: http://www.openvpn.net/
Vcs-Git: git://anonscm.debian.org/collab-maint/openvpn.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment