Commit ba58bb83 authored by Michael Biebl's avatar Michael Biebl

Drop Build-Depends on libpolkit-gobject-1-dev, no longer necessary.

parent b652f441
...@@ -6,6 +6,7 @@ upower (0.99.1-1) UNRELEASED; urgency=medium ...@@ -6,6 +6,7 @@ upower (0.99.1-1) UNRELEASED; urgency=medium
[ Michael Biebl ] [ Michael Biebl ]
* New upstream release. * New upstream release.
* Drop Build-Depends on libpolkit-gobject-1-dev, no longer necessary.
-- Martin Pitt <mpitt@debian.org> Wed, 16 Jul 2014 12:21:51 +0200 -- Martin Pitt <mpitt@debian.org> Wed, 16 Jul 2014 12:21:51 +0200
......
...@@ -16,7 +16,6 @@ Build-Depends: debhelper (>= 9), ...@@ -16,7 +16,6 @@ Build-Depends: debhelper (>= 9),
libgudev-1.0-dev (>= 147) [linux-any], libgudev-1.0-dev (>= 147) [linux-any],
udev [linux-any], udev [linux-any],
libkvm-dev [kfreebsd-any], libkvm-dev [kfreebsd-any],
libpolkit-gobject-1-dev (>= 0.97),
libusb-1.0-0-dev (>= 1.0.0) [linux-any], libusb-1.0-0-dev (>= 1.0.0) [linux-any],
libimobiledevice-dev (>= 0.9.7) [linux-any], libimobiledevice-dev (>= 0.9.7) [linux-any],
libgirepository1.0-dev (>= 0.10.7-1~), libgirepository1.0-dev (>= 0.10.7-1~),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment