Browse Source

Update files

debian/1.8.y
bubulle@debian.org 13 years ago
parent
commit
01f2b54d36
  1. 32
      doc/po/apt-doc.pot
  2. 54
      doc/po/fr.po
  3. 54
      doc/po/ja.po

32
doc/po/apt-doc.pot

@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2009-09-24 15:02+0300\n"
"POT-Creation-Date: 2009-09-26 11:35+0300\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@ -1836,8 +1836,8 @@ msgid ""
"<command>apt-ftparchive</command> <arg><option>-hvdsq</option></arg> "
"<arg><option>--md5</option></arg> <arg><option>--delink</option></arg> "
"<arg><option>--readonly</option></arg> "
"<arg><option>--contents</option></arg> <arg><option>-o=<replaceable>config "
"string</replaceable></option></arg> "
"<arg><option>--contents</option></arg> <arg><option>-o "
"<replaceable>config</replaceable>=<replaceable>string</replaceable></option></arg> "
"<arg><option>-c=<replaceable>file</replaceable></option></arg> <group "
"choice=\"req\"> <arg>packages<arg choice=\"plain\" "
"rep=\"repeat\"><replaceable>path</replaceable></arg><arg><replaceable>override</replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
@ -4298,9 +4298,9 @@ msgstr ""
msgid ""
"The #clear command is the only way to delete a list or a complete scope. "
"Reopening a scope or the ::-style described below will "
"<emphasis>not</emphasis> override previewsly written entries. Only options "
"can be overridden by adressing a new value to it - lists and scopes can't be "
"overridden, only cleared."
"<emphasis>not</emphasis> override previously written entries. Only options "
"can be overridden by addressing a new value to it - lists and scopes can't "
"be overridden, only cleared."
msgstr ""
#. type: Content of: <refentry><refsect1><para>
@ -4311,7 +4311,7 @@ msgid ""
"full option name (<literal>APT::Get::Assume-Yes</literal> for instance) "
"followed by an equals sign then the new value of the option. Lists can be "
"appended too by adding a trailing :: to the list name. (As you might "
"suspect: The scope syntax can't be used on the commandline.)"
"suspect: The scope syntax can't be used on the command line.)"
msgstr ""
#. type: Content of: <refentry><refsect1><para>
@ -4598,7 +4598,7 @@ msgid ""
"The used bandwidth can be limited with "
"<literal>Acquire::http::Dl-Limit</literal> which accepts integer values in "
"kilobyte. The default value is 0 which deactivates the limit and tries uses "
"as much as possible of the bandwith (Note that this option implicit "
"as much as possible of the bandwidth (Note that this option implicit "
"deactivates the download from multiple servers at the same time.)"
msgstr ""
@ -4797,7 +4797,7 @@ msgid ""
"checked: If this setting exists the method will only be used if this file "
"exists, e.g. for the bzip2 method (the inbuilt) setting is <placeholder "
"type=\"literallayout\" id=\"0\"/> Note also that list entries specified on "
"the commandline will be added at the end of the list specified in the "
"the command line will be added at the end of the list specified in the "
"configuration files, but before the default entries. To prefer a type in "
"this case over the ones specified in in the configuration files you can set "
"the option direct - not in list style. This will not override the defined "
@ -5057,7 +5057,7 @@ msgid ""
"in between his own run. Activating these options can therefore decrease the "
"time needed to perform the install / upgrade. Note that it is intended to "
"activate these options per default in the future, but as it changes the way "
"APT calling dpkg drastical it needs a lot more testing. <emphasis>These "
"APT calling dpkg drastically it needs a lot more testing. <emphasis>These "
"options are therefore currently experimental and should not be used in "
"productive environments.</emphasis> Also it breaks the progress reporting so "
"all frontends will currently stay around half (or more) of the time in the "
@ -5077,7 +5077,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><refsect2><para>
#: apt.conf.5.xml:506
msgid ""
"Note that it is not garanteed that APT will support these options or that "
"Note that it is not guaranteed that APT will support these options or that "
"these options will not cause (big) trouble in the future. If you have "
"understand the current risks and problems with these options, but are brave "
"enough to help testing them create a new configuration file and test a "
@ -5170,7 +5170,7 @@ msgid ""
"As the configuration can be deferred to be done at the end by dpkg it can be "
"tried to order the unpack series only by critical needs, e.g. by "
"Pre-Depends. Default is true and therefore the \"old\" method of ordering in "
"verious steps by everything. While both method were present in earlier APT "
"various steps by everything. While both method were present in earlier APT "
"versions the <literal>OrderCritical</literal> method was unused, so this "
"method is very experimental and needs further improvements before becoming "
"really useful."
@ -5201,10 +5201,10 @@ msgid ""
"upgrade process as these these configure calls require currently also "
"<literal>DPkg::TriggersPending</literal> which will run quite a few triggers "
"(which maybe not needed). Essentials get per default a high score but the "
"immediate flag is relativly low (a package which has a Pre-Depends is higher "
"rated). These option and the others in the same group can be used to change "
"the scoring. The following example shows the settings with there default "
"values. <placeholder type=\"literallayout\" id=\"0\"/>"
"immediate flag is relatively low (a package which has a Pre-Depends is "
"higher rated). These option and the others in the same group can be used to "
"change the scoring. The following example shows the settings with there "
"default values. <placeholder type=\"literallayout\" id=\"0\"/>"
msgstr ""
#. type: Content of: <refentry><refsect1><title>

54
doc/po/fr.po

@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2009-09-24 15:02+0300\n"
"POT-Creation-Date: 2009-09-26 11:35+0300\n"
"PO-Revision-Date: 2009-09-14 20:15+0200\n"
"Last-Translator: Christian Perrier <bubulle@debian.org>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
@ -2424,14 +2424,34 @@ msgstr "Outil de création de fichiers d'index"
#. type: Content of: <refentry><refsynopsisdiv><cmdsynopsis>
#: apt-ftparchive.1.xml:36
#, fuzzy
#| msgid ""
#| "<command>apt-ftparchive</command> <arg><option>-hvdsq</option></arg> "
#| "<arg><option>--md5</option></arg> <arg><option>--delink</option></arg> "
#| "<arg><option>--readonly</option></arg> <arg><option>--contents</option></"
#| "arg> <arg><option>-o=<replaceable>config string</replaceable></option></"
#| "arg> <arg><option>-c=<replaceable>file</replaceable></option></arg> "
#| "<group choice=\"req\"> <arg>packages<arg choice=\"plain\" rep=\"repeat"
#| "\"><replaceable>path</replaceable></arg><arg><replaceable>override</"
#| "replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
#| "<arg>sources<arg choice=\"plain\" rep=\"repeat\"><replaceable>path</"
#| "replaceable></arg><arg><replaceable>override</"
#| "replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
#| "<arg>contents <arg choice=\"plain\"><replaceable>path</replaceable></"
#| "arg></arg> <arg>release <arg choice=\"plain\"><replaceable>path</"
#| "replaceable></arg></arg> <arg>generate <arg choice=\"plain"
#| "\"><replaceable>config-file</replaceable></arg> <arg choice=\"plain\" rep="
#| "\"repeat\"><replaceable>section</replaceable></arg></arg> <arg>clean <arg "
#| "choice=\"plain\"><replaceable>config-file</replaceable></arg></arg> </"
#| "group>"
msgid ""
"<command>apt-ftparchive</command> <arg><option>-hvdsq</option></arg> "
"<arg><option>--md5</option></arg> <arg><option>--delink</option></arg> "
"<arg><option>--readonly</option></arg> <arg><option>--contents</option></"
"arg> <arg><option>-o=<replaceable>config string</replaceable></option></arg> "
"<arg><option>-c=<replaceable>file</replaceable></option></arg> <group choice="
"\"req\"> <arg>packages<arg choice=\"plain\" rep=\"repeat"
"\"><replaceable>path</replaceable></arg><arg><replaceable>override</"
"arg> <arg><option>-o <replaceable>config</replaceable>=<replaceable>string</"
"replaceable></option></arg> <arg><option>-c=<replaceable>file</replaceable></"
"option></arg> <group choice=\"req\"> <arg>packages<arg choice=\"plain\" rep="
"\"repeat\"><replaceable>path</replaceable></arg><arg><replaceable>override</"
"replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
"<arg>sources<arg choice=\"plain\" rep=\"repeat\"><replaceable>path</"
"replaceable></arg><arg><replaceable>override</"
@ -5721,8 +5741,8 @@ msgstr ""
msgid ""
"The #clear command is the only way to delete a list or a complete scope. "
"Reopening a scope or the ::-style described below will <emphasis>not</"
"emphasis> override previewsly written entries. Only options can be "
"overridden by adressing a new value to it - lists and scopes can't be "
"emphasis> override previously written entries. Only options can be "
"overridden by addressing a new value to it - lists and scopes can't be "
"overridden, only cleared."
msgstr ""
@ -5741,7 +5761,7 @@ msgid ""
"full option name (<literal>APT::Get::Assume-Yes</literal> for instance) "
"followed by an equals sign then the new value of the option. Lists can be "
"appended too by adding a trailing :: to the list name. (As you might "
"suspect: The scope syntax can't be used on the commandline.)"
"suspect: The scope syntax can't be used on the command line.)"
msgstr ""
"Tous les outils d'APT possèdent une option <option>-o</option> qui permet de "
"spécifier une configuration quelconque depuis la ligne de commande. La "
@ -6129,7 +6149,7 @@ msgid ""
"The used bandwidth can be limited with <literal>Acquire::http::Dl-Limit</"
"literal> which accepts integer values in kilobyte. The default value is 0 "
"which deactivates the limit and tries uses as much as possible of the "
"bandwith (Note that this option implicit deactivates the download from "
"bandwidth (Note that this option implicit deactivates the download from "
"multiple servers at the same time.)"
msgstr ""
@ -6396,7 +6416,7 @@ msgid ""
"replaceable></literal> will be checked: If this setting exists the method "
"will only be used if this file exists, e.g. for the bzip2 method (the "
"inbuilt) setting is <placeholder type=\"literallayout\" id=\"0\"/> Note also "
"that list entries specified on the commandline will be added at the end of "
"that list entries specified on the command line will be added at the end of "
"the list specified in the configuration files, but before the default "
"entries. To prefer a type in this case over the ones specified in in the "
"configuration files you can set the option direct - not in list style. This "
@ -6749,7 +6769,7 @@ msgid ""
"in between his own run. Activating these options can therefore decrease the "
"time needed to perform the install / upgrade. Note that it is intended to "
"activate these options per default in the future, but as it changes the way "
"APT calling dpkg drastical it needs a lot more testing. <emphasis>These "
"APT calling dpkg drastically it needs a lot more testing. <emphasis>These "
"options are therefore currently experimental and should not be used in "
"productive environments.</emphasis> Also it breaks the progress reporting so "
"all frontends will currently stay around half (or more) of the time in the "
@ -6769,7 +6789,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><refsect2><para>
#: apt.conf.5.xml:506
msgid ""
"Note that it is not garanteed that APT will support these options or that "
"Note that it is not guaranteed that APT will support these options or that "
"these options will not cause (big) trouble in the future. If you have "
"understand the current risks and problems with these options, but are brave "
"enough to help testing them create a new configuration file and test a "
@ -6862,7 +6882,7 @@ msgid ""
"As the configuration can be deferred to be done at the end by dpkg it can be "
"tried to order the unpack series only by critical needs, e.g. by Pre-"
"Depends. Default is true and therefore the \"old\" method of ordering in "
"verious steps by everything. While both method were present in earlier APT "
"various steps by everything. While both method were present in earlier APT "
"versions the <literal>OrderCritical</literal> method was unused, so this "
"method is very experimental and needs further improvements before becoming "
"really useful."
@ -6893,10 +6913,10 @@ msgid ""
"upgrade process as these these configure calls require currently also "
"<literal>DPkg::TriggersPending</literal> which will run quite a few triggers "
"(which maybe not needed). Essentials get per default a high score but the "
"immediate flag is relativly low (a package which has a Pre-Depends is higher "
"rated). These option and the others in the same group can be used to change "
"the scoring. The following example shows the settings with there default "
"values. <placeholder type=\"literallayout\" id=\"0\"/>"
"immediate flag is relatively low (a package which has a Pre-Depends is "
"higher rated). These option and the others in the same group can be used to "
"change the scoring. The following example shows the settings with there "
"default values. <placeholder type=\"literallayout\" id=\"0\"/>"
msgstr ""
#. type: Content of: <refentry><refsect1><title>

54
doc/po/ja.po

@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2009-09-24 15:02+0300\n"
"POT-Creation-Date: 2009-09-26 11:35+0300\n"
"PO-Revision-Date: 2009-07-30 22:55+0900\n"
"Last-Translator: KURASAWA Nozomu <nabetaro@caldron.jp>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@ -2501,14 +2501,34 @@ msgstr "インデックスファイル生成ユーティリティ"
# type: Content of: <refentry><refsynopsisdiv><cmdsynopsis>
#. type: Content of: <refentry><refsynopsisdiv><cmdsynopsis>
#: apt-ftparchive.1.xml:36
#, fuzzy
#| msgid ""
#| "<command>apt-ftparchive</command> <arg><option>-hvdsq</option></arg> "
#| "<arg><option>--md5</option></arg> <arg><option>--delink</option></arg> "
#| "<arg><option>--readonly</option></arg> <arg><option>--contents</option></"
#| "arg> <arg><option>-o=<replaceable>config string</replaceable></option></"
#| "arg> <arg><option>-c=<replaceable>file</replaceable></option></arg> "
#| "<group choice=\"req\"> <arg>packages<arg choice=\"plain\" rep=\"repeat"
#| "\"><replaceable>path</replaceable></arg><arg><replaceable>override</"
#| "replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
#| "<arg>sources<arg choice=\"plain\" rep=\"repeat\"><replaceable>path</"
#| "replaceable></arg><arg><replaceable>override</"
#| "replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
#| "<arg>contents <arg choice=\"plain\"><replaceable>path</replaceable></"
#| "arg></arg> <arg>release <arg choice=\"plain\"><replaceable>path</"
#| "replaceable></arg></arg> <arg>generate <arg choice=\"plain"
#| "\"><replaceable>config-file</replaceable></arg> <arg choice=\"plain\" rep="
#| "\"repeat\"><replaceable>section</replaceable></arg></arg> <arg>clean <arg "
#| "choice=\"plain\"><replaceable>config-file</replaceable></arg></arg> </"
#| "group>"
msgid ""
"<command>apt-ftparchive</command> <arg><option>-hvdsq</option></arg> "
"<arg><option>--md5</option></arg> <arg><option>--delink</option></arg> "
"<arg><option>--readonly</option></arg> <arg><option>--contents</option></"
"arg> <arg><option>-o=<replaceable>config string</replaceable></option></arg> "
"<arg><option>-c=<replaceable>file</replaceable></option></arg> <group choice="
"\"req\"> <arg>packages<arg choice=\"plain\" rep=\"repeat"
"\"><replaceable>path</replaceable></arg><arg><replaceable>override</"
"arg> <arg><option>-o <replaceable>config</replaceable>=<replaceable>string</"
"replaceable></option></arg> <arg><option>-c=<replaceable>file</replaceable></"
"option></arg> <group choice=\"req\"> <arg>packages<arg choice=\"plain\" rep="
"\"repeat\"><replaceable>path</replaceable></arg><arg><replaceable>override</"
"replaceable><arg><replaceable>pathprefix</replaceable></arg></arg></arg> "
"<arg>sources<arg choice=\"plain\" rep=\"repeat\"><replaceable>path</"
"replaceable></arg><arg><replaceable>override</"
@ -5904,8 +5924,8 @@ msgstr ""
msgid ""
"The #clear command is the only way to delete a list or a complete scope. "
"Reopening a scope or the ::-style described below will <emphasis>not</"
"emphasis> override previewsly written entries. Only options can be "
"overridden by adressing a new value to it - lists and scopes can't be "
"emphasis> override previously written entries. Only options can be "
"overridden by addressing a new value to it - lists and scopes can't be "
"overridden, only cleared."
msgstr ""
@ -5925,7 +5945,7 @@ msgid ""
"full option name (<literal>APT::Get::Assume-Yes</literal> for instance) "
"followed by an equals sign then the new value of the option. Lists can be "
"appended too by adding a trailing :: to the list name. (As you might "
"suspect: The scope syntax can't be used on the commandline.)"
"suspect: The scope syntax can't be used on the command line.)"
msgstr ""
"すべての APT ツールで、コマンドラインで任意の設定を行う -o オプションが使用で"
"きます。文法は、完全なオプション名 (例: <literal>APT::Get::Assume-Yes</"
@ -6323,7 +6343,7 @@ msgid ""
"The used bandwidth can be limited with <literal>Acquire::http::Dl-Limit</"
"literal> which accepts integer values in kilobyte. The default value is 0 "
"which deactivates the limit and tries uses as much as possible of the "
"bandwith (Note that this option implicit deactivates the download from "
"bandwidth (Note that this option implicit deactivates the download from "
"multiple servers at the same time.)"
msgstr ""
@ -6577,7 +6597,7 @@ msgid ""
"replaceable></literal> will be checked: If this setting exists the method "
"will only be used if this file exists, e.g. for the bzip2 method (the "
"inbuilt) setting is <placeholder type=\"literallayout\" id=\"0\"/> Note also "
"that list entries specified on the commandline will be added at the end of "
"that list entries specified on the command line will be added at the end of "
"the list specified in the configuration files, but before the default "
"entries. To prefer a type in this case over the ones specified in in the "
"configuration files you can set the option direct - not in list style. This "
@ -6941,7 +6961,7 @@ msgid ""
"in between his own run. Activating these options can therefore decrease the "
"time needed to perform the install / upgrade. Note that it is intended to "
"activate these options per default in the future, but as it changes the way "
"APT calling dpkg drastical it needs a lot more testing. <emphasis>These "
"APT calling dpkg drastically it needs a lot more testing. <emphasis>These "
"options are therefore currently experimental and should not be used in "
"productive environments.</emphasis> Also it breaks the progress reporting so "
"all frontends will currently stay around half (or more) of the time in the "
@ -6961,7 +6981,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><refsect2><para>
#: apt.conf.5.xml:506
msgid ""
"Note that it is not garanteed that APT will support these options or that "
"Note that it is not guaranteed that APT will support these options or that "
"these options will not cause (big) trouble in the future. If you have "
"understand the current risks and problems with these options, but are brave "
"enough to help testing them create a new configuration file and test a "
@ -7057,7 +7077,7 @@ msgid ""
"As the configuration can be deferred to be done at the end by dpkg it can be "
"tried to order the unpack series only by critical needs, e.g. by Pre-"
"Depends. Default is true and therefore the \"old\" method of ordering in "
"verious steps by everything. While both method were present in earlier APT "
"various steps by everything. While both method were present in earlier APT "
"versions the <literal>OrderCritical</literal> method was unused, so this "
"method is very experimental and needs further improvements before becoming "
"really useful."
@ -7088,10 +7108,10 @@ msgid ""
"upgrade process as these these configure calls require currently also "
"<literal>DPkg::TriggersPending</literal> which will run quite a few triggers "
"(which maybe not needed). Essentials get per default a high score but the "
"immediate flag is relativly low (a package which has a Pre-Depends is higher "
"rated). These option and the others in the same group can be used to change "
"the scoring. The following example shows the settings with there default "
"values. <placeholder type=\"literallayout\" id=\"0\"/>"
"immediate flag is relatively low (a package which has a Pre-Depends is "
"higher rated). These option and the others in the same group can be used to "
"change the scoring. The following example shows the settings with there "
"default values. <placeholder type=\"literallayout\" id=\"0\"/>"
msgstr ""
#. type: Content of: <refentry><refsect1><title>

Loading…
Cancel
Save