Browse Source

refreshed po/ doc/po files

debian/1.8.y
Michael Vogt 13 years ago
parent
commit
0fd6870760
  1. 4
      debian/changelog
  2. 538
      doc/po/apt-doc.pot
  3. 584
      doc/po/de.po
  4. 577
      doc/po/es.po
  5. 583
      doc/po/fr.po
  6. 541
      doc/po/it.po
  7. 563
      doc/po/ja.po
  8. 541
      doc/po/pl.po
  9. 543
      doc/po/pt_BR.po
  10. 353
      po/ar.po
  11. 367
      po/ast.po
  12. 367
      po/bg.po
  13. 351
      po/bs.po
  14. 367
      po/ca.po
  15. 367
      po/cs.po
  16. 365
      po/cy.po
  17. 366
      po/da.po
  18. 367
      po/de.po
  19. 368
      po/dz.po
  20. 367
      po/el.po
  21. 367
      po/en_GB.po
  22. 367
      po/es.po
  23. 367
      po/eu.po
  24. 367
      po/fi.po
  25. 367
      po/gl.po
  26. 367
      po/hu.po
  27. 1
      po/it.po
  28. 367
      po/ja.po
  29. 368
      po/km.po
  30. 367
      po/ko.po
  31. 360
      po/ku.po
  32. 364
      po/lt.po
  33. 367
      po/mr.po
  34. 367
      po/nb.po
  35. 367
      po/ne.po
  36. 367
      po/nl.po
  37. 365
      po/nn.po
  38. 367
      po/pl.po
  39. 367
      po/pt.po
  40. 367
      po/pt_BR.po
  41. 367
      po/ro.po
  42. 388
      po/ru.po
  43. 4
      po/sk.po
  44. 365
      po/sl.po
  45. 367
      po/sv.po
  46. 367
      po/th.po
  47. 366
      po/tl.po
  48. 365
      po/uk.po
  49. 367
      po/vi.po
  50. 366
      po/zh_CN.po
  51. 367
      po/zh_TW.po

4
debian/changelog

@ -1,4 +1,4 @@
apt (0.7.26) UNRELEASED; urgency=low
apt (0.7.26~exp1) experimental; urgency=low
[ David Kalnischkies ]
* [BREAK] add possibility to download and use multiply
@ -60,7 +60,7 @@ apt (0.7.26) UNRELEASED; urgency=low
useful when using several different archives on the same host.
(Closes: #329814, LP: #22354)
-- Michael Vogt <michael.vogt@ubuntu.com> Fri, 18 Dec 2009 16:54:18 +0100
-- Michael Vogt <mvo@debian.org> Thu, 18 Feb 2010 16:11:39 +0100
apt (0.7.25.3) unstable; urgency=low

538
doc/po/apt-doc.pot

File diff suppressed because it is too large

584
doc/po/de.po

File diff suppressed because it is too large

577
doc/po/es.po

File diff suppressed because it is too large

583
doc/po/fr.po

File diff suppressed because it is too large

541
doc/po/it.po

File diff suppressed because it is too large

563
doc/po/ja.po

File diff suppressed because it is too large

541
doc/po/pl.po

File diff suppressed because it is too large

543
doc/po/pt_BR.po

File diff suppressed because it is too large

353
po/ar.po

File diff suppressed because it is too large

367
po/ast.po

File diff suppressed because it is too large

367
po/bg.po

File diff suppressed because it is too large

351
po/bs.po

@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.5.26\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2010-01-01 19:13+0100\n"
"POT-Creation-Date: 2010-01-11 15:17+0100\n"
"PO-Revision-Date: 2004-05-06 15:25+0100\n"
"Last-Translator: Safir Šećerović <sapphire@linux.org.ba>\n"
"Language-Team: Bosnian <lokal@lugbih.org>\n"
@ -147,7 +147,7 @@ msgstr ""
#: cmdline/apt-cache.cc:1718 cmdline/apt-cdrom.cc:134 cmdline/apt-config.cc:70
#: cmdline/apt-extracttemplates.cc:225 ftparchive/apt-ftparchive.cc:547
#: cmdline/apt-get.cc:2665 cmdline/apt-sortpkgs.cc:144
#: cmdline/apt-get.cc:2675 cmdline/apt-sortpkgs.cc:144
#, c-format
msgid "%s %s for %s compiled on %s %s\n"
msgstr ""
@ -254,7 +254,7 @@ msgid ""
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
msgstr ""
#: cmdline/apt-extracttemplates.cc:267 apt-pkg/pkgcachegen.cc:830
#: cmdline/apt-extracttemplates.cc:267 apt-pkg/pkgcachegen.cc:863
#, c-format
msgid "Unable to write to %s"
msgstr "Ne mogu zapisati na %s"
@ -351,7 +351,7 @@ msgstr "DB je stara, pokušavam nadogradnju %s"
#: ftparchive/cachedb.cc:72
msgid ""
"DB format is invalid. If you upgraded from a older version of apt, please "
"DB format is invalid. If you upgraded from an older version of apt, please "
"remove and re-create the database."
msgstr ""
@ -366,11 +366,11 @@ msgstr "Ne mogu otvoriti DB datoteku %s"
msgid "Failed to stat %s"
msgstr ""
#: ftparchive/cachedb.cc:238
#: ftparchive/cachedb.cc:242
msgid "Archive has no control record"
msgstr "Arhiva nema kontrolnog zapisa"
#: ftparchive/cachedb.cc:444
#: ftparchive/cachedb.cc:448
msgid "Unable to get a cursor"
msgstr ""
@ -435,26 +435,26 @@ msgstr ""
msgid " DeLink limit of %sB hit.\n"
msgstr ""
#: ftparchive/writer.cc:388
#: ftparchive/writer.cc:389
msgid "Archive had no package field"
msgstr ""
#: ftparchive/writer.cc:396 ftparchive/writer.cc:627
#: ftparchive/writer.cc:397 ftparchive/writer.cc:628
#, c-format
msgid " %s has no override entry\n"
msgstr ""
#: ftparchive/writer.cc:457 ftparchive/writer.cc:715
#: ftparchive/writer.cc:458 ftparchive/writer.cc:716
#, c-format
msgid " %s maintainer is %s not %s\n"
msgstr ""
#: ftparchive/writer.cc:637
#: ftparchive/writer.cc:638
#, c-format
msgid " %s has no source override entry\n"
msgstr ""
#: ftparchive/writer.cc:641
#: ftparchive/writer.cc:642
#, c-format
msgid " %s has no binary override entry either\n"
msgstr ""
@ -558,7 +558,7 @@ msgstr ""
msgid "Y"
msgstr ""
#: cmdline/apt-get.cc:149 cmdline/apt-get.cc:1730
#: cmdline/apt-get.cc:149 cmdline/apt-get.cc:1740
#, c-format
msgid "Regex compilation error - %s"
msgstr ""
@ -719,11 +719,11 @@ msgstr ""
msgid "Internal error, Ordering didn't finish"
msgstr ""
#: cmdline/apt-get.cc:811 cmdline/apt-get.cc:2072 cmdline/apt-get.cc:2105
#: cmdline/apt-get.cc:811 cmdline/apt-get.cc:2082 cmdline/apt-get.cc:2115
msgid "Unable to lock the download directory"
msgstr ""
#: cmdline/apt-get.cc:821 cmdline/apt-get.cc:2153 cmdline/apt-get.cc:2406
#: cmdline/apt-get.cc:821 cmdline/apt-get.cc:2163 cmdline/apt-get.cc:2416
#: apt-pkg/cachefile.cc:65
msgid "The list of sources could not be read."
msgstr ""
@ -752,8 +752,8 @@ msgstr ""
msgid "After this operation, %sB disk space will be freed.\n"
msgstr ""
#: cmdline/apt-get.cc:867 cmdline/apt-get.cc:870 cmdline/apt-get.cc:2249
#: cmdline/apt-get.cc:2252
#: cmdline/apt-get.cc:867 cmdline/apt-get.cc:870 cmdline/apt-get.cc:2259
#: cmdline/apt-get.cc:2262
#, c-format
msgid "Couldn't determine free space in %s"
msgstr ""
@ -788,7 +788,7 @@ msgstr "Odustani."
msgid "Do you want to continue [Y/n]? "
msgstr "Da li želite nastaviti? [Y/n]"
#: cmdline/apt-get.cc:993 cmdline/apt-get.cc:2303 apt-pkg/algorithms.cc:1389
#: cmdline/apt-get.cc:993 cmdline/apt-get.cc:2313 apt-pkg/algorithms.cc:1389
#, c-format
msgid "Failed to fetch %s %s\n"
msgstr ""
@ -797,7 +797,7 @@ msgstr ""
msgid "Some files failed to download"
msgstr ""
#: cmdline/apt-get.cc:1012 cmdline/apt-get.cc:2312
#: cmdline/apt-get.cc:1012 cmdline/apt-get.cc:2322
msgid "Download complete and in download only mode"
msgstr ""
@ -889,51 +889,51 @@ msgstr ""
msgid "Selected version %s (%s) for %s\n"
msgstr ""
#. if (VerTag.empty() == false && Last == 0)
#: cmdline/apt-get.cc:1311 cmdline/apt-get.cc:1379
#: cmdline/apt-get.cc:1321
#, c-format
msgid "Ignore unavailable version '%s' of package '%s'"
msgid "Ignore unavailable target release '%s' of package '%s'"
msgstr ""
#: cmdline/apt-get.cc:1313
#: cmdline/apt-get.cc:1352
#, c-format
msgid "Ignore unavailable target release '%s' of package '%s'"
msgid "Picking '%s' as source package instead of '%s'\n"
msgstr ""
#: cmdline/apt-get.cc:1342
#. if (VerTag.empty() == false && Last == 0)
#: cmdline/apt-get.cc:1389
#, c-format
msgid "Picking '%s' as source package instead of '%s'\n"
msgid "Ignore unavailable version '%s' of package '%s'"
msgstr ""
#: cmdline/apt-get.cc:1395
#: cmdline/apt-get.cc:1405
msgid "The update command takes no arguments"
msgstr ""
#: cmdline/apt-get.cc:1408
#: cmdline/apt-get.cc:1418
msgid "Unable to lock the list directory"
msgstr ""
#: cmdline/apt-get.cc:1464
#: cmdline/apt-get.cc:1474
msgid "We are not supposed to delete stuff, can't start AutoRemover"
msgstr ""
#: cmdline/apt-get.cc:1513
#: cmdline/apt-get.cc:1523
#, fuzzy
msgid ""
"The following packages were automatically installed and are no longer "
"required:"
msgstr "Slijedeći NOVI paketi će biti instalirani:"
#: cmdline/apt-get.cc:1515
#: cmdline/apt-get.cc:1525
#, fuzzy, c-format
msgid "%lu packages were automatically installed and are no longer required.\n"
msgstr "Slijedeći NOVI paketi će biti instalirani:"
#: cmdline/apt-get.cc:1516
#: cmdline/apt-get.cc:1526
msgid "Use 'apt-get autoremove' to remove them."
msgstr ""
#: cmdline/apt-get.cc:1521
#: cmdline/apt-get.cc:1531
msgid ""
"Hmm, seems like the AutoRemover destroyed something which really\n"
"shouldn't happen. Please file a bug report against apt."
@ -949,49 +949,49 @@ msgstr ""
#. "that package should be filed.") << endl;
#. }
#.
#: cmdline/apt-get.cc:1524 cmdline/apt-get.cc:1814
#: cmdline/apt-get.cc:1534 cmdline/apt-get.cc:1824
msgid "The following information may help to resolve the situation:"
msgstr ""
#: cmdline/apt-get.cc:1528
#: cmdline/apt-get.cc:1538
msgid "Internal Error, AutoRemover broke stuff"
msgstr ""
#: cmdline/apt-get.cc:1547
#: cmdline/apt-get.cc:1557
msgid "Internal error, AllUpgrade broke stuff"
msgstr ""
#: cmdline/apt-get.cc:1602
#: cmdline/apt-get.cc:1612
#, c-format
msgid "Couldn't find task %s"
msgstr ""
#: cmdline/apt-get.cc:1717 cmdline/apt-get.cc:1753
#: cmdline/apt-get.cc:1727 cmdline/apt-get.cc:1763
#, c-format
msgid "Couldn't find package %s"
msgstr ""
#: cmdline/apt-get.cc:1740
#: cmdline/apt-get.cc:1750
#, c-format
msgid "Note, selecting %s for regex '%s'\n"
msgstr ""
#: cmdline/apt-get.cc:1771
#: cmdline/apt-get.cc:1781
#, fuzzy, c-format
msgid "%s set to manually installed.\n"
msgstr "ali se %s treba instalirati"
#: cmdline/apt-get.cc:1784
#: cmdline/apt-get.cc:1794
msgid "You might want to run `apt-get -f install' to correct these:"
msgstr ""
#: cmdline/apt-get.cc:1787
#: cmdline/apt-get.cc:1797
msgid ""
"Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a "
"solution)."
msgstr ""
#: cmdline/apt-get.cc:1799
#: cmdline/apt-get.cc:1809
msgid ""
"Some packages could not be installed. This may mean that you have\n"
"requested an impossible situation or if you are using the unstable\n"
@ -999,152 +999,152 @@ msgid ""
"or been moved out of Incoming."
msgstr ""
#: cmdline/apt-get.cc:1817
#: cmdline/apt-get.cc:1827
msgid "Broken packages"
msgstr "Oštećeni paketi"
#: cmdline/apt-get.cc:1846
#: cmdline/apt-get.cc:1856
msgid "The following extra packages will be installed:"
msgstr "Slijedeći dodatni paketi će biti instalirani:"
#: cmdline/apt-get.cc:1935
#: cmdline/apt-get.cc:1945
msgid "Suggested packages:"
msgstr "Predloženi paketi:"
#: cmdline/apt-get.cc:1936
#: cmdline/apt-get.cc:1946
msgid "Recommended packages:"
msgstr "Preporučeni paketi:"
#: cmdline/apt-get.cc:1965
#: cmdline/apt-get.cc:1975
msgid "Calculating upgrade... "
msgstr "Računam nadogradnju..."
#: cmdline/apt-get.cc:1968 methods/ftp.cc:708 methods/connect.cc:112
#: cmdline/apt-get.cc:1978 methods/ftp.cc:708 methods/connect.cc:112
msgid "Failed"
msgstr "Neuspješno"
#: cmdline/apt-get.cc:1973
#: cmdline/apt-get.cc:1983
msgid "Done"
msgstr "Urađeno"
#: cmdline/apt-get.cc:2040 cmdline/apt-get.cc:2048
#: cmdline/apt-get.cc:2050 cmdline/apt-get.cc:2058
msgid "Internal error, problem resolver broke stuff"
msgstr ""
#: cmdline/apt-get.cc:2148
#: cmdline/apt-get.cc:2158
msgid "Must specify at least one package to fetch source for"
msgstr ""
#: cmdline/apt-get.cc:2178 cmdline/apt-get.cc:2424
#: cmdline/apt-get.cc:2188 cmdline/apt-get.cc:2434
#, c-format
msgid "Unable to find a source package for %s"
msgstr ""
#: cmdline/apt-get.cc:2227
#: cmdline/apt-get.cc:2237
#, c-format
msgid "Skipping already downloaded file '%s'\n"
msgstr ""
#: cmdline/apt-get.cc:2262
#: cmdline/apt-get.cc:2272
#, c-format
msgid "You don't have enough free space in %s"
msgstr ""
#: cmdline/apt-get.cc:2268
#: cmdline/apt-get.cc:2278
#, c-format
msgid "Need to get %sB/%sB of source archives.\n"
msgstr ""
#: cmdline/apt-get.cc:2271
#: cmdline/apt-get.cc:2281
#, c-format
msgid "Need to get %sB of source archives.\n"
msgstr ""
#: cmdline/apt-get.cc:2277
#: cmdline/apt-get.cc:2287
#, c-format
msgid "Fetch source %s\n"
msgstr ""
#: cmdline/apt-get.cc:2308
#: cmdline/apt-get.cc:2318
msgid "Failed to fetch some archives."
msgstr ""
#: cmdline/apt-get.cc:2336
#: cmdline/apt-get.cc:2346
#, c-format
msgid "Skipping unpack of already unpacked source in %s\n"
msgstr ""
#: cmdline/apt-get.cc:2348
#: cmdline/apt-get.cc:2358
#, c-format
msgid "Unpack command '%s' failed.\n"
msgstr ""
#: cmdline/apt-get.cc:2349
#: cmdline/apt-get.cc:2359
#, c-format
msgid "Check if the 'dpkg-dev' package is installed.\n"
msgstr ""
#: cmdline/apt-get.cc:2366
#: cmdline/apt-get.cc:2376
#, c-format
msgid "Build command '%s' failed.\n"
msgstr ""
#: cmdline/apt-get.cc:2385
#: cmdline/apt-get.cc:2395
msgid "Child process failed"
msgstr ""
#: cmdline/apt-get.cc:2401
#: cmdline/apt-get.cc:2411
msgid "Must specify at least one package to check builddeps for"
msgstr ""
#: cmdline/apt-get.cc:2429
#: cmdline/apt-get.cc:2439
#, c-format
msgid "Unable to get build-dependency information for %s"
msgstr ""
#: cmdline/apt-get.cc:2449
#: cmdline/apt-get.cc:2459
#, c-format
msgid "%s has no build depends.\n"
msgstr ""
#: cmdline/apt-get.cc:2501
#: cmdline/apt-get.cc:2511
#, c-format
msgid ""
"%s dependency for %s cannot be satisfied because the package %s cannot be "
"found"
msgstr ""
#: cmdline/apt-get.cc:2554
#: cmdline/apt-get.cc:2564
#, c-format
msgid ""
"%s dependency for %s cannot be satisfied because no available versions of "
"package %s can satisfy version requirements"
msgstr ""
#: cmdline/apt-get.cc:2590
#: cmdline/apt-get.cc:2600
#, c-format
msgid "Failed to satisfy %s dependency for %s: Installed package %s is too new"
msgstr ""
#: cmdline/apt-get.cc:2617
#: cmdline/apt-get.cc:2627
#, c-format
msgid "Failed to satisfy %s dependency for %s: %s"
msgstr ""
#: cmdline/apt-get.cc:2633
#: cmdline/apt-get.cc:2643
#, c-format
msgid "Build-dependencies for %s could not be satisfied."
msgstr ""
#: cmdline/apt-get.cc:2638
#: cmdline/apt-get.cc:2648
msgid "Failed to process build dependencies"
msgstr ""
#: cmdline/apt-get.cc:2670
#: cmdline/apt-get.cc:2680
msgid "Supported modules:"
msgstr "Podržani moduli:"
#: cmdline/apt-get.cc:2711
#: cmdline/apt-get.cc:2721
msgid ""
"Usage: apt-get [options] command\n"
" apt-get [options] install|remove pkg1 [pkg2 ...]\n"
@ -1188,7 +1188,7 @@ msgid ""
" This APT has Super Cow Powers.\n"
msgstr ""
#: cmdline/apt-get.cc:2879
#: cmdline/apt-get.cc:2889
msgid ""
"NOTE: This is only a simulation!\n"
" apt-get needs root privileges for real execution.\n"
@ -1418,11 +1418,10 @@ msgstr ""
#. Only warn if there are no sources.list.d.
#. Only warn if there is no sources.list file.
#: apt-inst/extract.cc:464 apt-pkg/contrib/configuration.cc:843
#: apt-pkg/contrib/cdromutl.cc:157 apt-pkg/sourcelist.cc:166
#: apt-pkg/sourcelist.cc:172 apt-pkg/sourcelist.cc:327 apt-pkg/acquire.cc:419
#: apt-pkg/init.cc:90 apt-pkg/init.cc:98 apt-pkg/clean.cc:33
#: apt-pkg/policy.cc:281 apt-pkg/policy.cc:287
#: apt-inst/extract.cc:464 apt-pkg/contrib/cdromutl.cc:157
#: apt-pkg/contrib/fileutl.cc:240 apt-pkg/sourcelist.cc:159
#: apt-pkg/sourcelist.cc:165 apt-pkg/acquire.cc:419 apt-pkg/init.cc:90
#: apt-pkg/init.cc:98 apt-pkg/clean.cc:33 apt-pkg/policy.cc:279
#, c-format
msgid "Unable to read %s"
msgstr "Ne mogu čitati %s"
@ -1452,9 +1451,9 @@ msgid "The info and temp directories need to be on the same filesystem"
msgstr ""
#. Build the status cache
#: apt-inst/deb/dpkgdb.cc:135 apt-pkg/pkgcachegen.cc:763
#: apt-pkg/pkgcachegen.cc:832 apt-pkg/pkgcachegen.cc:837
#: apt-pkg/pkgcachegen.cc:961
#: apt-inst/deb/dpkgdb.cc:135 apt-pkg/pkgcachegen.cc:793
#: apt-pkg/pkgcachegen.cc:865 apt-pkg/pkgcachegen.cc:870
#: apt-pkg/pkgcachegen.cc:1008
msgid "Reading package lists"
msgstr "Čitam spiskove paketa"
@ -1585,11 +1584,11 @@ msgid "File not found"
msgstr "Datoteka nije pronađena"
#: methods/copy.cc:43 methods/gzip.cc:141 methods/gzip.cc:150
#: methods/rred.cc:234 methods/rred.cc:243
#: methods/rred.cc:483 methods/rred.cc:492
msgid "Failed to stat"
msgstr ""
#: methods/copy.cc:80 methods/gzip.cc:147 methods/rred.cc:240
#: methods/copy.cc:80 methods/gzip.cc:147 methods/rred.cc:489
msgid "Failed to set modification time"
msgstr ""
@ -1649,7 +1648,7 @@ msgstr ""
msgid "Server closed the connection"
msgstr "Server je zatvorio vezu"
#: methods/ftp.cc:344 apt-pkg/contrib/fileutl.cc:543 methods/rsh.cc:190
#: methods/ftp.cc:344 apt-pkg/contrib/fileutl.cc:667 methods/rsh.cc:190
msgid "Read error"
msgstr "Greška pri čitanju"
@ -1662,7 +1661,7 @@ msgstr ""
msgid "Protocol corruption"
msgstr "Oštećenje protokola"
#: methods/ftp.cc:452 apt-pkg/contrib/fileutl.cc:582 methods/rsh.cc:232
#: methods/ftp.cc:452 apt-pkg/contrib/fileutl.cc:706 methods/rsh.cc:232
msgid "Write error"
msgstr "Greška pri pisanju"
@ -1716,7 +1715,7 @@ msgstr ""
msgid "Unable to accept connection"
msgstr ""
#: methods/ftp.cc:870 methods/http.cc:999 methods/rsh.cc:303
#: methods/ftp.cc:870 methods/http.cc:1000 methods/rsh.cc:303
msgid "Problem hashing file"
msgstr ""
@ -1780,59 +1779,64 @@ msgstr ""
msgid "Connecting to %s"
msgstr "Povezujem se sa %s"
#: methods/connect.cc:165 methods/connect.cc:184
#: methods/connect.cc:166 methods/connect.cc:185
#, c-format
msgid "Could not resolve '%s'"
msgstr ""
#: methods/connect.cc:190
#: methods/connect.cc:191
#, c-format
msgid "Temporary failure resolving '%s'"
msgstr ""
#: methods/connect.cc:193
#: methods/connect.cc:194
#, c-format
msgid "Something wicked happened resolving '%s:%s' (%i - %s)"
msgstr ""
#: methods/connect.cc:240
#: methods/connect.cc:241
#, fuzzy, c-format
msgid "Unable to connect to %s:%s:"
msgstr "Ne mogu se povezati sa %s %s:"
#: methods/gpgv.cc:71
#, c-format
msgid "Couldn't access keyring: '%s'"
#. TRANSLATOR: %s is the trusted keyring parts directory
#: methods/gpgv.cc:78
#, fuzzy, c-format
msgid "No keyring installed in %s."
msgstr "Odustajem od instalacije."
#: methods/gpgv.cc:104
msgid "E: Too many keyrings should be passed to gpgv. Exiting."
msgstr ""
#: methods/gpgv.cc:107
#: methods/gpgv.cc:121
msgid "E: Argument list from Acquire::gpgv::Options too long. Exiting."
msgstr ""
#: methods/gpgv.cc:223
#: methods/gpgv.cc:237
msgid ""
"Internal error: Good signature, but could not determine key fingerprint?!"
msgstr ""
#: methods/gpgv.cc:228
#: methods/gpgv.cc:242
msgid "At least one invalid signature was encountered."
msgstr ""
#: methods/gpgv.cc:232
#: methods/gpgv.cc:246
#, c-format
msgid "Could not execute '%s' to verify signature (is gpgv installed?)"
msgstr ""
#: methods/gpgv.cc:237
#: methods/gpgv.cc:251
msgid "Unknown error executing gpgv"
msgstr ""
#: methods/gpgv.cc:271 methods/gpgv.cc:278
#: methods/gpgv.cc:285 methods/gpgv.cc:292
#, fuzzy
msgid "The following signatures were invalid:\n"
msgstr "Slijedeći dodatni paketi će biti instalirani:"
#: methods/gpgv.cc:285
#: methods/gpgv.cc:299
msgid ""
"The following signatures couldn't be verified because the public key is not "
"available:\n"
@ -1881,48 +1885,48 @@ msgstr ""
msgid "Unknown date format"
msgstr "Nepoznat oblik datuma"
#: methods/http.cc:790
#: methods/http.cc:791
msgid "Select failed"
msgstr ""
#: methods/http.cc:795
#: methods/http.cc:796
msgid "Connection timed out"
msgstr ""
#: methods/http.cc:818
#: methods/http.cc:819
msgid "Error writing to output file"
msgstr ""
#: methods/http.cc:849
#: methods/http.cc:850
msgid "Error writing to file"
msgstr ""
#: methods/http.cc:877
#: methods/http.cc:878
msgid "Error writing to the file"
msgstr ""
#: methods/http.cc:891
#: methods/http.cc:892
msgid "Error reading from server. Remote end closed connection"
msgstr ""
#: methods/http.cc:893
#: methods/http.cc:894
msgid "Error reading from server"
msgstr ""
#: methods/http.cc:984 apt-pkg/contrib/mmap.cc:215
#: methods/http.cc:985 apt-pkg/contrib/mmap.cc:233
#, fuzzy
msgid "Failed to truncate file"
msgstr "Ne mogu ukloniti %s"
#: methods/http.cc:1149
#: methods/http.cc:1150
msgid "Bad header data"
msgstr ""
#: methods/http.cc:1166 methods/http.cc:1221
#: methods/http.cc:1167 methods/http.cc:1222
msgid "Connection failed"
msgstr "Povezivanje neuspješno"
#: methods/http.cc:1313
#: methods/http.cc:1314
msgid "Internal error"
msgstr "Unutrašnja greška"
@ -1930,18 +1934,25 @@ msgstr "Unutrašnja greška"
msgid "Can't mmap an empty file"
msgstr ""
#: apt-pkg/contrib/mmap.cc:81 apt-pkg/contrib/mmap.cc:187
#: apt-pkg/contrib/mmap.cc:81 apt-pkg/contrib/mmap.cc:202
#, c-format
msgid "Couldn't make mmap of %lu bytes"
msgstr ""
#: apt-pkg/contrib/mmap.cc:234
#: apt-pkg/contrib/mmap.cc:252
#, c-format
msgid ""
"Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. "
"Current value: %lu. (man 5 apt.conf)"
msgstr ""
#: apt-pkg/contrib/mmap.cc:347
#, c-format
msgid ""
"The size of a MMap has already reached the defined limit of %lu bytes,abort "
"the try to grow the MMap."
msgstr ""
#. d means days, h means hours, min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:346
#, c-format
@ -1971,52 +1982,52 @@ msgstr ""
msgid "Selection %s not found"
msgstr ""
#: apt-pkg/contrib/configuration.cc:458
#: apt-pkg/contrib/configuration.cc:452
#, c-format
msgid "Unrecognized type abbreviation: '%c'"
msgstr ""
#: apt-pkg/contrib/configuration.cc:516
#: apt-pkg/contrib/configuration.cc:510
#, c-format
msgid "Opening configuration file %s"
msgstr ""
#: apt-pkg/contrib/configuration.cc:684
#: apt-pkg/contrib/configuration.cc:678
#, c-format
msgid "Syntax error %s:%u: Block starts with no name."
msgstr ""
#: apt-pkg/contrib/configuration.cc:703
#: apt-pkg/contrib/configuration.cc:697
#, c-format
msgid "Syntax error %s:%u: Malformed tag"
msgstr ""
#: apt-pkg/contrib/configuration.cc:720
#: apt-pkg/contrib/configuration.cc:714
#, c-format
msgid "Syntax error %s:%u: Extra junk after value"
msgstr ""
#: apt-pkg/contrib/configuration.cc:760
#: apt-pkg/contrib/configuration.cc:754
#, c-format
msgid "Syntax error %s:%u: Directives can only be done at the top level"
msgstr ""
#: apt-pkg/contrib/configuration.cc:767
#: apt-pkg/contrib/configuration.cc:761
#, c-format
msgid "Syntax error %s:%u: Too many nested includes"
msgstr ""
#: apt-pkg/contrib/configuration.cc:771 apt-pkg/contrib/configuration.cc:776
#: apt-pkg/contrib/configuration.cc:765 apt-pkg/contrib/configuration.cc:770
#, c-format
msgid "Syntax error %s:%u: Included from here"
msgstr ""
#: apt-pkg/contrib/configuration.cc:780
#: apt-pkg/contrib/configuration.cc:774
#, c-format
msgid "Syntax error %s:%u: Unsupported directive '%s'"
msgstr ""
#: apt-pkg/contrib/configuration.cc:831
#: apt-pkg/contrib/configuration.cc:825
#, c-format
msgid "Syntax error %s:%u: Extra junk at end of file"
msgstr ""
@ -2092,75 +2103,75 @@ msgstr ""
msgid "Failed to stat the cdrom"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:149
#: apt-pkg/contrib/fileutl.cc:151
#, c-format
msgid "Not using locking for read only lock file %s"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:154
#: apt-pkg/contrib/fileutl.cc:156
#, c-format
msgid "Could not open lock file %s"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:172
#: apt-pkg/contrib/fileutl.cc:174
#, c-format
msgid "Not using locking for nfs mounted lock file %s"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:176
#: apt-pkg/contrib/fileutl.cc:178
#, c-format
msgid "Could not get lock %s"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:444
#: apt-pkg/contrib/fileutl.cc:568
#, c-format
msgid "Waited for %s but it wasn't there"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:456
#: apt-pkg/contrib/fileutl.cc:580
#, c-format
msgid "Sub-process %s received a segmentation fault."
msgstr ""
#: apt-pkg/contrib/fileutl.cc:458
#: apt-pkg/contrib/fileutl.cc:582
#, c-format
msgid "Sub-process %s received signal %u."
msgstr ""
#: apt-pkg/contrib/fileutl.cc:462
#: apt-pkg/contrib/fileutl.cc:586
#, c-format
msgid "Sub-process %s returned an error code (%u)"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:464
#: apt-pkg/contrib/fileutl.cc:588
#, c-format
msgid "Sub-process %s exited unexpectedly"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:508
#: apt-pkg/contrib/fileutl.cc:632
#, c-format
msgid "Could not open file %s"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:564
#: apt-pkg/contrib/fileutl.cc:688
#, c-format
msgid "read, still have %lu to read but none left"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:594
#: apt-pkg/contrib/fileutl.cc:718
#, c-format
msgid "write, still have %lu to write but couldn't"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:669
#: apt-pkg/contrib/fileutl.cc:793
msgid "Problem closing the file"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:675
#: apt-pkg/contrib/fileutl.cc:799
msgid "Problem unlinking the file"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:686
#: apt-pkg/contrib/fileutl.cc:810
msgid "Problem syncing the file"
msgstr ""
@ -2279,52 +2290,52 @@ msgstr ""
msgid "Unable to parse package file %s (2)"
msgstr ""
#: apt-pkg/sourcelist.cc:90
#: apt-pkg/sourcelist.cc:83
#, c-format
msgid "Malformed line %lu in source list %s (URI)"
msgstr ""
#: apt-pkg/sourcelist.cc:92
#: apt-pkg/sourcelist.cc:85
#, c-format
msgid "Malformed line %lu in source list %s (dist)"
msgstr ""
#: apt-pkg/sourcelist.cc:95
#: apt-pkg/sourcelist.cc:88
#, c-format
msgid "Malformed line %lu in source list %s (URI parse)"
msgstr ""
#: apt-pkg/sourcelist.cc:101
#: apt-pkg/sourcelist.cc:94
#, c-format
msgid "Malformed line %lu in source list %s (absolute dist)"
msgstr ""
#: apt-pkg/sourcelist.cc:108
#: apt-pkg/sourcelist.cc:101
#, c-format
msgid "Malformed line %lu in source list %s (dist parse)"
msgstr ""
#: apt-pkg/sourcelist.cc:206
#: apt-pkg/sourcelist.cc:199
#, c-format
msgid "Opening %s"
msgstr "Otvaram %s"
#: apt-pkg/sourcelist.cc:223 apt-pkg/cdrom.cc:445
#: apt-pkg/sourcelist.cc:216 apt-pkg/cdrom.cc:445
#, c-format
msgid "Line %u too long in source list %s."
msgstr ""
#: apt-pkg/sourcelist.cc:243
#: apt-pkg/sourcelist.cc:236
#, c-format
msgid "Malformed line %u in source list %s (type)"
msgstr ""
#: apt-pkg/sourcelist.cc:247
#: apt-pkg/sourcelist.cc:240
#, c-format
msgid "Type '%s' is not known on line %u in source list %s"
msgstr ""
#: apt-pkg/sourcelist.cc:255 apt-pkg/sourcelist.cc:258
#: apt-pkg/sourcelist.cc:248 apt-pkg/sourcelist.cc:251
#, c-format
msgid "Malformed line %u in source list %s (vendor id)"
msgstr ""
@ -2441,17 +2452,17 @@ msgstr ""
msgid "You may want to run apt-get update to correct these problems"
msgstr ""
#: apt-pkg/policy.cc:347
#: apt-pkg/policy.cc:316
#, c-format
msgid "Invalid record in the preferences file %s, no Package header"
msgstr ""
#: apt-pkg/policy.cc:369
#: apt-pkg/policy.cc:338
#, c-format
msgid "Did not understand pin type %s"
msgstr ""
#: apt-pkg/policy.cc:377
#: apt-pkg/policy.cc:346
msgid "No priority (or zero) specified for pin"
msgstr ""
@ -2535,16 +2546,16 @@ msgstr ""
msgid "Package %s %s was not found while processing file dependencies"
msgstr ""
#: apt-pkg/pkgcachegen.cc:693
#: apt-pkg/pkgcachegen.cc:706
#, c-format
msgid "Couldn't stat source package list %s"
msgstr ""
#: apt-pkg/pkgcachegen.cc:778
#: apt-pkg/pkgcachegen.cc:808
msgid "Collecting File Provides"
msgstr ""
#: apt-pkg/pkgcachegen.cc:907 apt-pkg/pkgcachegen.cc:914
#: apt-pkg/pkgcachegen.cc:952 apt-pkg/pkgcachegen.cc:959
msgid "IO Error saving source cache"
msgstr ""
@ -2553,39 +2564,39 @@ msgstr ""
msgid "rename failed, %s (%s -> %s)."
msgstr ""
#: apt-pkg/acquire-item.cc:395
#: apt-pkg/acquire-item.cc:432
msgid "MD5Sum mismatch"
msgstr ""
#: apt-pkg/acquire-item.cc:649 apt-pkg/acquire-item.cc:1411
#: apt-pkg/acquire-item.cc:693 apt-pkg/acquire-item.cc:1455
msgid "Hash Sum mismatch"
msgstr ""
#: apt-pkg/acquire-item.cc:1106
#: apt-pkg/acquire-item.cc:1150
msgid "There is no public key available for the following key IDs:\n"
msgstr ""
#: apt-pkg/acquire-item.cc:1216
#: apt-pkg/acquire-item.cc:1260
#, c-format
msgid ""
"I wasn't able to locate a file for the %s package. This might mean you need "
"to manually fix this package. (due to missing arch)"
msgstr ""
#: apt-pkg/acquire-item.cc:1275
#: apt-pkg/acquire-item.cc:1319
#, c-format
msgid ""
"I wasn't able to locate file for the %s package. This might mean you need to "
"manually fix this package."
msgstr ""
#: apt-pkg/acquire-item.cc:1316
#: apt-pkg/acquire-item.cc:1360
#, c-format
msgid ""
"The package index files are corrupted. No Filename: field for package %s."
msgstr ""
#: apt-pkg/acquire-item.cc:1403
#: apt-pkg/acquire-item.cc:1447
msgid "Size mismatch"
msgstr ""
@ -2830,8 +2841,18 @@ msgstr ""
msgid "Not locked"
msgstr ""
#: methods/rred.cc:219
msgid "Could not patch file"
#: methods/rred.cc:465
#, c-format
msgid ""
"Could not patch %s with mmap and with file operation usage - the patch seems "
"to be corrupt."
msgstr ""
#: methods/rred.cc:470
#, c-format
msgid ""
"Could not patch %s with mmap (but no mmap specific fail) - the patch seems "
"to be corrupt."
msgstr ""
#: methods/rsh.cc:330

367
po/ca.po

File diff suppressed because it is too large

367
po/cs.po

File diff suppressed because it is too large

365
po/cy.po

File diff suppressed because it is too large

366
po/da.po

File diff suppressed because it is too large

367
po/de.po

File diff suppressed because it is too large

368
po/dz.po

File diff suppressed because it is too large

367
po/el.po

File diff suppressed because it is too large

367
po/en_GB.po

File diff suppressed because it is too large

367
po/es.po

File diff suppressed because it is too large

367
po/eu.po

File diff suppressed because it is too large

367
po/fi.po

File diff suppressed because it is too large

367
po/gl.po

File diff suppressed because it is too large

367
po/hu.po

File diff suppressed because it is too large

1
po/it.po

@ -2009,7 +2009,6 @@ msgstr "Impossibile connettersi a %s:%s:"
#. TRANSLATOR: %s is the trusted keyring parts directory
#: methods/gpgv.cc:78
#, fuzzy, c-format
#| msgid "Aborting install."
msgid "No keyring installed in %s."
msgstr "Interruzione dell'installazione."

367
po/ja.po

File diff suppressed because it is too large

368
po/km.po

File diff suppressed because it is too large

367
po/ko.po

File diff suppressed because it is too large

360
po/ku.po

File diff suppressed because it is too large

364
po/lt.po

File diff suppressed because it is too large

367
po/mr.po

File diff suppressed because it is too large

367
po/nb.po

File diff suppressed because it is too large

367
po/ne.po

File diff suppressed because it is too large

367
po/nl.po

File diff suppressed because it is too large

365
po/nn.po

File diff suppressed because it is too large

367
po/pl.po

File diff suppressed because it is too large

367
po/pt.po

File diff suppressed because it is too large

367
po/pt_BR.po

File diff suppressed because it is too large

367
po/ro.po

File diff suppressed because it is too large

388
po/ru.po

File diff suppressed because it is too large

4
po/sk.po

@ -436,9 +436,6 @@ msgstr "DB je neaktuálna, prebieha pokus o aktualizáciu %s"
#: ftparchive/cachedb.cc:72
#, fuzzy
#| msgid ""
#| "DB format is invalid. If you upgraded from a older version of apt, please "
#| "remove and re-create the database."
msgid ""
"DB format is invalid. If you upgraded from an older version of apt, please "
"remove and re-create the database."
@ -1978,7 +1975,6 @@ msgstr "Nedá sa pripojiť k %s:%s:"
#. TRANSLATOR: %s is the trusted keyring parts directory
#: methods/gpgv.cc:78
#, fuzzy, c-format
#| msgid "Aborting install."
msgid "No keyring installed in %s."
msgstr "Inštalácia sa prerušuje."

365
po/sl.po

File diff suppressed because it is too large

367
po/sv.po

File diff suppressed because it is too large

367
po/th.po

File diff suppressed because it is too large

366
po/tl.po

File diff suppressed because it is too large

365
po/uk.po

File diff suppressed because it is too large

367
po/vi.po

File diff suppressed because it is too large

366
po/zh_CN.po

File diff suppressed because it is too large

367
po/zh_TW.po

File diff suppressed because it is too large
Loading…
Cancel
Save