Browse Source

Release 1.8.0

tags/debian/1.8.0^0
Julian Andres Klode 2 years ago
parent
commit
19c37a01bc
7 changed files with 26 additions and 13 deletions
  1. +1
    -1
      CMakeLists.txt
  2. +18
    -0
      debian/changelog
  3. +1
    -1
      doc/apt-verbatim.ent
  4. +2
    -2
      doc/po/apt-doc.pot
  5. +1
    -4
      doc/po/nl.po
  6. +2
    -2
      po/apt-all.pot
  7. +1
    -3
      po/nl.po

+ 1
- 1
CMakeLists.txt View File

@@ -188,7 +188,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
set(PACKAGE_VERSION "1.8.0~rc4")
set(PACKAGE_VERSION "1.8.0")

if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"


+ 18
- 0
debian/changelog View File

@@ -1,3 +1,21 @@
apt (1.8.0) unstable; urgency=medium

[ David Kalnischkies ]
* Add explicit message for unsupported binary signature (Closes: #921685)

[ Milo Casagrande ]
* [l10n] Update Italian translation

[ Julian Andres Klode ]
* Fix name of APT::Update::Post-Invoke-Stats (was ...Update-Post...)
* CMake: Install auth.conf.d directory (LP: #1818996)

[ Frans Spiesschaert ]
* Dutch program translation update (Closes: #923728)
* Dutch manpages translation update (Closes: #923834)

-- Julian Andres Klode <jak@debian.org> Fri, 08 Mar 2019 09:41:20 +0100

apt (1.8.0~rc4) unstable; urgency=medium

* update: Provide APT::Update-Post-Invoke-Stats script hook point


+ 1
- 1
doc/apt-verbatim.ent View File

@@ -268,7 +268,7 @@
">

<!-- this will be updated by 'prepare-release' -->
<!ENTITY apt-product-version "1.8.0~rc4">
<!ENTITY apt-product-version "1.8.0">

<!-- (Code)names for various things used all over the place -->
<!ENTITY debian-oldstable-codename "stretch">


+ 2
- 2
doc/po/apt-doc.pot View File

@@ -5,9 +5,9 @@
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.8.0~rc4\n"
"Project-Id-Version: apt-doc 1.8.0\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2019-02-26 08:33+0100\n"
"POT-Creation-Date: 2019-03-08 09:41+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"


+ 1
- 4
doc/po/nl.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.8.0~rc3\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2019-02-10 14:34+0100\n"
"POT-Creation-Date: 2019-03-08 09:41+0100\n"
"PO-Revision-Date: 2019-02-16 20:46+0100\n"
"Last-Translator: Frans Spiesschaert <Frans.Spiesschaert@yucom.be>\n"
"Language-Team: Debian Dutch l10n Team <debian-l10n-dutch@lists.debian.org>\n"
@@ -1241,9 +1241,6 @@ msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
#| msgid ""
#| "A new <literal>list</literal> command is available similar to "
#| "<literal>dpkg --list</literal>."
msgid ""
"<literal>reinstall</literal> is an alias for <literal>install --reinstall</"
"literal>."


+ 2
- 2
po/apt-all.pot View File

@@ -5,9 +5,9 @@
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: apt 1.8.0~rc4\n"
"Project-Id-Version: apt 1.8.0\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2019-02-26 08:33+0100\n"
"POT-Creation-Date: 2019-03-08 09:41+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"


+ 1
- 3
po/nl.po View File

@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.8.0~rc3\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2019-02-10 13:19+0100\n"
"POT-Creation-Date: 2019-03-08 09:41+0100\n"
"PO-Revision-Date: 2019-02-16 20:35+0100\n"
"Last-Translator: Frans Spiesschaert <Frans.Spiesschaert@yucom.be>\n"
"Language-Team: Debian Dutch l10n Team <debian-l10n-dutch@lists.debian.org>\n"
@@ -2942,7 +2942,6 @@ msgid "Install new packages (pkg is libc6 not libc6.deb)"
msgstr "Nieuwe pakketten installeren (pakket is bijv. libc6, niet libc6.deb)"

#: cmdline/apt-get.cc
#| msgid "Install new packages (pkg is libc6 not libc6.deb)"
msgid "Reinstall packages (pkg is libc6 not libc6.deb)"
msgstr "Pakketten opnieuw installeren (pakket is libc6, niet libc6.deb)"

@@ -3251,7 +3250,6 @@ msgid "install packages"
msgstr "pakketten installeren"

#: cmdline/apt.cc
#| msgid "install packages"
msgid "reinstall packages"
msgstr "pakketten opnieuw installeren"



Loading…
Cancel
Save