Browse Source

releasing package apt version 0.9.15.3

tags/debian/0.9.15.3ubuntu1
Michael Vogt 7 years ago
parent
commit
1c93747533
55 changed files with 2490 additions and 1807 deletions
  1. +1
    -1
      configure.ac
  2. +2
    -2
      debian/changelog
  3. +1
    -1
      doc/apt-verbatim.ent
  4. +54
    -57
      doc/po/apt-doc.pot
  5. +87
    -57
      doc/po/de.po
  6. +87
    -57
      doc/po/es.po
  7. +87
    -57
      doc/po/fr.po
  8. +87
    -57
      doc/po/it.po
  9. +87
    -57
      doc/po/ja.po
  10. +87
    -57
      doc/po/pl.po
  11. +87
    -57
      doc/po/pt.po
  12. +54
    -57
      doc/po/pt_BR.po
  13. +41
    -30
      po/ar.po
  14. +41
    -30
      po/ast.po
  15. +41
    -30
      po/bg.po
  16. +41
    -30
      po/bs.po
  17. +41
    -30
      po/ca.po
  18. +41
    -30
      po/cs.po
  19. +41
    -30
      po/cy.po
  20. +41
    -30
      po/da.po
  21. +41
    -30
      po/de.po
  22. +41
    -30
      po/dz.po
  23. +41
    -30
      po/el.po
  24. +41
    -30
      po/es.po
  25. +41
    -30
      po/eu.po
  26. +41
    -30
      po/fi.po
  27. +43
    -30
      po/fr.po
  28. +41
    -30
      po/gl.po
  29. +41
    -30
      po/hu.po
  30. +42
    -30
      po/it.po
  31. +42
    -30
      po/ja.po
  32. +41
    -30
      po/km.po
  33. +41
    -30
      po/ko.po
  34. +41
    -30
      po/ku.po
  35. +41
    -30
      po/lt.po
  36. +41
    -30
      po/mr.po
  37. +41
    -30
      po/nb.po
  38. +41
    -30
      po/ne.po
  39. +41
    -30
      po/nl.po
  40. +41
    -30
      po/nn.po
  41. +42
    -30
      po/pl.po
  42. +41
    -30
      po/pt.po
  43. +41
    -30
      po/pt_BR.po
  44. +41
    -30
      po/ro.po
  45. +41
    -30
      po/ru.po
  46. +41
    -30
      po/sk.po
  47. +41
    -30
      po/sl.po
  48. +41
    -30
      po/sv.po
  49. +41
    -30
      po/th.po
  50. +41
    -30
      po/tl.po
  51. +41
    -30
      po/tr.po
  52. +41
    -30
      po/uk.po
  53. +42
    -30
      po/vi.po
  54. +41
    -30
      po/zh_CN.po
  55. +41
    -30
      po/zh_TW.po

+ 1
- 1
configure.ac View File

@@ -18,7 +18,7 @@ AC_CONFIG_AUX_DIR(buildlib)
AC_CONFIG_HEADER(include/config.h:buildlib/config.h.in include/apti18n.h:buildlib/apti18n.h.in)

PACKAGE="apt"
PACKAGE_VERSION="0.9.15.2"
PACKAGE_VERSION="0.9.15.3"
PACKAGE_MAIL="APT Development Team <deity@lists.debian.org>"
AC_DEFINE_UNQUOTED(PACKAGE,"$PACKAGE")
AC_DEFINE_UNQUOTED(PACKAGE_VERSION,"$PACKAGE_VERSION")


+ 2
- 2
debian/changelog View File

@@ -1,4 +1,4 @@
apt (0.9.15.3) UNRELEASED; urgency=medium
apt (0.9.15.3) unstable; urgency=medium

[ Michael Vogt ]
* disable https->http redirects in libcurl, thanks to Julien Cristau
@@ -19,7 +19,7 @@ apt (0.9.15.3) UNRELEASED; urgency=medium
* simplify code some more to make reddit happy
* update symbols file with hints from the buildlogs

-- Michael Vogt <mvo@debian.org> Thu, 20 Feb 2014 09:05:15 +0100
-- Michael Vogt <mvo@debian.org> Thu, 20 Feb 2014 14:42:39 +0100

apt (0.9.15.2) unstable; urgency=medium



+ 1
- 1
doc/apt-verbatim.ent View File

@@ -219,7 +219,7 @@
">

<!-- this will be updated by 'prepare-release' -->
<!ENTITY apt-product-version "0.9.15.2">
<!ENTITY apt-product-version "0.9.15.3">

<!-- (Code)names for various things used all over the place -->
<!ENTITY oldstable-codename "squeeze">


+ 54
- 57
doc/po/apt-doc.pot View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 0.9.15.2\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2014-02-13 10:19+0100\n"
"POT-Creation-Date: 2014-02-20 14:42+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -521,8 +521,8 @@ msgstr ""
msgid ""
"<command>apt-get</command> is the command-line tool for handling packages, "
"and may be considered the user's \"back-end\" to other tools using the APT "
"library. Several \"front-end\" interfaces exist, such as &dselect;, "
"&aptitude;, &synaptic; and &wajig;."
"library. Several \"front-end\" interfaces exist, such as &aptitude;, "
"&synaptic; and &wajig;."
msgstr ""

#. type: Content of: <refentry><refsect1><para>
@@ -753,14 +753,11 @@ msgid ""
"<literal>clean</literal> clears out the local repository of retrieved "
"package files. It removes everything but the lock file from "
"<filename>&cachedir;/archives/</filename> and "
"<filename>&cachedir;/archives/partial/</filename>. When APT is used as a "
"&dselect; method, <literal>clean</literal> is run automatically. Those who "
"do not use dselect will likely want to run <literal>apt-get clean</literal> "
"from time to time to free up disk space."
"<filename>&cachedir;/archives/partial/</filename>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:227
#: apt-get.8.xml:224
msgid ""
"Like <literal>clean</literal>, <literal>autoclean</literal> clears out the "
"local repository of retrieved package files. The difference is that it only "
@@ -772,7 +769,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:237
#: apt-get.8.xml:234
msgid ""
"<literal>autoremove</literal> is used to remove packages that were "
"automatically installed to satisfy dependencies for other packages and are "
@@ -780,7 +777,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:242
#: apt-get.8.xml:239
msgid ""
"<literal>changelog</literal> downloads a package changelog and displays it "
"through <command>sensible-pager</command>. The server name and base "
@@ -795,33 +792,33 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:260 apt-cache.8.xml:250 apt-mark.8.xml:110 apt-config.8.xml:86 apt-extracttemplates.1.xml:54 apt-sortpkgs.1.xml:50 apt-ftparchive.1.xml:506
#: apt-get.8.xml:257 apt-cache.8.xml:250 apt-mark.8.xml:110 apt-config.8.xml:86 apt-extracttemplates.1.xml:54 apt-sortpkgs.1.xml:50 apt-ftparchive.1.xml:506
msgid "options"
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:265
#: apt-get.8.xml:262
msgid ""
"Do not consider recommended packages as a dependency for installing. "
"Configuration Item: <literal>APT::Install-Recommends</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:270
#: apt-get.8.xml:267
msgid ""
"Consider suggested packages as a dependency for installing. Configuration "
"Item: <literal>APT::Install-Suggests</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:275
#: apt-get.8.xml:272
msgid ""
"Download only; package files are only retrieved, not unpacked or installed. "
"Configuration Item: <literal>APT::Get::Download-Only</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:280
#: apt-get.8.xml:277
msgid ""
"Fix; attempt to correct a system with broken dependencies in place. This "
"option, when used with install/remove, can omit any packages to permit APT "
@@ -830,14 +827,14 @@ msgid ""
"running APT for the first time; APT itself does not allow broken package "
"dependencies to exist on a system. It is possible that a system's dependency "
"structure can be so corrupt as to require manual intervention (which usually "
"means using &dselect; or <command>dpkg --remove</command> to eliminate some "
"of the offending packages). Use of this option together with "
"<option>-m</option> may produce an error in some situations. Configuration "
"Item: <literal>APT::Get::Fix-Broken</literal>."
"means using <command>dpkg --remove</command> to eliminate some of the "
"offending packages). Use of this option together with <option>-m</option> "
"may produce an error in some situations. Configuration Item: "
"<literal>APT::Get::Fix-Broken</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:295
#: apt-get.8.xml:292
msgid ""
"Ignore missing packages; if packages cannot be retrieved or fail the "
"integrity check after retrieval (corrupted package files), hold back those "
@@ -849,7 +846,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:306
#: apt-get.8.xml:303
msgid ""
"Disables downloading of packages. This is best used with "
"<option>--ignore-missing</option> to force APT to use only the .debs it has "
@@ -858,7 +855,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:313
#: apt-get.8.xml:310
msgid ""
"Quiet; produces output suitable for logging, omitting progress indicators. "
"More q's will produce more quiet up to a maximum of 2. You can also use "
@@ -870,7 +867,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:328
#: apt-get.8.xml:325
msgid ""
"No action; perform a simulation of events that would occur but do not "
"actually change the system. Configuration Item: "
@@ -878,7 +875,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:332
#: apt-get.8.xml:329
msgid ""
"Simulated runs performed as a user will automatically deactivate locking "
"(<literal>Debug::NoLocking</literal>), and if the option "
@@ -890,7 +887,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:340
#: apt-get.8.xml:337
msgid ""
"Simulated runs print out a series of lines, each representing a "
"<command>dpkg</command> operation: configure (<literal>Conf</literal>), "
@@ -900,7 +897,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:348
#: apt-get.8.xml:345
msgid ""
"Automatic yes to prompts; assume \"yes\" as answer to all prompts and run "
"non-interactively. If an undesirable situation, such as changing a held "
@@ -910,28 +907,28 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:356
#: apt-get.8.xml:353
msgid ""
"Automatic \"no\" to all prompts. Configuration Item: "
"<literal>APT::Get::Assume-No</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:361
#: apt-get.8.xml:358
msgid ""
"Show upgraded packages; print out a list of all packages that are to be "
"upgraded. Configuration Item: <literal>APT::Get::Show-Upgraded</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:367
#: apt-get.8.xml:364
msgid ""
"Show full versions for upgraded and installed packages. Configuration Item: "
"<literal>APT::Get::Show-Versions</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:373
#: apt-get.8.xml:370
msgid ""
"This option controls the architecture packages are built for by "
"<command>apt-get source --compile</command> and how cross-builddependencies "
@@ -942,14 +939,14 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:383
#: apt-get.8.xml:380
msgid ""
"Compile source packages after downloading them. Configuration Item: "
"<literal>APT::Get::Compile</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:388
#: apt-get.8.xml:385
msgid ""
"Ignore package holds; this causes <command>apt-get</command> to ignore a "
"hold placed on a package. This may be useful in conjunction with "
@@ -958,7 +955,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:395
#: apt-get.8.xml:392
msgid ""
"Allow installing new packages when used in conjunction with "
"<literal>upgrade</literal>. This is useful if the update of a installed "
@@ -970,7 +967,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:407
#: apt-get.8.xml:404
msgid ""
"Do not upgrade packages; when used in conjunction with "
"<literal>install</literal>, <literal>no-upgrade</literal> will prevent "
@@ -979,7 +976,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:414
#: apt-get.8.xml:411
msgid ""
"Do not install new packages; when used in conjunction with "
"<literal>install</literal>, <literal>only-upgrade</literal> will install "
@@ -989,7 +986,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:422
#: apt-get.8.xml:419
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is doing something potentially harmful. It should "
@@ -999,7 +996,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:430
#: apt-get.8.xml:427
msgid ""
"Instead of fetching the files to install their URIs are printed. Each URI "
"will have the path, the destination file name, the size and the expected MD5 "
@@ -1012,7 +1009,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:441
#: apt-get.8.xml:438
msgid ""
"Use purge instead of remove for anything that would be removed. An asterisk "
"(\"*\") will be displayed next to packages which are scheduled to be "
@@ -1022,14 +1019,14 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:449
#: apt-get.8.xml:446
msgid ""
"Re-install packages that are already installed and at the newest version. "
"Configuration Item: <literal>APT::Get::ReInstall</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:454
#: apt-get.8.xml:451
msgid ""
"This option is on by default; use <literal>--no-list-cleanup</literal> to "
"turn it off. When it is on, <command>apt-get</command> will automatically "
@@ -1040,7 +1037,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:464
#: apt-get.8.xml:461
msgid ""
"This option controls the default input to the policy engine; it creates a "
"default pin at priority 990 using the specified release string. This "
@@ -1055,7 +1052,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:479
#: apt-get.8.xml:476
msgid ""
"Only perform operations that are 'trivial'. Logically this can be considered "
"related to <option>--assume-yes</option>; where "
@@ -1065,14 +1062,14 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:486
#: apt-get.8.xml:483
msgid ""
"If any packages are to be removed apt-get immediately aborts without "
"prompting. Configuration Item: <literal>APT::Get::Remove</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:492
#: apt-get.8.xml:489
msgid ""
"If the command is either <literal>install</literal> or "
"<literal>remove</literal>, then this option acts like running the "
@@ -1081,7 +1078,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:499
#: apt-get.8.xml:496
msgid ""
"Only has meaning for the <literal>source</literal> and "
"<literal>build-dep</literal> commands. Indicates that the given source "
@@ -1093,7 +1090,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:510
#: apt-get.8.xml:507
msgid ""
"Download only the diff, dsc, or tar file of a source archive. Configuration "
"Item: <literal>APT::Get::Diff-Only</literal>, "
@@ -1102,14 +1099,14 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:516
#: apt-get.8.xml:513
msgid ""
"Only process architecture-dependent build-dependencies. Configuration Item: "
"<literal>APT::Get::Arch-Only</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:521
#: apt-get.8.xml:518
msgid ""
"Ignore if packages can't be authenticated and don't prompt about it. This "
"is useful for tools like pbuilder. Configuration Item: "
@@ -1117,7 +1114,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:527
#: apt-get.8.xml:524
msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
@@ -1127,30 +1124,30 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:540 apt-cache.8.xml:345 apt-key.8.xml:176 apt-mark.8.xml:127 apt.conf.5.xml:1200 apt_preferences.5.xml:700
#: apt-get.8.xml:537 apt-cache.8.xml:345 apt-key.8.xml:176 apt-mark.8.xml:127 apt.conf.5.xml:1200 apt_preferences.5.xml:700
msgid "Files"
msgstr ""

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:550 apt-cache.8.xml:352 apt-key.8.xml:197 apt-mark.8.xml:133 apt-secure.8.xml:193 apt-cdrom.8.xml:154 apt-config.8.xml:111 apt.conf.5.xml:1206 apt_preferences.5.xml:707 sources.list.5.xml:280 apt-extracttemplates.1.xml:72 apt-sortpkgs.1.xml:65 apt-ftparchive.1.xml:609
#: apt-get.8.xml:547 apt-cache.8.xml:352 apt-key.8.xml:197 apt-mark.8.xml:133 apt-secure.8.xml:193 apt-cdrom.8.xml:154 apt-config.8.xml:111 apt.conf.5.xml:1206 apt_preferences.5.xml:707 sources.list.5.xml:280 apt-extracttemplates.1.xml:72 apt-sortpkgs.1.xml:65 apt-ftparchive.1.xml:609
msgid "See Also"
msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:551
#: apt-get.8.xml:548
msgid ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
"&apt-config;, &apt-secure;, The APT User's guide in &guidesdir;, "
"&apt-preferences;, the APT Howto."
"&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
"&apt-secure;, The APT User's guide in &guidesdir;, &apt-preferences;, the "
"APT Howto."
msgstr ""

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:556 apt-cache.8.xml:357 apt-mark.8.xml:137 apt-cdrom.8.xml:159 apt-config.8.xml:116 apt-extracttemplates.1.xml:76 apt-sortpkgs.1.xml:69 apt-ftparchive.1.xml:613
#: apt-get.8.xml:553 apt-cache.8.xml:357 apt-mark.8.xml:137 apt-cdrom.8.xml:159 apt-config.8.xml:116 apt-extracttemplates.1.xml:76 apt-sortpkgs.1.xml:69 apt-ftparchive.1.xml:613
msgid "Diagnostics"
msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:557
#: apt-get.8.xml:554
msgid ""
"<command>apt-get</command> returns zero on normal operation, decimal 100 on "
"error."


+ 87
- 57
doc/po/de.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 0.9.14.2\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2014-02-13 09:53+0100\n"
"POT-Creation-Date: 2014-02-20 14:42+0100\n"
"PO-Revision-Date: 2014-01-26 15:26+0100\n"
"Last-Translator: Chris Leick <c.leick@vollbio.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
@@ -643,11 +643,17 @@ msgstr "Beschreibung"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:41
#, fuzzy
#| msgid ""
#| "<command>apt-get</command> is the command-line tool for handling "
#| "packages, and may be considered the user's \"back-end\" to other tools "
#| "using the APT library. Several \"front-end\" interfaces exist, such as "
#| "&dselect;, &aptitude;, &synaptic; and &wajig;."
msgid ""
"<command>apt-get</command> is the command-line tool for handling packages, "
"and may be considered the user's \"back-end\" to other tools using the APT "
"library. Several \"front-end\" interfaces exist, such as &dselect;, "
"&aptitude;, &synaptic; and &wajig;."
"library. Several \"front-end\" interfaces exist, such as &aptitude;, "
"&synaptic; and &wajig;."
msgstr ""
"<command>apt-get</command> ist ein Befehlszeilenwerkzeug zur Handhabung von "
"Paketen und könnte als »Backend« anderer Werkzeugen betrachtet werden, die "
@@ -1004,14 +1010,20 @@ msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:217
#, fuzzy
#| msgid ""
#| "<literal>clean</literal> clears out the local repository of retrieved "
#| "package files. It removes everything but the lock file from "
#| "<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/"
#| "archives/partial/</filename>. When APT is used as a &dselect; method, "
#| "<literal>clean</literal> is run automatically. Those who do not use "
#| "dselect will likely want to run <literal>apt-get clean</literal> from "
#| "time to time to free up disk space."
msgid ""
"<literal>clean</literal> clears out the local repository of retrieved "
"package files. It removes everything but the lock file from "
"<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/archives/"
"partial/</filename>. When APT is used as a &dselect; method, <literal>clean</"
"literal> is run automatically. Those who do not use dselect will likely "
"want to run <literal>apt-get clean</literal> from time to time to free up "
"disk space."
"partial/</filename>."
msgstr ""
"<literal>clean</literal> bereinigt das lokale Depot von heruntergeladenen "
"Paketdateien. Es entfernt alles außer der Sperrdatei aus "
@@ -1022,7 +1034,7 @@ msgstr ""
"Zeit zu Zeit ausführen, um Plattenplatz freizugeben."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:227
#: apt-get.8.xml:224
msgid ""
"Like <literal>clean</literal>, <literal>autoclean</literal> clears out the "
"local repository of retrieved package files. The difference is that it only "
@@ -1042,7 +1054,7 @@ msgstr ""
"sie auf »off« gesetzt ist."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:237
#: apt-get.8.xml:234
msgid ""
"<literal>autoremove</literal> is used to remove packages that were "
"automatically installed to satisfy dependencies for other packages and are "
@@ -1053,7 +1065,7 @@ msgstr ""
"erfüllen und die nicht mehr benötigt werden."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:242
#: apt-get.8.xml:239
msgid ""
"<literal>changelog</literal> downloads a package changelog and displays it "
"through <command>sensible-pager</command>. The server name and base "
@@ -1076,14 +1088,14 @@ msgstr ""
"Befehl <option>install</option> angeben."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:260 apt-cache.8.xml:250 apt-mark.8.xml:110
#: apt-get.8.xml:257 apt-cache.8.xml:250 apt-mark.8.xml:110
#: apt-config.8.xml:86 apt-extracttemplates.1.xml:54 apt-sortpkgs.1.xml:50
#: apt-ftparchive.1.xml:506
msgid "options"
msgstr "Optionen"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:265
#: apt-get.8.xml:262
msgid ""
"Do not consider recommended packages as a dependency for installing. "
"Configuration Item: <literal>APT::Install-Recommends</literal>."
@@ -1092,7 +1104,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Install-Recommends</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:270
#: apt-get.8.xml:267
msgid ""
"Consider suggested packages as a dependency for installing. Configuration "
"Item: <literal>APT::Install-Suggests</literal>."
@@ -1101,7 +1113,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Install-Suggests</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:275
#: apt-get.8.xml:272
msgid ""
"Download only; package files are only retrieved, not unpacked or installed. "
"Configuration Item: <literal>APT::Get::Download-Only</literal>."
@@ -1111,7 +1123,20 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:280
#: apt-get.8.xml:277
#, fuzzy
#| msgid ""
#| "Fix; attempt to correct a system with broken dependencies in place. This "
#| "option, when used with install/remove, can omit any packages to permit "
#| "APT to deduce a likely solution. If packages are specified, these have to "
#| "completely correct the problem. The option is sometimes necessary when "
#| "running APT for the first time; APT itself does not allow broken package "
#| "dependencies to exist on a system. It is possible that a system's "
#| "dependency structure can be so corrupt as to require manual intervention "
#| "(which usually means using &dselect; or <command>dpkg --remove</command> "
#| "to eliminate some of the offending packages). Use of this option together "
#| "with <option>-m</option> may produce an error in some situations. "
#| "Configuration Item: <literal>APT::Get::Fix-Broken</literal>."
msgid ""
"Fix; attempt to correct a system with broken dependencies in place. This "
"option, when used with install/remove, can omit any packages to permit APT "
@@ -1120,10 +1145,10 @@ msgid ""
"running APT for the first time; APT itself does not allow broken package "
"dependencies to exist on a system. It is possible that a system's dependency "
"structure can be so corrupt as to require manual intervention (which usually "
"means using &dselect; or <command>dpkg --remove</command> to eliminate some "
"of the offending packages). Use of this option together with <option>-m</"
"option> may produce an error in some situations. Configuration Item: "
"<literal>APT::Get::Fix-Broken</literal>."
"means using <command>dpkg --remove</command> to eliminate some of the "
"offending packages). Use of this option together with <option>-m</option> "
"may produce an error in some situations. Configuration Item: <literal>APT::"
"Get::Fix-Broken</literal>."
msgstr ""
"beheben; versucht ein System von vorhandenen beschädigten Abhängigkeiten zu "
"korrigieren. Diese Option kann, wenn sie mit »install«/»remove« benutzt "
@@ -1140,7 +1165,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Get::Fix-Broken</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:295
#: apt-get.8.xml:292
msgid ""
"Ignore missing packages; if packages cannot be retrieved or fail the "
"integrity check after retrieval (corrupted package files), hold back those "
@@ -1161,7 +1186,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:306
#: apt-get.8.xml:303
msgid ""
"Disables downloading of packages. This is best used with <option>--ignore-"
"missing</option> to force APT to use only the .debs it has already "
@@ -1173,7 +1198,7 @@ msgstr ""
"<literal>APT::Get::Download</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:313
#: apt-get.8.xml:310
msgid ""
"Quiet; produces output suitable for logging, omitting progress indicators. "
"More q's will produce more quiet up to a maximum of 2. You can also use "
@@ -1193,7 +1218,7 @@ msgstr ""
"Konfigurationselement: <literal>quiet</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:328
#: apt-get.8.xml:325
msgid ""
"No action; perform a simulation of events that would occur but do not "
"actually change the system. Configuration Item: <literal>APT::Get::"
@@ -1204,7 +1229,7 @@ msgstr ""
"<literal>APT::Get::Simulate</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:332
#: apt-get.8.xml:329
msgid ""
"Simulated runs performed as a user will automatically deactivate locking "
"(<literal>Debug::NoLocking</literal>), and if the option <literal>APT::Get::"
@@ -1224,7 +1249,7 @@ msgstr ""
"wissen, was sie tun."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:340
#: apt-get.8.xml:337
msgid ""
"Simulated runs print out a series of lines, each representing a "
"<command>dpkg</command> operation: configure (<literal>Conf</literal>), "
@@ -1239,7 +1264,7 @@ msgstr ""
"eckiger Klammern bedeutet Unterbrechungen, die keine Folgen haben (selten)."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:348
#: apt-get.8.xml:345
msgid ""
"Automatic yes to prompts; assume \"yes\" as answer to all prompts and run "
"non-interactively. If an undesirable situation, such as changing a held "
@@ -1255,7 +1280,7 @@ msgstr ""
"Get::Assume-Yes</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:356
#: apt-get.8.xml:353
msgid ""
"Automatic \"no\" to all prompts. Configuration Item: <literal>APT::Get::"
"Assume-No</literal>."
@@ -1264,7 +1289,7 @@ msgstr ""
"Get::Assume-No</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:361
#: apt-get.8.xml:358
msgid ""
"Show upgraded packages; print out a list of all packages that are to be "
"upgraded. Configuration Item: <literal>APT::Get::Show-Upgraded</literal>."
@@ -1274,7 +1299,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Get::Show-Upgraded</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:367
#: apt-get.8.xml:364
msgid ""
"Show full versions for upgraded and installed packages. Configuration Item: "
"<literal>APT::Get::Show-Versions</literal>."
@@ -1284,7 +1309,7 @@ msgstr ""
"Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:373
#: apt-get.8.xml:370
msgid ""
"This option controls the architecture packages are built for by <command>apt-"
"get source --compile</command> and how cross-builddependencies are "
@@ -1301,7 +1326,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Get::Host-Architecture</literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:383
#: apt-get.8.xml:380
msgid ""
"Compile source packages after downloading them. Configuration Item: "
"<literal>APT::Get::Compile</literal>."
@@ -1310,7 +1335,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Get::Compile</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:388
#: apt-get.8.xml:385
msgid ""
"Ignore package holds; this causes <command>apt-get</command> to ignore a "
"hold placed on a package. This may be useful in conjunction with "
@@ -1324,7 +1349,7 @@ msgstr ""
"<literal>APT::Ignore-Hold</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:395
#: apt-get.8.xml:392
msgid ""
"Allow installing new packages when used in conjunction with "
"<literal>upgrade</literal>. This is useful if the update of a installed "
@@ -1344,7 +1369,7 @@ msgstr ""
"wird.Konfigurationselement: <literal>APT::Get::Upgrade-Allow-New</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:407
#: apt-get.8.xml:404
msgid ""
"Do not upgrade packages; when used in conjunction with <literal>install</"
"literal>, <literal>no-upgrade</literal> will prevent packages on the command "
@@ -1358,7 +1383,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:414
#: apt-get.8.xml:411
msgid ""
"Do not install new packages; when used in conjunction with <literal>install</"
"literal>, <literal>only-upgrade</literal> will install upgrades for already "
@@ -1372,7 +1397,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:422
#: apt-get.8.xml:419
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is doing something potentially harmful. It should "
@@ -1387,7 +1412,7 @@ msgstr ""
"zerstören! Konfigurationselement: <literal>APT::Get::force-yes</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:430
#: apt-get.8.xml:427
msgid ""
"Instead of fetching the files to install their URIs are printed. Each URI "
"will have the path, the destination file name, the size and the expected MD5 "
@@ -1409,7 +1434,7 @@ msgstr ""
"Get::Print-URIs</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:441
#: apt-get.8.xml:438
msgid ""
"Use purge instead of remove for anything that would be removed. An asterisk "
"(\"*\") will be displayed next to packages which are scheduled to be purged. "
@@ -1422,7 +1447,7 @@ msgstr ""
"option>. Konfigurationselement: <literal>APT::Get::Purge</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:449
#: apt-get.8.xml:446
msgid ""
"Re-install packages that are already installed and at the newest version. "
"Configuration Item: <literal>APT::Get::ReInstall</literal>."
@@ -1431,7 +1456,7 @@ msgstr ""
"Version haben. Konfigurationselement: <literal>APT::Get::ReInstall</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:454
#: apt-get.8.xml:451
msgid ""
"This option is on by default; use <literal>--no-list-cleanup</literal> to "
"turn it off. When it is on, <command>apt-get</command> will automatically "
@@ -1449,7 +1474,7 @@ msgstr ""
"Get::List-Cleanup</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:464
#: apt-get.8.xml:461
msgid ""
"This option controls the default input to the policy engine; it creates a "
"default pin at priority 990 using the specified release string. This "
@@ -1474,7 +1499,7 @@ msgstr ""
"auch die &apt-preferences;-Handbuchseite."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:479
#: apt-get.8.xml:476
msgid ""
"Only perform operations that are 'trivial'. Logically this can be considered "
"related to <option>--assume-yes</option>; where <option>--assume-yes</"
@@ -1488,7 +1513,7 @@ msgstr ""
"Trivial-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:486
#: apt-get.8.xml:483
msgid ""
"If any packages are to be removed apt-get immediately aborts without "
"prompting. Configuration Item: <literal>APT::Get::Remove</literal>."
@@ -1497,7 +1522,7 @@ msgstr ""
"Nachfrage ab. Konfigurationselement: <literal>APT::Get::Remove</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:492
#: apt-get.8.xml:489
msgid ""
"If the command is either <literal>install</literal> or <literal>remove</"
"literal>, then this option acts like running the <literal>autoremove</"
@@ -1511,7 +1536,7 @@ msgstr ""
"AutomaticRemove</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:499
#: apt-get.8.xml:496
msgid ""
"Only has meaning for the <literal>source</literal> and <literal>build-dep</"
"literal> commands. Indicates that the given source names are not to be "
@@ -1530,7 +1555,7 @@ msgstr ""
"Get::Only-Source</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:510
#: apt-get.8.xml:507
msgid ""
"Download only the diff, dsc, or tar file of a source archive. Configuration "
"Item: <literal>APT::Get::Diff-Only</literal>, <literal>APT::Get::Dsc-Only</"
@@ -1542,7 +1567,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:516
#: apt-get.8.xml:513
msgid ""
"Only process architecture-dependent build-dependencies. Configuration Item: "
"<literal>APT::Get::Arch-Only</literal>."
@@ -1551,7 +1576,7 @@ msgstr ""
"Konfigurationselement: <literal>APT::Get::Arch-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:521
#: apt-get.8.xml:518
msgid ""
"Ignore if packages can't be authenticated and don't prompt about it. This "
"is useful for tools like pbuilder. Configuration Item: <literal>APT::Get::"
@@ -1563,7 +1588,7 @@ msgstr ""

# FIXME s/Item/Items/
#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:527
#: apt-get.8.xml:524
msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
@@ -1579,13 +1604,13 @@ msgstr ""
"<literal>Dpkg::Progress-Fancy</literal>."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:540 apt-cache.8.xml:345 apt-key.8.xml:176 apt-mark.8.xml:127
#: apt-get.8.xml:537 apt-cache.8.xml:345 apt-key.8.xml:176 apt-mark.8.xml:127
#: apt.conf.5.xml:1200 apt_preferences.5.xml:700
msgid "Files"
msgstr "Dateien"

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:550 apt-cache.8.xml:352 apt-key.8.xml:197 apt-mark.8.xml:133
#: apt-get.8.xml:547 apt-cache.8.xml:352 apt-key.8.xml:197 apt-mark.8.xml:133
#: apt-secure.8.xml:193 apt-cdrom.8.xml:154 apt-config.8.xml:111
#: apt.conf.5.xml:1206 apt_preferences.5.xml:707 sources.list.5.xml:280
#: apt-extracttemplates.1.xml:72 apt-sortpkgs.1.xml:65
@@ -1594,25 +1619,30 @@ msgid "See Also"
msgstr "Siehe auch"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:551
#: apt-get.8.xml:548
#, fuzzy
#| msgid ""
#| "&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
#| "&apt-config;, &apt-secure;, The APT User's guide in &guidesdir;, &apt-"
#| "preferences;, the APT Howto."
msgid ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
"&apt-config;, &apt-secure;, The APT User's guide in &guidesdir;, &apt-"
"preferences;, the APT Howto."
"&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
"&apt-secure;, The APT User's guide in &guidesdir;, &apt-preferences;, the "
"APT Howto."
msgstr ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
"&apt-config;, &apt-secure;, die APT-Benutzeranleitung in &guidesdir;, &apt-"
"preferences;, das APT-Howto."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:556 apt-cache.8.xml:357 apt-mark.8.xml:137
#: apt-get.8.xml:553 apt-cache.8.xml:357 apt-mark.8.xml:137
#: apt-cdrom.8.xml:159 apt-config.8.xml:116 apt-extracttemplates.1.xml:76
#: apt-sortpkgs.1.xml:69 apt-ftparchive.1.xml:613
msgid "Diagnostics"
msgstr "Diagnose"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:557
#: apt-get.8.xml:554
msgid ""
"<command>apt-get</command> returns zero on normal operation, decimal 100 on "
"error."


+ 87
- 57
doc/po/es.po View File

@@ -38,7 +38,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.9.7.1\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2014-02-13 09:53+0100\n"
"POT-Creation-Date: 2014-02-20 14:42+0100\n"
"PO-Revision-Date: 2012-07-14 12:21+0200\n"
"Last-Translator: Omar Campagne <ocampagne@gmail.com>\n"
"Language-Team: Debian l10n Spanish <debian-l10n-spanish@lists.debian.org>\n"
@@ -728,11 +728,17 @@ msgstr "Descripción"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:41
#, fuzzy
#| msgid ""
#| "<command>apt-get</command> is the command-line tool for handling "
#| "packages, and may be considered the user's \"back-end\" to other tools "
#| "using the APT library. Several \"front-end\" interfaces exist, such as "
#| "&dselect;, &aptitude;, &synaptic; and &wajig;."
msgid ""
"<command>apt-get</command> is the command-line tool for handling packages, "
"and may be considered the user's \"back-end\" to other tools using the APT "
"library. Several \"front-end\" interfaces exist, such as &dselect;, "
"&aptitude;, &synaptic; and &wajig;."
"library. Several \"front-end\" interfaces exist, such as &aptitude;, "
"&synaptic; and &wajig;."
msgstr ""
"<command>apt-get</command> es la herramienta para la gestión de paquetes "
"desde la línea de órdenes, y se puede considerar el sistema de «bajo nivel» "
@@ -1085,14 +1091,20 @@ msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:217
#, fuzzy
#| msgid ""
#| "<literal>clean</literal> clears out the local repository of retrieved "
#| "package files. It removes everything but the lock file from "
#| "<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/"
#| "archives/partial/</filename>. When APT is used as a &dselect; method, "
#| "<literal>clean</literal> is run automatically. Those who do not use "
#| "dselect will likely want to run <literal>apt-get clean</literal> from "
#| "time to time to free up disk space."
msgid ""
"<literal>clean</literal> clears out the local repository of retrieved "
"package files. It removes everything but the lock file from "
"<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/archives/"
"partial/</filename>. When APT is used as a &dselect; method, <literal>clean</"
"literal> is run automatically. Those who do not use dselect will likely "
"want to run <literal>apt-get clean</literal> from time to time to free up "
"disk space."
"partial/</filename>."
msgstr ""
"<literal>clean</literal> borra totalmente el repositorio local que contiene "
"los ficheros de los paquetes descargados. Borra todo excepto el fichero de "
@@ -1103,7 +1115,7 @@ msgstr ""
"literal> de vez en cuando para liberar algo de espacio en disco."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:227
#: apt-get.8.xml:224
msgid ""
"Like <literal>clean</literal>, <literal>autoclean</literal> clears out the "
"local repository of retrieved package files. The difference is that it only "
@@ -1122,7 +1134,7 @@ msgstr ""
"desactivada impedirá que se borren los paquetes instalados."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:237
#: apt-get.8.xml:234
msgid ""
"<literal>autoremove</literal> is used to remove packages that were "
"automatically installed to satisfy dependencies for other packages and are "
@@ -1133,7 +1145,7 @@ msgstr ""
"ya no son necesarios."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:242
#: apt-get.8.xml:239
msgid ""
"<literal>changelog</literal> downloads a package changelog and displays it "
"through <command>sensible-pager</command>. The server name and base "
@@ -1157,14 +1169,14 @@ msgstr ""
"option>."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:260 apt-cache.8.xml:250 apt-mark.8.xml:110
#: apt-get.8.xml:257 apt-cache.8.xml:250 apt-mark.8.xml:110
#: apt-config.8.xml:86 apt-extracttemplates.1.xml:54 apt-sortpkgs.1.xml:50
#: apt-ftparchive.1.xml:506
msgid "options"
msgstr "Opciones"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:265
#: apt-get.8.xml:262
msgid ""
"Do not consider recommended packages as a dependency for installing. "
"Configuration Item: <literal>APT::Install-Recommends</literal>."
@@ -1173,7 +1185,7 @@ msgstr ""
"de configuración: <literal>APT::Install-Recommends</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:270
#: apt-get.8.xml:267
msgid ""
"Consider suggested packages as a dependency for installing. Configuration "
"Item: <literal>APT::Install-Suggests</literal>."
@@ -1182,7 +1194,7 @@ msgstr ""
"instalar. Opción de configuración: <literal>APT::Install-Suggests</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:275
#: apt-get.8.xml:272
msgid ""
"Download only; package files are only retrieved, not unpacked or installed. "
"Configuration Item: <literal>APT::Get::Download-Only</literal>."
@@ -1191,7 +1203,20 @@ msgstr ""
"instala. Opción de configuración: <literal>APT::Get::Download-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:280
#: apt-get.8.xml:277
#, fuzzy
#| msgid ""
#| "Fix; attempt to correct a system with broken dependencies in place. This "
#| "option, when used with install/remove, can omit any packages to permit "
#| "APT to deduce a likely solution. If packages are specified, these have to "
#| "completely correct the problem. The option is sometimes necessary when "
#| "running APT for the first time; APT itself does not allow broken package "
#| "dependencies to exist on a system. It is possible that a system's "
#| "dependency structure can be so corrupt as to require manual intervention "
#| "(which usually means using &dselect; or <command>dpkg --remove</command> "
#| "to eliminate some of the offending packages). Use of this option together "
#| "with <option>-m</option> may produce an error in some situations. "
#| "Configuration Item: <literal>APT::Get::Fix-Broken</literal>."
msgid ""
"Fix; attempt to correct a system with broken dependencies in place. This "
"option, when used with install/remove, can omit any packages to permit APT "
@@ -1200,10 +1225,10 @@ msgid ""
"running APT for the first time; APT itself does not allow broken package "
"dependencies to exist on a system. It is possible that a system's dependency "
"structure can be so corrupt as to require manual intervention (which usually "
"means using &dselect; or <command>dpkg --remove</command> to eliminate some "
"of the offending packages). Use of this option together with <option>-m</"
"option> may produce an error in some situations. Configuration Item: "
"<literal>APT::Get::Fix-Broken</literal>."
"means using <command>dpkg --remove</command> to eliminate some of the "
"offending packages). Use of this option together with <option>-m</option> "
"may produce an error in some situations. Configuration Item: <literal>APT::"
"Get::Fix-Broken</literal>."
msgstr ""
"Intenta arreglar un sistema con dependencias actualmente rotas. Si se usa "
"esta opción junto a «install»/«remove» se puede omitir cualquier paquete "
@@ -1219,7 +1244,7 @@ msgstr ""
"<literal>APT::Get::Fix-Broken</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:295
#: apt-get.8.xml:292
msgid ""
"Ignore missing packages; if packages cannot be retrieved or fail the "
"integrity check after retrieval (corrupted package files), hold back those "
@@ -1239,7 +1264,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:306
#: apt-get.8.xml:303
msgid ""
"Disables downloading of packages. This is best used with <option>--ignore-"
"missing</option> to force APT to use only the .debs it has already "
@@ -1251,7 +1276,7 @@ msgstr ""
"<literal>APT::Get::Download</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:313
#: apt-get.8.xml:310
msgid ""
"Quiet; produces output suitable for logging, omitting progress indicators. "
"More q's will produce more quiet up to a maximum of 2. You can also use "
@@ -1271,7 +1296,7 @@ msgstr ""
"no espera. Opción de configuración: <literal>quiet</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:328
#: apt-get.8.xml:325
msgid ""
"No action; perform a simulation of events that would occur but do not "
"actually change the system. Configuration Item: <literal>APT::Get::"
@@ -1282,7 +1307,7 @@ msgstr ""
"Simulate</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:332
#: apt-get.8.xml:329
msgid ""
"Simulated runs performed as a user will automatically deactivate locking "
"(<literal>Debug::NoLocking</literal>), and if the option <literal>APT::Get::"
@@ -1301,7 +1326,7 @@ msgstr ""
"acciones sin avisos de <literal>apt-get</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:340
#: apt-get.8.xml:337
msgid ""
"Simulated runs print out a series of lines, each representing a "
"<command>dpkg</command> operation: configure (<literal>Conf</literal>), "
@@ -1317,7 +1342,7 @@ msgstr ""
"(poco frecuente)."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:348
#: apt-get.8.xml:345
msgid ""
"Automatic yes to prompts; assume \"yes\" as answer to all prompts and run "
"non-interactively. If an undesirable situation, such as changing a held "
@@ -1333,7 +1358,7 @@ msgstr ""
"<literal>APT::Get::Assume-Yes</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:356
#: apt-get.8.xml:353
msgid ""
"Automatic \"no\" to all prompts. Configuration Item: <literal>APT::Get::"
"Assume-No</literal>."
@@ -1342,7 +1367,7 @@ msgstr ""
"Get::Assume-No</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:361
#: apt-get.8.xml:358
msgid ""
"Show upgraded packages; print out a list of all packages that are to be "
"upgraded. Configuration Item: <literal>APT::Get::Show-Upgraded</literal>."
@@ -1351,7 +1376,7 @@ msgstr ""
"<literal>APT::Get::Show-Upgraded</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:367
#: apt-get.8.xml:364
msgid ""
"Show full versions for upgraded and installed packages. Configuration Item: "
"<literal>APT::Get::Show-Versions</literal>."
@@ -1360,7 +1385,7 @@ msgstr ""
"Opción de configuración: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:373
#: apt-get.8.xml:370
msgid ""
"This option controls the architecture packages are built for by <command>apt-"
"get source --compile</command> and how cross-builddependencies are "
@@ -1377,7 +1402,7 @@ msgstr ""
"configuración: <literal>APT::Get::Host-Architecture</literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:383
#: apt-get.8.xml:380
msgid ""
"Compile source packages after downloading them. Configuration Item: "
"<literal>APT::Get::Compile</literal>."
@@ -1386,7 +1411,7 @@ msgstr ""
"<literal>APT::Get::Compile</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:388
#: apt-get.8.xml:385
msgid ""
"Ignore package holds; this causes <command>apt-get</command> to ignore a "
"hold placed on a package. This may be useful in conjunction with "
@@ -1400,7 +1425,7 @@ msgstr ""
"Ignore-Hold</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:395
#: apt-get.8.xml:392
msgid ""
"Allow installing new packages when used in conjunction with "
"<literal>upgrade</literal>. This is useful if the update of a installed "
@@ -1412,7 +1437,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:407
#: apt-get.8.xml:404
msgid ""
"Do not upgrade packages; when used in conjunction with <literal>install</"
"literal>, <literal>no-upgrade</literal> will prevent packages on the command "
@@ -1425,7 +1450,7 @@ msgstr ""
"configuración: <literal>APT::Get::Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:414
#: apt-get.8.xml:411
msgid ""
"Do not install new packages; when used in conjunction with <literal>install</"
"literal>, <literal>only-upgrade</literal> will install upgrades for already "
@@ -1439,7 +1464,7 @@ msgstr ""
"<literal>APT::Get::Only-Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:422
#: apt-get.8.xml:419
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is doing something potentially harmful. It should "
@@ -1455,7 +1480,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:430
#: apt-get.8.xml:427
msgid ""
"Instead of fetching the files to install their URIs are printed. Each URI "
"will have the path, the destination file name, the size and the expected MD5 "
@@ -1477,7 +1502,7 @@ msgstr ""
"<literal>APT::Get::Print-URIs</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:441
#: apt-get.8.xml:438
msgid ""
"Use purge instead of remove for anything that would be removed. An asterisk "
"(\"*\") will be displayed next to packages which are scheduled to be purged. "
@@ -1491,7 +1516,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:449
#: apt-get.8.xml:446
msgid ""
"Re-install packages that are already installed and at the newest version. "
"Configuration Item: <literal>APT::Get::ReInstall</literal>."
@@ -1501,7 +1526,7 @@ msgstr ""
"ReInstall</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:454
#: apt-get.8.xml:451
msgid ""
"This option is on by default; use <literal>--no-list-cleanup</literal> to "
"turn it off. When it is on, <command>apt-get</command> will automatically "
@@ -1519,7 +1544,7 @@ msgstr ""
"<literal>APT::Get::List-Cleanup</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:464
#: apt-get.8.xml:461
msgid ""
"This option controls the default input to the policy engine; it creates a "
"default pin at priority 990 using the specified release string. This "
@@ -1543,7 +1568,7 @@ msgstr ""
"también la página del manual de &apt-preferences;."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:479
#: apt-get.8.xml:476
msgid ""
"Only perform operations that are 'trivial'. Logically this can be considered "
"related to <option>--assume-yes</option>; where <option>--assume-yes</"
@@ -1557,7 +1582,7 @@ msgstr ""
"<literal>APT::Get::Trivial-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:486
#: apt-get.8.xml:483
msgid ""
"If any packages are to be removed apt-get immediately aborts without "
"prompting. Configuration Item: <literal>APT::Get::Remove</literal>."
@@ -1566,7 +1591,7 @@ msgstr ""
"preguntar. Opción de configuración: <literal>APT::Get::Remove</literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:492
#: apt-get.8.xml:489
msgid ""
"If the command is either <literal>install</literal> or <literal>remove</"
"literal>, then this option acts like running the <literal>autoremove</"
@@ -1579,7 +1604,7 @@ msgstr ""
"Get::AutomaticRemove</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:499
#: apt-get.8.xml:496
msgid ""
"Only has meaning for the <literal>source</literal> and <literal>build-dep</"
"literal> commands. Indicates that the given source names are not to be "
@@ -1599,7 +1624,7 @@ msgstr ""
"literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:510
#: apt-get.8.xml:507
msgid ""
"Download only the diff, dsc, or tar file of a source archive. Configuration "
"Item: <literal>APT::Get::Diff-Only</literal>, <literal>APT::Get::Dsc-Only</"
@@ -1610,7 +1635,7 @@ msgstr ""
"Dsc-Only</literal> y <literal>APT::Get::Tar-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:516
#: apt-get.8.xml:513
msgid ""
"Only process architecture-dependent build-dependencies. Configuration Item: "
"<literal>APT::Get::Arch-Only</literal>."
@@ -1619,7 +1644,7 @@ msgstr ""
"arquitectura. Opción de configuración: <literal>APT::Get::Arch-Only</literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:521
#: apt-get.8.xml:518
msgid ""
"Ignore if packages can't be authenticated and don't prompt about it. This "
"is useful for tools like pbuilder. Configuration Item: <literal>APT::Get::"
@@ -1630,7 +1655,7 @@ msgstr ""
"configuración: <literal>APT::Get::AllowUnauthenticated</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:527
#: apt-get.8.xml:524
msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
@@ -1640,13 +1665,13 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:540 apt-cache.8.xml:345 apt-key.8.xml:176 apt-mark.8.xml:127
#: apt-get.8.xml:537 apt-cache.8.xml:345 apt-key.8.xml:176 apt-mark.8.xml:127
#: apt.conf.5.xml:1200 apt_preferences.5.xml:700
msgid "Files"
msgstr "Ficheros"

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:550 apt-cache.8.xml:352 apt-key.8.xml:197 apt-mark.8.xml:133
#: apt-get.8.xml:547 apt-cache.8.xml:352 apt-key.8.xml:197 apt-mark.8.xml:133
#: apt-secure.8.xml:193 apt-cdrom.8.xml:154 apt-config.8.xml:111
#: apt.conf.5.xml:1206 apt_preferences.5.xml:707 sources.list.5.xml:280
#: apt-extracttemplates.1.xml:72 apt-sortpkgs.1.xml:65
@@ -1655,25 +1680,30 @@ msgid "See Also"
msgstr "Véase también"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:551
#: apt-get.8.xml:548
#, fuzzy
#| msgid ""
#| "&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
#| "&apt-config;, &apt-secure;, The APT User's guide in &guidesdir;, &apt-"
#| "preferences;, the APT Howto."
msgid ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
"&apt-config;, &apt-secure;, The APT User's guide in &guidesdir;, &apt-"
"preferences;, the APT Howto."
"&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
"&apt-secure;, The APT User's guide in &guidesdir;, &apt-preferences;, the "
"APT Howto."
msgstr ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &dselect;, &sources-list;, &apt-conf;, "
"&apt-config;, &apt-secure;, la guía de usuario de APT en &guidesdir;, &apt-"
"preferences;, el Cómo de APT."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:556 apt-cache.8.xml:357 apt-mark.8.xml:137
#: apt-get.8.xml:553 apt-cache.8.xml:357 apt-mark.8.xml:137
#: apt-cdrom.8.xml:159 apt-config.8.xml:116 apt-extracttemplates.1.xml:76
#: apt-sortpkgs.1.xml:69 apt-ftparchive.1.xml:613
msgid "Diagnostics"
msgstr "Diagnósticos"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:557
#: apt-get.8.xml:554
msgid ""
"<command>apt-get</command> returns zero on normal operation, decimal 100 on "
"error."


+ 87
- 57
doc/po/fr.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2014-02-13 09:53+0100\n"
"POT-Creation-Date: 2014-02-20 14:42+0100\n"
"PO-Revision-Date: 2013-04-09 07:56+0200\n"
"Last-Translator: Christian Perrier <bubulle@debian.org>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
@@ -639,11 +639,17 @@ msgstr "Description"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml:41
#, fuzzy
#| msgid ""
#| "<command>apt-get</command> is the command-line tool for handling "
#| "packages, and may be considered the user's \"back-end\" to other tools "
#| "using the APT library. Several \"front-end\" interfaces exist, such as "
#| "&dselect;, &aptitude;, &synaptic; and &wajig;."
msgid ""
"<command>apt-get</command> is the command-line tool for handling packages, "
"and may be considered the user's \"back-end\" to other tools using the APT "
"library. Several \"front-end\" interfaces exist, such as &dselect;, "
"&aptitude;, &synaptic; and &wajig;."
"library. Several \"front-end\" interfaces exist, such as &aptitude;, "
"&synaptic; and &wajig;."
msgstr ""
"<command>Apt-get</command> est le programme en ligne de commande pour la "
"gestion des paquets. Il peut être considéré comme l'outil de base pour les "
@@ -998,14 +1004,20 @@ msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:217
#, fuzzy
#| msgid ""
#| "<literal>clean</literal> clears out the local repository of retrieved "
#| "package files. It removes everything but the lock file from "
#| "<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/"
#| "archives/partial/</filename>. When APT is used as a &dselect; method, "
#| "<literal>clean</literal> is run automatically. Those who do not use "
#| "dselect will likely want to run <literal>apt-get clean</literal> from "
#| "time to time to free up disk space."
msgid ""
"<literal>clean</literal> clears out the local repository of retrieved "
"package files. It removes everything but the lock file from "
"<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/archives/"
"partial/</filename>. When APT is used as a &dselect; method, <literal>clean</"
"literal> is run automatically. Those who do not use dselect will likely "
"want to run <literal>apt-get clean</literal> from time to time to free up "
"disk space."
"partial/</filename>."
msgstr ""
"La commande <literal>clean</literal> nettoie le référentiel local des "
"paquets récupérés. Elle supprime tout, excepté le fichier de verrou situé "
@@ -1016,7 +1028,7 @@ msgstr ""
"temps en temps si l'on veut libérer de l'espace disque."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:227
#: apt-get.8.xml:224
msgid ""
"Like <literal>clean</literal>, <literal>autoclean</literal> clears out the "
"local repository of retrieved package files. The difference is that it only "
@@ -1035,7 +1047,7 @@ msgstr ""
"installés."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:237
#: apt-get.8.xml:234
msgid ""
"<literal>autoremove</literal> is used to remove packages that were "
"automatically installed to satisfy dependencies for other packages and are "
@@ -1046,7 +1058,7 @@ msgstr ""
"ne sont plus nécessaires."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:242
#: apt-get.8.xml:239
msgid ""
"<literal>changelog</literal> downloads a package changelog and displays it "
"through <command>sensible-pager</command>. The server name and base "
@@ -1070,14 +1082,14 @@ msgstr ""
"<option>install</option>."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml:260 apt-cache.8.xml:250 apt-mark.8.xml:110
#: apt-get.8.xml:257 apt-cache.8.xml:250 apt-mark.8.xml:110
#: apt-config.8.xml:86 apt-extracttemplates.1.xml:54 apt-sortpkgs.1.xml:50
#: apt-ftparchive.1.xml:506
msgid "options"
msgstr "options"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:265
#: apt-get.8.xml:262
msgid ""
"Do not consider recommended packages as a dependency for installing. "
"Configuration Item: <literal>APT::Install-Recommends</literal>."
@@ -1086,7 +1098,7 @@ msgstr ""
"Élément de configuration : <literal>APT::Install-Recommends</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:270
#: apt-get.8.xml:267
msgid ""
"Consider suggested packages as a dependency for installing. Configuration "
"Item: <literal>APT::Install-Suggests</literal>."
@@ -1095,7 +1107,7 @@ msgstr ""
"de configuration : <literal>APT::Install-Suggests</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:275
#: apt-get.8.xml:272
msgid ""
"Download only; package files are only retrieved, not unpacked or installed. "
"Configuration Item: <literal>APT::Get::Download-Only</literal>."
@@ -1105,7 +1117,20 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:280
#: apt-get.8.xml:277
#, fuzzy
#| msgid ""
#| "Fix; attempt to correct a system with broken dependencies in place. This "
#| "option, when used with install/remove, can omit any packages to permit "
#| "APT to deduce a likely solution. If packages are specified, these have to "
#| "completely correct the problem. The option is sometimes necessary when "
#| "running APT for the first time; APT itself does not allow broken package "
#| "dependencies to exist on a system. It is possible that a system's "
#| "dependency structure can be so corrupt as to require manual intervention "
#| "(which usually means using &dselect; or <command>dpkg --remove</command> "
#| "to eliminate some of the offending packages). Use of this option together "
#| "with <option>-m</option> may produce an error in some situations. "
#| "Configuration Item: <literal>APT::Get::Fix-Broken</literal>."
msgid ""
"Fix; attempt to correct a system with broken dependencies in place. This "
"option, when used with install/remove, can omit any packages to permit APT "
@@ -1114,10 +1139,10 @@ msgid ""
"running APT for the first time; APT itself does not allow broken package "
"dependencies to exist on a system. It is possible that a system's dependency "
"structure can be so corrupt as to require manual intervention (which usually "
"means using &dselect; or <command>dpkg --remove</command> to eliminate some "
"of the offending packages). Use of this option together with <option>-m</"
"option> may produce an error in some situations. Configuration Item: "
"<literal>APT::Get::Fix-Broken</literal>."
"means using <command>dpkg --remove</command> to eliminate some of the "
"offending packages). Use of this option together with <option>-m</option> "
"may produce an error in some situations. Configuration Item: <literal>APT::"
"Get::Fix-Broken</literal>."
msgstr ""
"Correction ; cette option demande de réparer un système où existent des "
"dépendances défectueuses. Utilisée avec install ou remove, elle peut exclure "
@@ -1133,7 +1158,7 @@ msgstr ""
"configuration : <literal>APT::Get::Fix-Broken</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:295
#: apt-get.8.xml:292
msgid ""
"Ignore missing packages; if packages cannot be retrieved or fail the "
"integrity check after retrieval (corrupted package files), hold back those "
@@ -1153,7 +1178,7 @@ msgstr ""
"<literal>APT::Get::Fix-Missing</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:306
#: apt-get.8.xml:303
msgid ""
"Disables downloading of packages. This is best used with <option>--ignore-"
"missing</option> to force APT to use only the .debs it has already "
@@ -1165,7 +1190,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:313
#: apt-get.8.xml:310
msgid ""
"Quiet; produces output suitable for logging, omitting progress indicators. "
"More q's will produce more quiet up to a maximum of 2. You can also use "
@@ -1187,7 +1212,7 @@ msgstr ""
"configuration : <literal>quiet</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:328
#: apt-get.8.xml:325
msgid ""
"No action; perform a simulation of events that would occur but do not "
"actually change the system. Configuration Item: <literal>APT::Get::"
@@ -1198,7 +1223,7 @@ msgstr ""
"<literal>APT::Get::Simulate</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:332
#: apt-get.8.xml:329
msgid ""
"Simulated runs performed as a user will automatically deactivate locking "
"(<literal>Debug::NoLocking</literal>), and if the option <literal>APT::Get::"
@@ -1219,7 +1244,7 @@ msgstr ""
"notifications)."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:340
#: apt-get.8.xml:337
msgid ""
"Simulated runs print out a series of lines, each representing a "
"<command>dpkg</command> operation: configure (<literal>Conf</literal>), "
@@ -1234,7 +1259,7 @@ msgstr ""
"que les dommages n'ont aucune conséquence (rare)."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:348
#: apt-get.8.xml:345
msgid ""
"Automatic yes to prompts; assume \"yes\" as answer to all prompts and run "
"non-interactively. If an undesirable situation, such as changing a held "
@@ -1250,7 +1275,7 @@ msgstr ""
"configuration : <literal>APT::Get::Assume-Yes</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:356
#: apt-get.8.xml:353
msgid ""
"Automatic \"no\" to all prompts. Configuration Item: <literal>APT::Get::"
"Assume-No</literal>."
@@ -1259,7 +1284,7 @@ msgstr ""
"configuration : <literal>APT::Get::Assume-No</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:361
#: apt-get.8.xml:358
msgid ""
"Show upgraded packages; print out a list of all packages that are to be "
"upgraded. Configuration Item: <literal>APT::Get::Show-Upgraded</literal>."
@@ -1269,7 +1294,7 @@ msgstr ""
"Upgraded</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:367
#: apt-get.8.xml:364
msgid ""
"Show full versions for upgraded and installed packages. Configuration Item: "
"<literal>APT::Get::Show-Versions</literal>."
@@ -1278,7 +1303,7 @@ msgstr ""
"Élément de configuration : <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:373
#: apt-get.8.xml:370
msgid ""
"This option controls the architecture packages are built for by <command>apt-"
"get source --compile</command> and how cross-builddependencies are "
@@ -1296,7 +1321,7 @@ msgstr ""
"literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:383
#: apt-get.8.xml:380
msgid ""
"Compile source packages after downloading them. Configuration Item: "
"<literal>APT::Get::Compile</literal>."
@@ -1305,7 +1330,7 @@ msgstr ""
"configuration : <literal>APT::Get::Compile</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:388
#: apt-get.8.xml:385
msgid ""
"Ignore package holds; this causes <command>apt-get</command> to ignore a "
"hold placed on a package. This may be useful in conjunction with "
@@ -1319,7 +1344,7 @@ msgstr ""
"<literal>APT::Ignore-Hold</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:395
#: apt-get.8.xml:392
msgid ""
"Allow installing new packages when used in conjunction with "
"<literal>upgrade</literal>. This is useful if the update of a installed "
@@ -1331,7 +1356,7 @@ msgid ""
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:407
#: apt-get.8.xml:404
msgid ""
"Do not upgrade packages; when used in conjunction with <literal>install</"
"literal>, <literal>no-upgrade</literal> will prevent packages on the command "
@@ -1344,7 +1369,7 @@ msgstr ""
"Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:414
#: apt-get.8.xml:411
msgid ""
"Do not install new packages; when used in conjunction with <literal>install</"
"literal>, <literal>only-upgrade</literal> will install upgrades for already "
@@ -1357,7 +1382,7 @@ msgstr ""
"configuration : <literal>APT::Get::Only-Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:422
#: apt-get.8.xml:419
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is doing something potentially harmful. It should "
@@ -1373,7 +1398,7 @@ msgstr ""
"yes</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:430
#: apt-get.8.xml:427
msgid ""
"Instead of fetching the files to install their URIs are printed. Each URI "
"will have the path, the destination file name, the size and the expected MD5 "
@@ -1395,7 +1420,7 @@ msgstr ""
"<literal>APT::Get::Print-URIs</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:441
#: apt-get.8.xml:438
msgid ""
"Use purge instead of remove for anything that would be removed. An asterisk "
"(\"*\") will be displayed next to packages which are scheduled to be purged. "
@@ -1409,7 +1434,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:449
#: apt-get.8.xml:446
msgid ""
"Re-install packages that are already installed and at the newest version. "
"Configuration Item: <literal>APT::Get::ReInstall</literal>."
@@ -1418,7 +1443,7 @@ msgstr ""
"Élément de configuration : <literal>APT::Get::ReInstall</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:454
#: apt-get.8.xml:451
msgid ""
"This option is on by default; use <literal>--no-list-cleanup</literal> to "
"turn it off. When it is on, <command>apt-get</command> will automatically "
@@ -1436,7 +1461,7 @@ msgstr ""
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:464
#: apt-get.8.xml:461
msgid ""
"This option controls the default input to the policy engine; it creates a "
"default pin at priority 990 using the specified release string. This "
@@ -1458,7 +1483,7 @@ msgstr ""
"Release</literal>. Voyez aussi la page de manuel d'&apt-preferences;."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:479
#: apt-get.8.xml:476
msgid ""
"Only perform operations that are 'trivial'. Logically this can be considered "
"related to <option>--assume-yes</option>; where <option>--assume-yes</"
@@ -1472,7 +1497,7 @@ msgstr ""
"Get::Trivial-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:486
#: apt-get.8.xml:483
msgid ""
"If any packages are to be removed apt-get immediately aborts without "
"prompting. Configuration Item: <literal>APT::Get::Remove</literal>."
@@ -1482,7 +1507,7 @@ msgstr ""
"Remove</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:492
#: apt-get.8.xml:489
msgid ""
"If the command is either <literal>install</literal> or <literal>remove</"
"literal>, then this option acts like running the <literal>autoremove</"
@@ -1495,7 +1520,7 @@ msgstr ""
"inutilisés. Élément de configuration : <literal>APT::Get::Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml:499
#: apt-get.8.xml:496
msgid ""
"Only has meaning for the <literal>source</literal> and <literal>build-dep</"
"literal> commands. Indicates that the given source names are not to be "
@@ -1515,7 +1540,7 @@ msgstr ""
"literal>"