Browse Source

fix three typos in sources & manpages

debian/1.8.y
Chris Leick 5 years ago
committed by David Kalnischkies
parent
commit
2c30cf43f1
  1. 2
      apt-pkg/edsp.h
  2. 10
      debian/changelog
  3. 2
      doc/apt-get.8.xml
  4. 2
      doc/apt-secure.8.xml
  5. 2
      doc/apt.8.xml
  6. 6
      doc/po/apt-doc.pot
  7. 9
      doc/po/de.po
  8. 6
      doc/po/es.po
  9. 6
      doc/po/fr.po
  10. 6
      doc/po/it.po
  11. 6
      doc/po/ja.po
  12. 6
      doc/po/nl.po
  13. 6
      doc/po/pl.po
  14. 6
      doc/po/pt.po
  15. 6
      doc/po/pt_BR.po

2
apt-pkg/edsp.h

@ -72,7 +72,7 @@ namespace EDSP /*{{{*/
* it doesn't make sense from an APT resolver point of view like versions
* with a negative pin to enable the solver to propose even that as a
* solution or at least to be able to give a hint what can be done to
* statisfy a request.
* satisfy a request.
*
* \param Cache is the known package universe
* \param output is written to this "file"

10
debian/changelog

@ -1024,7 +1024,7 @@ apt (1.1~exp13) experimental; urgency=medium
* Fix select timeout to be 50msec instead of 0.5msec (Closes: #799857)
[ David Kalnischkies ]
* M-A: allowed pkgs of unconfigured archs do not statisfy :any
* M-A: allowed pkgs of unconfigured archs do not satisfy :any
* implement dpkgs vision of interpreting pkg:<arch> dependencies
* add Source-Version field for EDSP
* fix insecure use of /tmp in EDSP solver 'dump' (Closes: 795600)
@ -3306,7 +3306,7 @@ apt (0.9.7.3) unstable; urgency=low
- handle :all and :native correctly as architectures again
in the commandline parsing (regression in 0.9.7)
* apt-pkg/packagemanager.cc:
- do not segfault if nothing can be configured to statisfy
- do not segfault if nothing can be configured to satisfy
a pre-depends (e.g. in a pre-depends loop) (Closes: #681958)
* apt-pkg/contrib/mmap.cc:
- trigger the usage of the fallback code for kfreebsd also in the
@ -4063,7 +4063,7 @@ apt (0.8.16~exp7) experimental; urgency=low
- load the dpkg base arguments only one time and reuse them later
* cmdline/apt-get.cc:
- follow Provides in the evaluation of saving candidates, too, for
statisfying garbage package dependencies (Closes: #640590)
satisfying garbage package dependencies (Closes: #640590)
* apt-pkg/algorithms.cc:
- if a package is garbage, don't try to save it with FixByInstall
* apt-pkg/deb/debsrcrecords.cc:
@ -4294,7 +4294,7 @@ apt (0.8.15.9) unstable; urgency=low
- load the dpkg base arguments only one time and reuse them later
* cmdline/apt-get.cc:
- follow Provides in the evaluation of saving candidates, too, for
statisfying garbage package dependencies (Closes: #640590)
satisfying garbage package dependencies (Closes: #640590)
* apt-pkg/algorithms.cc:
- if a package is garbage, don't try to save it with FixByInstall
* apt-pkg/init.cc:
@ -5225,7 +5225,7 @@ apt (0.8.9) unstable; urgency=low
consider it as a candidate for FixByInstall
* apt-pkg/depcache.cc:
- don't install previously not installed providers in a try
to statisfy a "Breaks: provides" dependency by upgrade
to satisfy a "Breaks: provides" dependency by upgrade
* cmdline/acqprogress.cc:
- don't ask the user for media change if quiet >= 2, stdout is not
a tty and assume-yes, force-yes or trivial-only option is set to

2
doc/apt-get.8.xml

@ -575,7 +575,7 @@
terminal window when packages are installed, upgraded or
removed. For a machine parsable version of this data see
README.progress-reporting in the apt doc directory.
Configuration Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</literal>.</para></listitem>
Configuration Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</literal>.</para></listitem>
</varlistentry>
<varlistentry><term><option>--with-source</option> <option>&synopsis-param-filename;</option></term>

2
doc/apt-secure.8.xml

@ -85,7 +85,7 @@
</para>
<para>
A repository which previously was authentication but would loose this state in
A repository which previously was authenticated but would loose this state in
an <command>update</command> operation raises an error in all APT clients
irrespective of the option to allow or forbid usage of insecure repositories.
The error can be overcome by additionally setting

2
doc/apt.8.xml

@ -55,7 +55,7 @@
<listitem><para><option>upgrade</option> is used to install available
upgrades of all packages currently installed on the system from the
sources configured via &sources-list;. New packages will be
installed if required to statisfy dependencies, but existing
installed if required to satisfy dependencies, but existing
packages will never be removed. If an upgrade for a package requires
the remove of an installed package the upgrade for this package
isn't performed.

6
doc/po/apt-doc.pot

@ -559,7 +559,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -1410,7 +1410,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and "
"Items: <literal>Dpkg::Progress</literal> and "
"<literal>Dpkg::Progress-Fancy</literal>."
msgstr ""
@ -2242,7 +2242,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml:1
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

9
doc/po/de.po

@ -689,11 +689,10 @@ msgstr ""
#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.8.xml
# FIXME s/statisfy/satisfy/
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -1969,14 +1968,13 @@ msgstr ""
"und was daraus folgt, finden Sie unter &apt-secure;. Konfigurationselement: "
"<literal>Acquire::AllowInsecureRepositories</literal>."
# FIXME s/Item/Items/
#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"zeigt benutzerfreundliche Fortschrittsinformationen im Terminalfenster, wenn "
@ -3170,9 +3168,8 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
# FIXME s/authentication/authenticated/
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/es.po

@ -764,7 +764,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -2051,7 +2051,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
@ -3194,7 +3194,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/fr.po

@ -682,7 +682,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -1967,7 +1967,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"Cette commande montre les informations de progression conviviales dans la "
@ -3120,7 +3120,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/it.po

@ -740,7 +740,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -2029,7 +2029,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"Mostra informazioni sul progresso facili da leggere nella finestra del "
@ -3177,7 +3177,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/ja.po

@ -737,7 +737,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -1942,7 +1942,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"パッケージのインストール、アップグレード、削除時にユーザにとってわかりやすい"
@ -3074,7 +3074,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/nl.po

@ -744,7 +744,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -2041,7 +2041,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"Bij het installeren, opwaarderen of verwijderen van pakketten "
@ -3245,7 +3245,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/pl.po

@ -722,7 +722,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -2049,7 +2049,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
@ -3233,7 +3233,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/pt.po

@ -731,7 +731,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -1990,7 +1990,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"Mostra informação de progresso compreensível para o utilizador na janela de "
@ -3131,7 +3131,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

6
doc/po/pt_BR.po

@ -543,7 +543,7 @@ msgstr ""
msgid ""
"<option>upgrade</option> is used to install available upgrades of all "
"packages currently installed on the system from the sources configured via "
"&sources-list;. New packages will be installed if required to statisfy "
"&sources-list;. New packages will be installed if required to satisfy "
"dependencies, but existing packages will never be removed. If an upgrade for "
"a package requires the remove of an installed package the upgrade for this "
"package isn't performed."
@ -1388,7 +1388,7 @@ msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory. Configuration "
"Item: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
@ -2217,7 +2217,7 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt-secure.8.xml
msgid ""
"A repository which previously was authentication but would loose this state "
"A repository which previously was authenticated but would loose this state "
"in an <command>update</command> operation raises an error in all APT clients "
"irrespective of the option to allow or forbid usage of insecure "
"repositories. The error can be overcome by additionally setting "

Loading…
Cancel
Save