Browse Source

[amend] Use a versioned breaks for a-t-https in apt

We need to use a versioned breaks again, otherwise the
transitional package would not be installable.

Gbp-Dch: ignore
tags/debian/1.6_alpha4^0
Julian Andres Klode 3 years ago
parent
commit
32b39bf5c9
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      debian/control

+ 1
- 1
debian/control View File

@@ -39,7 +39,7 @@ Depends: adduser,
${misc:Depends},
${shlibs:Depends}
Replaces: apt-utils (<< 1.3~exp2~), apt-transport-https (<< 1.5~alpha4~)
Breaks: apt-utils (<< 1.3~exp2~), apt-transport-https
Breaks: apt-utils (<< 1.3~exp2~), apt-transport-https (<< 1.5~alpha4~)
Provides: apt-transport-https (= ${binary:Version})
Recommends: ca-certificates
Suggests: apt-doc,


Loading…
Cancel
Save