Browse Source

Merge branch 'l10n-1.8.y' into '1.8.y'

[l10n] Update Italian translation

See merge request apt-team/apt!53
tags/devuan/2.0.1+devuan1
Julian Andres Klode 1 year ago
parent
commit
35521c609a
1 changed files with 15 additions and 18 deletions
  1. +15
    -18
      po/it.po

+ 15
- 18
po/it.po View File

@@ -1,15 +1,15 @@
# Italian translation of apt
# Copyright (C) 2002-2010, 2011, 2012, 2013, 2014, 2015, 2017, 2018 The Free Software Foundation, Inc.
# Copyright (C) 2002-2010, 2011, 2012, 2013, 2014, 2015, 2017, 2018, 2019 The Free Software Foundation, Inc.
# This file is distributed under the same license as the apt package.
# Samuele Giovanni Tonon <samu@debian.org>, 2002.
# Milo Casagrande <milo@milo.name>, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2017, 2018.
# Milo Casagrande <milo@milo.name>, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2017, 2018, 2019.
#
msgid ""
msgstr ""
"Project-Id-Version: apt\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2019-02-04 15:34+0100\n"
"PO-Revision-Date: 2018-12-04 09:33+0100\n"
"POT-Creation-Date: 2019-02-26 08:33+0100\n"
"PO-Revision-Date: 2019-03-04 11:05+0100\n"
"Last-Translator: Milo Casagrande <milo@milo.name>\n"
"Language-Team: Italian <tp@lists.linux.it>\n"
"Language: it\n"
@@ -17,7 +17,7 @@ msgstr ""
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=(n!=1);\n"
"X-Generator: Poedit 2.1.1\n"
"X-Generator: Poedit 2.2.1\n"

#: apt-inst/contrib/arfile.cc
msgid "Invalid archive signature"
@@ -433,6 +433,8 @@ msgid ""
"The method '%s' is unsupported and disabled by default. Consider switching "
"to http(s). Set Dir::Bin::Methods::%s to \"%s\" to enable it again."
msgstr ""
"Il metodo \"%s\" non è supportato ed è disabilitato: passare a http(s). Per "
"abilitarlo nuovamente, impostare Dir::Bin::Methods::%s a \"%s\"."

#: apt-pkg/acquire-worker.cc
#, c-format
@@ -1632,6 +1634,8 @@ msgstr "Impossibile comprendere il tipo di gancio %s"
msgid ""
"%s: The special 'Pin-Priority: %s' can only be used for 'Package: *' records"
msgstr ""
"%s: il valore speciale \"Pin-Priority: %s\" può essere usato solamente con "
"voci \"Package: *\""

#: apt-pkg/policy.cc
#, c-format
@@ -2944,10 +2948,8 @@ msgid "Install new packages (pkg is libc6 not libc6.deb)"
msgstr "Installa nuovi pacchetti (PKG è libc6 non libc6.deb)"

#: cmdline/apt-get.cc
#, fuzzy
#| msgid "Install new packages (pkg is libc6 not libc6.deb)"
msgid "Reinstall packages (pkg is libc6 not libc6.deb)"
msgstr "Installa nuovi pacchetti (PKG è libc6 non libc6.deb)"
msgstr "Installa nuovamente pacchetti (PKG è libc6 non libc6.deb)"

#: cmdline/apt-get.cc
msgid "Remove packages"
@@ -3102,13 +3104,11 @@ msgstr "%s è già stato impostato come installato automaticamente.\n"

#: cmdline/apt-mark.cc
msgid "No changes necessary"
msgstr ""
msgstr "Nessuna modifica necessaria"

#: cmdline/apt-mark.cc
#, fuzzy
#| msgid "The following NEW packages will be installed:"
msgid "The following packages will be marked as automatically installed:"
msgstr "I seguenti pacchetti NUOVI saranno installati:"
msgstr "I seguenti pacchetti verranno segnati come installati automaticamente:"

#: cmdline/apt-mark.cc
#, c-format
@@ -3177,10 +3177,9 @@ msgid "Mark the given packages as manually installed"
msgstr "Segna i pacchetti forniti come installati manualmente"

#: cmdline/apt-mark.cc
#, fuzzy
#| msgid "Mark the given packages as automatically installed"
msgid "Mark all dependencies of meta packages as automatically installed."
msgstr "Segna i pacchetti forniti come installati automaticamente"
msgstr ""
"Segna tutte le dipendenze dei meta pacchetti come installate automaticamente"

#: cmdline/apt-mark.cc
msgid "Mark a package as held back"
@@ -3260,10 +3259,8 @@ msgid "install packages"
msgstr "Installa pacchetti"

#: cmdline/apt.cc
#, fuzzy
#| msgid "install packages"
msgid "reinstall packages"
msgstr "Installa pacchetti"
msgstr "Installa nuovamente pacchetti"

#: cmdline/apt.cc
msgid "remove packages"


Loading…
Cancel
Save