Browse Source

Adjust libapt-pkg Breaks aptitude to << 0.8.9

The << 0.8.11 was stronger than necessary, and breaks Ubuntu,
which is unable to build aptitude 0.8.11 atm (the test suite
fails since 0.8.10 in C++17 mode, only works in C++14, but
0.8.11 uses C++17 constructs).
tags/debian/1.8.0_alpha3
Julian Andres Klode 2 years ago
parent
commit
5d1dfd120a
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      debian/control

+ 1
- 1
debian/control View File

@@ -72,7 +72,7 @@ Multi-Arch: same
Priority: optional
Pre-Depends: ${misc:Pre-Depends}
Depends: ${misc:Depends}, ${shlibs:Depends}
Breaks: appstream (<< 0.9.0-3~), apt (<< 1.6~), aptitude (<< 0.8.11), libapt-inst1.5 (<< 0.9.9~)
Breaks: appstream (<< 0.9.0-3~), apt (<< 1.6~), aptitude (<< 0.8.9), libapt-inst1.5 (<< 0.9.9~)
Recommends: apt (>= ${binary:Version})
Section: libs
Provides: libapt-pkg (= ${binary:Version})


Loading…
Cancel
Save