Browse Source

Release 1.8.0~alpha3

tags/debian/1.8.0_alpha3^0
Julian Andres Klode 2 years ago
parent
commit
68362f7996
60 changed files with 552 additions and 186 deletions
  1. +1
    -1
      CMakeLists.txt
  2. +4
    -2
      debian/NEWS
  3. +32
    -0
      debian/changelog
  4. +1
    -1
      doc/apt-verbatim.ent
  5. +1
    -1
      doc/apt.conf.5.xml
  6. +1
    -1
      doc/apt_auth.conf.5.xml
  7. +25
    -5
      doc/po/apt-doc.pot
  8. +37
    -4
      doc/po/de.po
  9. +42
    -4
      doc/po/es.po
  10. +38
    -4
      doc/po/fr.po
  11. +42
    -4
      doc/po/it.po
  12. +39
    -4
      doc/po/ja.po
  13. +37
    -4
      doc/po/nl.po
  14. +42
    -4
      doc/po/pl.po
  15. +42
    -4
      doc/po/pt.po
  16. +29
    -4
      doc/po/pt_BR.po
  17. +4
    -4
      po/apt-all.pot
  18. +3
    -3
      po/ar.po
  19. +3
    -3
      po/ast.po
  20. +3
    -3
      po/bg.po
  21. +3
    -3
      po/bs.po
  22. +3
    -3
      po/ca.po
  23. +3
    -3
      po/cs.po
  24. +3
    -3
      po/cy.po
  25. +3
    -3
      po/da.po
  26. +3
    -3
      po/de.po
  27. +3
    -3
      po/dz.po
  28. +3
    -3
      po/el.po
  29. +3
    -3
      po/es.po
  30. +3
    -3
      po/eu.po
  31. +3
    -3
      po/fi.po
  32. +3
    -3
      po/fr.po
  33. +3
    -3
      po/gl.po
  34. +3
    -3
      po/hu.po
  35. +3
    -3
      po/it.po
  36. +3
    -3
      po/ja.po
  37. +3
    -3
      po/km.po
  38. +3
    -3
      po/ko.po
  39. +3
    -3
      po/ku.po
  40. +3
    -3
      po/lt.po
  41. +3
    -3
      po/mr.po
  42. +9
    -9
      po/nb.po
  43. +3
    -3
      po/ne.po
  44. +3
    -3
      po/nl.po
  45. +3
    -3
      po/nn.po
  46. +3
    -3
      po/pl.po
  47. +3
    -3
      po/pt.po
  48. +3
    -3
      po/pt_BR.po
  49. +3
    -3
      po/ro.po
  50. +3
    -3
      po/ru.po
  51. +3
    -3
      po/sk.po
  52. +3
    -3
      po/sl.po
  53. +3
    -3
      po/sv.po
  54. +3
    -3
      po/th.po
  55. +3
    -3
      po/tl.po
  56. +3
    -3
      po/tr.po
  57. +3
    -3
      po/uk.po
  58. +3
    -3
      po/vi.po
  59. +3
    -3
      po/zh_CN.po
  60. +3
    -3
      po/zh_TW.po

+ 1
- 1
CMakeLists.txt View File

@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
set(PACKAGE_VERSION "1.8.0~alpha2")
set(PACKAGE_VERSION "1.8.0~alpha3")

if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"


+ 4
- 2
debian/NEWS View File

@@ -1,10 +1,12 @@
apt (1.8.0~alpha3) UNRELEASED; urgency=medium
apt (1.8.0~alpha3) unstable; urgency=medium

The PATH for running dpkg is now configured by the option DPkg::Path,
and defaults to "/usr/sbin:/usr/bin:/sbin/:bin". Previous behavior of
not changing PATH may be restored by setting the option to an empty string.

-- Julian Andres Klode <jak@debian.org> Mon, 10 Dec 2018 16:51:36 +0100
Support for /etc/apt/auth.conf.d/ has been added, see apt_auth.conf(5).

-- Julian Andres Klode <jak@debian.org> Tue, 18 Dec 2018 15:02:11 +0100

apt (1.6~rc1) unstable; urgency=medium



+ 32
- 0
debian/changelog View File

@@ -1,3 +1,35 @@
apt (1.8.0~alpha3) unstable; urgency=medium

[ Manuel A. Fernandez Montecelo ]
* Remove "Ultimedia" config for Acquire::Changelogs
* Remove "Tanglu" config for Acquire::Changelogs and as vendor

[ Julian Andres Klode ]
* Adjust libapt-pkg Breaks aptitude to << 0.8.9
* Print useful error on "apt changelog" without arguments
* test-pdiff-usage: make transaction failure test case more robust
* Provide a "autopurge" shortcut.
Thanks to Michael Vogt for the initial work
* Override FileFd copy constructor to prevent copying
* Add support for /etc/apt/auth.conf.d/*.conf (netrcparts)
* Set PATH=/usr/sbin:/usr/bin:/sbin:/bin when running dpkg

[ David Kalnischkies ]
* Allow setting Referer header for http method
* Use quoted tagnames in config dumps

[ Алексей Шилин ]
* Russian program translation update (Closes: #914096)

[ Balint Reczey ]
* Set LC_ALL=C.UTF-8 for unattended-upgrades environment when parsing its --help
(LP: #1806076)

[ Milo Casagrande ]
* [l10n] Update Italian translation

-- Julian Andres Klode <jak@debian.org> Tue, 18 Dec 2018 15:02:11 +0100

apt (1.8.0~alpha2) unstable; urgency=medium

* Revert "http: Fix handling of server connection closure"


+ 1
- 1
doc/apt-verbatim.ent View File

@@ -268,7 +268,7 @@
">

<!-- this will be updated by 'prepare-release' -->
<!ENTITY apt-product-version "1.8.0~alpha2">
<!ENTITY apt-product-version "1.8.0~alpha3">

<!-- (Code)names for various things used all over the place -->
<!ENTITY debian-oldstable-codename "jessie">


+ 1
- 1
doc/apt.conf.5.xml View File

@@ -19,7 +19,7 @@
&apt-email;
&apt-product;
<!-- The last update date -->
<date>2018-09-27T00:00:00Z</date>
<date>2018-12-10T00:00:00Z</date>
</refentryinfo>
<refmeta>


+ 1
- 1
doc/apt_auth.conf.5.xml View File

@@ -13,7 +13,7 @@
&apt-email;
&apt-product;
<!-- The last update date -->
<date>2017-07-07T00:00:00Z</date>
<date>2018-12-03T00:00:00Z</date>
</refentryinfo>

<refmeta>


+ 25
- 5
doc/po/apt-doc.pot View File

@@ -5,9 +5,9 @@
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.8.0~alpha2\n"
"Project-Id-Version: apt-doc 1.8.0~alpha3\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-13 10:31+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -3827,6 +3827,14 @@ msgid ""
"&dpkg;."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -6889,9 +6897,9 @@ msgstr ""
#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""

#. type: Content of: <refentry><refsect1><title>
@@ -7047,6 +7055,18 @@ msgid ""
"Configuration Item: <literal>Dir::Etc::netrc</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
msgid "&apt-conf; &sources-list;"


+ 37
- 4
doc/po/de.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.6\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-10-30 22:10+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-10-21 12:58+0200\n"
"Last-Translator: Chris Leick <c.leick@vollbio.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
@@ -5519,6 +5519,14 @@ msgstr ""
"Optionen müssen unter Benutzung der Listenschreibweise angegeben werden und "
"jedes Listenelement wird als einzelnes Argument an &dpkg; übermittelt."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -9867,10 +9875,15 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be "
#| "used to store login information in a netrc-like format with restrictive "
#| "file permissions."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"Die APT-Auth.conf-Datei <filename>/etc/apt/auth.conf</filename> kann benutzt "
"werden, um Anmeldeinformationen in einem Netrc-ähnlichen Format mit "
@@ -10082,6 +10095,26 @@ msgstr ""
"Anmeldeinformationen für APT-Quellen und -Proxys in einem Netrc-ähnlichen "
"Format. Konfigurationselement: <literal>Dir::Etc::netrc</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/auth.conf</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/auth.conf</filename>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Login information for APT sources and proxies in a netrc-like format. "
#| "Configuration Item: <literal>Dir::Etc::netrc</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Anmeldeinformationen für APT-Quellen und -Proxys in einem Netrc-ähnlichen "
"Format. Konfigurationselement: <literal>Dir::Etc::netrc</literal>."

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
msgid "&apt-conf; &sources-list;"


+ 42
- 4
doc/po/es.po View File

@@ -38,7 +38,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2014-07-04 01:31+0200\n"
"Last-Translator: Omar Campagne <ocampagne@gmail.com>\n"
"Language-Team: Debian l10n Spanish <debian-l10n-spanish@lists.debian.org>\n"
@@ -5497,6 +5497,14 @@ msgstr ""
"especificar usando la notación de lista, y cada elemento de la lista se "
"introduce a &dpkg; como un sólo argumento."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -9652,11 +9660,21 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT preferences file <filename>/etc/apt/preferences</filename> and "
#| "the fragment files in the <filename>/etc/apt/preferences.d/</filename> "
#| "folder can be used to control which versions of packages will be selected "
#| "for installation."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"El fichero de preferencias de APT <filename>/etc/apt/preferences</filename> "
"y los segmentos de fichero dentro del directorio <filename>/etc/apt/"
"preferences.d/</filename> se pueden usar para controlar las versiones de los "
"paquetes seleccionados para su instalación."

#. type: Content of: <refentry><refsect1><title>
#: apt_auth.conf.5.xml
@@ -9827,6 +9845,26 @@ msgstr ""
"Muestra las versiones completas para los paquetes actualizados e instalados. "
"Opción de configuración: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/trustdb.gpg</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/trustdb.gpg</filename>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Show full versions for upgraded and installed packages. Configuration "
#| "Item: <literal>APT::Get::Show-Versions</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Muestra las versiones completas para los paquetes actualizados e instalados. "
"Opción de configuración: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy


+ 38
- 4
doc/po/fr.po View File

@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.0.6\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-03-16 00:54+0100\n"
"Last-Translator: Jean-Pierre Giraud <jean-pierregiraud@neuf.fr>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
@@ -5526,6 +5526,14 @@ msgstr ""
"déclarées en utilisant la notation de liste et chaque élément de la liste "
"est passé comme un seul paramètre à &dpkg;."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -9826,10 +9834,15 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be "
#| "used to store login information in a netrc-like format with restrictive "
#| "file permissions."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
" Le fichier auth.conf d'APT <filename>/etc/apt/auth.conf</filename> peut "
"être utilisé pour stocker les informations de connexion dans un format "
@@ -10041,6 +10054,27 @@ msgstr ""
"format de type netrc. Élément de configuration : <literal>Dir::Etc::netrc</"
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/auth.conf</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/auth.conf</filename>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Login information for APT sources and proxies in a netrc-like format. "
#| "Configuration Item: <literal>Dir::Etc::netrc</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Informations de connexion pour les sources et les mandataires d'APT dans un "
"format de type netrc. Élément de configuration : <literal>Dir::Etc::netrc</"
"literal>."

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
msgid "&apt-conf; &sources-list;"


+ 42
- 4
doc/po/it.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2017-03-27 19:05+0200\n"
"Last-Translator: Beatrice Torracca <beatricet@libero.it>\n"
"Language-Team: Italian <debian-l10n-italian@lists.debian.org>\n"
@@ -5514,6 +5514,14 @@ msgstr ""
"specificate usando la notazione per le liste e ogni voce nella lista viene "
"passata a &dpkg; come un singolo argomento."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -9791,11 +9799,21 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT preferences file <filename>/etc/apt/preferences</filename> and "
#| "the fragment files in the <filename>/etc/apt/preferences.d/</filename> "
#| "folder can be used to control which versions of packages will be selected "
#| "for installation."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"Il file delle preferenze di APT, <filename>/etc/apt/preferences</filename> e "
"i file frammento nella directory <filename>/etc/apt/preferences.d/</"
"filename> possono essere usati per controllare quale versione verrà "
"selezionata per l'installazione."

#. type: Content of: <refentry><refsect1><title>
#: apt_auth.conf.5.xml
@@ -9966,6 +9984,26 @@ msgstr ""
"Mostra la versione completa dei pacchetti aggiornati e installati. Voce di "
"configurazione: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/trustdb.gpg</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/trustdb.gpg</filename>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Show full versions for upgraded and installed packages. Configuration "
#| "Item: <literal>APT::Get::Show-Versions</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Mostra la versione completa dei pacchetti aggiornati e installati. Voce di "
"configurazione: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy


+ 39
- 4
doc/po/ja.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.4\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2017-01-06 04:50+0900\n"
"Last-Translator: Takuma Yamada <tyamada@takumayamada.com>\n"
"Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
@@ -5294,6 +5294,14 @@ msgstr ""
"&dpkg; に渡すオプションのリストです。オプションは、リスト記法を使用して指定し"
"なければなりません。また、各リストは単一の引数として &dpkg; に渡されます。"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -9415,11 +9423,20 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT preferences file <filename>/etc/apt/preferences</filename> and "
#| "the fragment files in the <filename>/etc/apt/preferences.d/</filename> "
#| "folder can be used to control which versions of packages will be selected "
#| "for installation."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"APT プリファレンスファイル <filename>/etc/apt/preferences</filename> と "
"<filename>/etc/apt/preferences.d/</filename> フォルダにある断片ファイルは、イ"
"ンストールするパッケージのバージョンを制御するのに使用します。"

#. type: Content of: <refentry><refsect1><title>
#: apt_auth.conf.5.xml
@@ -9588,6 +9605,24 @@ msgstr ""
"更新・インストールするパッケージのバージョンをすべて表示します。設定項目: "
"<literal>APT::Get::Show-Versions</literal>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Show full versions for upgraded and installed packages. Configuration "
#| "Item: <literal>APT::Get::Show-Versions</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"更新・インストールするパッケージのバージョンをすべて表示します。設定項目: "
"<literal>APT::Get::Show-Versions</literal>"

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy


+ 37
- 4
doc/po/nl.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.7.0\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-10-30 22:06+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-10-09 20:51+0200\n"
"Last-Translator: Frans Spiesschaert <Frans.Spiesschaert@yucom.be>\n"
"Language-Team: Debian Dutch l10n Team <debian-l10n-dutch@lists.debian.org>\n"
@@ -5626,6 +5626,14 @@ msgstr ""
"gebruikt worden om de opties op te geven en elk lijstitem wordt als een "
"apart argument aan &dpkg; doorgegeven."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -10010,10 +10018,15 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be "
#| "used to store login information in a netrc-like format with restrictive "
#| "file permissions."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"Het bestand auth.conf van APT, <filename>/etc/apt/auth.conf</filename>, met "
"restrictieve bestandspermissies, kan gebruikt worden om er login-informatie "
@@ -10226,6 +10239,26 @@ msgstr ""
"Inloginformatie voor APT-bronnen en -proxy's in a netrc-achtige indeling. "
"Configuratie-item: <literal>Dir::Etc::netrc</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/auth.conf</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/auth.conf</filename>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Login information for APT sources and proxies in a netrc-like format. "
#| "Configuration Item: <literal>Dir::Etc::netrc</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Inloginformatie voor APT-bronnen en -proxy's in a netrc-achtige indeling. "
"Configuratie-item: <literal>Dir::Etc::netrc</literal>."

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
msgid "&apt-conf; &sources-list;"


+ 42
- 4
doc/po/pl.po View File

@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2014-07-04 02:13+0200\n"
"Last-Translator: Robert Luberda <robert@debian.org>\n"
"Language-Team: Polish <manpages-pl-list@lists.sourceforge.net>\n"
@@ -5071,6 +5071,14 @@ msgid ""
"&dpkg;."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -8863,11 +8871,20 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT preferences file <filename>/etc/apt/preferences</filename> and "
#| "the fragment files in the <filename>/etc/apt/preferences.d/</filename> "
#| "folder can be used to control which versions of packages will be selected "
#| "for installation."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"Plik preferencji APT <filename>/etc/apt/preferences</filename> i pliki "
"częściowe w katalogu <filename>/etc/apt/preferences.d/</filename> są używane "
"do określania wersji pakietów wybieranych do instalacji."

#. type: Content of: <refentry><refsect1><title>
#: apt_auth.conf.5.xml
@@ -9039,6 +9056,27 @@ msgstr ""
"Wyświetla pełne wersje aktualizowanych pakietów Pozycja w pliku "
"konfiguracyjnym: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/trustdb.gpg</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/trustdb.gpg</filename>"

#
#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Show full versions for upgraded and installed packages. Configuration "
#| "Item: <literal>APT::Get::Show-Versions</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Wyświetla pełne wersje aktualizowanych pakietów Pozycja w pliku "
"konfiguracyjnym: <literal>APT::Get::Show-Versions</literal>."

#
#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml


+ 42
- 4
doc/po/pt.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.0.7\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2014-08-29 00:34+0100\n"
"Last-Translator: Américo Monteiro <a_monteiro@gmx.com>\n"
"Language-Team: Portuguese <traduz@debianpt.org>\n"
@@ -5418,6 +5418,14 @@ msgstr ""
"especificadas usando a notação de lista e cada item da lista é passado como "
"um argumento único ao &dpkg;."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -9567,11 +9575,21 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "The APT preferences file <filename>/etc/apt/preferences</filename> and "
#| "the fragment files in the <filename>/etc/apt/preferences.d/</filename> "
#| "folder can be used to control which versions of packages will be selected "
#| "for installation."
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"O ficheiro de preferências do APT <filename>/etc/apt/preferences</filename> "
"e os ficheiros fragmentados no directório <filename>/etc/apt/preferences.d/</"
"filename> podem ser usados para controlar quais as versões de pacotes irão "
"ser seleccionadas para instalação."

#. type: Content of: <refentry><refsect1><title>
#: apt_auth.conf.5.xml
@@ -9742,6 +9760,26 @@ msgstr ""
"Mostra as versões completas para pacotes actualizados e instalados. Item de "
"Configuração: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid "<filename>/etc/apt/trustdb.gpg</filename>"
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt/trustdb.gpg</filename>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
#, fuzzy
#| msgid ""
#| "Show full versions for upgraded and installed packages. Configuration "
#| "Item: <literal>APT::Get::Show-Versions</literal>."
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""
"Mostra as versões completas para pacotes actualizados e instalados. Item de "
"Configuração: <literal>APT::Get::Show-Versions</literal>."

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy


+ 29
- 4
doc/po/pt_BR.po View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt-doc 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-12 11:52+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2004-09-20 17:02+0000\n"
"Last-Translator: André Luís Lopes <andrelop@debian.org>\n"
"Language-Team: <debian-l10n-portuguese@lists.debian.org>\n"
@@ -3773,6 +3773,14 @@ msgid ""
"&dpkg;."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
"This is a string that defines the <envar>PATH</envar> environment variable "
"used when running dpkg. It may be set to any valid value of that environment "
"variable; or the empty string, in which case the variable is not changed."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt.conf.5.xml
msgid ""
@@ -7201,11 +7209,15 @@ msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy
msgid ""
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename> can be used "
"to store login information in a netrc-like format with restrictive file "
"permissions."
"The APT auth.conf file <filename>/etc/apt/auth.conf</filename>, and .conf "
"files inside <filename>/etc/apt/auth.conf.d</filename> can be used to store "
"login information in a netrc-like format with restrictive file permissions."
msgstr ""
"O arquivo de preferências do APT <filename>/etc/apt/preferences</filename> "
"pode ser usado para controlar quais versões de pacotes serão selecionadas "
"para instalação."

#. type: Content of: <refentry><refsect1><title>
#: apt_auth.conf.5.xml
@@ -7367,6 +7379,19 @@ msgid ""
"Configuration Item: <literal>Dir::Etc::netrc</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
#: apt_auth.conf.5.xml
#, fuzzy
msgid "<filename>/etc/apt/auth.conf.d/*.conf</filename>"
msgstr "<filename>/etc/apt.conf</>"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt_auth.conf.5.xml
msgid ""
"Login information for APT sources and proxies in a netrc-like format. "
"Configuration Item: <literal>Dir::Etc::netrcparts</literal>."
msgstr ""

#. type: Content of: <refentry><refsect1><para>
#: apt_auth.conf.5.xml
#, fuzzy


+ 4
- 4
po/apt-all.pot View File

@@ -5,9 +5,9 @@
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: apt 1.8.0~alpha2\n"
"Project-Id-Version: apt 1.8.0~alpha3\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-13 10:31+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -1726,8 +1726,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr ""



+ 3
- 3
po/ar.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2006-10-20 21:28+0300\n"
"Last-Translator: Ossama M. Khayat <okhayat@yahoo.com>\n"
"Language-Team: Arabic <support@arabeyes.org>\n"
@@ -1746,8 +1746,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "لم يُعثر على أية حزم"



+ 3
- 3
po/ast.po View File

@@ -4,7 +4,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.7.18\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2010-10-02 23:35+0100\n"
"Last-Translator: Iñigo Varela <ivarela@softastur.org>\n"
"Language-Team: Asturian (ast)\n"
@@ -1800,8 +1800,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nun s'alcontraron paquetes"



+ 3
- 3
po/bg.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.7.21\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2012-06-25 17:23+0300\n"
"Last-Translator: Damyan Ivanov <dmn@debian.org>\n"
"Language-Team: Bulgarian <dict@fsa-bg.org>\n"
@@ -1841,8 +1841,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Няма намерени пакети"



+ 3
- 3
po/bs.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.5.26\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2004-05-06 15:25+0100\n"
"Last-Translator: Safir Šećerović <sapphire@linux.org.ba>\n"
"Language-Team: Bosnian <lokal@lugbih.org>\n"
@@ -1738,8 +1738,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Paketi nisu pronađeni"



+ 3
- 3
po/ca.po View File

@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.4~beta1\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2016-12-05 21:09+0100\n"
"Last-Translator: Oriol Debian <oriol.debian@gmail.com>\n"
"Language-Team: Catalan <debian-l10n-catalan@lists.debian.org>\n"
@@ -1883,8 +1883,8 @@ msgstr ""
"--force-yes està en desús, en el seu lloc utilitzi una de les opcions que "
"comencen per --allow."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "No s'han trobat paquets"



+ 3
- 3
po/cs.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.4.2\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2017-05-06 11:08+0200\n"
"Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
"Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
@@ -1825,8 +1825,8 @@ msgid ""
msgstr ""
"--force-yes je zastaralé, použijte některou z voleb začínajících --allow."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nebyly nalezeny žádné balíky"



+ 3
- 3
po/cy.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2005-06-06 13:46+0100\n"
"Last-Translator: Dafydd Harries <daf@muse.19inch.net>\n"
"Language-Team: Welsh <cy@pengwyn.linux.org.uk>\n"
@@ -1798,8 +1798,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Canfuwyd dim pecyn"



+ 3
- 3
po/da.po View File

@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.4~rc2\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2017-03-02 23:51+0200\n"
"Last-Translator: Joe Hansen <joedalton2@yahoo.dk>\n"
"Language-Team: Danish <debian-l10n-danish@lists.debian.org>\n"
@@ -1842,8 +1842,8 @@ msgstr ""
"--force-yes er forældet, brug i stedet for et af tilvalgene startende med --"
"allow"

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Fandt ingen pakker"



+ 3
- 3
po/de.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.6\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-01-11 21:11+0100\n"
"Last-Translator: Holger Wansing <linux@wansing-online.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
@@ -1911,8 +1911,8 @@ msgstr ""
"--force-yes ist veraltet, verwenden Sie stattdessen eine der Optionen, die "
"mit --allow beginnen."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Keine Pakete gefunden"



+ 3
- 3
po/dz.po View File

@@ -4,7 +4,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2006-09-19 09:49+0530\n"
"Last-Translator: Kinley Tshering <gasepkuenden2k3@hotmail.com>\n"
"Language-Team: Dzongkha <pgeyleg@dit.gov.bt>\n"
@@ -1767,8 +1767,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "ཐུམ་སྒྲིལ་ཚུ་མ་ཐོབ།"



+ 3
- 3
po/el.po View File

@@ -16,7 +16,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-08-26 18:25+0300\n"
"Last-Translator: Θανάσης Νάτσης <natsisthanasis@gmail.com>\n"
"Language-Team: Greek <debian-l10n-greek@lists.debian.org>\n"
@@ -1788,8 +1788,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Δε βρέθηκαν πακέτα"



+ 3
- 3
po/es.po View File

@@ -34,7 +34,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.8.10\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2016-01-26 01:51+0100\n"
"Last-Translator: Manuel \"Venturi\" Porras Peralta <venturi@openmailbox."
"org>\n"
@@ -1949,8 +1949,8 @@ msgstr ""
"--force-yes está desactualizado, en su lugar utilice una de las opciones que "
"empiezan por --allow."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "No se encontró ningún paquete"



+ 3
- 3
po/eu.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2009-05-17 00:41+0200\n"
"Last-Translator: Piarres Beobide <pi@beobide.net>\n"
"Language-Team: Euskara <debian-l10n-basque@lists.debian.org>\n"
@@ -1766,8 +1766,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Ez da paketerik aurkitu"



+ 3
- 3
po/fi.po View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.5.26\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-12-11 14:52+0200\n"
"Last-Translator: Tapio Lehtonen <tale@debian.org>\n"
"Language-Team: Finnish <debian-l10n-finnish@lists.debian.org>\n"
@@ -1761,8 +1761,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Yhtään pakettia ei löytynyt"



+ 3
- 3
po/fr.po View File

@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-01-02 15:09+0100\n"
"Last-Translator: Julien Patriarca <leatherface@debian.org>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
@@ -1920,8 +1920,8 @@ msgstr ""
"--force-yes est obsolète, veuillez plutôt utiliser l'une des options "
"commençant par --allow."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Aucun paquet n'a été trouvé"



+ 3
- 3
po/gl.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2011-05-12 15:28+0100\n"
"Last-Translator: Miguel Anxo Bouzada <mbouzada@gmail.com>\n"
"Language-Team: galician <proxecto@trasno.net>\n"
@@ -1824,8 +1824,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Non se atopou ningún paquete"



+ 3
- 3
po/hu.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2016-04-10 19:46+0200\n"
"Last-Translator: Gabor Kelemen <kelemeng@ubuntu.com>\n"
"Language-Team: Hungarian <gnome-hu-list@gnome.org>\n"
@@ -1870,8 +1870,8 @@ msgid ""
"instead."
msgstr "a --force-yes elavult, használja a --allow kezdetű kapcsolók egyikét."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nem találhatók csomagok"



+ 3
- 3
po/it.po View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-11-13 10:31+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-12-04 09:33+0100\n"
"Last-Translator: Milo Casagrande <milo@milo.name>\n"
"Language-Team: Italian <tp@lists.linux.it>\n"
@@ -1890,8 +1890,8 @@ msgstr ""
"--force-yes è deprecata, utilizzare una delle opzioni che iniziano con --"
"allow."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nessun pacchetto trovato"



+ 3
- 3
po/ja.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.4\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2017-01-06 04:50+0900\n"
"Last-Translator: Takuma Yamada <tyamada@takumayamada.com>\n"
"Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
@@ -1866,8 +1866,8 @@ msgstr ""
"--force-yes は時代遅れです、代わりに --allow で始まるオプションのいずれかを使"
"用します。"

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "パッケージが見つかりません"



+ 3
- 3
po/km.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2006-10-10 09:48+0700\n"
"Last-Translator: Khoem Sokhem <khoemsokhem@khmeros.info>\n"
"Language-Team: Khmer <support@khmeros.info>\n"
@@ -1762,8 +1762,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "រក​កញ្ចប់​មិន​ឃើញ"



+ 3
- 3
po/ko.po View File

@@ -5,7 +5,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2010-08-30 02:31+0900\n"
"Last-Translator: Changwoo Ryu <cwryu@debian.org>\n"
"Language-Team: Korean <debian-l10n-korean@lists.debian.org>\n"
@@ -1780,8 +1780,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "패키지가 없습니다"



+ 3
- 3
po/ku.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-05-08 12:48+0200\n"
"Last-Translator: Erdal Ronahi <erdal.ronahi@gmail.com>\n"
"Language-Team: ku <ubuntu-l10n-kur@lists.ubuntu.com>\n"
@@ -1738,8 +1738,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Pakêt nayên dîtin"



+ 3
- 3
po/lt.po View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-08-02 01:47-0400\n"
"Last-Translator: Gintautas Miliauskas <gintas@akl.lt>\n"
"Language-Team: Lithuanian <komp_lt@konferencijos.lt>\n"
@@ -1754,8 +1754,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Paketų nerasta"



+ 3
- 3
po/mr.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-11-20 23:27+0530\n"
"Last-Translator: Sampada <sampadanakhare@gmail.com>\n"
"Language-Team: Marathi, janabhaaratii, C-DAC, Mumbai, India "
@@ -1763,8 +1763,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "पॅकेजेस सापडले नाहीत"



+ 9
- 9
po/nb.po View File

@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-10-30 20:53+0100\n"
"Last-Translator: Petter Reinholdtsen <pere@hungry.com>\n"
"Language-Team: Norwegian Bokmål <i18n-no@lister.ping.uio.no>\n"
@@ -212,8 +212,8 @@ msgid ""
"See apt-secure(8) manpage for repository creation and user configuration "
"details."
msgstr ""
"Se manualsiden apt-secure(8) for detaljer om oppretting av depote "
"og brukeroppsett."
"Se manualsiden apt-secure(8) for detaljer om oppretting av depote og "
"brukeroppsett."

#: apt-pkg/acquire-item.cc
#, fuzzy, c-format
@@ -258,8 +258,8 @@ msgstr "Hashsummen stemmer ikke"
#: apt-pkg/acquire-item.cc
msgid "Insufficient information available to perform this download securely"
msgstr ""
"Utilstrekkelig informasjon tilgjengelig for å utføre denne nedlastingen på"
" sikkert vis."
"Utilstrekkelig informasjon tilgjengelig for å utføre denne nedlastingen på "
"sikkert vis."

#: apt-pkg/acquire-item.cc apt-pkg/contrib/fileutl.cc
#, c-format
@@ -381,8 +381,8 @@ msgid ""
"This must be accepted explicitly before updates for this repository can be "
"applied. See %s manpage for details."
msgstr ""
"Dette må eksplisitt aksepteres før oppdateringer fra dette depoet kan "
"tas i bruk. Se manualsiden %s for detaljer."
"Dette må eksplisitt aksepteres før oppdateringer fra dette depoet kan tas i "
"bruk. Se manualsiden %s for detaljer."

#: apt-pkg/acquire-item.cc apt-pkg/update.cc apt-private/private-download.cc
#, c-format
@@ -1810,8 +1810,8 @@ msgid ""
msgstr ""
"--force-yes er utdatert, bruk en av valgene som starter med --allow istedet."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Fant ingen pakker"



+ 3
- 3
po/ne.po View File

@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2006-06-12 14:35+0545\n"
"Last-Translator: Shiva Pokharel <pokharelshiva@hotmail.com>\n"
"Language-Team: Nepali <info@mpp.org.np>\n"
@@ -1759,8 +1759,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "कुनै प्याकेजहरू फेला परेन"



+ 3
- 3
po/nl.po View File

@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.7.0\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-10-30 22:05+0100\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-10-09 16:26+0200\n"
"Last-Translator: Frans Spiesschaert <Frans.Spiesschaert@yucom.be>\n"
"Language-Team: Debian Dutch l10n Team <debian-l10n-dutch@lists.debian.org>\n"
@@ -1890,8 +1890,8 @@ msgstr ""
"--force-yes is verouderd, gebruik in plaats daarvan een van de opties die "
"met --allow begint."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Geen pakketten gevonden"



+ 3
- 3
po/nn.po View File

@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2005-02-14 23:30+0100\n"
"Last-Translator: Havard Korsvoll <korsvoll@skulelinux.no>\n"
"Language-Team: Norwegian nynorsk <i18n-nn@lister.ping.uio.no>\n"
@@ -1768,8 +1768,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Fann ingen pakkar"



+ 3
- 3
po/pl.po View File

@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.9.7.3\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2012-07-28 21:53+0200\n"
"Last-Translator: Michał Kułach <michal.kulach@gmail.com>\n"
"Language-Team: Polish <debian-l10n-polish@lists.debian.org>\n"
@@ -1841,8 +1841,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nie znaleziono żadnych pakietów"



+ 3
- 3
po/pt.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2012-06-29 15:45+0100\n"
"Last-Translator: Miguel Figueiredo <elmig@debianpt.org>\n"
"Language-Team: Portuguese <traduz@debianpt.org>\n"
@@ -1844,8 +1844,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Não foi encontrado nenhum pacote"



+ 3
- 3
po/pt_BR.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-11-17 02:33-0200\n"
"Last-Translator: Felipe Augusto van de Wiel (faw) <faw@debian.org>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
@@ -1774,8 +1774,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nenhum pacote encontrado"



+ 3
- 3
po/ro.po View File

@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2008-11-15 02:21+0200\n"
"Last-Translator: Eddy Petrișor <eddy.petrisor@gmail.com>\n"
"Language-Team: Romanian <debian-l10n-romanian@lists.debian.org>\n"
@@ -1778,8 +1778,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Nu s-au găsit pachete"



+ 3
- 3
po/ru.po View File

@@ -14,7 +14,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.8.0\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-10-25 19:03+0300\n"
"Last-Translator: Aleksej Shilin <rootlexx@mail.ru>\n"
"Language-Team: Russian <debian-l10n-russian@lists.debian.org>\n"
@@ -1878,8 +1878,8 @@ msgstr ""
"--force-yes устарел, вместо него используйте параметры, начинающиеся с --"
"allow."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Не найдено ни одного пакета"



+ 3
- 3
po/sk.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2012-06-28 20:49+0100\n"
"Last-Translator: Ivan Masár <helix84@centrum.sk>\n"
"Language-Team: Slovak <sk-i18n@lists.linux.sk>\n"
@@ -1806,8 +1806,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Neboli nájdené žiadne balíky"



+ 3
- 3
po/sl.po View File

@@ -4,7 +4,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 0.5.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2012-06-27 21:29+0000\n"
"Last-Translator: Andrej Znidarsic <andrej.znidarsic@gmail.com>\n"
"Language-Team: Slovenian <sl@li.org>\n"
@@ -1806,8 +1806,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Noben paket ni bil najden"



+ 3
- 3
po/sv.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2015-08-19 21:33+0200\n"
"Last-Translator: Anders Jonsson <anders.jonsson@norsjovallen.se>\n"
"Language-Team: Swedish <debian-l10n-swedish@debian.org>\n"
@@ -1829,8 +1829,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Inga paket hittades"



+ 3
- 3
po/th.po View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2014-12-12 13:00+0700\n"
"Last-Translator: Theppitak Karoonboonyanan <thep@debian.org>\n"
"Language-Team: Thai <thai-l10n@googlegroups.com>\n"
@@ -1775,8 +1775,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "ไม่พบแพกเกจ"



+ 3
- 3
po/tl.po View File

@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2007-03-29 21:36+0800\n"
"Last-Translator: Eric Pareja <xenos@upm.edu.ph>\n"
"Language-Team: Tagalog <debian-tl@banwa.upm.edu.ph>\n"
@@ -1782,8 +1782,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Walang nahanap na mga pakete"



+ 3
- 3
po/tr.po View File

@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2018-01-03 16:32+0300\n"
"Last-Translator: Mert Dirik <mertdirik@gmail.com>\n"
"Language-Team: Debian l10n Turkish <debian-l10n-turkish@lists.debian.org>\n"
@@ -1858,8 +1858,8 @@ msgstr ""
"--force-yes seçeneği kullanımdan kaldırılmıştır, bunun yerine --allow ile "
"başlayan seçeneklerden birini kullanabilirsiniz."

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc
#: apt-private/private-depends.cc apt-private/private-download.cc
#: apt-private/private-show.cc cmdline/apt-mark.cc
msgid "No packages found"
msgstr "Hiç paket bulunamadı"



+ 3
- 3
po/uk.po View File

@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: apt 1.0.5\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2018-09-18 16:15+0200\n"
"POT-Creation-Date: 2018-12-18 15:02+0100\n"
"PO-Revision-Date: 2012-09-25 20:19+0300\n"
"Last-Translator: A. Bondarenko <artem.brz@gmail.com>\n"
"Language-Team: Українська <uk@li.org>\n"
@@ -1842,8 +1842,8 @@ msgid ""
"instead."
msgstr ""

#: apt-private/private-depends.cc apt-private/private-show.cc
#: cmdline/apt-mark.cc