Browse Source

Fix spelling error in cmdline/apt-get.cc. Thanks to Osamu Aoki

Closes: #594211
debian/1.8.y
bubulle@debian.org 12 years ago
parent
commit
d204fc7a26
  1. 2
      cmdline/apt-get.cc
  2. 4
      debian/changelog
  3. 2
      po/apt-all.pot
  4. 2
      po/ar.po
  5. 2
      po/ast.po
  6. 2
      po/bg.po
  7. 2
      po/bs.po
  8. 2
      po/ca.po
  9. 2
      po/cs.po
  10. 2
      po/cy.po
  11. 2
      po/da.po
  12. 2
      po/de.po
  13. 2
      po/dz.po
  14. 2
      po/el.po
  15. 2
      po/en_GB.po
  16. 2
      po/es.po
  17. 2
      po/eu.po
  18. 2
      po/fi.po
  19. 2
      po/fr.po
  20. 2
      po/gl.po
  21. 2
      po/hu.po
  22. 2
      po/it.po
  23. 2
      po/ja.po
  24. 2
      po/km.po
  25. 2
      po/ko.po
  26. 2
      po/ku.po
  27. 2
      po/lt.po
  28. 2
      po/mr.po
  29. 2
      po/nb.po
  30. 2
      po/ne.po
  31. 2
      po/nl.po
  32. 2
      po/nn.po
  33. 2
      po/pl.po
  34. 2
      po/pt.po
  35. 2
      po/pt_BR.po
  36. 2
      po/ro.po
  37. 2
      po/ru.po
  38. 2
      po/sk.po
  39. 2
      po/sl.po
  40. 2
      po/sv.po
  41. 2
      po/th.po
  42. 2
      po/tl.po
  43. 2
      po/uk.po
  44. 2
      po/vi.po
  45. 2
      po/zh_CN.po
  46. 2
      po/zh_TW.po

2
cmdline/apt-get.cc

@ -1654,7 +1654,7 @@ bool DoAutomaticRemove(CacheFile &Cache)
if (doAutoRemove == false && (autoremovelist.empty() == false || autoRemoveCount != 0))
{
if (smallList == false)
ShowList(c1out, P_("The following package is automatically installed and is no longer required:",
ShowList(c1out, P_("The following package was automatically installed and is no longer required:",
"The following packages were automatically installed and are no longer required:",
autoRemoveCount), autoremovelist, autoremoveversions);
else

4
debian/changelog

@ -4,6 +4,10 @@ apt (0.8.0) unstable; urgency=low
* merge of the debian-expermental-ma branch
* refresh po/pot files in doc/ and po/
[ Christian Perrier ]
* Fix spelling error in cmdline/apt-get.cc. Thanks to Osamu Aoki
Closes: #594211
[ Programs translations ]
* Swedish (Daniel Nylander). Closes: #592366
* French (Christian Perrier)

2
po/apt-all.pot

@ -936,7 +936,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ar.po

@ -951,7 +951,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ast.po

@ -1050,7 +1050,7 @@ msgstr "Suponse que nun vamos esborrar coses; nun pue entamase AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/bg.po

@ -1069,7 +1069,7 @@ msgstr "Не би трябвало да се изтрива. AutoRemover ням
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/bs.po

@ -955,7 +955,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ca.po

@ -1062,7 +1062,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/cs.po

@ -1049,7 +1049,7 @@ msgstr "Neměli bychom mazat věci, nemůžu spustit AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/cy.po

@ -1088,7 +1088,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/da.po

@ -1062,7 +1062,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/de.po

@ -1078,7 +1078,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/dz.po

@ -1069,7 +1069,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/el.po

@ -1082,7 +1082,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/en_GB.po

@ -1049,7 +1049,7 @@ msgstr "We are not supposed to delete stuff, cannot start AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/es.po

@ -1068,7 +1068,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/eu.po

@ -1054,7 +1054,7 @@ msgstr "Suposatu ez dugun zerbait ezabatuko da, ezin da AutoRemover abiarazi"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/fi.po

@ -1056,7 +1056,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/fr.po

@ -1080,7 +1080,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/gl.po

@ -1069,7 +1069,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/hu.po

@ -1054,7 +1054,7 @@ msgstr "Nincs törölnivaló, az AutoRemover nem indítható"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/it.po

@ -1068,7 +1068,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ja.po

@ -1061,7 +1061,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/km.po

@ -1056,7 +1056,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ko.po

@ -1058,7 +1058,7 @@ msgstr "삭제를 할 수 없으므로 AutoRemover를 실행하지 못합니다"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ku.po

@ -957,7 +957,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/lt.po

@ -1025,7 +1025,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/mr.po

@ -1051,7 +1051,7 @@ msgstr "आपण या गोष्टी काढून टाकता न
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/nb.po

@ -1066,7 +1066,7 @@ msgstr "Vi skal ikke slette ting, kan ikke starte auto-fjerner (AutoRemover)"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ne.po

@ -1053,7 +1053,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/nl.po

@ -1067,7 +1067,7 @@ msgstr "We mogen geen dingen verwijderen, kan AutoRemover niet starten"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/nn.po

@ -1062,7 +1062,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/pl.po

@ -1064,7 +1064,7 @@ msgstr "Nic nie powinno być usuwane, AutoRemover nie zostanie uruchomiony"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/pt.po

@ -1059,7 +1059,7 @@ msgstr "Não é suposto nós apagarmos coisas, não pode iniciar o AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/pt_BR.po

@ -1064,7 +1064,7 @@ msgstr "Nós não deveríamos apagar coisas, impossível iniciar AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ro.po

@ -1066,7 +1066,7 @@ msgstr "Nu este voie să se șteargă lucruri, nu se poate porni AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/ru.po

@ -1076,7 +1076,7 @@ msgstr "Не предполагалось удалять stuff, невозмож
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/sk.po

@ -1054,7 +1054,7 @@ msgstr "Nemajú sa odstraňovať veci, nespustí sa AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/sl.po

@ -1051,7 +1051,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/sv.po

@ -1065,7 +1065,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/th.po

@ -1044,7 +1044,7 @@ msgstr "apt ถูกกำหนดไม่ให้มีการลบใ
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/tl.po

@ -1072,7 +1072,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/uk.po

@ -1073,7 +1073,7 @@ msgstr ""
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/vi.po

@ -1085,7 +1085,7 @@ msgstr "Không nên xoá gì thì không thể khởi chạy Bộ Gỡ bỏ Tự
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/zh_CN.po

@ -1049,7 +1049,7 @@ msgstr "我们不应该进行删除,无法启动自动删除器"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

2
po/zh_TW.po

@ -1047,7 +1047,7 @@ msgstr "我們沒有計劃要刪除任何東西,無法啟動 AutoRemover"
#: cmdline/apt-get.cc:1653
#, fuzzy
msgid ""
"The following package is automatically installed and is no longer required:"
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"

Loading…
Cancel
Save