Browse Source

re-add apt breaks/replaces apt-utils (<< 1.3~exp2~)

The recently added (increased actually) Breaks were accidently dropped
while our set of mostly old and outdated breaks was cleaned up.

Regression-From: 20d2f4a4f1
Previously-Add-In: ab07af708e
Closes: #836220
tags/debian/1.3_rc4
David Kalnischkies 4 years ago
parent
commit
f9c2f3e972
1 changed files with 2 additions and 0 deletions
  1. +2
    -0
      debian/control

+ 2
- 0
debian/control View File

@@ -35,6 +35,8 @@ Depends: adduser,
${apt:keyring},
${misc:Depends},
${shlibs:Depends}
Replaces: apt-utils (<< 1.3~exp2~)
Breaks: apt-utils (<< 1.3~exp2~)
Recommends: gnupg | gnupg2 | gnupg1
Suggests: apt-doc,
aptitude | synaptic | wajig,


Loading…
Cancel
Save