You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 

3671 lines
109 KiB

# Brazilian Portuguese translation for apt.
# Copyright (C) 2002 Free Software Foundation, Inc.
# Gustavo Noronha Silva <kov@debian.org>, 2002.
# Andre Luis Lopes <andrelop@debian.org>, 2002-2005.
# Felipe Augusto van de Wiel (faw) <faw@debian.org>, 2006-2008.
msgid ""
msgstr ""
"Project-Id-Version: apt\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2011-07-26 12:05+0200\n"
"PO-Revision-Date: 2008-11-17 02:33-0200\n"
"Last-Translator: Felipe Augusto van de Wiel (faw) <faw@debian.org>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
"org>\n"
"Language: pt_BR\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#: cmdline/apt-cache.cc:154
#, c-format
msgid "Package %s version %s has an unmet dep:\n"
msgstr "O pacote %s versão %s tem uma dependência desencontrada:\n"
#: cmdline/apt-cache.cc:282
msgid "Total package names: "
msgstr "Total de Nomes de Pacotes: "
#: cmdline/apt-cache.cc:284
#, fuzzy
msgid "Total package structures: "
msgstr "Total de Nomes de Pacotes: "
#: cmdline/apt-cache.cc:324
msgid " Normal packages: "
msgstr " Pacotes normais: "
#: cmdline/apt-cache.cc:325
msgid " Pure virtual packages: "
msgstr " Pacotes puramente virtuais: "
#: cmdline/apt-cache.cc:326
msgid " Single virtual packages: "
msgstr " Pacotes virtuais únicos: "
#: cmdline/apt-cache.cc:327
msgid " Mixed virtual packages: "
msgstr " Pacotes virtuais misturados: "
#: cmdline/apt-cache.cc:328
msgid " Missing: "
msgstr " Faltando: "
#: cmdline/apt-cache.cc:330
msgid "Total distinct versions: "
msgstr "Total de versões distintas: "
#: cmdline/apt-cache.cc:332
msgid "Total distinct descriptions: "
msgstr "Total de descrições distintas: "
#: cmdline/apt-cache.cc:334
msgid "Total dependencies: "
msgstr "Total de dependências: "
#: cmdline/apt-cache.cc:337
msgid "Total ver/file relations: "
msgstr "Total de relações ver/arquivo: "
#: cmdline/apt-cache.cc:339
msgid "Total Desc/File relations: "
msgstr "Total de relações Desc/Arquivo: "
#: cmdline/apt-cache.cc:341
msgid "Total Provides mappings: "
msgstr "Total de mapeamentos \"Provides\": "
#: cmdline/apt-cache.cc:353
msgid "Total globbed strings: "
msgstr "Total de strings \"globbed\": "
#: cmdline/apt-cache.cc:367
msgid "Total dependency version space: "
msgstr "Total de espaço de dependência de versão: "
#: cmdline/apt-cache.cc:372
msgid "Total slack space: "
msgstr "Total de espaço frouxo: "
#: cmdline/apt-cache.cc:380
msgid "Total space accounted for: "
msgstr "Total de espaço contabilizado para: "
#: cmdline/apt-cache.cc:511 cmdline/apt-cache.cc:1139
#, c-format
msgid "Package file %s is out of sync."
msgstr "O arquivo de pacote %s está fora de sincronia."
#: cmdline/apt-cache.cc:589 cmdline/apt-cache.cc:1374
#: cmdline/apt-cache.cc:1376 cmdline/apt-cache.cc:1453 cmdline/apt-mark.cc:37
#: cmdline/apt-mark.cc:84 cmdline/apt-mark.cc:160
msgid "No packages found"
msgstr "Nenhum pacote encontrado"
#: cmdline/apt-cache.cc:1218
#, fuzzy
msgid "You must give at least one search pattern"
msgstr "Você deve passar exatamente um padrão"
#: cmdline/apt-cache.cc:1353
msgid "This command is deprecated. Please use 'apt-mark showauto' instead."
msgstr ""
#: cmdline/apt-cache.cc:1448 apt-pkg/cacheset.cc:440
#, c-format
msgid "Unable to locate package %s"
msgstr "Impossível encontrar o pacote %s"
#: cmdline/apt-cache.cc:1478
msgid "Package files:"
msgstr "Arquivos de pacote:"
#: cmdline/apt-cache.cc:1485 cmdline/apt-cache.cc:1576
msgid "Cache is out of sync, can't x-ref a package file"
msgstr ""
"O cache está fora de sincronia, não foi possível fazer a referência cruzada "
"de um arquivo de pacote"
#. Show any packages have explicit pins
#: cmdline/apt-cache.cc:1499
msgid "Pinned packages:"
msgstr "Pacotes alfinetados (\"pinned\"):"
#: cmdline/apt-cache.cc:1511 cmdline/apt-cache.cc:1556
msgid "(not found)"
msgstr "(não encontrado)"
#: cmdline/apt-cache.cc:1519
msgid " Installed: "
msgstr " Instalado: "
#: cmdline/apt-cache.cc:1520
msgid " Candidate: "
msgstr " Candidato: "
#: cmdline/apt-cache.cc:1538 cmdline/apt-cache.cc:1546
msgid "(none)"
msgstr "(nenhum)"
#: cmdline/apt-cache.cc:1553
msgid " Package pin: "
msgstr " Pacote alfinetado (\"pin\"): "
#. Show the priority tables
#: cmdline/apt-cache.cc:1562
msgid " Version table:"
msgstr " Tabela de versão:"
#: cmdline/apt-cache.cc:1675 cmdline/apt-cdrom.cc:197 cmdline/apt-config.cc:73
#: cmdline/apt-extracttemplates.cc:225 ftparchive/apt-ftparchive.cc:589
#: cmdline/apt-get.cc:3220 cmdline/apt-mark.cc:264 cmdline/apt-sortpkgs.cc:144
#, c-format
msgid "%s %s for %s compiled on %s %s\n"
msgstr "%s %s para %s compilado em %s %s\n"
#: cmdline/apt-cache.cc:1682
#, fuzzy
msgid ""
"Usage: apt-cache [options] command\n"
" apt-cache [options] showpkg pkg1 [pkg2 ...]\n"
" apt-cache [options] showsrc pkg1 [pkg2 ...]\n"
"\n"
"apt-cache is a low-level tool used to query information\n"
"from APT's binary cache files\n"
"\n"
"Commands:\n"
" gencaches - Build both the package and source cache\n"
" showpkg - Show some general information for a single package\n"
" showsrc - Show source records\n"
" stats - Show some basic statistics\n"
" dump - Show the entire file in a terse form\n"
" dumpavail - Print an available file to stdout\n"
" unmet - Show unmet dependencies\n"
" search - Search the package list for a regex pattern\n"
" show - Show a readable record for the package\n"
" depends - Show raw dependency information for a package\n"
" rdepends - Show reverse dependency information for a package\n"
" pkgnames - List the names of all packages in the system\n"
" dotty - Generate package graphs for GraphViz\n"
" xvcg - Generate package graphs for xvcg\n"
" policy - Show policy settings\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -p=? The package cache.\n"
" -s=? The source cache.\n"
" -q Disable progress indicator.\n"
" -i Show only important deps for the unmet command.\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
"See the apt-cache(8) and apt.conf(5) manual pages for more information.\n"
msgstr ""
"Uso: apt-cache [opções] comando\n"
" apt-cache [opções] add arquivo1 [arquivo1 ...]\n"
" apt-cache [opções] showpkg pacote1 [pacote2 ...]\n"
" apt-cache [opções] showsrc pacote1 [pacote2 ...]\n"
"\n"
"O apt-cache é uma ferramenta de baixo nível usada para manipular os\n"
"arquivos de cache binários do APT e para buscar informações neles\n"
"\n"
"Comandos:\n"
" add - Adiciona um arquivo de pacote ao cache de fontes\n"
" gencaches - Constrói ambos os caches de pacotes e fontes\n"
" showpkg - Mostra informações gerais para um único pacote\n"
" showsrc - Mostra registros fontes\n"
" stats - Mostra algumas estatísticas básicas\n"
" dump - Mostra o arquivo inteiro em uma forma concisa\n"
" dumpavail - Imprime um arquivo \"available\" para stdout\n"
" unmet - Mostra dependências desencontradas\n"
" search - Procura a lista de pacotes por um padrão regex\n"
" show - Mostra um registro legível sobre o pacote\n"
" depends - Mostra informações de dependências não processadas de um "
"pacote\n"
" rdepends - Mostra informações de dependências reversas de um pacote\n"
" pkgnames - Lista o nome de todos os pacotes no sistema\n"
" dotty - Gera gráficos de pacotes para o GraphViz\n"
" xvcg - Gera gráficos de pacotes para o xvcg\n"
" policy - Mostra as configurações de políticas\n"
"\n"
"Opções:\n"
" -h Este texto de ajuda.\n"
" -p=? O cache de pacotes.\n"
" -s=? O cache de fontes.\n"
" -q Desabilita o indicador de progresso.\n"
" -i Mostra somente dependências importantes para o comando \"unmet\".\n"
" -c=? Lê o arquivo de configuração especificado.\n"
" -o=? Define uma opção de configuração arbitrária, e.g.: -o dir::cache=/"
"tmp\n"
"Veja as páginas de manual apt-cache(8) e apt.conf(5) para mais informações.\n"
#: cmdline/apt-cdrom.cc:77
#, fuzzy
msgid "Please provide a name for this Disc, such as 'Debian 5.0.3 Disk 1'"
msgstr ""
"Por favor, forneça um nome para este Disco, algo como 'Debian 2.1r1 Disco 1'"
#: cmdline/apt-cdrom.cc:92
msgid "Please insert a Disc in the drive and press enter"
msgstr "Por favor, insira um Disco na unidade e pressione enter"
#: cmdline/apt-cdrom.cc:127
#, fuzzy, c-format
msgid "Failed to mount '%s' to '%s'"
msgstr "Falhou ao renomear %s para %s"
#: cmdline/apt-cdrom.cc:162
msgid "Repeat this process for the rest of the CDs in your set."
msgstr "Repita este processo para o restante dos CDs em seu conjunto."
#: cmdline/apt-config.cc:44
msgid "Arguments not in pairs"
msgstr "Argumentos não estão em pares"
#: cmdline/apt-config.cc:79
msgid ""
"Usage: apt-config [options] command\n"
"\n"
"apt-config is a simple tool to read the APT config file\n"
"\n"
"Commands:\n"
" shell - Shell mode\n"
" dump - Show the configuration\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
msgstr ""
"Uso: apt-config [opções] comando\n"
"\n"
"O apt-config é uma ferramenta simples para ler o arquivo de configuração\n"
"do APT\n"
"\n"
"Comandos:\n"
" shell - Modo shell\n"
" dump - Mostra a configuração\n"
"\n"
"Opções:\n"
" -h Este texto de ajuda.\n"
" -c=? Lê o arquivo de configuração especificado.\n"
" -o=? Define uma opção de configuração arbitrária, e.g.: -o dir::cache=/"
"tmp\n"
#: cmdline/apt-extracttemplates.cc:98
#, c-format
msgid "%s not a valid DEB package."
msgstr "%s não é um pacote DEB válido."
#: cmdline/apt-extracttemplates.cc:232
msgid ""
"Usage: apt-extracttemplates file1 [file2 ...]\n"
"\n"
"apt-extracttemplates is a tool to extract config and template info\n"
"from debian packages\n"
"\n"
"Options:\n"
" -h This help text\n"
" -t Set the temp dir\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
msgstr ""
"Uso: apt-extracttemplates arquivo1 [arquivo2 ...]\n"
"\n"
"O apt-extracttemplates é uma ferramenta para extrair informações de modelo\n"
"(\"template\") e configuração de pacotes debian.\n"
"\n"
"Opções:\n"
" -h Este texto de ajuda\n"
" -t Define o diretório temporário\n"
" -c=? Lê o arquivo de configuração especificado.\n"
" -o=? Define uma opção de configuração arbitrária, e.g.: -o dir::cache=/"
"tmp\n"
#: cmdline/apt-extracttemplates.cc:267 apt-pkg/pkgcachegen.cc:1149
#, c-format
msgid "Unable to write to %s"
msgstr "Impossível escrever para %s"
#: cmdline/apt-extracttemplates.cc:309
msgid "Cannot get debconf version. Is debconf installed?"
msgstr "Não foi possível obter a versão do debconf. O debconf está instalado?"
#: ftparchive/apt-ftparchive.cc:170 ftparchive/apt-ftparchive.cc:347
msgid "Package extension list is too long"
msgstr "Lista de extensão de pacotes é muito extensa"
#: ftparchive/apt-ftparchive.cc:172 ftparchive/apt-ftparchive.cc:189
#: ftparchive/apt-ftparchive.cc:212 ftparchive/apt-ftparchive.cc:262
#: ftparchive/apt-ftparchive.cc:276 ftparchive/apt-ftparchive.cc:298
#, c-format
msgid "Error processing directory %s"
msgstr "Erro processando o diretório %s"
#: ftparchive/apt-ftparchive.cc:260
msgid "Source extension list is too long"
msgstr "Lista de extensão de fontes é muito extensa"
#: ftparchive/apt-ftparchive.cc:377
msgid "Error writing header to contents file"
msgstr "Erro ao gravar cabeçalho no arquivo de conteúdo"
#: ftparchive/apt-ftparchive.cc:407
#, c-format
msgid "Error processing contents %s"
msgstr "Erro processando conteúdo %s"
#: ftparchive/apt-ftparchive.cc:595
msgid ""
"Usage: apt-ftparchive [options] command\n"
"Commands: packages binarypath [overridefile [pathprefix]]\n"
" sources srcpath [overridefile [pathprefix]]\n"
" contents path\n"
" release path\n"
" generate config [groups]\n"
" clean config\n"
"\n"
"apt-ftparchive generates index files for Debian archives. It supports\n"
"many styles of generation from fully automated to functional replacements\n"
"for dpkg-scanpackages and dpkg-scansources\n"
"\n"
"apt-ftparchive generates Package files from a tree of .debs. The\n"
"Package file contains the contents of all the control fields from\n"
"each package as well as the MD5 hash and filesize. An override file\n"
"is supported to force the value of Priority and Section.\n"
"\n"
"Similarly apt-ftparchive generates Sources files from a tree of .dscs.\n"
"The --source-override option can be used to specify a src override file\n"
"\n"
"The 'packages' and 'sources' command should be run in the root of the\n"
"tree. BinaryPath should point to the base of the recursive search and \n"
"override file should contain the override flags. Pathprefix is\n"
"appended to the filename fields if present. Example usage from the \n"
"Debian archive:\n"
" apt-ftparchive packages dists/potato/main/binary-i386/ > \\\n"
" dists/potato/main/binary-i386/Packages\n"
"\n"
"Options:\n"
" -h This help text\n"
" --md5 Control MD5 generation\n"
" -s=? Source override file\n"
" -q Quiet\n"
" -d=? Select the optional caching database\n"
" --no-delink Enable delinking debug mode\n"
" --contents Control contents file generation\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option"
msgstr ""
"Uso: apt-ftparchive [opções] comando\n"
"Comandos: packages caminho_binário [arquivo_override [prefixo_caminho]]\n"
" sources caminho_fonte [arquivo_override [prefixo_caminho]]\n"
" contents caminho\n"
" release caminho\n"
" generate config [grupos]\n"
" clean config\n"
"\n"
"O apt-ftparchive gera arquivos de índice para repositórios Debian. Ele\n"
"dá suporte a muitos estilos de geração, desde totalmente automatizadas até\n"
"substitutos funcionais para o dpkg-scanpackages e o dpkg-scansources\n"
"\n"
"O apt-ftparchive gera arquivos Package a partir de uma árvore de .debs.\n"
"O arquivo Package contém o conteúdo de todos os campos controle de\n"
"cada pacote bem como o hash MD5 e o tamanho do arquivo. Há suporte para\n"
"um arquivo override para forçar o valor da prioridade (\"Priority\") e a\n"
"a seção (\"Section\").\n"
"\n"
"Similarmente, o apt-ftparchive gera arquivos Sources a partir de uma\n"
"árvore de .dscs. A opção --source-override pode ser usada para\n"
"especificar um arquivo override de fontes.\n"
"\n"
"Os comandos 'packages' e 'sources' deverão ser executados na raiz da\n"
"árvore. Caminho_Binário deverá apontar para a base de procura recursiva\n"
"e o arquivo override deverá conter as \"flags override\". Caminho_Prefixo é\n"
"anexado aos campos do nome do arquivo se estiverem presentes. Exemplo de\n"
"uso do repositório Debian:\n"
" apt-ftparchive packages dists/potato/main/binary-i386/ > \\\n"
" dists/potato/main/binary-i386/Packages\n"
"\n"
"Opções:\n"
" -h Este texto de ajuda\n"
" --md5 Controla a geração de MD5\n"
" -s=? Arquivo fonte (\"source\") override\n"
" -q Quieto\n"
" -d=? Seleciona o banco de dados de caching opcional\n"
" --no-delink Habilita o modo de depuração \"delinking\"\n"
" --contents Controla a geração do arquivo de conteúdo\n"
" -c=? Lê o arquivo de configuração especificado.\n"
" -o=? Define uma opção de configuração arbitrária"
#: ftparchive/apt-ftparchive.cc:801
msgid "No selections matched"
msgstr "Nenhuma seleção combinou"
#: ftparchive/apt-ftparchive.cc:879
#, c-format
msgid "Some files are missing in the package file group `%s'"
msgstr "Alguns arquivos estão faltando no grupo de arquivos do pacotes '%s'"
#: ftparchive/cachedb.cc:43
#, c-format
msgid "DB was corrupted, file renamed to %s.old"
msgstr "BD estava corrompido, arquivo renomeado para %s.old"
#: ftparchive/cachedb.cc:61
#, c-format
msgid "DB is old, attempting to upgrade %s"
msgstr "BD é antigo, tentando atualizar %s"
#: ftparchive/cachedb.cc:72
#, fuzzy
msgid ""
"DB format is invalid. If you upgraded from an older version of apt, please "
"remove and re-create the database."
msgstr ""
"Formato do BD é inválido. Se você atualizou a partir de uma versão antiga do "
"apt, por favor, remova e recrie o banco de dados."
#: ftparchive/cachedb.cc:77
#, c-format
msgid "Unable to open DB file %s: %s"
msgstr "Impossível abrir o arquivo BD %s: %s"
#: ftparchive/cachedb.cc:123 apt-inst/extract.cc:178 apt-inst/extract.cc:190
#: apt-inst/extract.cc:207 apt-inst/deb/dpkgdb.cc:117
#, c-format
msgid "Failed to stat %s"
msgstr "Falhou ao executar \"stat\" %s"
#: ftparchive/cachedb.cc:242
msgid "Archive has no control record"
msgstr "Repositório não possui registro de controle"
#: ftparchive/cachedb.cc:448
msgid "Unable to get a cursor"
msgstr "Impossível obter um cursor"
#: ftparchive/writer.cc:78
#, c-format
msgid "W: Unable to read directory %s\n"
msgstr "W: Impossível ler o diretório %s\n"
#: ftparchive/writer.cc:83
#, c-format
msgid "W: Unable to stat %s\n"
msgstr "W: Impossível executar \"stat\" em %s\n"
#: ftparchive/writer.cc:139
msgid "E: "
msgstr "E: "
#: ftparchive/writer.cc:141
msgid "W: "
msgstr "W: "
#: ftparchive/writer.cc:148
msgid "E: Errors apply to file "
msgstr "E: Erros que se aplicam ao arquivo "
#: ftparchive/writer.cc:166 ftparchive/writer.cc:198
#, c-format
msgid "Failed to resolve %s"
msgstr "Falhou ao resolver %s"
#: ftparchive/writer.cc:179
msgid "Tree walking failed"
msgstr "Falhou ao percorrer a árvore"
#: ftparchive/writer.cc:206
#, c-format
msgid "Failed to open %s"
msgstr "Falhou ao abrir %s"
#: ftparchive/writer.cc:265
#, c-format
msgid " DeLink %s [%s]\n"
msgstr " DeLink %s [%s]\n"
#: ftparchive/writer.cc:273
#, c-format
msgid "Failed to readlink %s"
msgstr "Falhou ao executar \"readlink\" %s"
#: ftparchive/writer.cc:277
#, c-format
msgid "Failed to unlink %s"
msgstr "Falhou ao executar \"unlink\" %s"
#: ftparchive/writer.cc:284
#, c-format
msgid "*** Failed to link %s to %s"
msgstr "*** Falhou ao ligar %s a %s"
#: ftparchive/writer.cc:294
#, c-format
msgid " DeLink limit of %sB hit.\n"
msgstr " Limite DeLink de %sB atingido.\n"
#: ftparchive/writer.cc:398
msgid "Archive had no package field"
msgstr "Repositório não possuía campo pacote"
#: ftparchive/writer.cc:406 ftparchive/writer.cc:703
#, c-format
msgid " %s has no override entry\n"
msgstr " %s não possui entrada override\n"
#: ftparchive/writer.cc:472 ftparchive/writer.cc:811
#, c-format
msgid " %s maintainer is %s not %s\n"
msgstr " mantenedor de %s é %s, não %s\n"
#: ftparchive/writer.cc:713
#, c-format
msgid " %s has no source override entry\n"
msgstr " %s não possui entrada override fonte\n"
#: ftparchive/writer.cc:717
#, c-format
msgid " %s has no binary override entry either\n"
msgstr " %s também não possui entrada override binária\n"
#: ftparchive/contents.cc:337 ftparchive/contents.cc:368
msgid "realloc - Failed to allocate memory"
msgstr "realloc - Falha ao alocar memória"
#: ftparchive/override.cc:34 ftparchive/override.cc:142
#, c-format
msgid "Unable to open %s"
msgstr "Impossível abrir %s"
#: ftparchive/override.cc:60 ftparchive/override.cc:166
#, c-format
msgid "Malformed override %s line %lu #1"
msgstr "Override malformado %s linha %lu #1"
#: ftparchive/override.cc:74 ftparchive/override.cc:178
#, c-format
msgid "Malformed override %s line %lu #2"
msgstr "Override malformado %s linha %lu #2"
#: ftparchive/override.cc:88 ftparchive/override.cc:191
#, c-format
msgid "Malformed override %s line %lu #3"
msgstr "Override malformado %s linha %lu #3"
#: ftparchive/override.cc:127 ftparchive/override.cc:201
#, c-format
msgid "Failed to read the override file %s"
msgstr "Falha ao ler o arquivo override %s"
#: ftparchive/multicompress.cc:67
#, c-format
msgid "Unknown compression algorithm '%s'"
msgstr "Algoritmo de compactação desconhecido '%s'"
#: ftparchive/multicompress.cc:97
#, c-format
msgid "Compressed output %s needs a compression set"
msgstr "Saída compactada %s precisa de um conjunto de compactação"
#: ftparchive/multicompress.cc:165 methods/rsh.cc:91
msgid "Failed to create IPC pipe to subprocess"
msgstr "Falhou ao criar pipe IPC para sub-processo"
#: ftparchive/multicompress.cc:191
msgid "Failed to create FILE*"
msgstr "Falhou ao criar FILE*"
#: ftparchive/multicompress.cc:194
msgid "Failed to fork"
msgstr "Falhou ao executar \"fork\""
#: ftparchive/multicompress.cc:208
msgid "Compress child"
msgstr "Compactar filho"
#: ftparchive/multicompress.cc:231
#, c-format
msgid "Internal error, failed to create %s"
msgstr "Erro interno, falhou ao criar %s"
#: ftparchive/multicompress.cc:282
msgid "Failed to create subprocess IPC"
msgstr "Falhou ao criar sub-processo IPC"
#: ftparchive/multicompress.cc:319
msgid "Failed to exec compressor "
msgstr "Falhou ao executar compactador "
#: ftparchive/multicompress.cc:358
msgid "decompressor"
msgstr "descompactador"
#: ftparchive/multicompress.cc:401
msgid "IO to subprocess/file failed"
msgstr "E/S para sub-processo/arquivo falhou"
#: ftparchive/multicompress.cc:453
msgid "Failed to read while computing MD5"
msgstr "Falhou ao ler durante o cálculo MD5"
#: ftparchive/multicompress.cc:470
#, c-format
msgid "Problem unlinking %s"
msgstr "Problema removendo %s"
#: ftparchive/multicompress.cc:485 apt-inst/extract.cc:185
#, c-format
msgid "Failed to rename %s to %s"
msgstr "Falhou ao renomear %s para %s"
#: cmdline/apt-get.cc:135
msgid "Y"
msgstr "S"
#: cmdline/apt-get.cc:157 apt-pkg/cachefilter.cc:29
#, c-format
msgid "Regex compilation error - %s"
msgstr "Erro de compilação de regex - %s"
#: cmdline/apt-get.cc:252
msgid "The following packages have unmet dependencies:"
msgstr "Os pacotes a seguir têm dependências desencontradas:"
#: cmdline/apt-get.cc:342
#, c-format
msgid "but %s is installed"
msgstr "mas %s está instalado"
#: cmdline/apt-get.cc:344
#, c-format
msgid "but %s is to be installed"
msgstr "mas %s está para ser instalado"
#: cmdline/apt-get.cc:351
msgid "but it is not installable"
msgstr "mas não é instalável"
#: cmdline/apt-get.cc:353
msgid "but it is a virtual package"
msgstr "mas é um pacote virtual"
#: cmdline/apt-get.cc:356
msgid "but it is not installed"
msgstr "mas não está instalado"
#: cmdline/apt-get.cc:356
msgid "but it is not going to be installed"
msgstr "mas não será instalado"
#: cmdline/apt-get.cc:361
msgid " or"
msgstr " ou"
#: cmdline/apt-get.cc:390
msgid "The following NEW packages will be installed:"
msgstr "Os NOVOS pacotes a seguir serão instalados:"
#: cmdline/apt-get.cc:416
msgid "The following packages will be REMOVED:"
msgstr "Os pacotes a seguir serão REMOVIDOS:"
#: cmdline/apt-get.cc:438
msgid "The following packages have been kept back:"
msgstr "Os pacotes a seguir serão mantidos em suas versões atuais:"
#: cmdline/apt-get.cc:459
msgid "The following packages will be upgraded:"
msgstr "Os pacotes a seguir serão atualizados:"
#: cmdline/apt-get.cc:480
msgid "The following packages will be DOWNGRADED:"
msgstr "Os pacotes a seguir serão REVERTIDOS:"
#: cmdline/apt-get.cc:500
msgid "The following held packages will be changed:"
msgstr "Os seguintes pacotes mantidos serão mudados:"
#: cmdline/apt-get.cc:555
#, c-format
msgid "%s (due to %s) "
msgstr "%s (por causa de %s) "
#: cmdline/apt-get.cc:563
msgid ""
"WARNING: The following essential packages will be removed.\n"
"This should NOT be done unless you know exactly what you are doing!"
msgstr ""
"AVISO: Os pacotes essenciais a seguir serão removidos.\n"
"Isso NÃO deveria ser feito a menos que você saiba exatamente o que você está "
"fazendo!"
#: cmdline/apt-get.cc:594
#, c-format
msgid "%lu upgraded, %lu newly installed, "
msgstr "%lu pacotes atualizados, %lu pacotes novos instalados, "
#: cmdline/apt-get.cc:598
#, c-format
msgid "%lu reinstalled, "
msgstr "%lu reinstalados, "
#: cmdline/apt-get.cc:600
#, c-format
msgid "%lu downgraded, "
msgstr "%lu revertidos, "
#: cmdline/apt-get.cc:602
#, c-format
msgid "%lu to remove and %lu not upgraded.\n"
msgstr "%lu a serem removidos e %lu não atualizados.\n"
#: cmdline/apt-get.cc:606
#, c-format
msgid "%lu not fully installed or removed.\n"
msgstr "%lu pacotes não totalmente instalados ou removidos.\n"
#: cmdline/apt-get.cc:628
#, fuzzy, c-format
msgid "Note, selecting '%s' for task '%s'\n"
msgstr "Nota, selecionando %s para expressão regular '%s'\n"
#: cmdline/apt-get.cc:634
#, fuzzy, c-format
msgid "Note, selecting '%s' for regex '%s'\n"
msgstr "Nota, selecionando %s para expressão regular '%s'\n"
#: cmdline/apt-get.cc:651
#, c-format
msgid "Package %s is a virtual package provided by:\n"
msgstr "O pacote %s é um pacote virtual fornecido por:\n"
#: cmdline/apt-get.cc:662
msgid " [Installed]"
msgstr " [Instalado]"
#: cmdline/apt-get.cc:671
#, fuzzy
msgid " [Not candidate version]"
msgstr "Versões candidatas"
#: cmdline/apt-get.cc:673
msgid "You should explicitly select one to install."
msgstr "Você deveria selecionar explicitamente um para instalar."
#: cmdline/apt-get.cc:676
#, c-format
msgid ""
"Package %s is not available, but is referred to by another package.\n"
"This may mean that the package is missing, has been obsoleted, or\n"
"is only available from another source\n"
msgstr ""
"O pacote %s não está disponível, mas é referenciado por outro pacote.\n"
"Isto pode significar que o pacote está faltando, ficou obsoleto ou\n"
"está disponível somente a partir de outra fonte\n"
#: cmdline/apt-get.cc:694
msgid "However the following packages replace it:"
msgstr "No entanto, os pacotes a seguir o substituem:"
#: cmdline/apt-get.cc:706
#, fuzzy, c-format
msgid "Package '%s' has no installation candidate"
msgstr "O pacote %s não tem candidato para instalação"
#: cmdline/apt-get.cc:717
#, c-format
msgid "Virtual packages like '%s' can't be removed\n"
msgstr ""
#: cmdline/apt-get.cc:748
#, fuzzy, c-format
msgid "Note, selecting '%s' instead of '%s'\n"
msgstr "Nota, selecionando %s ao invés de %s\n"
#: cmdline/apt-get.cc:778
#, c-format
msgid "Skipping %s, it is already installed and upgrade is not set.\n"
msgstr "Pulando %s, já está instalado e a atualização não está configurada.\n"
#: cmdline/apt-get.cc:782
#, fuzzy, c-format
msgid "Skipping %s, it is not installed and only upgrades are requested.\n"
msgstr "Pulando %s, já está instalado e a atualização não está configurada.\n"
#: cmdline/apt-get.cc:794
#, c-format
msgid "Reinstallation of %s is not possible, it cannot be downloaded.\n"
msgstr "A reinstalação de %s não é possível, não pode ser baixado.\n"
#: cmdline/apt-get.cc:799
#, c-format
msgid "%s is already the newest version.\n"
msgstr "%s já é a versão mais nova.\n"
#: cmdline/apt-get.cc:818 cmdline/apt-get.cc:2088 cmdline/apt-mark.cc:59
#, c-format
msgid "%s set to manually installed.\n"
msgstr "%s configurado para instalar manualmente.\n"
#: cmdline/apt-get.cc:844
#, fuzzy, c-format
msgid "Selected version '%s' (%s) for '%s'\n"
msgstr "Versão selecionada %s (%s) para %s\n"
#: cmdline/apt-get.cc:849
#, fuzzy, c-format
msgid "Selected version '%s' (%s) for '%s' because of '%s'\n"
msgstr "Versão selecionada %s (%s) para %s\n"
#: cmdline/apt-get.cc:893
#, c-format
msgid "Package %s is not installed, so not removed\n"
msgstr "O pacote %s não está instalado, então não será removido\n"
#: cmdline/apt-get.cc:971
msgid "Correcting dependencies..."
msgstr "Corrigindo dependências..."
#: cmdline/apt-get.cc:974
msgid " failed."
msgstr " falhou."
#: cmdline/apt-get.cc:977
msgid "Unable to correct dependencies"
msgstr "Impossível corrigir dependências"
#: cmdline/apt-get.cc:980
msgid "Unable to minimize the upgrade set"
msgstr "Impossível minimizar o conjunto de atualizações"
#: cmdline/apt-get.cc:982
msgid " Done"
msgstr " Pronto"
#: cmdline/apt-get.cc:986
msgid "You might want to run 'apt-get -f install' to correct these."
msgstr "Você pode querer executar 'apt-get -f install' para corrigí-los."
#: cmdline/apt-get.cc:989
msgid "Unmet dependencies. Try using -f."
msgstr "Dependências desencontradas. Tente usar -f."
#: cmdline/apt-get.cc:1014
msgid "WARNING: The following packages cannot be authenticated!"
msgstr "AVISO: Os pacotes a seguir não podem ser autenticados!"
#: cmdline/apt-get.cc:1018
msgid "Authentication warning overridden.\n"
msgstr "Aviso de autenticação sobreposto.\n"
#: cmdline/apt-get.cc:1025
msgid "Install these packages without verification [y/N]? "
msgstr "Instalar estes pacotes sem verificação [s/N]? "
#: cmdline/apt-get.cc:1027
msgid "Some packages could not be authenticated"
msgstr "Alguns pacotes não puderam ser autenticados"
#: cmdline/apt-get.cc:1036 cmdline/apt-get.cc:1197
msgid "There are problems and -y was used without --force-yes"
msgstr "Há problemas e -y foi usado sem --force-yes"
#: cmdline/apt-get.cc:1077
msgid "Internal error, InstallPackages was called with broken packages!"
msgstr "Erro interno, InstallPackages foi chamado com pacotes quebrados!"
#: cmdline/apt-get.cc:1086
msgid "Packages need to be removed but remove is disabled."
msgstr "Pacotes precisam ser removidos mas a remoção está desabilitada."
#: cmdline/apt-get.cc:1097
msgid "Internal error, Ordering didn't finish"
msgstr "Erro interno, Ordenação não finalizou"
#: cmdline/apt-get.cc:1135
msgid "How odd.. The sizes didn't match, email apt@packages.debian.org"
msgstr ""
"Que estranho.. Os tamanhos não batem, mande e-mail para apt@packages.debian."
"org"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement strings, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:1142
#, c-format
msgid "Need to get %sB/%sB of archives.\n"
msgstr "É preciso baixar %sB/%sB de arquivos.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:1147
#, c-format
msgid "Need to get %sB of archives.\n"
msgstr "É preciso baixar %sB de arquivos.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:1154
#, c-format
msgid "After this operation, %sB of additional disk space will be used.\n"
msgstr ""
"Depois desta operação, %sB adicionais de espaço em disco serão usados.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:1159
#, c-format
msgid "After this operation, %sB disk space will be freed.\n"
msgstr "Depois desta operação, %sB de espaço em disco serão liberados.\n"
#: cmdline/apt-get.cc:1174 cmdline/apt-get.cc:1177 cmdline/apt-get.cc:2499
#: cmdline/apt-get.cc:2502
#, c-format
msgid "Couldn't determine free space in %s"
msgstr "Não foi possível determinar o espaço livre em %s"
#: cmdline/apt-get.cc:1187
#, c-format
msgid "You don't have enough free space in %s."
msgstr "Você não possui espaço suficiente em %s."
#: cmdline/apt-get.cc:1203 cmdline/apt-get.cc:1223
msgid "Trivial Only specified but this is not a trivial operation."
msgstr "\"Trivial Only\" especificado mas esta não é uma operação trivial."
#: cmdline/apt-get.cc:1205
msgid "Yes, do as I say!"
msgstr "Sim, faça o que eu digo!"
#: cmdline/apt-get.cc:1207
#, c-format
msgid ""
"You are about to do something potentially harmful.\n"
"To continue type in the phrase '%s'\n"
" ?] "
msgstr ""
"Você está prestes a fazer algo potencialmente destrutivo.\n"
"Para continuar digite a frase '%s'\n"
" ?] "
#: cmdline/apt-get.cc:1213 cmdline/apt-get.cc:1232
msgid "Abort."
msgstr "Abortar."
#: cmdline/apt-get.cc:1228
msgid "Do you want to continue [Y/n]? "
msgstr "Você quer continuar [S/n]? "
#: cmdline/apt-get.cc:1300 cmdline/apt-get.cc:2564 apt-pkg/algorithms.cc:1438
#, c-format
msgid "Failed to fetch %s %s\n"
msgstr "Falhou ao buscar %s %s\n"
#: cmdline/apt-get.cc:1318
msgid "Some files failed to download"
msgstr "Alguns arquivos falharam ao baixar"
#: cmdline/apt-get.cc:1319 cmdline/apt-get.cc:2576
msgid "Download complete and in download only mode"
msgstr "Baixar completo e no modo somente baixar (\"download only\")"
#: cmdline/apt-get.cc:1325
msgid ""
"Unable to fetch some archives, maybe run apt-get update or try with --fix-"
"missing?"
msgstr ""
"Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar "
"com --fix-missing?"
#: cmdline/apt-get.cc:1329
msgid "--fix-missing and media swapping is not currently supported"
msgstr "--fix-missing e troca de mídia não são suportados atualmente"
#: cmdline/apt-get.cc:1334
msgid "Unable to correct missing packages."
msgstr "Impossível corrigir pacotes faltantes."
#: cmdline/apt-get.cc:1335
msgid "Aborting install."
msgstr "Abortando instalação."
#: cmdline/apt-get.cc:1363
msgid ""
"The following package disappeared from your system as\n"
"all files have been overwritten by other packages:"
msgid_plural ""
"The following packages disappeared from your system as\n"
"all files have been overwritten by other packages:"
msgstr[0] ""
msgstr[1] ""
#: cmdline/apt-get.cc:1367
msgid "Note: This is done automatic and on purpose by dpkg."
msgstr ""
#: cmdline/apt-get.cc:1505
#, c-format
msgid "Ignore unavailable target release '%s' of package '%s'"
msgstr ""
#: cmdline/apt-get.cc:1537
#, fuzzy, c-format
msgid "Picking '%s' as source package instead of '%s'\n"
msgstr "Não foi possível executar \"stat\" na lista de pacotes fonte %s"
#. if (VerTag.empty() == false && Last == 0)
#: cmdline/apt-get.cc:1575
#, c-format
msgid "Ignore unavailable version '%s' of package '%s'"
msgstr ""
#: cmdline/apt-get.cc:1591
msgid "The update command takes no arguments"
msgstr "O comando update não leva argumentos"
#: cmdline/apt-get.cc:1653
msgid "We are not supposed to delete stuff, can't start AutoRemover"
msgstr "Nós não deveríamos apagar coisas, impossível iniciar AutoRemover"
#: cmdline/apt-get.cc:1748
msgid ""
"Hmm, seems like the AutoRemover destroyed something which really\n"
"shouldn't happen. Please file a bug report against apt."
msgstr ""
"Hmm, parece que o AutoRemover destruiu algo o que realmente não deveria\n"
"acontecer. Por favor, reporte um bug contra o apt."
#.
#. if (Packages == 1)
#. {
#. c1out << endl;
#. c1out <<
#. _("Since you only requested a single operation it is extremely likely that\n"
#. "the package is simply not installable and a bug report against\n"
#. "that package should be filed.") << endl;
#. }
#.
#: cmdline/apt-get.cc:1751 cmdline/apt-get.cc:1921
msgid "The following information may help to resolve the situation:"
msgstr "A informação a seguir pode ajudar a resolver a situação:"
#: cmdline/apt-get.cc:1755
msgid "Internal Error, AutoRemover broke stuff"
msgstr "Erro Interno, o AutoRemover quebrou coisas"
#: cmdline/apt-get.cc:1762
#, fuzzy
msgid ""
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"
msgstr[0] ""
"Os seguintes pacotes foram automaticamente instalados e não são mais "
"requeridos:"
msgstr[1] ""
"Os seguintes pacotes foram automaticamente instalados e não são mais "
"requeridos:"
#: cmdline/apt-get.cc:1766
#, fuzzy, c-format
msgid "%lu package was automatically installed and is no longer required.\n"
msgid_plural ""
"%lu packages were automatically installed and are no longer required.\n"
msgstr[0] ""
"Os seguintes pacotes foram automaticamente instalados e não são mais "
"requeridos:"
msgstr[1] ""
"Os seguintes pacotes foram automaticamente instalados e não são mais "
"requeridos:"
#: cmdline/apt-get.cc:1768
msgid "Use 'apt-get autoremove' to remove them."
msgstr "Use 'apt-get autoremove' para removê-los."
#: cmdline/apt-get.cc:1787
msgid "Internal error, AllUpgrade broke stuff"
msgstr "Erro interno, AllUpgrade quebrou coisas"
#: cmdline/apt-get.cc:1886
msgid "You might want to run 'apt-get -f install' to correct these:"
msgstr "Você deve querer executar 'apt-get -f install' para corrigí-los:"
#: cmdline/apt-get.cc:1890
msgid ""
"Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a "
"solution)."
msgstr ""
"Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote "
"(ou especifique uma solução)."
#: cmdline/apt-get.cc:1906
msgid ""
"Some packages could not be installed. This may mean that you have\n"
"requested an impossible situation or if you are using the unstable\n"
"distribution that some required packages have not yet been created\n"
"or been moved out of Incoming."
msgstr ""
"Alguns pacotes não puderam ser instalados. Isto pode significar que\n"
"você solicitou uma situação impossível ou, se você está usando a\n"
"distribuição instável, que alguns pacotes requeridos não foram\n"
"criados ainda ou foram retirados da \"Incoming\"."
#: cmdline/apt-get.cc:1924
msgid "Broken packages"
msgstr "Pacotes quebrados"
#: cmdline/apt-get.cc:1950
msgid "The following extra packages will be installed:"
msgstr "Os pacotes extra a seguir serão instalados:"
#: cmdline/apt-get.cc:2040
msgid "Suggested packages:"
msgstr "Pacotes sugeridos:"
#: cmdline/apt-get.cc:2041
msgid "Recommended packages:"
msgstr "Pacotes recomendados:"
#: cmdline/apt-get.cc:2083
#, c-format
msgid "Couldn't find package %s"
msgstr "Impossível achar pacote %s"
#: cmdline/apt-get.cc:2090 cmdline/apt-mark.cc:61
#, fuzzy, c-format
msgid "%s set to automatically installed.\n"
msgstr "%s configurado para instalar manualmente.\n"
#: cmdline/apt-get.cc:2098 cmdline/apt-mark.cc:105
msgid ""
"This command is deprecated. Please use 'apt-mark auto' and 'apt-mark manual' "
"instead."
msgstr ""
#: cmdline/apt-get.cc:2114
msgid "Calculating upgrade... "
msgstr "Calculando atualização... "
#: cmdline/apt-get.cc:2117 methods/ftp.cc:707 methods/connect.cc:111
msgid "Failed"
msgstr "Falhou"
#: cmdline/apt-get.cc:2122
msgid "Done"
msgstr "Pronto"
#: cmdline/apt-get.cc:2189 cmdline/apt-get.cc:2197
msgid "Internal error, problem resolver broke stuff"
msgstr "Erro interno, o solucionador de problemas quebrou coisas"
#: cmdline/apt-get.cc:2221 cmdline/apt-get.cc:2254
msgid "Unable to lock the download directory"
msgstr "Impossível criar trava no diretório de download"
#: cmdline/apt-get.cc:2305
#, c-format
msgid "Downloading %s %s"
msgstr ""
#: cmdline/apt-get.cc:2361
msgid "Must specify at least one package to fetch source for"
msgstr "Deve-se especificar pelo menos um pacote para que se busque o fonte"
#: cmdline/apt-get.cc:2401 cmdline/apt-get.cc:2713
#, c-format
msgid "Unable to find a source package for %s"
msgstr "Impossível encontrar um pacote fonte para %s"
#: cmdline/apt-get.cc:2418
#, c-format
msgid ""
"NOTICE: '%s' packaging is maintained in the '%s' version control system at:\n"
"%s\n"
msgstr ""
#: cmdline/apt-get.cc:2423
#, c-format
msgid ""
"Please use:\n"
"bzr get %s\n"
"to retrieve the latest (possibly unreleased) updates to the package.\n"
msgstr ""
#: cmdline/apt-get.cc:2476
#, c-format
msgid "Skipping already downloaded file '%s'\n"
msgstr "Pulando arquivo já baixado '%s'\n"
#: cmdline/apt-get.cc:2513
#, c-format
msgid "You don't have enough free space in %s"
msgstr "Você não possui espaço livre suficiente em %s"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement strings, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:2522
#, c-format
msgid "Need to get %sB/%sB of source archives.\n"
msgstr "Preciso obter %sB/%sB de arquivos fonte.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:2527
#, c-format
msgid "Need to get %sB of source archives.\n"
msgstr "Preciso obter %sB de arquivos fonte.\n"
#: cmdline/apt-get.cc:2533
#, c-format
msgid "Fetch source %s\n"
msgstr "Obter fonte %s\n"
#: cmdline/apt-get.cc:2571
msgid "Failed to fetch some archives."
msgstr "Falhou ao buscar alguns arquivos."
#: cmdline/apt-get.cc:2602
#, c-format
msgid "Skipping unpack of already unpacked source in %s\n"
msgstr "Pulando o desempacotamento de fontes já desempacotados em %s\n"
#: cmdline/apt-get.cc:2614
#, c-format
msgid "Unpack command '%s' failed.\n"
msgstr "Comando de desempacotamento '%s' falhou.\n"
#: cmdline/apt-get.cc:2615
#, c-format
msgid "Check if the 'dpkg-dev' package is installed.\n"
msgstr "Confira se o pacote 'dpkg-dev' está instalado.\n"
#: cmdline/apt-get.cc:2637
#, c-format
msgid "Build command '%s' failed.\n"
msgstr "Comando de construção '%s' falhou.\n"
#: cmdline/apt-get.cc:2657
msgid "Child process failed"
msgstr "Processo filho falhou"
#: cmdline/apt-get.cc:2676
msgid "Must specify at least one package to check builddeps for"
msgstr ""
"Deve-se especificar pelo menos um pacote para que se cheque as dependências "
"de construção"
#: cmdline/apt-get.cc:2701
#, c-format
msgid ""
"No architecture information available for %s. See apt.conf(5) APT::"
"Architectures for setup"
msgstr ""
#: cmdline/apt-get.cc:2718
#, c-format
msgid "Unable to get build-dependency information for %s"
msgstr "Impossível conseguir informações de dependência de construção para %s"
#: cmdline/apt-get.cc:2738
#, c-format
msgid "%s has no build depends.\n"
msgstr "%s não tem dependências de construção.\n"
#: cmdline/apt-get.cc:2868
#, fuzzy, c-format
msgid ""
"%s dependency for %s can't be satisfied because %s is not allowed on '%s' "
"packages"
msgstr ""
"a dependência de %s por %s não pode ser satisfeita porque o pacote %s não "
"pode ser encontrado"
#: cmdline/apt-get.cc:2889
#, c-format
msgid ""
"%s dependency for %s cannot be satisfied because the package %s cannot be "
"found"
msgstr ""
"a dependência de %s por %s não pode ser satisfeita porque o pacote %s não "
"pode ser encontrado"
#: cmdline/apt-get.cc:2912
#, c-format
msgid "Failed to satisfy %s dependency for %s: Installed package %s is too new"
msgstr ""
"Falhou ao satisfazer a dependência de %s por %s: Pacote instalado %s é muito "
"novo"
#: cmdline/apt-get.cc:2951
#, fuzzy, c-format
msgid ""
"%s dependency for %s cannot be satisfied because candidate version of "
"package %s can't satisfy version requirements"
msgstr ""
"a dependência de %s por %s não pode ser satisfeita porque nenhuma versão "
"disponível do pacote %s pode satisfazer os requerimentos de versão"
#: cmdline/apt-get.cc:2957
#, fuzzy, c-format
msgid ""
"%s dependency for %s cannot be satisfied because package %s has no candidate "
"version"
msgstr ""
"a dependência de %s por %s não pode ser satisfeita porque o pacote %s não "
"pode ser encontrado"
#: cmdline/apt-get.cc:2980
#, c-format
msgid "Failed to satisfy %s dependency for %s: %s"
msgstr "Falhou ao satisfazer a dependência de %s por %s: %s"
#: cmdline/apt-get.cc:2996
#, c-format
msgid "Build-dependencies for %s could not be satisfied."
msgstr "Não foi possível satisfazer as dependências de compilação para %s."
#: cmdline/apt-get.cc:3001
msgid "Failed to process build dependencies"
msgstr "Falhou ao processar as dependências de construção"
#: cmdline/apt-get.cc:3094 cmdline/apt-get.cc:3106
#, fuzzy, c-format
msgid "Changelog for %s (%s)"
msgstr "Conectando em %s (%s)"
#: cmdline/apt-get.cc:3225
msgid "Supported modules:"
msgstr "Módulos para os quais há suporte:"
#: cmdline/apt-get.cc:3266
#, fuzzy
msgid ""
"Usage: apt-get [options] command\n"
" apt-get [options] install|remove pkg1 [pkg2 ...]\n"
" apt-get [options] source pkg1 [pkg2 ...]\n"
"\n"
"apt-get is a simple command line interface for downloading and\n"
"installing packages. The most frequently used commands are update\n"
"and install.\n"
"\n"
"Commands:\n"
" update - Retrieve new lists of packages\n"
" upgrade - Perform an upgrade\n"
" install - Install new packages (pkg is libc6 not libc6.deb)\n"
" remove - Remove packages\n"
" autoremove - Remove automatically all unused packages\n"
" purge - Remove packages and config files\n"
" source - Download source archives\n"
" build-dep - Configure build-dependencies for source packages\n"
" dist-upgrade - Distribution upgrade, see apt-get(8)\n"
" dselect-upgrade - Follow dselect selections\n"
" clean - Erase downloaded archive files\n"
" autoclean - Erase old downloaded archive files\n"
" check - Verify that there are no broken dependencies\n"
" changelog - Download and display the changelog for the given package\n"
" download - Download the binary package into the current directory\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -q Loggable output - no progress indicator\n"
" -qq No output except for errors\n"
" -d Download only - do NOT install or unpack archives\n"
" -s No-act. Perform ordering simulation\n"
" -y Assume Yes to all queries and do not prompt\n"
" -f Attempt to correct a system with broken dependencies in place\n"
" -m Attempt to continue if archives are unlocatable\n"
" -u Show a list of upgraded packages as well\n"
" -b Build the source package after fetching it\n"
" -V Show verbose version numbers\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
"See the apt-get(8), sources.list(5) and apt.conf(5) manual\n"
"pages for more information and options.\n"
" This APT has Super Cow Powers.\n"
msgstr ""
"Uso: apt-get [opções] comando\n"
" apt-get [opções] install|remove pacote1 [pacote2 ...]\n"
" apt-get [opções] source pacote1 [pacote2 ...]\n"
"\n"
"O apt-get é uma interface simples de linha de comando para baixar\n"
"pacotes e instalá-los. Os comandos usados mais frequentemente são\n"
"update e install.\n"
"\n"
"Comandos:\n"
" update - Obtém novas listas de pacotes\n"
" upgrade - Realiza uma atualização\n"
" install - Instala novos pacotes (um pacote é libc6 e não libc6.deb)\n"
" remove - Remove pacotes\n"
" autoremove - Remove automaticamente todos os pacotes não usados\n"
" purge - Remove e expurga (\"purge\") pacotes\n"
" source - Baixa arquivos fonte\n"
" build-dep - Configura as dependências de compilação de pacotes fonte\n"
" dist-upgrade - Atualiza a distribuição, veja apt-get(8)\n"
" dselect-upgrade - Segue as seleções do dselect\n"
" clean - Apaga arquivos baixados para instalação\n"
" autoclean - Apaga arquivos antigos baixados para instalação\n"
" check - Verifica se não há dependências quebradas\n"
"\n"
"Opções:\n"
" -h Este texto de ajuda\n"
" -q Saída que pode ser registrada em log - sem indicador de progresso\n"
" -qq Sem saída, exceto para erros\n"
" -d Apenas baixa - NÃO instala ou desempacota arquivos\n"
" -s Não-age. Executa simulação de ordenação\n"
" -y Assume Sim para todas as perguntas e não questiona\n"
" -f Tenta corrigir um sistema com dependências quebradas\n"
" -m Tenta continuar se os arquivos não podem ser localizados\n"
" -u Mostra uma lista de pacotes atualizados também\n"
" -b Constrói o pacote fonte depois de baixá-lo\n"
" -V Exibe números de versões mais detalhados\n"
" -c=? Lê o arquivo de configuração especificado.\n"
" -o=? Define uma opção de configuração arbitrária, e.g.: -o dir::cache=/"
"tmp\n"
"Veja as páginas de manual apt-get(8), sources.list(5) e apt.conf(5)\n"
"para mais informações e opções.\n"
" Este APT tem Poderes de Super Vaca.\n"
#: cmdline/apt-get.cc:3429
msgid ""
"NOTE: This is only a simulation!\n"
" apt-get needs root privileges for real execution.\n"
" Keep also in mind that locking is deactivated,\n"
" so don't depend on the relevance to the real current situation!"
msgstr ""
#: cmdline/acqprogress.cc:57
msgid "Hit "
msgstr "Atingido "
#: cmdline/acqprogress.cc:81
msgid "Get:"
msgstr "Obter:"
#: cmdline/acqprogress.cc:112
msgid "Ign "
msgstr "Ign "
#: cmdline/acqprogress.cc:116
msgid "Err "
msgstr "Err "
#: cmdline/acqprogress.cc:137
#, c-format
msgid "Fetched %sB in %s (%sB/s)\n"
msgstr "Baixados %sB em %s (%sB/s)\n"
#: cmdline/acqprogress.cc:227
#, c-format
msgid " [Working]"
msgstr " [Trabalhando]"
#: cmdline/acqprogress.cc:283
#, c-format
msgid ""
"Media change: please insert the disc labeled\n"
" '%s'\n"
"in the drive '%s' and press enter\n"
msgstr ""
"Troca de mídia: por favor, insira o disco nomeado\n"
" '%s'\n"
"na unidade '%s' e pressione enter\n"
#: cmdline/apt-mark.cc:46
#, fuzzy, c-format
msgid "%s can not be marked as it is not installed.\n"
msgstr "mas não está instalado"
#: cmdline/apt-mark.cc:52
#, fuzzy, c-format
msgid "%s was already set to manually installed.\n"
msgstr "%s configurado para instalar manualmente.\n"
#: cmdline/apt-mark.cc:54
#, fuzzy, c-format
msgid "%s was already set to automatically installed.\n"
msgstr "%s configurado para instalar manualmente.\n"
#: cmdline/apt-mark.cc:169
#, fuzzy, c-format
msgid "%s was already set on hold.\n"
msgstr "%s já é a versão mais nova.\n"
#: cmdline/apt-mark.cc:171
#, fuzzy, c-format
msgid "%s was already not hold.\n"
msgstr "%s já é a versão mais nova.\n"
#: cmdline/apt-mark.cc:185 cmdline/apt-mark.cc:207
#, fuzzy, c-format
msgid "%s set on hold.\n"
msgstr "%s configurado para instalar manualmente.\n"
#: cmdline/apt-mark.cc:187 cmdline/apt-mark.cc:212
#, fuzzy, c-format
msgid "Canceled hold on %s.\n"
msgstr "Falhou ao abrir %s"
#: cmdline/apt-mark.cc:220
msgid "Executing dpkg failed. Are you root?"
msgstr ""
#: cmdline/apt-mark.cc:268
msgid ""
"Usage: apt-mark [options] {auto|manual} pkg1 [pkg2 ...]\n"
"\n"
"apt-mark is a simple command line interface for marking packages\n"
"as manual or automatical installed. It can also list marks.\n"
"\n"
"Commands:\n"
" auto - Mark the given packages as automatically installed\n"
" manual - Mark the given packages as manually installed\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -q Loggable output - no progress indicator\n"
" -qq No output except for errors\n"
" -s No-act. Just prints what would be done.\n"
" -f read/write auto/manual marking in the given file\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
"See the apt-mark(8) and apt.conf(5) manual pages for more information."
msgstr ""
#: cmdline/apt-sortpkgs.cc:86
msgid "Unknown package record!"
msgstr "Registro de pacote desconhecido!"
#: cmdline/apt-sortpkgs.cc:150
msgid ""
"Usage: apt-sortpkgs [options] file1 [file2 ...]\n"
"\n"
"apt-sortpkgs is a simple tool to sort package files. The -s option is used\n"
"to indicate what kind of file it is.\n"
"\n"
"Options:\n"
" -h This help text\n"
" -s Use source file sorting\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
msgstr ""
"Uso: apt-sortpkgs [opções] arquivo1 [arquivo2 ...]\n"
"\n"
"O apt-sortpkgs é uma ferramenta simples para ordenar arquivos de pacote.\n"
"A opção -s é usada para indicar que tipo de arquivo é.\n"
"\n"
"Opções:\n"
" -h Este texto de ajuda\n"
" -s Usar ordenação de arquivo fonte\n"
" -c=? Lê o arquivo de configuração especificado.\n"
" -o=? Define uma opção de configuração arbitrária, e.g.: -o dir::cache=/"
"tmp\n"
#: dselect/install:32
msgid "Bad default setting!"
msgstr "Configuração padrão ruim!"
#: dselect/install:51 dselect/install:83 dselect/install:87 dselect/install:94
#: dselect/install:105 dselect/update:45
msgid "Press enter to continue."
msgstr "Pressione enter para continuar."
#: dselect/install:91
msgid "Do you want to erase any previously downloaded .deb files?"
msgstr "Você quer apagar quaisquer arquivos .deb previamente baixados?"
# Note to translators: The following four messages belong together. It doesn't
# matter where sentences start, but it has to fit in just these four lines, and
# at only 80 characters per line, if possible.
#: dselect/install:101
#, fuzzy
msgid "Some errors occurred while unpacking. Packages that were installed"
msgstr ""
"Alguns erros ocorreram ao desempacotar. Vou configurar os pacotes que foram"
#: dselect/install:102
#, fuzzy
msgid "will be configured. This may result in duplicate errors"
msgstr ""
"instalados. Isto pode resultar em erros duplicados ou erros causados por"
#: dselect/install:103
msgid "or errors caused by missing dependencies. This is OK, only the errors"
msgstr ""
"dependências faltantes. Isto está OK, somente os erros acima desta mensagem"
#: dselect/install:104
msgid ""
"above this message are important. Please fix them and run [I]nstall again"
msgstr "são importantes. Por favor, conserte-os e execute [I]nstalar novamente"
#: dselect/update:30
msgid "Merging available information"
msgstr "Mesclando informação disponível"
#: apt-inst/contrib/extracttar.cc:114
msgid "Failed to create pipes"
msgstr "Falhou ao criar \"pipes\""
#: apt-inst/contrib/extracttar.cc:141
msgid "Failed to exec gzip "
msgstr "Falhou ao executar gzip "
#: apt-inst/contrib/extracttar.cc:178 apt-inst/contrib/extracttar.cc:208
msgid "Corrupted archive"
msgstr "Arquivo corrompido"
#: apt-inst/contrib/extracttar.cc:193
msgid "Tar checksum failed, archive corrupted"
msgstr "Checksum do arquivo tar falhou, arquivo corrompido"
#: apt-inst/contrib/extracttar.cc:300
#, c-format
msgid "Unknown TAR header type %u, member %s"
msgstr "Tipo de cabeçalho TAR %u desconhecido, membro %s"
#: apt-inst/contrib/arfile.cc:70
msgid "Invalid archive signature"
msgstr "Assinatura de arquivo inválida"
#: apt-inst/contrib/arfile.cc:78
msgid "Error reading archive member header"
msgstr "Erro na leitura de cabeçalho membro de arquivo"
#: apt-inst/contrib/arfile.cc:90
#, fuzzy, c-format
msgid "Invalid archive member header %s"
msgstr "Cabeçalho membro de arquivo inválido"
#: apt-inst/contrib/arfile.cc:102
msgid "Invalid archive member header"
msgstr "Cabeçalho membro de arquivo inválido"
#: apt-inst/contrib/arfile.cc:128
msgid "Archive is too short"
msgstr "Arquivo é muito pequeno"
#: apt-inst/contrib/arfile.cc:132
msgid "Failed to read the archive headers"
msgstr "Falhou ao ler os cabeçalhos do arquivo"
#: apt-inst/filelist.cc:380
msgid "DropNode called on still linked node"
msgstr "\"DropNode\" chamado em nó ainda ligado (\"linked\")"
#: apt-inst/filelist.cc:412
msgid "Failed to locate the hash element!"
msgstr "Falhou ao localizar o elemento hash!"
#: apt-inst/filelist.cc:459
msgid "Failed to allocate diversion"
msgstr "Falhou ao alocar desvio (\"diversion\")"
#: apt-inst/filelist.cc:464
msgid "Internal error in AddDiversion"
msgstr "Erro interno em \"AddDiversion\""
#: apt-inst/filelist.cc:477
#, c-format
msgid "Trying to overwrite a diversion, %s -> %s and %s/%s"
msgstr "Tentando sobrescrever um desvio, %s -> %s e %s/%s"
#: apt-inst/filelist.cc:506
#, c-format
msgid "Double add of diversion %s -> %s"
msgstr "Adição dupla de desvio %s -> %s"
#: apt-inst/filelist.cc:549
#, c-format
msgid "Duplicate conf file %s/%s"
msgstr "Arquivo de configuração duplicado %s/%s"
#: apt-inst/dirstream.cc:41 apt-inst/dirstream.cc:47 apt-inst/dirstream.cc:53
#, c-format
msgid "Failed to write file %s"
msgstr "Falhou ao escrever arquivo %s"
#: apt-inst/dirstream.cc:98 apt-inst/dirstream.cc:106
#, c-format
msgid "Failed to close file %s"
msgstr "Falhou ao fechar arquivo %s"
#: apt-inst/extract.cc:93 apt-inst/extract.cc:164
#, c-format
msgid "The path %s is too long"
msgstr "O caminho %s é muito longo"
#: apt-inst/extract.cc:124
#, c-format
msgid "Unpacking %s more than once"
msgstr "Desempacotando %s mais de uma vez"
#: apt-inst/extract.cc:134
#, c-format
msgid "The directory %s is diverted"
msgstr "O diretório %s é desviado (\"diverted\")"
#: apt-inst/extract.cc:144
#, c-format
msgid "The package is trying to write to the diversion target %s/%s"
msgstr "O pacote está tentando escrever no alvo do desvio %s/%s"
#: apt-inst/extract.cc:154 apt-inst/extract.cc:297
msgid "The diversion path is too long"
msgstr "O caminho de desvio é muito longo"
#: apt-inst/extract.cc:240
#, c-format
msgid "The directory %s is being replaced by a non-directory"
msgstr "O diretório %s está sendo substituído por um não-diretório"
#: apt-inst/extract.cc:280
msgid "Failed to locate node in its hash bucket"
msgstr "Falha ao localizar nó em seu \"hash bucket\""
#: apt-inst/extract.cc:284
msgid "The path is too long"
msgstr "O caminho é muito longo"
#: apt-inst/extract.cc:412
#, c-format
msgid "Overwrite package match with no version for %s"
msgstr "Sobrescrita de pacote não combina com nenhuma versão para %s"
#: apt-inst/extract.cc:429
#, c-format
msgid "File %s/%s overwrites the one in the package %s"
msgstr "Arquivo %s/%s sobrescreve arquivo no pacote %s"
#. Only warn if there are no sources.list.d.
#. Only warn if there is no sources.list file.
#: apt-inst/extract.cc:462 apt-pkg/contrib/cdromutl.cc:179
#: apt-pkg/contrib/fileutl.cc:343 apt-pkg/sourcelist.cc:204
#: apt-pkg/sourcelist.cc:210 apt-pkg/acquire.cc:450 apt-pkg/init.cc:104
#: apt-pkg/init.cc:112 apt-pkg/clean.cc:33 apt-pkg/policy.cc:352
#: methods/mirror.cc:91
#, c-format
msgid "Unable to read %s"
msgstr "Impossível ler %s"
#: apt-inst/extract.cc:489
#, c-format
msgid "Unable to stat %s"
msgstr "Impossível executar \"stat\" em %s"
#: apt-inst/deb/dpkgdb.cc:51 apt-inst/deb/dpkgdb.cc:57
#, c-format
msgid "Failed to remove %s"
msgstr "Falhou ao remover %s"
#: apt-inst/deb/dpkgdb.cc:106 apt-inst/deb/dpkgdb.cc:108
#, c-format
msgid "Unable to create %s"
msgstr "Impossível criar %s"
#: apt-inst/deb/dpkgdb.cc:114
#, c-format
msgid "Failed to stat %sinfo"
msgstr "Falhou ao executar \"stat\" em %sinfo."
#: apt-inst/deb/dpkgdb.cc:119
msgid "The info and temp directories need to be on the same filesystem"
msgstr "Os diretórios info e temp precisam estar no mesmo sistema de arquivos"
#: apt-inst/deb/dpkgdb.cc:135 apt-pkg/pkgcachegen.cc:1048
#: apt-pkg/pkgcachegen.cc:1152 apt-pkg/pkgcachegen.cc:1158
#: apt-pkg/pkgcachegen.cc:1320
msgid "Reading package lists"
msgstr "Lendo listas de pacotes"
#: apt-inst/deb/dpkgdb.cc:176
#, c-format
msgid "Failed to change to the admin dir %sinfo"
msgstr "Falhou ao mudar para o diretório administrativo %sinfo"
#: apt-inst/deb/dpkgdb.cc:197 apt-inst/deb/dpkgdb.cc:351
#: apt-inst/deb/dpkgdb.cc:444
msgid "Internal error getting a package name"
msgstr "Erro interno obtendo um nome de pacote"
#: apt-inst/deb/dpkgdb.cc:201 apt-inst/deb/dpkgdb.cc:382
msgid "Reading file listing"
msgstr "Lendo listagem de arquivos"
#: apt-inst/deb/dpkgdb.cc:212
#, c-format
msgid ""
"Failed to open the list file '%sinfo/%s'. If you cannot restore this file "
"then make it empty and immediately re-install the same version of the "
"package!"
msgstr ""
"Falhou ao abrir o arquivo de lista '%sinfo/%s'. Se você não conseguir "
"restaurar este arquivo, crie-o vazio e imediatamente reinstale a mesma "
"versão do pacote!"
#: apt-inst/deb/dpkgdb.cc:225 apt-inst/deb/dpkgdb.cc:238
#, c-format
msgid "Failed reading the list file %sinfo/%s"
msgstr "Falhou ao ler o arquivo de lista %sinfo/%s"
#: apt-inst/deb/dpkgdb.cc:262
msgid "Internal error getting a node"
msgstr "Erro interno obtendo um nó"
#: apt-inst/deb/dpkgdb.cc:305
#, c-format
msgid "Failed to open the diversions file %sdiversions"
msgstr "Falhou ao abrir o arquivo de desvios %sdiversions"
#: apt-inst/deb/dpkgdb.cc:320
msgid "The diversion file is corrupted"
msgstr "O arquivo de desvios está corrompido"
#: apt-inst/deb/dpkgdb.cc:327 apt-inst/deb/dpkgdb.cc:332
#: apt-inst/deb/dpkgdb.cc:337
#, c-format
msgid "Invalid line in the diversion file: %s"
msgstr "Linha inválida no arquivo de desvios: %s"
#: apt-inst/deb/dpkgdb.cc:358
msgid "Internal error adding a diversion"
msgstr "Erro interno ao adicionar um desvio"
#: apt-inst/deb/dpkgdb.cc:379
msgid "The pkg cache must be initialized first"
msgstr "O cache de pacotes deve ser inicializado primeiro"
#: apt-inst/deb/dpkgdb.cc:439
#, c-format
msgid "Failed to find a Package: header, offset %lu"
msgstr "Falhou ao encontrar um Pacote: cabeçalho, posição %lu"
#: apt-inst/deb/dpkgdb.cc:461
#, c-format
msgid "Bad ConfFile section in the status file. Offset %lu"
msgstr "Seção \"ConfFile\" ruim no arquivo de estado. Posição %lu"
#: apt-inst/deb/dpkgdb.cc:466
#, c-format
msgid "Error parsing MD5. Offset %lu"
msgstr "Erro analisando MD5. Posição %lu"
#: apt-inst/deb/debfile.cc:39 apt-inst/deb/debfile.cc:44
#, c-format
msgid "This is not a valid DEB archive, missing '%s' member"
msgstr "Este não é um arquivo DEB válido, membro '%s' faltando"
#. FIXME: add data.tar.xz here - adding it now would require a Translation round for a very small gain
#: apt-inst/deb/debfile.cc:53
#, c-format
msgid "This is not a valid DEB archive, it has no '%s', '%s' or '%s' member"
msgstr ""
"Este não é um arquivo DEB válido, não possui um membro '%s', '%s' ou '%s'"
#: apt-inst/deb/debfile.cc:113
#, c-format
msgid "Couldn't change to %s"
msgstr "Não foi possível mudar para %s"
#: apt-inst/deb/debfile.cc:154
#, c-format
msgid "Internal error, could not locate member %s"
msgstr "Erro interno, não foi possível localizar membro %s"
#: apt-inst/deb/debfile.cc:189
msgid "Failed to locate a valid control file"
msgstr "Falhou ao localizar um arquivo de controle válido"
#: apt-inst/deb/debfile.cc:274
msgid "Unparsable control file"
msgstr "Arquivo de controle não interpretável"
#: methods/bzip2.cc:60 methods/gzip.cc:52
msgid "Empty files can't be valid archives"
msgstr ""
#: methods/bzip2.cc:64
#, c-format
msgid "Couldn't open pipe for %s"
msgstr "Não foi possível abrir \"pipe\" para %s"
#: methods/bzip2.cc:108
#, c-format
msgid "Read error from %s process"
msgstr "Erro de leitura do processo %s"
#: methods/bzip2.cc:140 methods/bzip2.cc:149 methods/copy.cc:43
#: methods/gzip.cc:92 methods/gzip.cc:101 methods/rred.cc:524
#: methods/rred.cc:533
msgid "Failed to stat"
msgstr "Falhou ao executar \"stat\""
#: methods/bzip2.cc:146 methods/copy.cc:80 methods/gzip.cc:98
#: methods/rred.cc:530
msgid "Failed to set modification time"
msgstr "Falhou ao definir hora de modificação"
#: methods/cdrom.cc:199
#, c-format
msgid "Unable to read the cdrom database %s"
msgstr "Impossível ler o banco de dados de cdrom %s"
#: methods/cdrom.cc:208
msgid ""
"Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update "
"cannot be used to add new CD-ROMs"
msgstr ""
"Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido "
"pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs"
#: methods/cdrom.cc:218
msgid "Wrong CD-ROM"
msgstr "CD-ROM errado"
#: methods/cdrom.cc:245
#, c-format
msgid "Unable to unmount the CD-ROM in %s, it may still be in use."
msgstr "Impossível desmontar o CD-ROM em %s, o mesmo ainda pode estar em uso."
#: methods/cdrom.cc:250
msgid "Disk not found."
msgstr "Disco não encontrado."
#: methods/cdrom.cc:258 methods/file.cc:79 methods/rsh.cc:265
msgid "File not found"
msgstr "Arquivo não encontrado"
#: methods/file.cc:44
msgid "Invalid URI, local URIS must not start with //"
msgstr "URI inválida, URIs locais não devem iniciar com //"
#. Login must be before getpeername otherwise dante won't work.
#: methods/ftp.cc:168
msgid "Logging in"
msgstr "Efetuando login"
#: methods/ftp.cc:174
msgid "Unable to determine the peer name"
msgstr "Impossível determinar o nome do ponto"
#: methods/ftp.cc:179
msgid "Unable to determine the local name"
msgstr "Impossível determinar o nome local"
#: methods/ftp.cc:210 methods/ftp.cc:238
#, c-format
msgid "The server refused the connection and said: %s"
msgstr "O servidor recusou a conexão e disse: %s"
#: methods/ftp.cc:216
#, c-format
msgid "USER failed, server said: %s"
msgstr "USER falhou, servidor disse: %s"
#: methods/ftp.cc:223
#, c-format
msgid "PASS failed, server said: %s"
msgstr "PASS falhou, servidor disse: %s"
#: methods/ftp.cc:243
msgid ""
"A proxy server was specified but no login script, Acquire::ftp::ProxyLogin "
"is empty."
msgstr ""
"Um servidor proxy foi especificado mas não um script de login, Acquire::ftp::"
"ProxyLogin está vazio."
#: methods/ftp.cc:271
#, c-format
msgid "Login script command '%s' failed, server said: %s"
msgstr "Comando de script de login '%s' falhou, servidor disse: %s"
#: methods/ftp.cc:297
#, c-format
msgid "TYPE failed, server said: %s"
msgstr "TYPE falhou, servidor disse: %s"
#: methods/ftp.cc:335 methods/ftp.cc:446 methods/rsh.cc:184 methods/rsh.cc:227
msgid "Connection timeout"
msgstr "Conexão expirou"
#: methods/ftp.cc:341
msgid "Server closed the connection"
msgstr "Servidor fechou a conexão"
#: methods/ftp.cc:344 apt-pkg/contrib/fileutl.cc:820 methods/rsh.cc:191
msgid "Read error"
msgstr "Erro de leitura"
#: methods/ftp.cc:351 methods/rsh.cc:198
msgid "A response overflowed the buffer."
msgstr "Uma resposta sobrecarregou o buffer"
#: methods/ftp.cc:368 methods/ftp.cc:380
msgid "Protocol corruption"
msgstr "Corrupção de protocolo"
#: methods/ftp.cc:452 apt-pkg/contrib/fileutl.cc:862 methods/rsh.cc:233
msgid "Write error"
msgstr "Erro de escrita"
#: methods/ftp.cc:692 methods/ftp.cc:698 methods/ftp.cc:734
msgid "Could not create a socket"
msgstr "Não foi possível criar um socket"
#: methods/ftp.cc:703
msgid "Could not connect data socket, connection timed out"
msgstr "Não foi possível conectar um socket de dados, conexão expirou"
#: methods/ftp.cc:709
msgid "Could not connect passive socket."
msgstr "Não foi possível conectar um socket passivo."
#: methods/ftp.cc:727
msgid "getaddrinfo was unable to get a listening socket"
msgstr "getaddrinfo não foi capaz de obter um socket de escuta"
#: methods/ftp.cc:741
msgid "Could not bind a socket"
msgstr "Não foi possível fazer \"bind\" de um socket"
#: methods/ftp.cc:745
msgid "Could not listen on the socket"
msgstr "Não foi possível ouvir no socket"
#: methods/ftp.cc:752
msgid "Could not determine the socket's name"
msgstr "Não foi possível determinar o nome do socket"
#: methods/ftp.cc:784
msgid "Unable to send PORT command"
msgstr "Impossível enviar o comando PORT"
#: methods/ftp.cc:794
#, c-format
msgid "Unknown address family %u (AF_*)"
msgstr "Família de endereços %u desconhecida (AF_*)"
#: methods/ftp.cc:803
#, c-format
msgid "EPRT failed, server said: %s"
msgstr "EPRT falhou, servidor disse: %s"
#: methods/ftp.cc:823
msgid "Data socket connect timed out"
msgstr "Conexão do socket de dados expirou"
#: methods/ftp.cc:830
msgid "Unable to accept connection"
msgstr "Impossível aceitar conexão"
#: methods/ftp.cc:869 methods/http.cc:1023 methods/rsh.cc:303
msgid "Problem hashing file"
msgstr "Problema criando o hash do arquivo"
#: methods/ftp.cc:882
#, c-format
msgid "Unable to fetch file, server said '%s'"
msgstr "Impossível obter arquivo, servidor disse '%s'"
#: methods/ftp.cc:897 methods/rsh.cc:322
msgid "Data socket timed out"
msgstr "Socket de dados expirou"
#: methods/ftp.cc:927
#, c-format
msgid "Data transfer failed, server said '%s'"
msgstr "Transferência de dados falhou, servidor disse '%s'"
#. Get the files information
#: methods/ftp.cc:1004
msgid "Query"
msgstr "Pesquisa"
#: methods/ftp.cc:1116
msgid "Unable to invoke "
msgstr "Impossível invocar "
#: methods/connect.cc:71
#, c-format
msgid "Connecting to %s (%s)"
msgstr "Conectando em %s (%s)"
#: methods/connect.cc:82
#, c-format
msgid "[IP: %s %s]"
msgstr "[IP: %s %s]"
#: methods/connect.cc:89
#, c-format
msgid "Could not create a socket for %s (f=%u t=%u p=%u)"
msgstr "Não foi possível criar um socket para %s (f=%u t=%u p=%u)"
#: methods/connect.cc:95
#, c-format
msgid "Cannot initiate the connection to %s:%s (%s)."
msgstr "Não foi possível iniciar a conexão para %s:%s (%s)."
#: methods/connect.cc:103
#, c-format
msgid "Could not connect to %s:%s (%s), connection timed out"
msgstr "Não foi possível conectar em %s:%s (%s), conexão expirou"
#: methods/connect.cc:121
#, c-format
msgid "Could not connect to %s:%s (%s)."
msgstr "Não foi possível conectar em %s:%s (%s)."
#. We say this mainly because the pause here is for the
#. ssh connection that is still going
#: methods/connect.cc:149 methods/rsh.cc:425
#, c-format
msgid "Connecting to %s"
msgstr "Conectando a %s"
#: methods/connect.cc:168 methods/connect.cc:187
#, c-format
msgid "Could not resolve '%s'"
msgstr "Não foi possível resolver '%s'"
#: methods/connect.cc:193
#, c-format
msgid "Temporary failure resolving '%s'"
msgstr "Falha temporária resolvendo '%s'"
#: methods/connect.cc:196
#, fuzzy, c-format
msgid "Something wicked happened resolving '%s:%s' (%i - %s)"
msgstr "Algo estranho aconteceu resolvendo '%s:%s' (%i)"
#: methods/connect.cc:243
#, fuzzy, c-format
msgid "Unable to connect to %s:%s:"
msgstr "Impossível conectar em %s %s:"
#: methods/gpgv.cc:166
msgid ""
"Internal error: Good signature, but could not determine key fingerprint?!"
msgstr ""
"Erro interno: Assinatura boa, mas não foi possível determinar a impressão "
"digital da chave?!"
#: methods/gpgv.cc:171
msgid "At least one invalid signature was encountered."
msgstr "Ao menos uma assinatura inválida foi encontrada."
#: methods/gpgv.cc:175
#, fuzzy
msgid "Could not execute 'gpgv' to verify signature (is gpgv installed?)"
msgstr ""
"Não foi possível executar '%s' para verificar a assinatura (o gpgv está "
"instalado?)"
#: methods/gpgv.cc:180
msgid "Unknown error executing gpgv"
msgstr "Erro desconhecido executando gpgv"
#: methods/gpgv.cc:214 methods/gpgv.cc:221
msgid "The following signatures were invalid:\n"
msgstr "As seguintes assinaturas eram inválidas:\n"
#: methods/gpgv.cc:228
msgid ""
"The following signatures couldn't be verified because the public key is not "
"available:\n"
msgstr ""
"As assinaturas a seguir não puderam ser verificadas devido à chave pública "
"não estar disponível:\n"
#: methods/http.cc:385
msgid "Waiting for headers"
msgstr "Aguardando por cabeçalhos"
#: methods/http.cc:531
#, c-format
msgid "Got a single header line over %u chars"
msgstr "Recebi uma única linha de cabeçalho acima de %u caracteres"
#: methods/http.cc:539
msgid "Bad header line"
msgstr "Linha de cabeçalho ruim"
#: methods/http.cc:564 methods/http.cc:571
msgid "The HTTP server sent an invalid reply header"
msgstr "O servidor HTTP enviou um cabeçalho de resposta inválido"
#: methods/http.cc:600
msgid "The HTTP server sent an invalid Content-Length header"
msgstr "O servidor HTTP enviou um cabeçalho \"Content-Length\" inválido"
#: methods/http.cc:615
msgid "The HTTP server sent an invalid Content-Range header"
msgstr "O servidor HTTP enviou um cabeçalho \"Content-Range\" inválido"
#: methods/http.cc:617
msgid "This HTTP server has broken range support"
msgstr "Este servidor HTTP possui suporte a \"range\" quebrado"
#: methods/http.cc:641
msgid "Unknown date format"
msgstr "Formato de data desconhecido"
#: methods/http.cc:800
msgid "Select failed"
msgstr "Seleção falhou"
#: methods/http.cc:805
msgid "Connection timed out"
msgstr "Conexão expirou"
#: methods/http.cc:828
msgid "Error writing to output file"
msgstr "Erro escrevendo para arquivo de saída"
#: methods/http.cc:859
msgid "Error writing to file"
msgstr "Erro escrevendo para arquivo"
#: methods/http.cc:887
msgid "Error writing to the file"
msgstr "Erro escrevendo para o arquivo"
#: methods/http.cc:901
msgid "Error reading from server. Remote end closed connection"
msgstr "Erro lendo do servidor. Ponto remoto fechou a conexão"
#: methods/http.cc:903
msgid "Error reading from server"
msgstr "Erro lendo do servidor"
#: methods/http.cc:1008 apt-pkg/contrib/mmap.cc:291
msgid "Failed to truncate file"
msgstr "Falhou ao truncar arquivo"
#: methods/http.cc:1183
msgid "Bad header data"
msgstr "Dados de cabeçalho ruins"
#: methods/http.cc:1200 methods/http.cc:1255
msgid "Connection failed"
msgstr "Conexão falhou"
#: methods/http.cc:1347
msgid "Internal error"
msgstr "Erro interno"
#: apt-pkg/contrib/mmap.cc:77
msgid "Can't mmap an empty file"
msgstr "Não foi possível fazer \"mmap\" de um arquivo vazio"
#: apt-pkg/contrib/mmap.cc:89
#, fuzzy, c-format
msgid "Couldn't duplicate file descriptor %i"
msgstr "Não foi possível abrir \"pipe\" para %s"
#: apt-pkg/contrib/mmap.cc:97 apt-pkg/contrib/mmap.cc:258
#, c-format
msgid "Couldn't make mmap of %lu bytes"
msgstr "Não foi possível fazer \"mmap\" de %lu bytes"
#: apt-pkg/contrib/mmap.cc:124
#, fuzzy
msgid "Unable to close mmap"
msgstr "Impossível abrir %s"
#: apt-pkg/contrib/mmap.cc:152 apt-pkg/contrib/mmap.cc:180
#, fuzzy
msgid "Unable to synchronize mmap"
msgstr "Impossível invocar "
#: apt-pkg/contrib/mmap.cc:310
#, c-format
msgid ""
"Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. "
"Current value: %lu. (man 5 apt.conf)"
msgstr ""
#: apt-pkg/contrib/mmap.cc:409
#, c-format
msgid ""
"Unable to increase the size of the MMap as the limit of %lu bytes is already "
"reached."
msgstr ""
#: apt-pkg/contrib/mmap.cc:412
msgid ""
"Unable to increase size of the MMap as automatic growing is disabled by user."
msgstr ""
#. d means days, h means hours, min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:371
#, c-format
msgid "%lid %lih %limin %lis"
msgstr ""
#. h means hours, min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:378
#, c-format
msgid "%lih %limin %lis"
msgstr ""
#. min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:385
#, c-format
msgid "%limin %lis"
msgstr ""
#. s means seconds
#: apt-pkg/contrib/strutl.cc:390
#, c-format
msgid "%lis"
msgstr ""
#: apt-pkg/contrib/strutl.cc:1138
#, c-format
msgid "Selection %s not found"
msgstr "Seleção %s não encontrada"
#: apt-pkg/contrib/configuration.cc:465
#, c-format
msgid "Unrecognized type abbreviation: '%c'"
msgstr "Abreviação de tipo desconhecida: '%c'"
#: apt-pkg/contrib/configuration.cc:523
#, c-format
msgid "Opening configuration file %s"
msgstr "Abrindo arquivo de configuração %s"
#: apt-pkg/contrib/configuration.cc:691
#, c-format
msgid "Syntax error %s:%u: Block starts with no name."
msgstr "Erro de sintaxe %s:%u: Bloco inicia sem nome."
#: apt-pkg/contrib/configuration.cc:710
#, c-format
msgid "Syntax error %s:%u: Malformed tag"
msgstr "Erro de sintaxe %s:%u: Tag mal formada"
#: apt-pkg/contrib/configuration.cc:727
#, c-format
msgid "Syntax error %s:%u: Extra junk after value"
msgstr "Erro de sintaxe %s:%u: Lixo extra depois do valor"
#: apt-pkg/contrib/configuration.cc:767
#, c-format
msgid "Syntax error %s:%u: Directives can only be done at the top level"
msgstr ""
"Erro de sintaxe %s:%u: Diretivas podem ser feitas somente no nível mais alto"
#: apt-pkg/contrib/configuration.cc:774
#, c-format
msgid "Syntax error %s:%u: Too many nested includes"
msgstr "Erro de sintaxe %s:%u: Muitos \"includes\" aninhados"
#: apt-pkg/contrib/configuration.cc:778 apt-pkg/contrib/configuration.cc:783
#, c-format
msgid "Syntax error %s:%u: Included from here"
msgstr "Erro de sintaxe %s:%u: Incluído a partir deste ponto"
#: apt-pkg/contrib/configuration.cc:787
#, c-format
msgid "Syntax error %s:%u: Unsupported directive '%s'"
msgstr "Erro de sintaxe %s:%u: Não há suporte para a diretiva '%s'"
#: apt-pkg/contrib/configuration.cc:790
#, fuzzy, c-format
msgid "Syntax error %s:%u: clear directive requires an option tree as argument"
msgstr ""
"Erro de sintaxe %s:%u: Diretivas podem ser feitas somente no nível mais alto"
#: apt-pkg/contrib/configuration.cc:840
#, c-format
msgid "Syntax error %s:%u: Extra junk at end of file"
msgstr "Erro de sintaxe %s:%u: Lixo extra no final do arquivo"
#: apt-pkg/contrib/progress.cc:153
#, c-format
msgid "%c%s... Error!"
msgstr "%c%s... Erro!"
#: apt-pkg/contrib/progress.cc:155
#, c-format
msgid "%c%s... Done"
msgstr "%c%s... Pronto"
#: apt-pkg/contrib/cmndline.cc:77
#, c-format
msgid "Command line option '%c' [from %s] is not known."
msgstr "Opção de linha de comando '%c' [de %s] é desconhecida."
#: apt-pkg/contrib/cmndline.cc:103 apt-pkg/contrib/cmndline.cc:111
#: apt-pkg/contrib/cmndline.cc:119
#, c-format
msgid "Command line option %s is not understood"
msgstr "Opção de linha de comando %s não é compreendida"
#: apt-pkg/contrib/cmndline.cc:124
#, c-format
msgid "Command line option %s is not boolean"
msgstr "Opção de linha de comando %s não é booleana"
#: apt-pkg/contrib/cmndline.cc:165 apt-pkg/contrib/cmndline.cc:186
#, c-format
msgid "Option %s requires an argument."
msgstr "Opção %s requer um argumento."
#: apt-pkg/contrib/cmndline.cc:200 apt-pkg/contrib/cmndline.cc:206
#, c-format
msgid "Option %s: Configuration item specification must have an =<val>."
msgstr ""
"Opção %s: Especificação de item de configuração deve possuir um =<val>."
#: apt-pkg/contrib/cmndline.cc:236
#, c-format
msgid "Option %s requires an integer argument, not '%s'"
msgstr "Opção %s requer um argumento inteiro, não '%s'"
#: apt-pkg/contrib/cmndline.cc:267
#, c-format
msgid "Option '%s' is too long"
msgstr "Opção '%s' é muito longa"
#: apt-pkg/contrib/cmndline.cc:300
#, c-format
msgid "Sense %s is not understood, try true or false."
msgstr "Sentido %s não é compreendido, tente verdadeiro ou falso."
#: apt-pkg/contrib/cmndline.cc:350
#, c-format
msgid "Invalid operation %s"
msgstr "Operação %s inválida"
#: apt-pkg/contrib/cdromutl.cc:52
#, c-format
msgid "Unable to stat the mount point %s"
msgstr "Impossível executar \"stat\" no ponto de montagem %s"
#: apt-pkg/contrib/cdromutl.cc:175 apt-pkg/contrib/cdromutl.cc:209
#: apt-pkg/acquire.cc:456 apt-pkg/acquire.cc:481 apt-pkg/clean.cc:39
#: methods/mirror.cc:97
#, c-format
msgid "Unable to change to %s"
msgstr "Impossível mudar para %s"
#: apt-pkg/contrib/cdromutl.cc:220
msgid "Failed to stat the cdrom"
msgstr "Impossível executar \"stat\" no cdrom"
#: apt-pkg/contrib/fileutl.cc:168
#, c-format
msgid "Not using locking for read only lock file %s"
msgstr "Não usando travamento para arquivo de trava somente leitura %s"
#: apt-pkg/contrib/fileutl.cc:173
#, c-format
msgid "Could not open lock file %s"
msgstr "Não foi possível abrir arquivo de trava %s"
#: apt-pkg/contrib/fileutl.cc:191
#, c-format
msgid "Not using locking for nfs mounted lock file %s"
msgstr "Não usando travamento para arquivo de trava montado via nfs %s"
#: apt-pkg/contrib/fileutl.cc:195
#, c-format
msgid "Could not get lock %s"
msgstr "Não foi possível obter trava %s"
#: apt-pkg/contrib/fileutl.cc:335
#, c-format
msgid "List of files can't be created as '%s' is not a directory"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:362
#, c-format
msgid "Ignoring '%s' in directory '%s' as it is not a regular file"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:380
#, c-format
msgid "Ignoring file '%s' in directory '%s' as it has no filename extension"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:389
#, c-format
msgid ""
"Ignoring file '%s' in directory '%s' as it has an invalid filename extension"
msgstr ""
#: apt-pkg/contrib/fileutl.cc:679
#, c-format
msgid "Waited for %s but it wasn't there"
msgstr "Esperado %s mas este não estava lá"
#: apt-pkg/contrib/fileutl.cc:691
#, c-format
msgid "Sub-process %s received a segmentation fault."
msgstr "Sub-processo %s recebeu uma falha de segmentação."
#: apt-pkg/contrib/fileutl.cc:693
#, fuzzy, c-format
msgid "Sub-process %s received signal %u."
msgstr "Sub-processo %s recebeu uma falha de segmentação."
#: apt-pkg/contrib/fileutl.cc:697
#, c-format
msgid "Sub-process %s returned an error code (%u)"
msgstr "Sub-processo %s retornou um código de erro (%u)"
#: apt-pkg/contrib/fileutl.cc:699
#, c-format
msgid "Sub-process %s exited unexpectedly"
msgstr "Sub-processo %s finalizou inesperadamente"
#: apt-pkg/contrib/fileutl.cc:764 apt-pkg/indexcopy.cc:673
#, c-format
msgid "Could not open file %s"
msgstr "Não foi possível abrir arquivo %s"
#: apt-pkg/contrib/fileutl.cc:781
#, fuzzy, c-format
msgid "Could not open file descriptor %d"
msgstr "Não foi possível abrir \"pipe\" para %s"
#: apt-pkg/contrib/fileutl.cc:841
#, c-format
msgid "read, still have %lu to read but none left"
msgstr "leitura, ainda restam %lu para serem lidos mas nenhum deixado"
#: apt-pkg/contrib/fileutl.cc:874
#, c-format
msgid "write, still have %lu to write but couldn't"
msgstr "escrita, ainda restam %lu para gravar mas não foi possível"
#: apt-pkg/contrib/fileutl.cc:1010
#, fuzzy, c-format
msgid "Problem closing the gzip file %s"
msgstr "Problema fechando o arquivo"
#: apt-pkg/contrib/fileutl.cc:1013
#, fuzzy, c-format
msgid "Problem closing the file %s"
msgstr "Problema fechando o arquivo"
#: apt-pkg/contrib/fileutl.cc:1018
#, fuzzy, c-format
msgid "Problem renaming the file %s to %s"
msgstr "Problema sincronizando o arquivo"
#: apt-pkg/contrib/fileutl.cc:1029
#, fuzzy, c-format
msgid "Problem unlinking the file %s"
msgstr "Problema removendo o arquivo"
#: apt-pkg/contrib/fileutl.cc:1042
msgid "Problem syncing the file"
msgstr "Problema sincronizando o arquivo"
#: apt-pkg/pkgcache.cc:145
msgid "Empty package cache"
msgstr "Cache de pacotes vazio"
#: apt-pkg/pkgcache.cc:151
msgid "The package cache file is corrupted"
msgstr "O arquivo de cache de pacotes está corrompido"
#: apt-pkg/pkgcache.cc:156
msgid "The package cache file is an incompatible version"
msgstr "O arquivo de cache de pacotes é uma versão incompatível"
#: apt-pkg/pkgcache.cc:161
#, c-format
msgid "This APT does not support the versioning system '%s'"
msgstr "Este APT não suporta o sistema de versões '%s'"
#: apt-pkg/pkgcache.cc:166
msgid "The package cache was built for a different architecture"
msgstr "O cache de pacotes foi gerado para uma arquitetura diferente"
#: apt-pkg/pkgcache.cc:299
msgid "Depends"
msgstr "Depende"
#: apt-pkg/pkgcache.cc:299
msgid "PreDepends"
msgstr "Pré-Depende"
#: apt-pkg/pkgcache.cc:299
msgid "Suggests"
msgstr "Sugere"
#: apt-pkg/pkgcache.cc:300
msgid "Recommends"
msgstr "Recomenda"
#: apt-pkg/pkgcache.cc:300
msgid "Conflicts"
msgstr "Conflita"
#: apt-pkg/pkgcache.cc:300
msgid "Replaces"
msgstr "Substitui"
#: apt-pkg/pkgcache.cc:301
msgid "Obsoletes"
msgstr "Obsoleta"
#: apt-pkg/pkgcache.cc:301
msgid "Breaks"
msgstr "Quebra"
#: apt-pkg/pkgcache.cc:301
msgid "Enhances"
msgstr ""
#: apt-pkg/pkgcache.cc:312
msgid "important"
msgstr "importante"
#: apt-pkg/pkgcache.cc:312
msgid "required"
msgstr "requerido"
#: apt-pkg/pkgcache.cc:312
msgid "standard"
msgstr "padrão"
#: apt-pkg/pkgcache.cc:313
msgid "optional"
msgstr "opcional"
#: apt-pkg/pkgcache.cc:313
msgid "extra"
msgstr "extra"
#: apt-pkg/depcache.cc:125 apt-pkg/depcache.cc:154
msgid "Building dependency tree"
msgstr "Construindo árvore de dependências"
#: apt-pkg/depcache.cc:126
msgid "Candidate versions"
msgstr "Versões candidatas"
#: apt-pkg/depcache.cc:155
msgid "Dependency generation"
msgstr "Geração de dependência"
#: apt-pkg/depcache.cc:175 apt-pkg/depcache.cc:208 apt-pkg/depcache.cc:212
msgid "Reading state information"
msgstr "Lendo informação de estado"
#: apt-pkg/depcache.cc:237
#, c-format
msgid "Failed to open StateFile %s"
msgstr "Falha ao abrir Arquivo de Estado (\"StateFile\") %s"
#: apt-pkg/depcache.cc:243
#, c-format
msgid "Failed to write temporary StateFile %s"
msgstr "Falha ao escrever Arquivo de Estado (\"StateFile\") temporário %s"
#: apt-pkg/tagfile.cc:102
#, c-format
msgid "Unable to parse package file %s (1)"
msgstr "Impossível analisar arquivo de pacote %s (1)"
#: apt-pkg/tagfile.cc:189
#, c-format
msgid "Unable to parse package file %s (2)"
msgstr "Impossível analisar arquivo de pacote %s (2)"
#: apt-pkg/sourcelist.cc:92
#, fuzzy, c-format
msgid "Malformed line %lu in source list %s ([option] unparseable)"
msgstr ""
"Linha mal formada %lu no arquivo de fontes %s (análise de distribuição)"
#: apt-pkg/sourcelist.cc:95
#, fuzzy, c-format
msgid "Malformed line %lu in source list %s ([option] too short)"
msgstr "Linha mal formada %lu no arquivo de fontes %s (distribuição)"
#: apt-pkg/sourcelist.cc:106
#, fuzzy, c-format
msgid "Malformed line %lu in source list %s ([%s] is not an assignment)"
msgstr ""
"Linha mal formada %lu no arquivo de fontes %s (análise de distribuição)"
#: apt-pkg/sourcelist.cc:112
#, fuzzy, c-format
msgid "Malformed line %lu in source list %s ([%s] has no key)"
msgstr ""
"Linha mal formada %lu no arquivo de fontes %s (análise de distribuição)"
#: apt-pkg/sourcelist.cc:115
#, fuzzy, c-format
msgid "Malformed line %lu in source list %s ([%s] key %s has no value)"
msgstr ""
"Linha mal formada %lu no arquivo de fontes %s (análise de distribuição)"
#: apt-pkg/sourcelist.cc:128
#, c-format
msgid "Malformed line %lu in source list %s (URI)"
msgstr "Linha mal formada %lu no arquivo de fontes %s (URI)"
#: apt-pkg/sourcelist.cc:130
#, c-format
msgid "Malformed line %lu in source list %s (dist)"
msgstr "Linha mal formada %lu no arquivo de fontes %s (distribuição)"
#: apt-pkg/sourcelist.cc:133
#, c-format
msgid "Malformed line %lu in source list %s (URI parse)"
msgstr "Linha mal formada %lu no arquivo de fontes %s (análise de URI)"
#: apt-pkg/sourcelist.cc:139
#, c-format
msgid "Malformed line %lu in source list %s (absolute dist)"
msgstr "Linha mal formada %lu no arquivo de fontes %s (distribuição absoluta)"
#: apt-pkg/sourcelist.cc:146
#, c-format
msgid "Malformed line %lu in source list %s (dist parse)"
msgstr ""
"Linha mal formada %lu no arquivo de fontes %s (análise de distribuição)"
#: apt-pkg/sourcelist.cc:244
#, c-format
msgid "Opening %s"
msgstr "Abrindo %s"
#: apt-pkg/sourcelist.cc:261 apt-pkg/cdrom.cc:444
#, c-format
msgid "Line %u too long in source list %s."
msgstr "Linha %u muito longa na lista de fontes %s."
#: apt-pkg/sourcelist.cc:281
#, c-format
msgid "Malformed line %u in source list %s (type)"
msgstr "Linha mal formada %u no arquivo de fontes %s (tipo)"
#: apt-pkg/sourcelist.cc:285
#, c-format
msgid "Type '%s' is not known on line %u in source list %s"
msgstr "Tipo '%s' não é conhecido na linha %u na lista de fontes %s"
#: apt-pkg/packagemanager.cc:335 apt-pkg/packagemanager.cc:623
#, c-format
msgid ""
"Could not perform immediate configuration on '%s'. Please see man 5 apt.conf "
"under APT::Immediate-Configure for details. (%d)"
msgstr ""
#: apt-pkg/packagemanager.cc:456
#, c-format
msgid ""
"This installation run will require temporarily removing the essential "
"package %s due to a Conflicts/Pre-Depends loop. This is often bad, but if "
"you really want to do it, activate the APT::Force-LoopBreak option."
msgstr ""
"Esta execução de instalação requererá a remoção temporária do pacote "
"essencial %s devido a um loop de Conflitos/Pré-Dependências. Isso geralmente "
"é ruim, mas se você realmente quer fazer isso, ative a opção APT::Force-"
"LoopBreak."
#: apt-pkg/packagemanager.cc:501
#, c-format
msgid ""
"Could not perform immediate configuration on already unpacked '%s'. Please "
"see man 5 apt.conf under APT::Immediate-Configure for details."
msgstr ""
#: apt-pkg/pkgrecords.cc:32
#, c-format
msgid "Index file type '%s' is not supported"
msgstr "Tipo de arquivo de índice '%s' não é suportado"
#: apt-pkg/algorithms.cc:247
#, c-format
msgid ""
"The package %s needs to be reinstalled, but I can't find an archive for it."
msgstr ""
"O pacote %s precisa ser reinstalado, mas não foi possível encontrar um "
"arquivo para o mesmo."
#: apt-pkg/algorithms.cc:1158
msgid ""
"Error, pkgProblemResolver::Resolve generated breaks, this may be caused by "
"held packages."
msgstr ""
"Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por "
"pacotes mantidos (hold)."
#: apt-pkg/algorithms.cc:1160
msgid "Unable to correct problems, you have held broken packages."
msgstr "Impossível corrigir problemas, você manteve (hold) pacotes quebrados."
#: apt-pkg/algorithms.cc:1464 apt-pkg/algorithms.cc:1466
#, fuzzy
msgid ""
"Some index files failed to download. They have been ignored, or old ones "
"used instead."
msgstr ""
"Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os "
"antigos foram usados no lugar."
#: apt-pkg/acquire.cc:79
#, fuzzy, c-format
msgid "List directory %spartial is missing."
msgstr "Diretório de listas %spartial está faltando."
#: apt-pkg/acquire.cc:83
#, fuzzy, c-format
msgid "Archives directory %spartial is missing."
msgstr "Diretório de arquivos %spartial está faltando."
#: apt-pkg/acquire.cc:91
#, fuzzy, c-format
msgid "Unable to lock directory %s"
msgstr "Impossível criar trava no diretório de listas"
#. only show the ETA if it makes sense
#. two days
#: apt-pkg/acquire.cc:857
#, c-format
msgid "Retrieving file %li of %li (%s remaining)"
msgstr "Obtendo o arquivo %li de %li (%s restantes)"
#: apt-pkg/acquire.cc:859
#, c-format
msgid "Retrieving file %li of %li"
msgstr "Obtendo arquivo %li de %li"
#: apt-pkg/acquire-worker.cc:110
#, c-format
msgid "The method driver %s could not be found."
msgstr "O driver do método %s não pode ser encontrado."
#: apt-pkg/acquire-worker.cc:159
#, c-format
msgid "Method %s did not start correctly"
msgstr "Método %s não iniciou corretamente"
#: apt-pkg/acquire-worker.cc:423
#, c-format
msgid "Please insert the disc labeled: '%s' in the drive '%s' and press enter."
msgstr ""
"Por favor, insira o disco nomeado: '%s' na unidade '%s' e pressione enter."
#: apt-pkg/init.cc:147
#, c-format
msgid "Packaging system '%s' is not supported"
msgstr "Sistema de empacotamento '%s' não é suportado"
#: apt-pkg/init.cc:163
msgid "Unable to determine a suitable packaging system type"
msgstr "Impossível determinar um tipo de sistema de empacotamento aplicável."
#: apt-pkg/clean.cc:56
#, c-format
msgid "Unable to stat %s."
msgstr "Impossível executar \"stat\" %s."
#: apt-pkg/srcrecords.cc:44
msgid "You must put some 'source' URIs in your sources.list"
msgstr "Você deve colocar algumas URIs 'source' em seu sources.list"
#: apt-pkg/cachefile.cc:84
msgid "The package lists or status file could not be parsed or opened."
msgstr ""
"As listas de pacotes ou os arquivos de estado não puderam ser analisados ou "
"abertos."
#: apt-pkg/cachefile.cc:88
msgid "You may want to run apt-get update to correct these problems"
msgstr "Você terá que executar apt-get update para corrigir estes problemas"
#: apt-pkg/cachefile.cc:106
msgid "The list of sources could not be read."
msgstr "A lista de fontes não pode ser lida."
#: apt-pkg/policy.cc:71
#, c-format
msgid ""
"The value '%s' is invalid for APT::Default-Release as such a release is not "
"available in the sources"
msgstr ""
#: apt-pkg/policy.cc:389
#, fuzzy, c-format
msgid "Invalid record in the preferences file %s, no Package header"
msgstr "Registro inválido no arquivo de preferências, sem cabeçalho Package"
#: apt-pkg/policy.cc:411
#, c-format
msgid "Did not understand pin type %s"
msgstr "Não foi possível entender o tipo de \"pin\" %s"
#: apt-pkg/policy.cc:419
msgid "No priority (or zero) specified for pin"
msgstr "Nenhuma prioridade (ou zero) especificada para \"pin\""
#: apt-pkg/pkgcachegen.cc:80
msgid "Cache has an incompatible versioning system"
msgstr "O cache possui um sistema de versões incompatível"
#: apt-pkg/pkgcachegen.cc:187
#, c-format
msgid "Error occurred while processing %s (NewPackage)"
msgstr "Um erro ocorreu processando %s (NovoPacote)"
#: apt-pkg/pkgcachegen.cc:204
#, c-format
msgid "Error occurred while processing %s (UsePackage1)"
msgstr "Um erro ocorreu processando %s (UsePacote1)"
#: apt-pkg/pkgcachegen.cc:242
#, c-format
msgid "Error occurred while processing %s (NewFileDesc1)"
msgstr "Um erro ocorreu processando %s (NovoArquivoDesc1)"
#: apt-pkg/pkgcachegen.cc:274
#, c-format
msgid "Error occurred while processing %s (UsePackage2)"
msgstr "Um erro ocorreu processando %s (UsePacote2)"
#: apt-pkg/pkgcachegen.cc:278
#, c-format
msgid "Error occurred while processing %s (NewFileVer1)"
msgstr "Um erro ocorreu processando %s (NovoArquivoVer1)"
#: apt-pkg/pkgcachegen.cc:295 apt-pkg/pkgcachegen.cc:305
#: apt-pkg/pkgcachegen.cc:313
#, fuzzy, c-format
msgid "Error occurred while processing %s (NewVersion%d)"
msgstr "Um erro ocorreu processando %s (NovaVersão1)"
#: apt-pkg/pkgcachegen.cc:309
#, c-format
msgid "Error occurred while processing %s (UsePackage3)"
msgstr "Um erro ocorreu processando %s (UsePacote3)"
#: apt-pkg/pkgcachegen.cc:342
#, c-format
msgid "Error occurred while processing %s (NewFileDesc2)"
msgstr "Um erro ocorreu processando %s (NovoArquivoDesc2)"
#: apt-pkg/pkgcachegen.cc:348
msgid "Wow, you exceeded the number of package names this APT is capable of."
msgstr ""
"Uau, você excedeu o número de nomes de pacotes que este APT é capaz de "
"suportar."
#: apt-pkg/pkgcachegen.cc:351
msgid "Wow, you exceeded the number of versions this APT is capable of."
msgstr ""
"Uau, você excedeu o número de versões que este APT é capaz de suportar."
#: apt-pkg/pkgcachegen.cc:354
msgid "Wow, you exceeded the number of descriptions this APT is capable of."
msgstr ""
"Uau, você excedeu o número de descrições que este APT é capaz de suportar."
#: apt-pkg/pkgcachegen.cc:357
msgid "Wow, you exceeded the number of dependencies this APT is capable of."
msgstr ""
"Uau, você excedeu o número de dependências que este APT é capaz de suportar."
#: apt-pkg/pkgcachegen.cc:386
#, c-format
msgid "Error occurred while processing %s (FindPkg)"
msgstr "Um erro ocorreu processando %s (EncontrarPacote)"
#: apt-pkg/pkgcachegen.cc:400
#, c-format
msgid "Error occurred while processing %s (CollectFileProvides)"
msgstr "Um erro ocorreu processando %s (ColetarArquivoProvides)"
#: apt-pkg/pkgcachegen.cc:406
#, c-format
msgid "Package %s %s was not found while processing file dependencies"
msgstr ""
"Pacote %s %s não foi encontrado enquanto processando dependências de arquivo"
#: apt-pkg/pkgcachegen.cc:960
#, c-format
msgid "Couldn't stat source package list %s"
msgstr "Não foi possível executar \"stat\" na lista de pacotes fonte %s"
#: apt-pkg/pkgcachegen.cc:1065
msgid "Collecting File Provides"
msgstr "Coletando Arquivo \"Provides\""
#: apt-pkg/pkgcachegen.cc:1259 apt-pkg/pkgcachegen.cc:1266
msgid "IO Error saving source cache"
msgstr "Erro de E/S ao gravar cache fonte"
#: apt-pkg/acquire-item.cc:135
#, c-format
msgid "rename failed, %s (%s -> %s)."
msgstr "renomeação falhou, %s (%s -> %s)."
#: apt-pkg/acquire-item.cc:636
msgid "MD5Sum mismatch"
msgstr "MD5Sum incorreto"
#: apt-pkg/acquire-item.cc:900 apt-pkg/acquire-item.cc:1848
#: apt-pkg/acquire-item.cc:1991
msgid "Hash Sum mismatch"
msgstr "Hash Sum incorreto"
#: apt-pkg/acquire-item.cc:1388
#, c-format
msgid ""
"Unable to find expected entry '%s' in Release file (Wrong sources.list entry "
"or malformed file)"
msgstr ""
#: apt-pkg/acquire-item.cc:1403
#, fuzzy, c-format
msgid "Unable to find hash sum for '%s' in Release file"
msgstr "Impossível analisar arquivo de pacote %s (1)"
#: apt-pkg/acquire-item.cc:1439
msgid "There is no public key available for the following key IDs:\n"
msgstr "Não existem chaves públicas para os seguintes IDs de chaves:\n"
#: apt-pkg/acquire-item.cc:1477
#, c-format
msgid ""
"Release file for %s is expired (invalid since %s). Updates for this "
"repository will not be applied."
msgstr ""
#: apt-pkg/acquire-item.cc:1499
#, c-format
msgid "Conflicting distribution: %s (expected %s but got %s)"
msgstr ""
#: apt-pkg/acquire-item.cc:1532
#, c-format
msgid ""
"A error occurred during the signature verification. The repository is not "
"updated and the previous index files will be used. GPG error: %s: %s\n"
msgstr ""
#. Invalid signature file, reject (LP: #346386) (Closes: #627642)
#: apt-pkg/acquire-item.cc:1542 apt-pkg/acquire-item.cc:1547
#, c-format
msgid "GPG error: %s: %s"
msgstr ""
#: apt-pkg/acquire-item.cc:1639
#, c-format
msgid ""
"I wasn't able to locate a file for the %s package. This might mean you need "
"to manually fix this package. (due to missing arch)"
msgstr ""
"Não foi possível localizar um arquivo para o pacote %s. Isto pode significar "
"que você precisa consertar manualmente este pacote. (devido a arquitetura "
"não especificada)."
#: apt-pkg/acquire-item.cc:1698
#, c-format
msgid ""
"I wasn't able to locate a file for the %s package. This might mean you need "
"to manually fix this package."
msgstr ""
"Não foi possível localizar arquivo para o pacote %s. Isto pode significar "
"que você precisa consertar manualmente este pacote."
#: apt-pkg/acquire-item.cc:1753
#, c-format
msgid ""
"The package index files are corrupted. No Filename: field for package %s."
msgstr ""
"Os arquivos de índice de pacotes estão corrompidos. Nenhum campo \"Filename:"
"\" para o pacote %s."
#: apt-pkg/acquire-item.cc:1840
msgid "Size mismatch"
msgstr "Tamanho incorreto"
#: apt-pkg/indexrecords.cc:53
#, fuzzy, c-format
msgid "Unable to parse Release file %s"
msgstr "Impossível analisar arquivo de pacote %s (1)"
#: apt-pkg/indexrecords.cc:63
#, fuzzy, c-format
msgid "No sections in Release file %s"
msgstr "Nota, selecionando %s ao invés de %s\n"
#: apt-pkg/indexrecords.cc:97
#, c-format
msgid "No Hash entry in Release file %s"
msgstr ""
#: apt-pkg/indexrecords.cc:110
#, fuzzy, c-format
msgid "Invalid 'Valid-Until' entry in Release file %s"
msgstr "Linha inválida no arquivo de desvios: %s"
#: apt-pkg/indexrecords.cc:125
#, fuzzy, c-format
msgid "Invalid 'Date' entry in Release file %s"
msgstr "Impossível analisar arquivo de pacote %s (1)"
#: apt-pkg/vendorlist.cc:71
#, c-format
msgid "Vendor block %s contains no fingerprint"
msgstr "Bloco fornecedor %s não contém impressão digital (\"fingerprint\")"
#: apt-pkg/cdrom.cc:525
#, c-format
msgid ""
"Using CD-ROM mount point %s\n"
"Mounting CD-ROM\n"
msgstr ""
"Usando ponto de montagem de CD-ROM %s\n"
"Montando CD-ROM\n"
#: apt-pkg/cdrom.cc:534 apt-pkg/cdrom.cc:631
msgid "Identifying.. "
msgstr "Identificando.. "
#: apt-pkg/cdrom.cc:562
#, c-format
msgid "Stored label: %s\n"
msgstr "Rótulo armazenado: %s \n"
#: apt-pkg/cdrom.cc:571 apt-pkg/cdrom.cc:847
msgid "Unmounting CD-ROM...\n"
msgstr "Desmontando CD-ROM...\n"
#: apt-pkg/cdrom.cc:591
#, c-format
msgid "Using CD-ROM mount point %s\n"
msgstr "Usando ponto de montagem de CD-ROM %s\n"
#: apt-pkg/cdrom.cc:609
msgid "Unmounting CD-ROM\n"
msgstr "Desmontando CD-ROM\n"
#: apt-pkg/cdrom.cc:614
msgid "Waiting for disc...\n"
msgstr "Aguardando por disco...\n"
#: apt-pkg/cdrom.cc:623
msgid "Mounting CD-ROM...\n"
msgstr "Montando CD-ROM...\n"
#: apt-pkg/cdrom.cc:642
msgid "Scanning disc for index files..\n"
msgstr "Procurando por arquivos de índice no disco..\n"
#: apt-pkg/cdrom.cc:684
#, c-format
msgid ""
"Found %zu package indexes, %zu source indexes, %zu translation indexes and "
"%zu signatures\n"
msgstr ""
"Encontrado(s) %zu índice(s) de pacote(s), %zu índice(s) de fonte(s), %zu "
"índice(s) de traduções e %zu assinatura(s)\n"
#: apt-pkg/cdrom.cc:695
msgid ""
"Unable to locate any package files, perhaps this is not a Debian Disc or the "
"wrong architecture?"
msgstr ""
#: apt-pkg/cdrom.cc:722
#, c-format
msgid "Found label '%s'\n"
msgstr "Rótulo encontrado: '%s'\n"
#: apt-pkg/cdrom.cc:751
msgid "That is not a valid name, try again.\n"
msgstr "Este não é um nome válido, tente novamente.\n"
#: apt-pkg/cdrom.cc:768
#, c-format
msgid ""
"This disc is called: \n"
"'%s'\n"
msgstr ""
"Esse disco é chamado: \n"
"'%s'\n"
#: apt-pkg/cdrom.cc:770
msgid "Copying package lists..."
msgstr "Copiando lista de pacotes..."
#: apt-pkg/cdrom.cc:797
msgid "Writing new source list\n"
msgstr "Gravando nova lista de fontes\n"
#: apt-pkg/cdrom.cc:805
msgid "Source list entries for this disc are:\n"
msgstr "Entradas na lista de fontes para este disco são:\n"
#: apt-pkg/indexcopy.cc:270 apt-pkg/indexcopy.cc:928
#, c-format
msgid "Wrote %i records.\n"
msgstr "Gravados %i registros.\n"
#: apt-pkg/indexcopy.cc:272 apt-pkg/indexcopy.cc:930
#, c-format
msgid "Wrote %i records with %i missing files.\n"
msgstr "Gravados %i registros com %i arquivos faltando.\n"
#: apt-pkg/indexcopy.cc:275 apt-pkg/indexcopy.cc:933
#, c-format
msgid "Wrote %i records with %i mismatched files\n"
msgstr "Gravados %i registros com %i arquivos que não combinam\n"
#: apt-pkg/indexcopy.cc:278 apt-pkg/indexcopy.cc:936
#, c-format
msgid "Wrote %i records with %i missing files and %i mismatched files\n"
msgstr ""
"Gravados %i registros com %i arquivos faltando e %i arquivos que não "
"combinam\n"
#: apt-pkg/indexcopy.cc:537
#, fuzzy, c-format
msgid "Skipping nonexistent file %s"
msgstr "Abrindo arquivo de configuração %s"
#: apt-pkg/indexcopy.cc:543
#, c-format
msgid "Can't find authentication record for: %s"
msgstr ""
#: apt-pkg/indexcopy.cc:549
#, fuzzy, c-format
msgid "Hash mismatch for: %s"
msgstr "Hash Sum incorreto"
#: apt-pkg/indexcopy.cc:677
#, c-format
msgid "File %s doesn't start with a clearsigned message"
msgstr ""
#. TRANSLATOR: %s is the trusted keyring parts directory
#: apt-pkg/indexcopy.cc:708
#, fuzzy, c-format
msgid "No keyring installed in %s."
msgstr "Abortando instalação."
#: apt-pkg/cacheset.cc:337
#, c-format
msgid "Release '%s' for '%s' was not found"
msgstr "Release '%s' para '%s' não foi encontrada"
#: apt-pkg/cacheset.cc:340
#, c-format
msgid "Version '%s' for '%s' was not found"
msgstr "Versão '%s' para '%s' não foi encontrada"
#: apt-pkg/cacheset.cc:447
#, fuzzy, c-format
msgid "Couldn't find task '%s'"
msgstr "Impossível achar tarefa %s"
#: apt-pkg/cacheset.cc:454
#, fuzzy, c-format
msgid "Couldn't find any package by regex '%s'"
msgstr "Impossível achar pacote %s"
#: apt-pkg/cacheset.cc:467
#, c-format
msgid "Can't select versions from package '%s' as it is purely virtual"
msgstr ""
#: apt-pkg/cacheset.cc:475 apt-pkg/cacheset.cc:483
#, c-format
msgid ""
"Can't select installed nor candidate version from package '%s' as it has "
"neither of them"
msgstr ""
#: apt-pkg/cacheset.cc:491
#, c-format
msgid "Can't select newest version from package '%s' as it is purely virtual"
msgstr ""
#: apt-pkg/cacheset.cc:499
#, c-format
msgid "Can't select candidate version from package %s as it has no candidate"
msgstr ""
#: apt-pkg/cacheset.cc:507
#, c-format
msgid "Can't select installed version from package %s as it is not installed"
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:54
#, c-format
msgid "Installing %s"
msgstr "Instalando %s"
#: apt-pkg/deb/dpkgpm.cc:55 apt-pkg/deb/dpkgpm.cc:848
#, c-format
msgid "Configuring %s"
msgstr "Configurando %s"
#: apt-pkg/deb/dpkgpm.cc:56 apt-pkg/deb/dpkgpm.cc:855
#, c-format
msgid "Removing %s"
msgstr "Removendo %s"
#: apt-pkg/deb/dpkgpm.cc:57
#, fuzzy, c-format
msgid "Completely removing %s"
msgstr "%s completamente removido"
#: apt-pkg/deb/dpkgpm.cc:58
#, c-format
msgid "Noting disappearance of %s"
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:59
#, c-format
msgid "Running post-installation trigger %s"
msgstr "Executando gatilho pós-instalação %s"
#. FIXME: use a better string after freeze
#: apt-pkg/deb/dpkgpm.cc:654
#, c-format
msgid "Directory '%s' missing"
msgstr "Diretório '%s' está faltando"
#: apt-pkg/deb/dpkgpm.cc:669 apt-pkg/deb/dpkgpm.cc:689
#, fuzzy, c-format
msgid "Could not open file '%s'"
msgstr "Não foi possível abrir arquivo %s"
#: apt-pkg/deb/dpkgpm.cc:841
#, c-format
msgid "Preparing %s"
msgstr "Preparando %s"
#: apt-pkg/deb/dpkgpm.cc:842
#, c-format
msgid "Unpacking %s"
msgstr "Desempacotando %s"
#: apt-pkg/deb/dpkgpm.cc:847
#, c-format
msgid "Preparing to configure %s"
msgstr "Preparando para configurar %s"
#: apt-pkg/deb/dpkgpm.cc:849
#, c-format
msgid "Installed %s"
msgstr "%s instalado"
#: apt-pkg/deb/dpkgpm.cc:854
#, c-format
msgid "Preparing for removal of %s"
msgstr "Preparando para a remoção de %s"
#: apt-pkg/deb/dpkgpm.cc:856
#, c-format
msgid "Removed %s"
msgstr "%s removido"
#: apt-pkg/deb/dpkgpm.cc:861
#, c-format
msgid "Preparing to completely remove %s"
msgstr "Preparando para remover completamente %s"
#: apt-pkg/deb/dpkgpm.cc:862
#, c-format
msgid "Completely removed %s"
msgstr "%s completamente removido"
#: apt-pkg/deb/dpkgpm.cc:1082
msgid "Can not write log, openpty() failed (/dev/pts not mounted?)\n"
msgstr "Impossível escrever log, openpty() falhou (/dev/pts não montado?)\n"
#: apt-pkg/deb/dpkgpm.cc:1113
msgid "Running dpkg"
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:1338
msgid "No apport report written because MaxReports is reached already"
msgstr ""
#. check if its not a follow up error
#: apt-pkg/deb/dpkgpm.cc:1343
msgid "dependency problems - leaving unconfigured"
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:1345
msgid ""
"No apport report written because the error message indicates its a followup "
"error from a previous failure."
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:1351
msgid ""
"No apport report written because the error message indicates a disk full "
"error"
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:1357
msgid ""
"No apport report written because the error message indicates a out of memory "
"error"
msgstr ""
#: apt-pkg/deb/dpkgpm.cc:1364
msgid ""
"No apport report written because the error message indicates a dpkg I/O error"
msgstr ""
#: apt-pkg/deb/debsystem.cc:69
#, c-format
msgid ""