You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 

3790 lines
118 KiB

# Turkish translation for apt
# Copyright (c) 2009 Rosetta Contributors and Canonical Ltd 2009
# Copyright (c) 2013 Debian L10n Turkish 2013
# Mert Dirik <mertdirik@gmail.com>, 2013-2014.
# This file is distributed under the same license as the apt package.
# Rosetta Contributors, 2009.
msgid ""
msgstr ""
"Project-Id-Version: apt\n"
"Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
"POT-Creation-Date: 2015-04-13 07:23+0200\n"
"PO-Revision-Date: 2015-06-21 16:54+0200\n"
"Last-Translator: Mert Dirik <mertdirik@gmail.com>\n"
"Language-Team: Debian l10n Turkish <debian-l10n-turkish@lists.debian.org>\n"
"Language: tr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=n!=1;\n"
"X-Generator: Poedit 1.6.10\n"
"X-Launchpad-Export-Date: 2013-02-04 12:16+0000\n"
#: cmdline/apt-cache.cc:149
#, c-format
msgid "Package %s version %s has an unmet dep:\n"
msgstr "%s paketinin (sürüm %s) karşılanamayan bir bağımlılığı var:\n"
#: cmdline/apt-cache.cc:277
msgid "Total package names: "
msgstr "Toplam paketlerin adları: "
#: cmdline/apt-cache.cc:279
msgid "Total package structures: "
msgstr "Toplam paket yapıları: "
#: cmdline/apt-cache.cc:319
msgid " Normal packages: "
msgstr " Normal paketler: "
#: cmdline/apt-cache.cc:320
msgid " Pure virtual packages: "
msgstr " Saf sanal paketler: "
#: cmdline/apt-cache.cc:321
msgid " Single virtual packages: "
msgstr " Tekil sanal paketler: "
#: cmdline/apt-cache.cc:322
msgid " Mixed virtual packages: "
msgstr " Karışık sanal paketler: "
#: cmdline/apt-cache.cc:323
msgid " Missing: "
msgstr " Eksik: "
#: cmdline/apt-cache.cc:325
msgid "Total distinct versions: "
msgstr "Toplam farklı sürümler: "
#: cmdline/apt-cache.cc:327
msgid "Total distinct descriptions: "
msgstr "Toplam farklı açıklamalar: "
#: cmdline/apt-cache.cc:329
msgid "Total dependencies: "
msgstr "Toplam bağımlılıklar: "
#: cmdline/apt-cache.cc:332
msgid "Total ver/file relations: "
msgstr "Toplam sürüm/dosya ilişkileri: "
#: cmdline/apt-cache.cc:334
msgid "Total Desc/File relations: "
msgstr "Toplam Tanım/Dosya ilişkileri: "
#: cmdline/apt-cache.cc:336
msgid "Total Provides mappings: "
msgstr "Toplam destekleme eşleştirmeleri: "
#: cmdline/apt-cache.cc:348
msgid "Total globbed strings: "
msgstr "Toplam birikmiş dizgiler: "
#: cmdline/apt-cache.cc:362
msgid "Total dependency version space: "
msgstr "Toplam bağımlılık sürümü alanı: "
#: cmdline/apt-cache.cc:367
msgid "Total slack space: "
msgstr "Toplam serbest alan: "
#: cmdline/apt-cache.cc:375
msgid "Total space accounted for: "
msgstr "Hesaplanan toplam alan: "
#: cmdline/apt-cache.cc:506 cmdline/apt-cache.cc:1155
#: apt-private/private-show.cc:58
#, c-format
msgid "Package file %s is out of sync."
msgstr "%s paket dosyası eşzamansız."
#: cmdline/apt-cache.cc:584 cmdline/apt-cache.cc:1442
#: cmdline/apt-cache.cc:1444 cmdline/apt-cache.cc:1521 cmdline/apt-mark.cc:59
#: cmdline/apt-mark.cc:106 cmdline/apt-mark.cc:232
#: apt-private/private-show.cc:171 apt-private/private-show.cc:173
msgid "No packages found"
msgstr "Hiç paket bulunamadı"
#: cmdline/apt-cache.cc:1254 apt-private/private-search.cc:41
msgid "You must give at least one search pattern"
msgstr "En az bir arama örüntüsü vermelisiniz"
#: cmdline/apt-cache.cc:1421
msgid "This command is deprecated. Please use 'apt-mark showauto' instead."
msgstr ""
"Bu komutun kullanımı bırakılmıştır. Lütfen bunun yerine 'apt-mark showauto' "
"komutunu kullanın."
#: cmdline/apt-cache.cc:1516 apt-pkg/cacheset.cc:596
#, c-format
msgid "Unable to locate package %s"
msgstr "%s paketi bulunamadı"
#: cmdline/apt-cache.cc:1546
msgid "Package files:"
msgstr "Paket dosyaları:"
#: cmdline/apt-cache.cc:1553 cmdline/apt-cache.cc:1644
msgid "Cache is out of sync, can't x-ref a package file"
msgstr "Önbellek eşzamanlı değil, paket dosyası 'x-ref' yapılamıyor"
#. Show any packages have explicit pins
#: cmdline/apt-cache.cc:1567
msgid "Pinned packages:"
msgstr "Sabitlenmiş paketler:"
#: cmdline/apt-cache.cc:1579 cmdline/apt-cache.cc:1624
msgid "(not found)"
msgstr "(bulunamadı)"
#: cmdline/apt-cache.cc:1587
msgid " Installed: "
msgstr " Kurulu: "
#: cmdline/apt-cache.cc:1588
msgid " Candidate: "
msgstr " Aday: "
#: cmdline/apt-cache.cc:1606 cmdline/apt-cache.cc:1614
msgid "(none)"
msgstr "(hiçbiri)"
#: cmdline/apt-cache.cc:1621
msgid " Package pin: "
msgstr " Paket sabitleme: "
#. Show the priority tables
#: cmdline/apt-cache.cc:1630
msgid " Version table:"
msgstr " Sürüm çizelgesi:"
#: cmdline/apt-cache.cc:1743 cmdline/apt-cdrom.cc:207 cmdline/apt-config.cc:83
#: cmdline/apt-get.cc:1591 cmdline/apt-helper.cc:84 cmdline/apt-mark.cc:388
#: cmdline/apt.cc:42 cmdline/apt-extracttemplates.cc:217
#: ftparchive/apt-ftparchive.cc:620 cmdline/apt-internal-solver.cc:45
#: cmdline/apt-sortpkgs.cc:147
#, c-format
msgid "%s %s for %s compiled on %s %s\n"
msgstr "%s %s (%s için) %s %s tarihinde derlendi\n"
#: cmdline/apt-cache.cc:1750
msgid ""
"Usage: apt-cache [options] command\n"
" apt-cache [options] showpkg pkg1 [pkg2 ...]\n"
" apt-cache [options] showsrc pkg1 [pkg2 ...]\n"
"\n"
"apt-cache is a low-level tool used to query information\n"
"from APT's binary cache files\n"
"\n"
"Commands:\n"
" gencaches - Build both the package and source cache\n"
" showpkg - Show some general information for a single package\n"
" showsrc - Show source records\n"
" stats - Show some basic statistics\n"
" dump - Show the entire file in a terse form\n"
" dumpavail - Print an available file to stdout\n"
" unmet - Show unmet dependencies\n"
" search - Search the package list for a regex pattern\n"
" show - Show a readable record for the package\n"
" depends - Show raw dependency information for a package\n"
" rdepends - Show reverse dependency information for a package\n"
" pkgnames - List the names of all packages in the system\n"
" dotty - Generate package graphs for GraphViz\n"
" xvcg - Generate package graphs for xvcg\n"
" policy - Show policy settings\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -p=? The package cache.\n"
" -s=? The source cache.\n"
" -q Disable progress indicator.\n"
" -i Show only important deps for the unmet command.\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
"See the apt-cache(8) and apt.conf(5) manual pages for more information.\n"
msgstr ""
"Kullanım: apt-cache [seçenekler] komut\n"
" apt-cache [seçenekler] showpkg paket1 [paket2 ...]\n"
" apt-cache [seçenekler] showsrc paket1 [paket2 ...]\n"
"\n"
"apt-cache APT'nin ikili paket önbelleğindeki dosyaları\n"
"sorgulamakta kullanılan alt seviye bir araçtır.\n"
"\n"
"Komutlar:\n"
" gencaches - Hem paket hem de kaynak önbelleğini oluştur\n"
" showpkg - Tek bir paket hakkındaki genel bilgileri görüntüle\n"
" showsrc - Paket kayıtlarını görüntüle\n"
" stats - Bir takım basit istatistikleri görüntüle\n"
" dump - Bütün dosyayı kısa biçimde görüntüle\n"
" dumpavail - Uygun bir dosyayı standart çıktıya yazdır\n"
" unmet - Karşılanmayan bağımlılıkları görüntüle\n"
" search - Paket listesini bir düzenli ifade ile ara\n"
" show - Bir paketin okunabilir kaydını görüntüle\n"
" depends - Bir paketin bağımlılık bilgilerini ham haliyle görüntüle\n"
" rdepends - Bir paketin ters bağımlılık bilgilerini görüntüle\n"
" pkgnames - Sistemdeki tüm paketlerin adlarını listele\n"
" dotty - GraphViz için paket grafikleri üret\n"
" xvcg - xvcg için paket grafikleri üret\n"
" policy - İlke seçeneklerini görüntüle\n"
"\n"
"Options:\n"
" -h Bu yardım metni.\n"
" -p=? Paket önbelleği.\n"
" -s=? Kaynak önbelleği.\n"
" -q İlerleme göstergesini kapat.\n"
" -i unmet komutunda sadece önemli bağımlılıkları görüntüle.\n"
" -c=? Belirtilen yapılandırma dosyasını kullan\n"
" -o=? Herhangi bir yapılandırma seçeneğini ayarla, örneğin -o dir::cache=/"
"tmp\n"
"Ayrıntılı bilgi için apt-cache(8) ve apt.conf(5) rehber sayfalarına göz "
"atın.\n"
#: cmdline/apt-cdrom.cc:76
msgid "Please provide a name for this Disc, such as 'Debian 5.0.3 Disk 1'"
msgstr "Lütfen bu CD/DVD'ye bir ad verin, örneğin 'Debian 5.0.3 Disk 1'"
#: cmdline/apt-cdrom.cc:91
msgid "Please insert a Disc in the drive and press enter"
msgstr "Lütfen sürücüye bir Disk yerleştirin ve giriş tuşuna (Enter) basın"
#: cmdline/apt-cdrom.cc:139
#, c-format
msgid "Failed to mount '%s' to '%s'"
msgstr "'%s', '%s' konumuna bağlanamadı"
#: cmdline/apt-cdrom.cc:178
msgid ""
"No CD-ROM could be auto-detected or found using the default mount point.\n"
"You may try the --cdrom option to set the CD-ROM mount point.\n"
"See 'man apt-cdrom' for more information about the CD-ROM auto-detection and "
"mount point."
msgstr ""
"Öntanımlı bağlama noktasında bir CD-ROM algılanamadı.\n"
"CD-ROM bağlama noktasını ayarlamak için --cdrom seçeneğini kullanmayı "
"deneyebilirsiniz.\n"
"Otomatik CD-ROM ve bağlantı noktası algılama hakkında daha fazla bilgi almak "
"için 'man apt-cdrom' komutunu kullanabilirsiniz."
#: cmdline/apt-cdrom.cc:182
msgid "Repeat this process for the rest of the CDs in your set."
msgstr "Kalan CD'leriniz için bu işlemi yineleyin."
#: cmdline/apt-config.cc:48
msgid "Arguments not in pairs"
msgstr "Argümanlar çiftler halinde değil"
#: cmdline/apt-config.cc:89
msgid ""
"Usage: apt-config [options] command\n"
"\n"
"apt-config is a simple tool to read the APT config file\n"
"\n"
"Commands:\n"
" shell - Shell mode\n"
" dump - Show the configuration\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
msgstr ""
"Kullanım: apt-config [seçenekler] komut\n"
"\n"
"apt-config, APT ayar dosyasını okumaya yarayan basit bir araçtır\n"
"\n"
"Komutlar:\n"
" shell - Kabuk kipi\n"
" dump - Ayarları görüntüle\n"
"\n"
"Seçenekler:\n"
" -h Bu yardım dosyası.\n"
" -c=? Belirtilen ayar dosyasını görüntüler\n"
" -o=? İsteğe bağlı ayar seçeneği belirtmenizi sağlar, örneğin -o dir::"
"cache=/tmp\n"
#: cmdline/apt-get.cc:245
#, c-format
msgid "Can not find a package for architecture '%s'"
msgstr "'%s' mimarisi için bir paket bulunamadı"
#: cmdline/apt-get.cc:327
#, c-format
msgid "Can not find a package '%s' with version '%s'"
msgstr "'%s' paketinin '%s' sürümü bulunamadı"
#: cmdline/apt-get.cc:330
#, c-format
msgid "Can not find a package '%s' with release '%s'"
msgstr "'%s' paketi '%s' dağıtım sürümünde bulunamadı"
#: cmdline/apt-get.cc:367
#, c-format
msgid "Picking '%s' as source package instead of '%s'\n"
msgstr "Kaynak paket olarak '%s' yerine '%s' kullanılacak\n"
#: cmdline/apt-get.cc:423
#, c-format
msgid "Can not find version '%s' of package '%s'"
msgstr "'%2$s' paketinin '%1$s' sürümünü bulunamadı"
#: cmdline/apt-get.cc:454
#, c-format
msgid "Couldn't find package %s"
msgstr "%s paketi bulunamadı"
#: cmdline/apt-get.cc:459 cmdline/apt-mark.cc:81
#: apt-private/private-install.cc:865
#, c-format
msgid "%s set to manually installed.\n"
msgstr "%s elle kurulmuş olarak ayarlandı.\n"
#: cmdline/apt-get.cc:461 cmdline/apt-mark.cc:83
#, c-format
msgid "%s set to automatically installed.\n"
msgstr "%s otomatik olarak kurulmuş şekilde ayarlandı.\n"
#: cmdline/apt-get.cc:469 cmdline/apt-mark.cc:127
msgid ""
"This command is deprecated. Please use 'apt-mark auto' and 'apt-mark manual' "
"instead."
msgstr ""
"Bu komut artık kullanılmamaktadır. Bunun yerine 'apt-mark auto' ve 'apt-mark "
"manual' kullanın."
#: cmdline/apt-get.cc:538 cmdline/apt-get.cc:546
msgid "Internal error, problem resolver broke stuff"
msgstr "İç hata, sorun çözücü nesneyi bozdu"
#: cmdline/apt-get.cc:574 cmdline/apt-get.cc:611
msgid "Unable to lock the download directory"
msgstr "İndirme dizini kilitlenemiyor"
#: cmdline/apt-get.cc:726
msgid "Must specify at least one package to fetch source for"
msgstr "Kaynağının indirileceği en az bir paket seçilmeli"
#: cmdline/apt-get.cc:766 cmdline/apt-get.cc:1071
#, c-format
msgid "Unable to find a source package for %s"
msgstr "%s paketinin kaynak paketi bulunamadı"
#: cmdline/apt-get.cc:786
#, c-format
msgid ""
"NOTICE: '%s' packaging is maintained in the '%s' version control system at:\n"
"%s\n"
msgstr ""
"NOT: '%s' paketlemesi '%s' sürüm kontrol sistemiyle aşağıdaki adreste "
"yapılmaktadır:\n"
"%s\n"
#: cmdline/apt-get.cc:791
#, c-format
msgid ""
"Please use:\n"
"bzr branch %s\n"
"to retrieve the latest (possibly unreleased) updates to the package.\n"
msgstr ""
"Bu paketin en son (ve muhtemelen henüz yayımlanmamış olan)\n"
"sürümünü edinmek için lütfen:\n"
"bzr branch %s\n"
"komutunu kullanın.\n"
#: cmdline/apt-get.cc:839
#, c-format
msgid "Skipping already downloaded file '%s'\n"
msgstr "Zaten indirilmiş olan '%s' dosyası atlanıyor\n"
#: cmdline/apt-get.cc:873 cmdline/apt-get.cc:876
#: apt-private/private-install.cc:187 apt-private/private-install.cc:190
#, c-format
msgid "Couldn't determine free space in %s"
msgstr "%s içindeki boş alan miktarı belirlenemedi"
#: cmdline/apt-get.cc:886
#, c-format
msgid "You don't have enough free space in %s"
msgstr "%s üzerinde yeterli boş alan yok"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement strings, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:895
#, c-format
msgid "Need to get %sB/%sB of source archives.\n"
msgstr "%sB/%sB kaynak arşivi indirilecek.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: cmdline/apt-get.cc:900
#, c-format
msgid "Need to get %sB of source archives.\n"
msgstr "%sB kaynak arşivi indirilecek.\n"
#: cmdline/apt-get.cc:906
#, c-format
msgid "Fetch source %s\n"
msgstr "%s kaynağını al\n"
#: cmdline/apt-get.cc:924
msgid "Failed to fetch some archives."
msgstr "Bazı arşivler alınamadı."
#: cmdline/apt-get.cc:929 apt-private/private-install.cc:314
msgid "Download complete and in download only mode"
msgstr "İndirme işlemi tamamlandı ve sadece indirme kipinde"
#: cmdline/apt-get.cc:954
#, c-format
msgid "Skipping unpack of already unpacked source in %s\n"
msgstr "%s için zaten açılmış bazı paketlerin açılması atlanıyor\n"
#: cmdline/apt-get.cc:967
#, c-format
msgid "Unpack command '%s' failed.\n"
msgstr "Paket açma komutu '%s' başarısız.\n"
#: cmdline/apt-get.cc:968
#, c-format
msgid "Check if the 'dpkg-dev' package is installed.\n"
msgstr "'dpkg-dev' paketinin kurulu olduğundan emin olun.\n"
#: cmdline/apt-get.cc:996
#, c-format
msgid "Build command '%s' failed.\n"
msgstr "İnşa komutu '%s' başarısız oldu.\n"
#: cmdline/apt-get.cc:1015
msgid "Child process failed"
msgstr "Alt süreç başarısız"
#: cmdline/apt-get.cc:1034
msgid "Must specify at least one package to check builddeps for"
msgstr "İnşa bağımlılıklarının denetleneceği en az bir paket belirtilmelidir"
#: cmdline/apt-get.cc:1059
#, c-format
msgid ""
"No architecture information available for %s. See apt.conf(5) APT::"
"Architectures for setup"
msgstr ""
"%s mimarisine uygun mimari bilgileri mevcut değil. Kurulumu için apt.conf(5) "
"rehber sayfasındaki APT::Architectures kısmına göz atın"
#: cmdline/apt-get.cc:1083 cmdline/apt-get.cc:1086
#, c-format
msgid "Unable to get build-dependency information for %s"
msgstr "%s paketinin inşa-bağımlılığı bilgisi alınamıyor"
#: cmdline/apt-get.cc:1106
#, c-format
msgid "%s has no build depends.\n"
msgstr "%s paketinin hiç inşa bağımlılığı yok.\n"
#: cmdline/apt-get.cc:1276
#, c-format
msgid ""
"%s dependency for %s can't be satisfied because %s is not allowed on '%s' "
"packages"
msgstr ""
"'%4$s' paketlerinde %3$s paketine izin verilmediği için %2$s kaynağının %1$s "
"bağımlılığı karşılanamıyor"
#: cmdline/apt-get.cc:1294
#, c-format
msgid ""
"%s dependency for %s cannot be satisfied because the package %s cannot be "
"found"
msgstr ""
"%2$s için %1$s bağımlılığı, %3$s paketi bulunamadığı için karşılanamadı"
#: cmdline/apt-get.cc:1317
#, c-format
msgid "Failed to satisfy %s dependency for %s: Installed package %s is too new"
msgstr "%2$s için %1$s bağımlılığı karşılanamadı: Kurulu %3$s paketi çok yeni"
#: cmdline/apt-get.cc:1356
#, c-format
msgid ""
"%s dependency for %s cannot be satisfied because candidate version of "
"package %s can't satisfy version requirements"
msgstr ""
"%2$s için %1$s bağımlılığı sağlanamıyor, çünkü %3$s paketinin aday sürümü "
"gerekli sürüm şartlarını karşılamıyor"
#: cmdline/apt-get.cc:1362
#, c-format
msgid ""
"%s dependency for %s cannot be satisfied because package %s has no candidate "
"version"
msgstr ""
"%2$s için %1$s bağımlılığı sağlanamıyor, çünkü %3$s paketinin aday sürümü yok"
#: cmdline/apt-get.cc:1385
#, c-format
msgid "Failed to satisfy %s dependency for %s: %s"
msgstr "%2$s için %1$s bağımlılığı karşılanamadı: %3$s"
#: cmdline/apt-get.cc:1400
#, c-format
msgid "Build-dependencies for %s could not be satisfied."
msgstr "%s için inşa bağımlılıkları karşılanamadı."
#: cmdline/apt-get.cc:1405
msgid "Failed to process build dependencies"
msgstr "İnşa bağımlılıklarını işleme başarısız oldu"
#: cmdline/apt-get.cc:1498 cmdline/apt-get.cc:1510
#, c-format
msgid "Changelog for %s (%s)"
msgstr "%s (%s) paketinin değişim günlüğü"
#: cmdline/apt-get.cc:1596
msgid "Supported modules:"
msgstr "Desteklenen birimler:"
#: cmdline/apt-get.cc:1637
msgid ""
"Usage: apt-get [options] command\n"
" apt-get [options] install|remove pkg1 [pkg2 ...]\n"
" apt-get [options] source pkg1 [pkg2 ...]\n"
"\n"
"apt-get is a simple command line interface for downloading and\n"
"installing packages. The most frequently used commands are update\n"
"and install.\n"
"\n"
"Commands:\n"
" update - Retrieve new lists of packages\n"
" upgrade - Perform an upgrade\n"
" install - Install new packages (pkg is libc6 not libc6.deb)\n"
" remove - Remove packages\n"
" autoremove - Remove automatically all unused packages\n"
" purge - Remove packages and config files\n"
" source - Download source archives\n"
" build-dep - Configure build-dependencies for source packages\n"
" dist-upgrade - Distribution upgrade, see apt-get(8)\n"
" dselect-upgrade - Follow dselect selections\n"
" clean - Erase downloaded archive files\n"
" autoclean - Erase old downloaded archive files\n"
" check - Verify that there are no broken dependencies\n"
" changelog - Download and display the changelog for the given package\n"
" download - Download the binary package into the current directory\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -q Loggable output - no progress indicator\n"
" -qq No output except for errors\n"
" -d Download only - do NOT install or unpack archives\n"
" -s No-act. Perform ordering simulation\n"
" -y Assume Yes to all queries and do not prompt\n"
" -f Attempt to correct a system with broken dependencies in place\n"
" -m Attempt to continue if archives are unlocatable\n"
" -u Show a list of upgraded packages as well\n"
" -b Build the source package after fetching it\n"
" -V Show verbose version numbers\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
"See the apt-get(8), sources.list(5) and apt.conf(5) manual\n"
"pages for more information and options.\n"
" This APT has Super Cow Powers.\n"
msgstr ""
"Kullanım: apt-get [seçenekler] komut\n"
" apt-get [seçenekler] install|remove paket1 [paket2 ...]\n"
" apt-get [seçenekler] kaynak paket1 [paket2 ...]\n"
"\n"
"apt-get, paket indirme ve kurmada kullanılan basit bir komut satırı\n"
"arayüzüdür. En sık kullanılan komutlar güncelleme (update) ve kurma\n"
"(install) komutlarıdır.\n"
"\n"
"Komutlar:\n"
" update - Paket listelerini yenile\n"
" upgrade - Yükseltme işlemini gerçekleştir\n"
" install - Yeni paket kur (paket libc6.deb değil libc6 şeklinde "
"olmalıdır)\n"
" remove - Paket(leri) kaldır\n"
" autoremove - Kullanılmayan tüm paketleri otomatik olarak kaldır\n"
" purge - Paketleri ve yapılandırma dosyalarını kaldır\n"
" source - Kaynak paket dosyalarını indir\n"
" build-dep - Kaynak paketlerin inşa bağımlılıklarını yapılandır\n"
" dist-upgrade - Dağıtım yükseltme, ayrıntılı bilgi için apt-get(8)\n"
" dselect-upgrade - dselect yapılandırmalarına uy\n"
" clean - İndirilmiş olan arşiv dosyalarını sil\n"
" autoclean - İndirilmiş olan eski arşiv dosyalarını sil\n"
" check - Eksik bağımlılık olmadığından emin ol\n"
" changelog - Belirtilen paketlerin değişim günlüklerini indir ve "
"görüntüle\n"
" download - İkili paketleri içinde bulunulan dizine indir\n"
"\n"
"Seçenekler:\n"
" -h Bu yardım metni.\n"
" -q Günlük tutmaya uygun çıktı - İlerleme göstergesi yok\n"
" -qq Hata olmadığı müddetçe çıktıya bir şey yazma\n"
" -d Sadece indir - Paketleri açmaz ve kurmaz\n"
" -s Bir şey yapma. Simülasyon kipinde çalış\n"
" -y Tüm sorulara Evet yanıtını ver ve soru sorma\n"
" -f Eksik bağımlılıklara sahip bir sistemi onarmaya çalış\n"
" -m Eksik paketleri görmezden gel ve işleme devam et\n"
" -u Yükseltilen paketlerin listesini de görüntüle\n"
" -b Kaynak paketi indirdikten sonra inşa et\n"
" -V Sürüm numaralarını daha ayrıntılı göster\n"
" -c=? Belirtilen yapılandırma dosyası kullan\n"
" -o=? Yapılandırma seçeneği ayarla, örneğin -o dir::cache=/tmp\n"
"Ayrıntılı bilgi için apt-get(8), sources.list(5) ve apt.conf(5) rehber\n"
"sayfalarına bakabilirsiniz.\n"
" Bu APT'nin Süper İnek Güçleri vardır.\n"
#: cmdline/apt-helper.cc:36
msgid "Need one URL as argument"
msgstr "Argüman olarak bir adet URL'ye ihtiyaç vardır"
#: cmdline/apt-helper.cc:49
msgid "Must specify at least one pair url/filename"
msgstr "En az bir adet url/dosya-adı çifti belirtilmelidir"
#: cmdline/apt-helper.cc:73 cmdline/apt-helper.cc:77
msgid "Download Failed"
msgstr "İndirme Başarısız"
#: cmdline/apt-helper.cc:91
msgid ""
"Usage: apt-helper [options] command\n"
" apt-helper [options] download-file uri target-path\n"
"\n"
"apt-helper is a internal helper for apt\n"
"\n"
"Commands:\n"
" download-file - download the given uri to the target-path\n"
" auto-detect-proxy - detect proxy using apt.conf\n"
"\n"
" This APT helper has Super Meep Powers.\n"
msgstr ""
"Usage: apt-helper [seçenekler] komut\n"
" apt-helper [seçenekler] download-file uri hedef-konum\n"
"\n"
"apt-helper apt'nin dâhilî yardımcı aracıdır\n"
"\n"
"Komutlar:\n"
" download-file - verilen adresi hedef yola kaydet\n"
" auto-detect-proxy - apt.conf kullanarak vekil sunucuyu algıla\n"
"\n"
" Bu APT yardımcısının Süper Meep Güçleri var.\n"
#: cmdline/apt-mark.cc:68
#, c-format
msgid "%s can not be marked as it is not installed.\n"
msgstr "%s kurulu olmadığı için işaretlenemedi.\n"
#: cmdline/apt-mark.cc:74
#, c-format
msgid "%s was already set to manually installed.\n"
msgstr "%s zaten elle kurulmuş olarak ayarlı.\n"
#: cmdline/apt-mark.cc:76
#, c-format
msgid "%s was already set to automatically installed.\n"
msgstr "%s zaten otomatik kurulmuş olarak ayarlı.\n"
#: cmdline/apt-mark.cc:241
#, c-format
msgid "%s was already set on hold.\n"
msgstr "%s zaten tutulacak şekilde ayarlanmış.\n"
#: cmdline/apt-mark.cc:243
#, c-format
msgid "%s was already not hold.\n"
msgstr "%s zaten tutulmayacak şekilde ayarlanmış.\n"
#: cmdline/apt-mark.cc:258 cmdline/apt-mark.cc:339
#: apt-pkg/contrib/fileutl.cc:812 apt-pkg/contrib/gpgv.cc:219
#: apt-pkg/deb/dpkgpm.cc:1317
#, c-format
msgid "Waited for %s but it wasn't there"
msgstr "%s için beklenildi ama o gelmedi"
#: cmdline/apt-mark.cc:273 cmdline/apt-mark.cc:322
#, c-format
msgid "%s set on hold.\n"
msgstr "%s paketi tutuluyor.\n"
#: cmdline/apt-mark.cc:275 cmdline/apt-mark.cc:327
#, c-format
msgid "Canceled hold on %s.\n"
msgstr "%s paketini tutma işlemi iptal edildi.\n"
#: cmdline/apt-mark.cc:345
msgid "Executing dpkg failed. Are you root?"
msgstr "'dpkg' çalıştırılamadı. root olduğunuzdan emin misiniz?"
#: cmdline/apt-mark.cc:392
msgid ""
"Usage: apt-mark [options] {auto|manual} pkg1 [pkg2 ...]\n"
"\n"
"apt-mark is a simple command line interface for marking packages\n"
"as manually or automatically installed. It can also list marks.\n"
"\n"
"Commands:\n"
" auto - Mark the given packages as automatically installed\n"
" manual - Mark the given packages as manually installed\n"
" hold - Mark a package as held back\n"
" unhold - Unset a package set as held back\n"
" showauto - Print the list of automatically installed packages\n"
" showmanual - Print the list of manually installed packages\n"
" showhold - Print the list of package on hold\n"
"\n"
"Options:\n"
" -h This help text.\n"
" -q Loggable output - no progress indicator\n"
" -qq No output except for errors\n"
" -s No-act. Just prints what would be done.\n"
" -f read/write auto/manual marking in the given file\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
"See the apt-mark(8) and apt.conf(5) manual pages for more information."
msgstr ""
"Kullanım: apt-mark [seçenekler] {auto|manual} paket1 [paket2 ...]\n"
"\n"
"apt-mark paketleri otomatik ya da elle kurulmuş olarak işaretlemeye\n"
"ve mevcut işaretleri görmeye yarayan basit bir komut satırı arayüzüdür.\n"
"\n"
"Komutlar:\n"
" auto - Belirtilen paketleri otomatik kurulmuş olarak işaretle\n"
" manual - Belirtilen paketleri elle kurulmuş olarak işaretle\n"
" hold - Paketi tutulacak şekilde işaretle\n"
" unhold - Paketin tutuluyor işaretini kaldır\n"
" showauto - Otomatik olarak kurulmuş paketlerin listesini görüntüle\n"
" showmanual - Elle kurulmuş paketlerin listesini görüntüle\n"
" showhold - Tutulur durumda olan paketlerin listesini görüntüle\n"
"\n"
"Seçenekler:\n"
" -h Bu yardım metni.\n"
" -q Günlük tutmaya uygun çıktı - İlerleme göstergesi yok\n"
" -qq Hata olmadığı müddetçe çıktıya bir şey yazma\n"
" -s Bir şey yapma. Sadece ne yapılacağını söyler.\n"
" -f read/write auto/manual marking in the given file\n"
" -c=? Belirtilen yapılandırma dosyası kullan\n"
" -o=? Yapılandırma seçeneği ayarla, örneğin -o dir::cache=/tmp\n"
"Ayrıntılı bilgi için apt-mark(8) ve apt.conf(5) rehber sayfalarına\n"
"bakabilirsiniz."
#: cmdline/apt.cc:47
msgid ""
"Usage: apt [options] command\n"
"\n"
"CLI for apt.\n"
"Basic commands: \n"
" list - list packages based on package names\n"
" search - search in package descriptions\n"
" show - show package details\n"
"\n"
" update - update list of available packages\n"
"\n"
" install - install packages\n"
" remove - remove packages\n"
"\n"
" upgrade - upgrade the system by installing/upgrading packages\n"
" full-upgrade - upgrade the system by removing/installing/upgrading "
"packages\n"
"\n"
" edit-sources - edit the source information file\n"
msgstr ""
"Usage: apt [seçenekler] komut\n"
"\n"
"apt için komut satırı arayüzü.\n"
"Temel komutlar: \n"
" list - Paketleri adlarına göre listele\n"
" search - Paket açıklamalarında arama yap\n"
" show - Paket ayrıntılarını görüntüle\n"
"\n"
" update - Mevcut paket listesini güncelle\n"
"\n"
" install - paket kur\n"
" remove - paket kaldır\n"
"\n"
" upgrade - sistemi yükselt (paketleri kurarak ve yükselterek)\n"
" full-upgrade - sistemi yükselt (paketleri kurarak,yükselterek ve "
"kaldırarak)\n"
"\n"
" edit-sources - kaynak bilgi dosyasını düzenle\n"
#: methods/cdrom.cc:203
#, c-format
msgid "Unable to read the cdrom database %s"
msgstr "'cdrom' veritabanı %s okunamıyor"
#: methods/cdrom.cc:212
msgid ""
"Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update "
"cannot be used to add new CD-ROMs"
msgstr ""
"Lütfen bu CD-ROM'un APT tarafından tanınması için apt-cdrom aracını "
"kullanın. apt-get update yeni CD-ROM'lar eklemek için kullanılamaz"
#: methods/cdrom.cc:222
msgid "Wrong CD-ROM"
msgstr "Yanlış CD-ROM"
#: methods/cdrom.cc:249
#, c-format
msgid "Unable to unmount the CD-ROM in %s, it may still be in use."
msgstr "%s konumundaki CD-ROM çıkarılamıyor, hâlâ kullanımda olabilir."
#: methods/cdrom.cc:254
msgid "Disk not found."
msgstr "Disk bulunamadı."
#: methods/cdrom.cc:262 methods/file.cc:83 methods/rsh.cc:281
msgid "File not found"
msgstr "Dosya bulunamadı"
#: methods/copy.cc:61 methods/gzip.cc:117 methods/rred.cc:598
#: methods/rred.cc:608
msgid "Failed to stat"
msgstr "Durum bilgisi okunamadı"
#: methods/copy.cc:105 methods/gzip.cc:124 methods/rred.cc:605
msgid "Failed to set modification time"
msgstr "Değişiklik zamanı ayarlanamadı"
#: methods/file.cc:48
msgid "Invalid URI, local URIS must not start with //"
msgstr "Geçersiz URI, yerel URI'ler // ile başlamamalıdır"
#. Login must be before getpeername otherwise dante won't work.
#: methods/ftp.cc:177
msgid "Logging in"
msgstr "Giriş yapılıyor"
#: methods/ftp.cc:183
msgid "Unable to determine the peer name"
msgstr "Eş adı belirlenemiyor"
#: methods/ftp.cc:188
msgid "Unable to determine the local name"
msgstr "Yerel ad belirlenemiyor"
#: methods/ftp.cc:219 methods/ftp.cc:247
#, c-format
msgid "The server refused the connection and said: %s"
msgstr "Sunucu bağlantıyı reddetti, sunucunun iletisi: %s"
#: methods/ftp.cc:225
#, c-format
msgid "USER failed, server said: %s"
msgstr "USER başarısız, sunucunun iletisi: %s"
#: methods/ftp.cc:232
#, c-format
msgid "PASS failed, server said: %s"
msgstr "PASS başarısız, sunucunun iletisi: %s"
#: methods/ftp.cc:252
msgid ""
"A proxy server was specified but no login script, Acquire::ftp::ProxyLogin "
"is empty."
msgstr ""
"Bir Vekil sunucu belirtildi ancak oturum açma betiği belirtilmedi, Acquire::"
"ftp::ProxyLogin boş."
#: methods/ftp.cc:280
#, c-format
msgid "Login script command '%s' failed, server said: %s"
msgstr "Oturum açma betiği komutu '%s' başarısız oldu, sunucunun iletisi: %s"
#: methods/ftp.cc:306
#, c-format
msgid "TYPE failed, server said: %s"
msgstr "TYPE başarısız, sunucunun iletisi: %s"
#: methods/ftp.cc:344 methods/ftp.cc:456 methods/rsh.cc:195 methods/rsh.cc:243
msgid "Connection timeout"
msgstr "Bağlantı zaman aşımına uğradı"
#: methods/ftp.cc:350
msgid "Server closed the connection"
msgstr "Sunucu bağlantıyı kesti"
#: methods/ftp.cc:353 methods/rsh.cc:202 apt-pkg/contrib/fileutl.cc:1476
#: apt-pkg/contrib/fileutl.cc:1485 apt-pkg/contrib/fileutl.cc:1490
#: apt-pkg/contrib/fileutl.cc:1492
msgid "Read error"
msgstr "Okuma hatası"
#: methods/ftp.cc:360 methods/rsh.cc:209
msgid "A response overflowed the buffer."
msgstr "Bir yanıt arabelleği taşırdı."
#: methods/ftp.cc:377 methods/ftp.cc:389
msgid "Protocol corruption"
msgstr "İletişim kuralları bozulması"
#: methods/ftp.cc:462 methods/rsh.cc:249 apt-pkg/contrib/fileutl.cc:872
#: apt-pkg/contrib/fileutl.cc:1598 apt-pkg/contrib/fileutl.cc:1607
#: apt-pkg/contrib/fileutl.cc:1612 apt-pkg/contrib/fileutl.cc:1614
#: apt-pkg/contrib/fileutl.cc:1639
msgid "Write error"
msgstr "Yazma hatası"
#: methods/ftp.cc:701 methods/ftp.cc:707 methods/ftp.cc:742
msgid "Could not create a socket"
msgstr "Bir soket oluşturulamadı"
#: methods/ftp.cc:712
msgid "Could not connect data socket, connection timed out"
msgstr "Veri soketine bağlanılamadı, bağlantı zaman aşımına uğradı"
#: methods/ftp.cc:716 methods/connect.cc:116
msgid "Failed"
msgstr "Başarısız"
#: methods/ftp.cc:718
msgid "Could not connect passive socket."
msgstr "Edilgen sokete bağlanılamadı."
#: methods/ftp.cc:735
msgid "getaddrinfo was unable to get a listening socket"
msgstr "getaddrinfo bir dinleme soketi alamıyor"
#: methods/ftp.cc:749
msgid "Could not bind a socket"
msgstr "Bir sokete bağlanılamadı"
#: methods/ftp.cc:753
msgid "Could not listen on the socket"
msgstr "Soket dinlenemedi"
#: methods/ftp.cc:760
msgid "Could not determine the socket's name"
msgstr "Soketin adı belirlenemedi"
#: methods/ftp.cc:792
msgid "Unable to send PORT command"
msgstr "PORT komutu gönderilemedi"
#: methods/ftp.cc:802
#, c-format
msgid "Unknown address family %u (AF_*)"
msgstr "Bilinmeyen adres ailesi %u (AF_*)"
#: methods/ftp.cc:811
#, c-format
msgid "EPRT failed, server said: %s"
msgstr "EPRT başarısız, sunucunun iletisi: %s"
#: methods/ftp.cc:831
msgid "Data socket connect timed out"
msgstr "Veri soketi bağlantısı zaman aşımına uğradı"
#: methods/ftp.cc:838
msgid "Unable to accept connection"
msgstr "Bağlantı kabul edilemiyor"
#: methods/ftp.cc:877 methods/server.cc:357 methods/rsh.cc:319
msgid "Problem hashing file"
msgstr "Dosya sağlaması yapılamadı"
#: methods/ftp.cc:890
#, c-format
msgid "Unable to fetch file, server said '%s'"
msgstr "Dosya alınamıyor, sunucunun iletisi: '%s'"
#: methods/ftp.cc:905 methods/rsh.cc:338
msgid "Data socket timed out"
msgstr "Veri soketi zaman aşımına uğradı"
#: methods/ftp.cc:935
#, c-format
msgid "Data transfer failed, server said '%s'"
msgstr "Veri aktarımı başarısız, sunucunun iletisi: '%s'"
#. Get the files information
#: methods/ftp.cc:1014
msgid "Query"
msgstr "Sorgu"
#: methods/ftp.cc:1128
msgid "Unable to invoke "
msgstr "Çağrılamıyor "
#: methods/connect.cc:76
#, c-format
msgid "Connecting to %s (%s)"
msgstr "Bağlanılıyor %s (%s)"
#: methods/connect.cc:87
#, c-format
msgid "[IP: %s %s]"
msgstr "[IP: %s %s]"
#: methods/connect.cc:94
#, c-format
msgid "Could not create a socket for %s (f=%u t=%u p=%u)"
msgstr "%s için bir soket oluşturulamadı (f=%u t=%u p=%u)"
#: methods/connect.cc:100
#, c-format
msgid "Cannot initiate the connection to %s:%s (%s)."
msgstr "%s:%s bağlantısı başlatılamıyor (%s)."
#: methods/connect.cc:108
#, c-format
msgid "Could not connect to %s:%s (%s), connection timed out"
msgstr "Adrese bağlanılamadı: %s:%s (%s), bağlantı zaman aşımına uğradı"
#: methods/connect.cc:126
#, c-format
msgid "Could not connect to %s:%s (%s)."
msgstr "Adrese bağlanılamadı: %s:%s (%s)."
#. We say this mainly because the pause here is for the
#. ssh connection that is still going
#: methods/connect.cc:154 methods/rsh.cc:442
#, c-format
msgid "Connecting to %s"
msgstr "Bağlanılıyor: %s"
#: methods/connect.cc:180 methods/connect.cc:199
#, c-format
msgid "Could not resolve '%s'"
msgstr "'%s' çözümlenemedi"
#: methods/connect.cc:205
#, c-format
msgid "Temporary failure resolving '%s'"
msgstr "'%s' çözümlenirken geçici bir sorunla karşılaşıldı"
#: methods/connect.cc:209
#, c-format
msgid "System error resolving '%s:%s'"
msgstr "'%s:%s' çözümlenirken bir sistem hatası oluştu"
#: methods/connect.cc:211
#, c-format
msgid "Something wicked happened resolving '%s:%s' (%i - %s)"
msgstr "'%s:%s' (%i - %s) adresi çözümlenirken bir şeyler kötü gitti"
#: methods/connect.cc:258
#, c-format
msgid "Unable to connect to %s:%s:"
msgstr "Bağlanılamadı %s:%s:"
#: methods/gpgv.cc:168
msgid ""
"Internal error: Good signature, but could not determine key fingerprint?!"
msgstr "İç hata: İmza iyi, ancak anahtar parmak izi belirlenemedi?!"
#: methods/gpgv.cc:172
msgid "At least one invalid signature was encountered."
msgstr "En az bir geçersiz imza ile karşılaşıldı."
#: methods/gpgv.cc:174
msgid "Could not execute 'apt-key' to verify signature (is gnupg installed?)"
msgstr "İmza doğrulama için 'apt-key' çalıştırılamadı (gnupg kurulu mu?)"
#. TRANSLATORS: %s is a single techy word like 'NODATA'
#: methods/gpgv.cc:180
#, c-format
msgid ""
"Clearsigned file isn't valid, got '%s' (does the network require "
"authentication?)"
msgstr ""
"Temiz-imzalı dosya geçerli değil, '%s' hatası alındı (ağ kimlik doğrulama "
"gerektiriyor mu?)"
#: methods/gpgv.cc:184
msgid "Unknown error executing apt-key"
msgstr "apt-key çalıştırılırken bilinmeyen hata"
#: methods/gpgv.cc:217 methods/gpgv.cc:224
msgid "The following signatures were invalid:\n"
msgstr "Aşağıdaki imzalar geçersiz:\n"
#: methods/gpgv.cc:231
msgid ""
"The following signatures couldn't be verified because the public key is not "
"available:\n"
msgstr "Aşağıdaki imzalar doğrulanamadı, çünkü genel anahtar mevcut değil:\n"
#: methods/gzip.cc:69
msgid "Empty files can't be valid archives"
msgstr "Boş dosyalar geçerli birer arşiv dosyası olamazlar"
#: methods/http.cc:513
msgid "Error writing to the file"
msgstr "Dosyaya yazılamadı"
#: methods/http.cc:527
msgid "Error reading from server. Remote end closed connection"
msgstr "Sunucundan okunurken hata. Uzak sonlu kapalı bağlantı"
#: methods/http.cc:529
msgid "Error reading from server"
msgstr "Sunucundan okunurken hata"
#: methods/http.cc:565
msgid "Error writing to file"
msgstr "Dosyaya yazılamadı"
#: methods/http.cc:625
msgid "Select failed"
msgstr "Seçme başarısız"
#: methods/http.cc:630
msgid "Connection timed out"
msgstr "Bağlantı zaman aşımına uğradı"
#: methods/http.cc:653
msgid "Error writing to output file"
msgstr "Çıktı dosyasına yazılırken hata"
#: methods/server.cc:52
msgid "Waiting for headers"
msgstr "Başlıklar bekleniyor"
#: methods/server.cc:111
msgid "Bad header line"
msgstr "Kötü başlık satırı"
#: methods/server.cc:136 methods/server.cc:143
msgid "The HTTP server sent an invalid reply header"
msgstr "HTTP sunucusu geçersiz bir cevap başlığı gönderdi"
#: methods/server.cc:173
msgid "The HTTP server sent an invalid Content-Length header"
msgstr "HTTP sunucusu geçersiz bir Content-Length başlığı gönderdi"
#: methods/server.cc:193
msgid "The HTTP server sent an invalid Content-Range header"
msgstr "HTTP sunucusu geçersiz bir Content-Range başlığı gönderdi"
#: methods/server.cc:195
msgid "This HTTP server has broken range support"
msgstr "HTTP sunucusunun aralık desteği bozuk"
#: methods/server.cc:219
msgid "Unknown date format"
msgstr "Bilinmeyen tarih biçimi"
#: methods/server.cc:494
msgid "Bad header data"
msgstr "Kötü başlık verisi"
#: methods/server.cc:511 methods/server.cc:567
msgid "Connection failed"
msgstr "Bağlantı başarısız"
#: methods/server.cc:659
msgid "Internal error"
msgstr "İç hata"
#: apt-private/private-list.cc:129
msgid "Listing"
msgstr "Listeleme"
#: apt-private/private-list.cc:159
#, c-format
msgid "There is %i additional version. Please use the '-a' switch to see it"
msgid_plural ""
"There are %i additional versions. Please use the '-a' switch to see them."
msgstr[0] "Fazladan %i sürüm daha var. Görmek için '-a' anahtarını kullanın."
msgstr[1] ""
"Fazladan %i sürüm daha var. Bu sürümleri görmek için '-a' anahtarını "
"kullanın."
#: apt-private/private-cachefile.cc:93
msgid "Correcting dependencies..."
msgstr "Bağımlılıklar düzeltiliyor..."
#: apt-private/private-cachefile.cc:96
msgid " failed."
msgstr " başarısız oldu."
#: apt-private/private-cachefile.cc:99
msgid "Unable to correct dependencies"
msgstr "Bağımlılıklar düzeltilemedi"
#: apt-private/private-cachefile.cc:102
msgid "Unable to minimize the upgrade set"
msgstr "Yükseltme kümesi küçültülemiyor"
#: apt-private/private-cachefile.cc:104
msgid " Done"
msgstr " Tamamlandı"
#: apt-private/private-cachefile.cc:108
msgid "You might want to run 'apt-get -f install' to correct these."
msgstr ""
"Bu sorunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız "
"gerekebilir."
#: apt-private/private-cachefile.cc:111
msgid "Unmet dependencies. Try using -f."
msgstr "Karşılanmayan bağımlılıklar. -f kullanmayı deneyin."
#: apt-private/private-output.cc:103 apt-private/private-show.cc:84
#: apt-private/private-show.cc:89
msgid "unknown"
msgstr "bilinmeyen"
#: apt-private/private-output.cc:265
#, c-format
msgid "[installed,upgradable to: %s]"
msgstr "[kurulu,yükseltilebilir: %s]"
#: apt-private/private-output.cc:268
msgid "[installed,local]"
msgstr "[kurulu,yerel]"
#: apt-private/private-output.cc:270
msgid "[installed,auto-removable]"
msgstr "[kurulu,otomatik-kaldırılabilir]"
#: apt-private/private-output.cc:272
msgid "[installed,automatic]"
msgstr "[kurulu,otomatik]"
#: apt-private/private-output.cc:274
msgid "[installed]"
msgstr "[kurulu]"
#: apt-private/private-output.cc:277
#, c-format
msgid "[upgradable from: %s]"
msgstr "[şundan yükseltilebilir: %s]"
#: apt-private/private-output.cc:281
msgid "[residual-config]"
msgstr "[artık-yapılandırma]"
#: apt-private/private-output.cc:455
#, c-format
msgid "but %s is installed"
msgstr "ama %s kurulu"
#: apt-private/private-output.cc:457
#, c-format
msgid "but %s is to be installed"
msgstr "ama %s kurulacak"
#: apt-private/private-output.cc:464
msgid "but it is not installable"
msgstr "ama kurulabilir değil"
#: apt-private/private-output.cc:466
msgid "but it is a virtual package"
msgstr "ama o bir sanal paket"
#: apt-private/private-output.cc:469
msgid "but it is not installed"
msgstr "ama kurulu değil"
#: apt-private/private-output.cc:469
msgid "but it is not going to be installed"
msgstr "ama kurulmayacak"
#: apt-private/private-output.cc:474
msgid " or"
msgstr " ya da"
#: apt-private/private-output.cc:488 apt-private/private-output.cc:500
msgid "The following packages have unmet dependencies:"
msgstr "Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:"
#: apt-private/private-output.cc:523
msgid "The following NEW packages will be installed:"
msgstr "Aşağıdaki YENİ paketler kurulacak:"
#: apt-private/private-output.cc:549
msgid "The following packages will be REMOVED:"
msgstr "Aşağıdaki paketler KALDIRILACAK:"
#: apt-private/private-output.cc:571
msgid "The following packages have been kept back:"
msgstr "Aşağıdaki paketlerin mevcut durumları korunacak:"
#: apt-private/private-output.cc:592
msgid "The following packages will be upgraded:"
msgstr "Aşağıdaki paketler yükseltilecek:"
#: apt-private/private-output.cc:613
msgid "The following packages will be DOWNGRADED:"
msgstr "Aşağıdaki paketlerin SÜRÜMLERİ DÜŞÜRÜLECEK:"
#: apt-private/private-output.cc:633
msgid "The following held packages will be changed:"
msgstr "Aşağıdaki eski sürümlerinde tutulan paketler değiştirilecek:"
#: apt-private/private-output.cc:688
#, c-format
msgid "%s (due to %s) "
msgstr "%s (%s nedeniyle) "
#: apt-private/private-output.cc:696
msgid ""
"WARNING: The following essential packages will be removed.\n"
"This should NOT be done unless you know exactly what you are doing!"
msgstr ""
"UYARI: Aşağıdaki temel paketler kaldırılacak.\n"
"Bu işlem ne yaptığınızı tam olarak bilmediğiniz takdirde YAPILMAMALIDIR!"
#: apt-private/private-output.cc:727
#, c-format
msgid "%lu upgraded, %lu newly installed, "
msgstr "%lu paket yükseltilecek, %lu yeni paket kurulacak, "
#: apt-private/private-output.cc:731
#, c-format
msgid "%lu reinstalled, "
msgstr "%lu paket yeniden kurulacak, "
#: apt-private/private-output.cc:733
#, c-format
msgid "%lu downgraded, "
msgstr "%lu paketin sürümü düşürülecek, "
#: apt-private/private-output.cc:735
#, c-format
msgid "%lu to remove and %lu not upgraded.\n"
msgstr "%lu paket kaldırılacak ve %lu paket yükseltilmeyecek.\n"
#: apt-private/private-output.cc:739
#, c-format
msgid "%lu not fully installed or removed.\n"
msgstr "%lu paket tam olarak kurulmayacak ya da kaldırılmayacak.\n"
#. TRANSLATOR: Yes/No question help-text: defaulting to Y[es]
#. e.g. "Do you want to continue? [Y/n] "
#. The user has to answer with an input matching the
#. YESEXPR/NOEXPR defined in your l10n.
#: apt-private/private-output.cc:761
msgid "[Y/n]"
msgstr "[E/h]"
#. TRANSLATOR: Yes/No question help-text: defaulting to N[o]
#. e.g. "Should this file be removed? [y/N] "
#. The user has to answer with an input matching the
#. YESEXPR/NOEXPR defined in your l10n.
#: apt-private/private-output.cc:767
msgid "[y/N]"
msgstr "[e/H]"
#. TRANSLATOR: "Yes" answer printed for a yes/no question if --assume-yes is set
#: apt-private/private-output.cc:778
msgid "Y"
msgstr "E"
#. TRANSLATOR: "No" answer printed for a yes/no question if --assume-no is set
#: apt-private/private-output.cc:784
msgid "N"
msgstr "H"
#: apt-private/private-output.cc:806 apt-pkg/cachefilter.cc:35
#, c-format
msgid "Regex compilation error - %s"
msgstr "Regex derleme hatası - %s"
#: apt-private/private-update.cc:31
msgid "The update command takes no arguments"
msgstr "'update' komutu argüman almaz"
#: apt-private/private-update.cc:97
#, c-format
msgid "%i package can be upgraded. Run 'apt list --upgradable' to see it.\n"
msgid_plural ""
"%i packages can be upgraded. Run 'apt list --upgradable' to see them.\n"
msgstr[0] ""
"%i paket yükseltilebilir. Bu paketi görmek için 'apt list --upgradable' "
"komutunu çalıştırın.\n"
msgstr[1] ""
"%i paket yükseltilebilir. Bu paketleri görmek için 'apt list --upgradable' "
"komutunu çalıştırın.\n"
#: apt-private/private-update.cc:101
msgid "All packages are up to date."
msgstr "Tüm paketler güncel."
#: apt-private/private-cacheset.cc:37 apt-private/private-search.cc:65
msgid "Sorting"
msgstr "Sıralama"
#: apt-private/private-show.cc:156
#, c-format
msgid "There is %i additional record. Please use the '-a' switch to see it"
msgid_plural ""
"There are %i additional records. Please use the '-a' switch to see them."
msgstr[0] ""
"Fazladan %i kayıt daha var. Görmek için '-a' anahtarını kullanabilirsiniz."
msgstr[1] ""
"Fazladan %i kayıt daha var. Bu kayıtları görmek için '-a' anahtarını "
"kullanabilirsiniz."
#: apt-private/private-show.cc:163
msgid "not a real package (virtual)"
msgstr "gerçek bir paket değil (sanal)"
#: apt-private/private-main.cc:32
msgid ""
"NOTE: This is only a simulation!\n"
" apt-get needs root privileges for real execution.\n"
" Keep also in mind that locking is deactivated,\n"
" so don't depend on the relevance to the real current situation!"
msgstr ""
"NOT: Bu sadece bir benzetimdir!\n"
" apt-get'i gerçekten çalıştırmak için root haklarına ihtiyaç vardır.\n"
" Unutmayın ki benzetim kipinde kilitleme yapılmaz, bu nedenle\n"
" bu benzetimin gerçekteki durumla birebir aynı olacağına güvenmeyin!"
#: apt-private/private-install.cc:82
msgid "Internal error, InstallPackages was called with broken packages!"
msgstr "İç hata, InstallPackages bozuk paketler ile çağrıldı!"
#: apt-private/private-install.cc:91
msgid "Packages need to be removed but remove is disabled."
msgstr ""
"Paketlerin kaldırılması gerekiyor ancak kaldırma işlemi devre dışı "
"bırakılmış."
#: apt-private/private-install.cc:110
msgid "Internal error, Ordering didn't finish"
msgstr "İç hata, Sıralama tamamlanamadı"
#: apt-private/private-install.cc:148
msgid "How odd... The sizes didn't match, email apt@packages.debian.org"
msgstr ""
"Ne kadar ilginç... Boyutlar eşleşmedi, apt@packages.debian.org adresine "
"eposta atın"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement strings, so %sB will be correctly translate in e.g. 1,5 MB
#: apt-private/private-install.cc:155
#, c-format
msgid "Need to get %sB/%sB of archives.\n"
msgstr "%sB/%sB arşiv dosyası indirilecek.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: apt-private/private-install.cc:160
#, c-format
msgid "Need to get %sB of archives.\n"
msgstr "%sB arşiv dosyası indirilecek.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: apt-private/private-install.cc:167
#, c-format
msgid "After this operation, %sB of additional disk space will be used.\n"
msgstr "Bu işlem tamamlandıktan sonra %sB ek disk alanı kullanılacak.\n"
#. TRANSLATOR: The required space between number and unit is already included
#. in the replacement string, so %sB will be correctly translate in e.g. 1,5 MB
#: apt-private/private-install.cc:172
#, c-format
msgid "After this operation, %sB disk space will be freed.\n"
msgstr "Bu işlem tamamlandıktan sonra %sB disk alanı boşalacak.\n"
#: apt-private/private-install.cc:200
#, c-format
msgid "You don't have enough free space in %s."
msgstr "%s içinde yeterli boş alanınız yok."
#: apt-private/private-install.cc:210 apt-private/private-download.cc:59
msgid "There are problems and -y was used without --force-yes"
msgstr "Bazı sorunlar çıktı ve -y seçeneği, --force-yes olmadan kullanıldı"
#: apt-private/private-install.cc:216 apt-private/private-install.cc:238
msgid "Trivial Only specified but this is not a trivial operation."
msgstr "Sadece Önemsiz seçeneği ayarlandı, ama bu önemsiz bir işlem değil."
#. TRANSLATOR: This string needs to be typed by the user as a confirmation, so be
#. careful with hard to type or special characters (like non-breaking spaces)
#: apt-private/private-install.cc:220
msgid "Yes, do as I say!"
msgstr "Evet, söylediğim şekilde yap!"
#: apt-private/private-install.cc:222
#, c-format
msgid ""
"You are about to do something potentially harmful.\n"
"To continue type in the phrase '%s'\n"
" ?] "
msgstr ""
"Tehlikeli bir iş yapmak üzeresiniz.\n"
"Devam etmek için '%s' ifadesini yazınız\n"
" ?] "
#: apt-private/private-install.cc:228 apt-private/private-install.cc:246
msgid "Abort."
msgstr "Vazgeç."
#: apt-private/private-install.cc:243
msgid "Do you want to continue?"
msgstr "Devam etmek istiyor musunuz?"
#: apt-private/private-install.cc:313
msgid "Some files failed to download"
msgstr "Bazı dosyalar indirilemedi"
#: apt-private/private-install.cc:320
msgid ""
"Unable to fetch some archives, maybe run apt-get update or try with --fix-"
"missing?"
msgstr ""
"Bazı arşivler alınamıyor, apt-get update'i çalıştırmayı ya da --fix-missing "
"seçeneğini ekleyerek düzeltmeyi deneyin."
#: apt-private/private-install.cc:324
msgid "--fix-missing and media swapping is not currently supported"
msgstr "--fix-missing seçeneği ve ortam takası şu an için desteklenmiyor"
#: apt-private/private-install.cc:329
msgid "Unable to correct missing packages."
msgstr "Eksik paketler düzeltilemedi."
#: apt-private/private-install.cc:330
msgid "Aborting install."
msgstr "Kurulum iptal ediliyor."
#: apt-private/private-install.cc:366
msgid ""
"The following package disappeared from your system as\n"
"all files have been overwritten by other packages:"
msgid_plural ""
"The following packages disappeared from your system as\n"
"all files have been overwritten by other packages:"
msgstr[0] ""
"Tüm dosyalarının üzerine yazıldığı için aşağıdaki paket\n"
"sisteminizden kayboldu:"
msgstr[1] ""
"Tüm dosyalarının üzerine yazıldığı için aşağıdaki paketler\n"
"sisteminizden kayboldu:"
#: apt-private/private-install.cc:370
msgid "Note: This is done automatically and on purpose by dpkg."
msgstr "Not: Bu eylem dpkg tarafından otomatik ve kasıtlı olarak yapılmıştır."
#: apt-private/private-install.cc:391
msgid "We are not supposed to delete stuff, can't start AutoRemover"
msgstr "Nesneleri silmemiz beklenemez, AutoRemover çalıştırılamıyor"
#: apt-private/private-install.cc:499
msgid ""
"Hmm, seems like the AutoRemover destroyed something which really\n"
"shouldn't happen. Please file a bug report against apt."
msgstr ""
"AutoRemover yapmaması gereken bir yıkıma\n"
"sebep oldu. Lütfen apt hakkında bir hata raporu doldurun."
#.
#. if (Packages == 1)
#. {
#. c1out << std::endl;
#. c1out <<
#. _("Since you only requested a single operation it is extremely likely that\n"
#. "the package is simply not installable and a bug report against\n"
#. "that package should be filed.") << std::endl;
#. }
#.
#: apt-private/private-install.cc:502 apt-private/private-install.cc:653
msgid "The following information may help to resolve the situation:"
msgstr "Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:"
#: apt-private/private-install.cc:506
msgid "Internal Error, AutoRemover broke stuff"
msgstr "İç hata, AutoRemover bazı şeyleri bozdu"
#: apt-private/private-install.cc:513
msgid ""
"The following package was automatically installed and is no longer required:"
msgid_plural ""
"The following packages were automatically installed and are no longer "
"required:"
msgstr[0] ""
"Aşağıdaki paket otomatik olarak kurulmuş ve artık bu pakete gerek duyulmuyor:"
msgstr[1] ""
"Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek "
"duyulmuyor:"
#: apt-private/private-install.cc:517
#, c-format
msgid "%lu package was automatically installed and is no longer required.\n"
msgid_plural ""
"%lu packages were automatically installed and are no longer required.\n"
msgstr[0] "%lu paket otomatik olarak kurulmuş ve artık gerekli değil.\n"
msgstr[1] "%lu paket otomatik olarak kurulmuş ve artık gerekli değil.\n"
#: apt-private/private-install.cc:519
msgid "Use 'apt-get autoremove' to remove it."
msgid_plural "Use 'apt-get autoremove' to remove them."
msgstr[0] "Bu paketi kaldırmak için 'apt-get autoremove' komutunu kullanın."
msgstr[1] "Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın."
#: apt-private/private-install.cc:612
msgid "You might want to run 'apt-get -f install' to correct these:"
msgstr ""
"Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız "
"gerekebilir:"
#: apt-private/private-install.cc:614
msgid ""
"Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a "
"solution)."
msgstr ""
"Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği "
"vermeden deneyin (ya da bir çözüm belirtin)."
#: apt-private/private-install.cc:638
msgid ""
"Some packages could not be installed. This may mean that you have\n"
"requested an impossible situation or if you are using the unstable\n"
"distribution that some required packages have not yet been created\n"
"or been moved out of Incoming."
msgstr ""
"Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş\n"
"olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve\n"
"bazı paketlerin henüz oluşturulamamış ya da oluşturulmakta\n"
"olduğunu gösterir."
#: apt-private/private-install.cc:659
msgid "Broken packages"
msgstr "Bozuk paketler"
#: apt-private/private-install.cc:712
msgid "The following extra packages will be installed:"
msgstr "Aşağıdaki ek paketler de kurulacak:"
#: apt-private/private-install.cc:802
msgid "Suggested packages:"
msgstr "Önerilen paketler:"
#: apt-private/private-install.cc:803
msgid "Recommended packages:"
msgstr "Tavsiye edilen paketler:"
#: apt-private/private-install.cc:825
#, c-format
msgid "Skipping %s, it is already installed and upgrade is not set.\n"
msgstr "%s atlanıyor, bu paket zaten kurulu ve yükseltme seçilmemiş.\n"
#: apt-private/private-install.cc:829
#, c-format
msgid "Skipping %s, it is not installed and only upgrades are requested.\n"
msgstr ""
"%s atlanıyor, bu paket kurulu değil ve sadece yükseltmeler isteniyor.\n"
#: apt-private/private-install.cc:841
#, c-format
msgid "Reinstallation of %s is not possible, it cannot be downloaded.\n"
msgstr ""
"%s paketinin yeniden kurulumu mümkün değil, çünkü paket indirilemedi.\n"
#: apt-private/private-install.cc:846
#, c-format
msgid "%s is already the newest version.\n"
msgstr "%s zaten en yeni sürümde.\n"
#: apt-private/private-install.cc:894
#, c-format
msgid "Selected version '%s' (%s) for '%s'\n"
msgstr "'%3$s' paketinin '%1$s' (%2$s) sürümü seçildi\n"
#: apt-private/private-install.cc:899
#, c-format
msgid "Selected version '%s' (%s) for '%s' because of '%s'\n"
msgstr "'%4$s' nedeniyle '%3$s' paketinin '%1$s' (%2$s) sürümü seçildi\n"
#. TRANSLATORS: Note, this is not an interactive question
#: apt-private/private-install.cc:941
#, c-format
msgid "Package '%s' is not installed, so not removed. Did you mean '%s'?\n"
msgstr ""
"'%s' kurulu değildi, dolayısıyla kaldırılmadı. Bunu mu demek istediniz: "
"'%s'?\n"
#: apt-private/private-install.cc:947
#, c-format
msgid "Package '%s' is not installed, so not removed\n"
msgstr "'%s' kurulu değildi, dolayısıyla kaldırılmadı\n"
#: apt-private/private-download.cc:36
msgid "WARNING: The following packages cannot be authenticated!"
msgstr "UYARI: Aşağıdaki paketler doğrulanamıyor!"
#: apt-private/private-download.cc:40
msgid "Authentication warning overridden.\n"
msgstr "Kimlik denetimi uyarısı görmezden geliniyor.\n"
#: apt-private/private-download.cc:45 apt-private/private-download.cc:52
msgid "Some packages could not be authenticated"
msgstr "Bazı paketlerin kimlik denetimi yapılamadı"
#: apt-private/private-download.cc:50
msgid "Install these packages without verification?"
msgstr "Paketler doğrulanmadan kurulsun mu?"
#: apt-private/private-download.cc:91 apt-pkg/update.cc:77
#, c-format
msgid "Failed to fetch %s %s\n"
msgstr "%s ağdan alınamadı. %s\n"
#: apt-private/private-sources.cc:58
#, c-format
msgid "Failed to parse %s. Edit again? "
msgstr "%s ayrıştırılamadı. Tekrar düzenlemek ister misiniz? "
#: apt-private/private-sources.cc:70
#, c-format
msgid "Your '%s' file changed, please run 'apt-get update'."
msgstr "'%s' dosyası değişti, lütfen 'apt-get update' komutunu çalıştırın."
#: apt-private/private-search.cc:69
msgid "Full Text Search"
msgstr "Tam Metin Arama"
#: apt-private/private-upgrade.cc:25
msgid "Calculating upgrade"
msgstr "Yükseltme hesaplanıyor"
#: apt-private/private-upgrade.cc:28
msgid "Done"
msgstr "Bitti"
#: apt-private/acqprogress.cc:66
msgid "Hit "
msgstr "Bağlandı "
#: apt-private/acqprogress.cc:90
msgid "Get:"
msgstr "Alınıyor: "
#: apt-private/acqprogress.cc:121
msgid "Ign "
msgstr "Yoksay "
#: apt-private/acqprogress.cc:125
msgid "Err "
msgstr "Hata "
#: apt-private/acqprogress.cc:146
#, c-format
msgid "Fetched %sB in %s (%sB/s)\n"
msgstr "%2$s'de %1$sB alındı (%3$sB/s)\n"
#: apt-private/acqprogress.cc:236
#, c-format
msgid " [Working]"
msgstr " [Çalışıyor]"
#: apt-private/acqprogress.cc:297
#, c-format
msgid ""
"Media change: please insert the disc labeled\n"
" '%s'\n"
"in the drive '%s' and press enter\n"
msgstr ""
"Ortam değişimi: Lütfen '%2$s' sürücüsüne\n"
" '%1$s'\n"
"olarak etiketlenmiş diski takın ve enter tuşuna basın\n"
#. Only warn if there are no sources.list.d.
#. Only warn if there is no sources.list file.
#: methods/mirror.cc:95 apt-inst/extract.cc:471 apt-pkg/init.cc:103
#: apt-pkg/init.cc:111 apt-pkg/sourcelist.cc:280 apt-pkg/sourcelist.cc:286
#: apt-pkg/clean.cc:43 apt-pkg/acquire.cc:494 apt-pkg/policy.cc:381
#: apt-pkg/contrib/fileutl.cc:368 apt-pkg/contrib/fileutl.cc:481
#: apt-pkg/contrib/cdromutl.cc:205
#, c-format
msgid "Unable to read %s"
msgstr "%s okunamadı"
#: methods/mirror.cc:101 methods/mirror.cc:130 apt-pkg/clean.cc:49
#: apt-pkg/clean.cc:67 apt-pkg/clean.cc:130 apt-pkg/acquire.cc:500
#: apt-pkg/acquire.cc:525 apt-pkg/contrib/cdromutl.cc:201
#: apt-pkg/contrib/cdromutl.cc:235
#, c-format
msgid "Unable to change to %s"
msgstr "%s olarak değiştirilemedi"
#. FIXME: fallback to a default mirror here instead
#. and provide a config option to define that default
#: methods/mirror.cc:280
#, c-format
msgid "No mirror file '%s' found "
msgstr "'%s' yansı dosyası bulunamadı "
#. FIXME: fallback to a default mirror here instead
#. and provide a config option to define that default
#: methods/mirror.cc:287
#, c-format
msgid "Can not read mirror file '%s'"
msgstr "Yansı dosyası %s okunamıyor"
#: methods/mirror.cc:315
#, c-format
msgid "No entry found in mirror file '%s'"
msgstr "'%s' yansı dosyasında hiç girdi bulunmuyor"
#: methods/mirror.cc:445
#, c-format
msgid "[Mirror: %s]"
msgstr "[Yansı: %s]"
#: methods/rsh.cc:102 ftparchive/multicompress.cc:171
msgid "Failed to create IPC pipe to subprocess"
msgstr "Altsürece IPC borusu oluşturulamadı"
#: methods/rsh.cc:346
msgid "Connection closed prematurely"
msgstr "Bağlantı vaktinden önce kapandı"
#: dselect/install:33
msgid "Bad default setting!"
msgstr "Geçersiz öntanımlı ayar!"
#: dselect/install:52 dselect/install:84 dselect/install:88 dselect/install:95
#: dselect/install:106 dselect/update:45
msgid "Press enter to continue."
msgstr "Devam etmek için giriş (enter) tuşuna basın."
#: dselect/install:92
msgid "Do you want to erase any previously downloaded .deb files?"
msgstr "Daha önceden indirilmiş .deb dosyalarını silmek istiyor musunuz?"
#: dselect/install:102
msgid "Some errors occurred while unpacking. Packages that were installed"
msgstr ""
"Paket açılırken bazı sorunlar çıktı. Kurulan paketler yapılandırılacak."
#: dselect/install:103
msgid "will be configured. This may result in duplicate errors"
msgstr "Bu durum, çift hata iletilerine ya da eksik bağımlılıkların neden"
#: dselect/install:104
msgid "or errors caused by missing dependencies. This is OK, only the errors"
msgstr ""
"olduğu hatalara yol açabilir. Bu durum bir sorun teşkil etmez, sadece bu "
"iletinin"
#: dselect/install:105
msgid ""
"above this message are important. Please fix them and run [I]nstall again"
msgstr ""
"üstündeki hatalar önemlidir. Lütfen bunları onarın ve [I]nstall komutunu "
"yeniden çalıştırın"
#: dselect/update:30
msgid "Merging available information"
msgstr "Kullanılabilir bilgiler birleştiriliyor"
#: apt-inst/filelist.cc:380
msgid "DropNode called on still linked node"
msgstr "DropNode hâlâ bağlı olan düğüm üzerinde çağrıldı"
#: apt-inst/filelist.cc:412
msgid "Failed to locate the hash element!"
msgstr "Sağlama elementi bulunamadı!"
#: apt-inst/filelist.cc:459
msgid "Failed to allocate diversion"
msgstr "Yönlendirme tahsisi başarısız oldu"
#: apt-inst/filelist.cc:464
msgid "Internal error in AddDiversion"
msgstr "AddDiversion'da iç hata"
#: apt-inst/filelist.cc:477
#, c-format
msgid "Trying to overwrite a diversion, %s -> %s and %s/%s"
msgstr "Bir yönlendirmenin üzerine yazılmaya çalışılıyor, %s -> %s ve %s/%s"
#: apt-inst/filelist.cc:506
#, c-format
msgid "Double add of diversion %s -> %s"
msgstr "Aynı dosya iki kez yönlendirilemez: %s -> %s"
#: apt-inst/filelist.cc:549
#, c-format
msgid "Duplicate conf file %s/%s"
msgstr "%s/%s yapılandırma dosyası zaten mevcut"
#: apt-inst/extract.cc:101 apt-inst/extract.cc:172
#, c-format
msgid "The path %s is too long"
msgstr "%s yolu çok uzun"
#: apt-inst/extract.cc:132
#, c-format
msgid "Unpacking %s more than once"
msgstr "%s paketi bir çok kez açıldı"
#: apt-inst/extract.cc:142
#, c-format
msgid "The directory %s is diverted"
msgstr "%s dizini yönlendirilmiş"
#: apt-inst/extract.cc:152
#, c-format
msgid "The package is trying to write to the diversion target %s/%s"
msgstr "Bu paket yönlendirme hedefine (%s/%s) yazmayı deniyor"
#: apt-inst/extract.cc:162 apt-inst/extract.cc:306
msgid "The diversion path is too long"
msgstr "Yönlendirme yolu çok uzun"
#: apt-inst/extract.cc:186 apt-inst/extract.cc:199 apt-inst/extract.cc:216
#: ftparchive/cachedb.cc:182
#, c-format
msgid "Failed to stat %s"
msgstr "%s durum bilgisi alınamadı"
#: apt-inst/extract.cc:194 ftparchive/multicompress.cc:374
#, c-format
msgid "Failed to rename %s to %s"
msgstr "%s, %s olarak yeniden adlandırılamadı"
#: apt-inst/extract.cc:249
#, c-format
msgid "The directory %s is being replaced by a non-directory"
msgstr "%s dizini dizin olmayan bir öğeyle değiştirildi"
#: apt-inst/extract.cc:289
msgid "Failed to locate node in its hash bucket"
msgstr "Düğüm sağlama kovasında bulunamadı"
#: apt-inst/extract.cc:293
msgid "The path is too long"
msgstr "Yol çok uzun"
#: apt-inst/extract.cc:421
#, c-format
msgid "Overwrite package match with no version for %s"
msgstr "%s paketinin sürümü yok"
#: apt-inst/extract.cc:438
#, c-format
msgid "File %s/%s overwrites the one in the package %s"
msgstr "%s/%s dosyası %s paketindeki aynı adlı dosyanın üzerine yazmak istiyor"
#: apt-inst/extract.cc:498
#, c-format
msgid "Unable to stat %s"
msgstr "%s durum bilgisi alınamadı"
#: apt-inst/dirstream.cc:42 apt-inst/dirstream.cc:49 apt-inst/dirstream.cc:54
#, c-format
msgid "Failed to write file %s"
msgstr "%s dosyasına yazılamadı"
#: apt-inst/dirstream.cc:105
#, c-format
msgid "Failed to close file %s"
msgstr "%s dosyası kapatılamadı"
#: apt-inst/deb/debfile.cc:47 apt-inst/deb/debfile.cc:54
#: apt-inst/deb/debfile.cc:63
#, c-format
msgid "This is not a valid DEB archive, missing '%s' member"
msgstr "Bu dosya geçerli bir DEB arşivi değil, '%s' üyesi eksik"
#: apt-inst/deb/debfile.cc:132
#, c-format
msgid "Internal error, could not locate member %s"
msgstr "İç hata, %s üyesi bulunamadı"
#: apt-inst/deb/debfile.cc:227
msgid "Unparsable control file"
msgstr "Ayrıştırılamayan 'control' dosyası"
#: apt-inst/contrib/arfile.cc:76
msgid "Invalid archive signature"
msgstr "Geçersiz arşiv imzası"
#: apt-inst/contrib/arfile.cc:84
msgid "Error reading archive member header"
msgstr "Arşiv üyesi başlığı okuma hatası"
#: apt-inst/contrib/arfile.cc:96
#, c-format
msgid "Invalid archive member header %s"
msgstr "Geçersiz arşiv üyesi başlığı %s"
#: apt-inst/contrib/arfile.cc:108
msgid "Invalid archive member header"
msgstr "Geçersiz arşiv üyesi başlığı"
#: apt-inst/contrib/arfile.cc:137
msgid "Archive is too short"
msgstr "Arşiv çok kısa"
#: apt-inst/contrib/arfile.cc:141
msgid "Failed to read the archive headers"
msgstr "Arşiv başlıkları okunamadı"
#: apt-inst/contrib/extracttar.cc:124
msgid "Failed to create pipes"
msgstr "Boru oluşturulamadı"
#: apt-inst/contrib/extracttar.cc:151
msgid "Failed to exec gzip "
msgstr "Gzip çalıştırılamadı "
#: apt-inst/contrib/extracttar.cc:188 apt-inst/contrib/extracttar.cc:218
msgid "Corrupted archive"
msgstr "Bozuk arşiv"
#: apt-inst/contrib/extracttar.cc:203
msgid "Tar checksum failed, archive corrupted"
msgstr "Tar sağlama toplamı başarısız, arşiv bozulmuş"
#: apt-inst/contrib/extracttar.cc:308
#, c-format
msgid "Unknown TAR header type %u, member %s"
msgstr "Bilinmeyen TAR başlığı türü %u, üye %s"
#: apt-pkg/install-progress.cc:57
#, c-format
msgid "Progress: [%3i%%]"
msgstr "Durum: [%3i%%]"
#: apt-pkg/install-progress.cc:91 apt-pkg/install-progress.cc:174
msgid "Running dpkg"
msgstr "dpkg çalıştırılıyor"
#: apt-pkg/init.cc:146
#, c-format
msgid "Packaging system '%s' is not supported"
msgstr "Paketleme sistemi '%s' desteklenmiyor"
#: apt-pkg/init.cc:162
msgid "Unable to determine a suitable packaging system type"
msgstr "Uygun bir paketleme sistemi türü bulunamıyor"
#: apt-pkg/indexcopy.cc:236 apt-pkg/indexcopy.cc:773
#, c-format
msgid "Wrote %i records.\n"
msgstr "%i kayıt yazıldı.\n"
#: apt-pkg/indexcopy.cc:238 apt-pkg/indexcopy.cc:775
#, c-format
msgid "Wrote %i records with %i missing files.\n"
msgstr "%2$i eksik dosyayla %1$i kayıt yazıldı.\n"
#: apt-pkg/indexcopy.cc:241 apt-pkg/indexcopy.cc:778
#, c-format
msgid "Wrote %i records with %i mismatched files\n"
msgstr "%2$i eşleşmeyen dosyayla %1$i kayıt yazıldı\n"
#: apt-pkg/indexcopy.cc:244 apt-pkg/indexcopy.cc:781
#, c-format
msgid "Wrote %i records with %i missing files and %i mismatched files\n"
msgstr "%2$i eksik dosya ve %3$i eşleşmeyen dosyayla %1$i kayıt yazıldı\n"
#: apt-pkg/indexcopy.cc:515
#, c-format
msgid "Can't find authentication record for: %s"
msgstr "%s için kimlik doğrulama kaydı bulunamadı"
#: apt-pkg/indexcopy.cc:521
#, c-format
msgid "Hash mismatch for: %s"
msgstr "Sağlama yapılamadı: %s"
#: apt-pkg/acquire-worker.cc:116
#, c-format
msgid "The method driver %s could not be found."
msgstr "Yöntem sürücüsü %s bulunamadı."
#: apt-pkg/acquire-worker.cc:118
#, c-format
msgid "Is the package %s installed?"
msgstr "%s paketi kurulu mu?"
#: apt-pkg/acquire-worker.cc:169
#, c-format
msgid "Method %s did not start correctly"
msgstr "%s yöntemi düzgün şekilde başlamadı"
#: apt-pkg/acquire-worker.cc:455
#, c-format
msgid "Please insert the disc labeled: '%s' in the drive '%s' and press enter."
msgstr ""
"Lütfen '%s' olarak etiketlenmiş diski '%s' sürücüsüne yerleştirin ve giriş "
"(enter) tuşuna basın."
#: apt-pkg/cachefile.cc:94
msgid "The package lists or status file could not be parsed or opened."
msgstr "Paket listeleri ya da durum dosyası ayrıştırılamadı ya da açılamadı."
#: apt-pkg/cachefile.cc:98
msgid "You may want to run apt-get update to correct these problems"
msgstr "Bu sorunları gidermek için apt-get update komutunu çalıştırabilirsiniz"
#: apt-pkg/cachefile.cc:116
msgid "The list of sources could not be read."
msgstr "Kaynak listesi okunamadı."
#: apt-pkg/pkgcache.cc:155
msgid "Empty package cache"
msgstr "Paket önbelleği boş"
#: apt-pkg/pkgcache.cc:161
msgid "The package cache file is corrupted"
msgstr "Paket önbelleği dosyası bozulmuş"
#: apt-pkg/pkgcache.cc:166
msgid "The package cache file is an incompatible version"
msgstr "Paket önbelleği dosyası uyumsuz bir sürümde"
#: apt-pkg/pkgcache.cc:169
msgid "The package cache file is corrupted, it is too small"
msgstr "Paket önbellek dosyası bozulmuş, çok küçük"
#: apt-pkg/pkgcache.cc:174
#, c-format
msgid "This APT does not support the versioning system '%s'"
msgstr "Bu APT '%s' sürümleme sistemini desteklemiyor"
#: apt-pkg/pkgcache.cc:179
msgid "The package cache was built for a different architecture"
msgstr "Paket önbelleği farklı bir mimarı için yapılmış"
#: apt-pkg/pkgcache.cc:321
msgid "Depends"
msgstr "Bağımlılıklar"
#: apt-pkg/pkgcache.cc:321
msgid "PreDepends"
msgstr "ÖnBağımlılıklar"
#: apt-pkg/pkgcache.cc:321
msgid "Suggests"
msgstr "Önerdikleri"
#: apt-pkg/pkgcache.cc:322
msgid "Recommends"
msgstr "Tavsiye ettikleri"
#: apt-pkg/pkgcache.cc:322
msgid "Conflicts"
msgstr "Çakışmalar"
#: apt-pkg/pkgcache.cc:322
msgid "Replaces"
msgstr "Değiştirilenler"
#: apt-pkg/pkgcache.cc:323
msgid "Obsoletes"
msgstr "Eskiyenler"
#: apt-pkg/pkgcache.cc:323
msgid "Breaks"
msgstr "Bozdukları"
#: apt-pkg/pkgcache.cc:323
msgid "Enhances"
msgstr "Geliştirdikleri"
#: apt-pkg/pkgcache.cc:334
msgid "important"
msgstr "önemli"
#: apt-pkg/pkgcache.cc:334
msgid "required"
msgstr "gerekli"
#: apt-pkg/pkgcache.cc:334
msgid "standard"
msgstr "standart"
#: apt-pkg/pkgcache.cc:335
msgid "optional"
msgstr "seçimlik"
#: apt-pkg/pkgcache.cc:335
msgid "extra"
msgstr "ilave"
#: apt-pkg/pkgrecords.cc:38
#, c-format
msgid "Index file type '%s' is not supported"
msgstr "İndeks dosyası türü '%s' desteklenmiyor"
#: apt-pkg/sourcelist.cc:127
#, c-format
msgid "Malformed stanza %u in source list %s (URI parse)"
msgstr ""
"Kaynak listesinin (%2$s) %1$u numaralı girdisi hatalı (URI ayrıştırma)"
#: apt-pkg/sourcelist.cc:170
#, c-format
msgid "Malformed line %lu in source list %s ([option] unparseable)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı ([seçenek] "
"ayrıştırılamıyor)"
#: apt-pkg/sourcelist.cc:173
#, c-format
msgid "Malformed line %lu in source list %s ([option] too short)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı ([seçenek] çok kısa)"
#: apt-pkg/sourcelist.cc:184
#, c-format
msgid "Malformed line %lu in source list %s ([%s] is not an assignment)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı ([%3$s] bir atama "
"değil)"
#: apt-pkg/sourcelist.cc:190
#, c-format
msgid "Malformed line %lu in source list %s ([%s] has no key)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı ([%3$s] seçeneğinin "
"anahtarı yok)"
#: apt-pkg/sourcelist.cc:193
#, c-format
msgid "Malformed line %lu in source list %s ([%s] key %s has no value)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı ([%3$s] %4$s "
"anahtarına değer atanmamış)"
#: apt-pkg/sourcelist.cc:206
#, c-format
msgid "Malformed line %lu in source list %s (URI)"
msgstr "Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı (URI)"
#: apt-pkg/sourcelist.cc:208
#, c-format
msgid "Malformed line %lu in source list %s (dist)"
msgstr "Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı (dist)"
#: apt-pkg/sourcelist.cc:211
#, c-format
msgid "Malformed line %lu in source list %s (URI parse)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı (URI ayrıştırma)"
#: apt-pkg/sourcelist.cc:217
#, c-format
msgid "Malformed line %lu in source list %s (absolute dist)"
msgstr "Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı (mutlak dist)"
#: apt-pkg/sourcelist.cc:224
#, c-format
msgid "Malformed line %lu in source list %s (dist parse)"
msgstr ""
"Kaynak listesinin (%2$s) %1$lu numaralı satırı hatalı (dağıtım ayrıştırma)"
#: apt-pkg/sourcelist.cc:335
#, c-format
msgid "Opening %s"
msgstr "%s Açılıyor"
#: apt-pkg/sourcelist.cc:347 apt-pkg/cdrom.cc:497
#, c-format
msgid "Line %u too long in source list %s."
msgstr "Kaynak listesinin (%2$s) %1$u numaralı satırı çok uzun."
#: apt-pkg/sourcelist.cc:371
#, c-format
msgid "Malformed line %u in source list %s (type)"
msgstr "Kaynak listesinin (%2$s) %1$u numaralı satırı hatalı (tür)"
#: apt-pkg/sourcelist.cc:375
#, c-format
msgid "Type '%s' is not known on line %u in source list %s"
msgstr "'%s' türü bilinmiyor. (Satır: %u, Kaynak Listesi: %s)"
#: apt-pkg/sourcelist.cc:416
#, c-format
msgid "Type '%s' is not known on stanza %u in source list %s"
msgstr "'%s' türü bilinmiyor (girdi: %u, kaynak listesi: %s)"
#: apt-pkg/clean.cc:39 apt-pkg/acquire.cc:490
#, c-format
msgid "Clean of %s is not supported"
msgstr "%s temizliği desteklenmiyor"
#: apt-pkg/clean.cc:64
#, c-format
msgid "Unable to stat %s."
msgstr "%s için dosya bilgisi alınamadı."
#: apt-pkg/pkgcachegen.cc:93
msgid "Cache has an incompatible versioning system"
msgstr "Önbelleğin uyumsuz bir sürümleme sistemi var"
#. TRANSLATOR: The first placeholder is a package name,
#. the other two should be copied verbatim as they include debug info
#: apt-pkg/pkgcachegen.cc:224 apt-pkg/pkgcachegen.cc:234
#: apt-pkg/pkgcachegen.cc:300 apt-pkg/pkgcachegen.cc:327
#: apt-pkg/pkgcachegen.cc:340 apt-pkg/pkgcachegen.cc:382
#: apt-pkg/pkgcachegen.cc:386 apt-pkg/pkgcachegen.cc:403
#: apt-pkg/pkgcachegen.cc:411 apt-pkg/pkgcachegen.cc:415
#: apt-pkg/pkgcachegen.cc:419 apt-pkg/pkgcachegen.cc:440
#: apt-pkg/pkgcachegen.cc:479 apt-pkg/pkgcachegen.cc:517
#: apt-pkg/pkgcachegen.cc:524 apt-pkg/pkgcachegen.cc:555
#: apt-pkg/pkgcachegen.cc:569
#, c-format
msgid "Error occurred while processing %s (%s%d)"
msgstr "%s paketi işlenirken sorunlarla karşılaşıldı (%s%d)"
#: apt-pkg/pkgcachegen.cc:257
msgid "Wow, you exceeded the number of package names this APT is capable of."
msgstr "Vay canına, bu APT'nin alabileceği paket adları sayısını aştınız."
#: apt-pkg/pkgcachegen.cc:260
msgid "Wow, you exceeded the number of versions this APT is capable of."
msgstr "Vay canına, bu APT'nin alabileceği sürüm sayısını aştınız."
#: apt-pkg/pkgcachegen.cc:263
msgid "Wow, you exceeded the number of descriptions this APT is capable of."
msgstr "Vay canına, bu APT'nin alabileceği açıklama sayısını aştınız."
#: apt-pkg/pkgcachegen.cc:266
msgid "Wow, you exceeded the number of dependencies this APT is capable of."
msgstr "Vay canına, bu APT'nin alabileceği bağımlılık sayısını aştınız."
#: apt-pkg/pkgcachegen.cc:576
#, c-format
msgid "Package %s %s was not found while processing file dependencies"
msgstr "Dosya bağımlılıkları işlenirken %s %s paketi bulunamadı"
#: apt-pkg/pkgcachegen.cc:1211
#, c-format
msgid "Couldn't stat source package list %s"
msgstr "Kaynak listesinin (%s) dosya bilgisi alınamadı"
#: apt-pkg/pkgcachegen.cc:1299 apt-pkg/pkgcachegen.cc:1403
#: apt-pkg/pkgcachegen.cc:1409 apt-pkg/pkgcachegen.cc:1566
msgid "Reading package lists"
msgstr "Paket listeleri okunuyor"
#: apt-pkg/pkgcachegen.cc:1316
msgid "Collecting File Provides"
msgstr "Dosya Sağlananları Toplanıyor"
#: apt-pkg/pkgcachegen.cc:1400 cmdline/apt-extracttemplates.cc:259
#, c-format
msgid "Unable to write to %s"
msgstr "%s dosyasına yazılamıyor"
#: apt-pkg/pkgcachegen.cc:1508 apt-pkg/pkgcachegen.cc:1515
msgid "IO Error saving source cache"
msgstr "Kaynak önbelleği kaydedilirken GÇ Hatası"
#: apt-pkg/edsp.cc:52 apt-pkg/edsp.cc:78
msgid "Send scenario to solver"
msgstr "Çözücüye senaryo gönder"
#: apt-pkg/edsp.cc:241
msgid "Send request to solver"
msgstr "Çözücüye istek gönder"
#: apt-pkg/edsp.cc:320
msgid "Prepare for receiving solution"
msgstr "Çözüm almak için hazırlan"
#: apt-pkg/edsp.cc:327
msgid "External solver failed without a proper error message"
msgstr "Harici çözücü düzgün bir hata iletisi göstermeden başarısız oldu"
#: apt-pkg/edsp.cc:619 apt-pkg/edsp.cc:622 apt-pkg/edsp.cc:627
msgid "Execute external solver"
msgstr "Harici çözücüyü çalıştır"
#: apt-pkg/acquire-item.cc:148 apt-pkg/contrib/fileutl.cc:2047
#, c-format
msgid "rename failed, %s (%s -> %s)."
msgstr "yeniden adlandırma başarısız, %s (%s -> %s)."
#: apt-pkg/acquire-item.cc:163
msgid "Hash Sum mismatch"
msgstr "Sağlama toplamları eşleşmiyor"
#: apt-pkg/acquire-item.cc:168
msgid "Size mismatch"
msgstr "Boyutlar eşleşmiyor"
#: apt-pkg/acquire-item.cc:173
msgid "Invalid file format"
msgstr "Geçersiz dosya biçimi"
#: apt-pkg/acquire-item.cc:1650
#, c-format
msgid ""
"Unable to find expected entry '%s' in Release file (Wrong sources.list entry "
"or malformed file)"
msgstr ""
"'Release' dosyasında olması beklenilen '%s' girdisi bulunamadı (sources.list "
"dosyasındaki girdi ya da satır hatalı)"
#: apt-pkg/acquire-item.cc:1666
#, c-format
msgid "Unable to find hash sum for '%s' in Release file"
msgstr "'Release' dosyasında '%s' için uygun bir sağlama toplamı bulunamadı"
#: apt-pkg/acquire-item.cc:1708
msgid "There is no public key available for the following key IDs:\n"
msgstr ""
"Aşağıdaki anahtar kimlikleri için kullanılır hiçbir genel anahtar yok:\n"
#: apt-pkg/acquire-item.cc:1746
#, c-format
msgid ""
"Release file for %s is expired (invalid since %s). Updates for this "
"repository will not be applied."
msgstr ""
"%s konumundaki 'Release' dosyasının vâdesi dolmuş (%s önce). Bu deponun "
"güncelleştirmeleri uygulanmayacak."
#: apt-pkg/acquire-item.cc:1768
#, c-format
msgid "Conflicting distribution: %s (expected %s but got %s)"
msgstr "Dağıtım çakışması: %s (beklenen %s ama eldeki %s)"
#: apt-pkg/acquire-item.cc:1798
#, c-format
msgid ""
"An error occurred during the signature verification. The repository is not "
"updated and the previous index files will be used. GPG error: %s: %s\n"
msgstr ""
"İmza doğrulama sırasında bir hata meydana geldi. Depo güncel değil ve önceki "
"indeks dosyaları kullanılacak. GPG hatası: %s:%s\n"
#. Invalid signature file, reject (LP: #346386) (Closes: #627642)
#: apt-pkg/acquire-item.cc:1808 apt-pkg/acquire-item.cc:1813
#, c-format
msgid "GPG error: %s: %s"
msgstr "GPG hatası: %s: %s"
#: apt-pkg/acquire-item.cc:1936
#, c-format
msgid ""
"I wasn't able to locate a file for the %s package. This might mean you need "
"to manually fix this package. (due to missing arch)"
msgstr ""
"%s paketindeki dosyalardan biri konumlandırılamadı. Bu durum, bu paketi elle "
"düzeltmeniz gerektiği anlamına gelebilir. (eksik mimariden dolayı)"
#: apt-pkg/acquire-item.cc:2002
#, c-format
msgid "Can't find a source to download version '%s' of '%s'"
msgstr "'%2$s' paketinin '%1$s' sürümü hiçbir kaynakta bulunamadı"
#: apt-pkg/acquire-item.cc:2060
#, c-format
msgid ""
"The package index files are corrupted. No Filename: field for package %s."
msgstr "Paket indeks dosyaları bozuk. %s paketinin 'Filename:' alanı yok."
#: apt-pkg/vendorlist.cc:85
#, c-format
msgid "Vendor block %s contains no fingerprint"
msgstr "Sağlayıcı bloğu %s parmak izi içermiyor"
#: apt-pkg/acquire.cc:87 apt-pkg/cdrom.cc:829
#, c-format
msgid "List directory %spartial is missing."
msgstr "Liste dizini %spartial bulunamadı."
#: apt-pkg/acquire.cc:91
#, c-format
msgid "Archives directory %spartial is missing."
msgstr "Arşiv dizini %spartial bulunamadı."
#: apt-pkg/acquire.cc:99
#, c-format
msgid "Unable to lock directory %s"
msgstr "%s dizini kilitlenemiyor"
#. only show the ETA if it makes sense
#. two days
#: apt-pkg/acquire.cc:902
#, c-format
msgid "Retrieving file %li of %li (%s remaining)"
msgstr "Alınan dosya: %li / %li (%s kaldı)"
#: apt-pkg/acquire.cc:904
#, c-format
msgid "Retrieving file %li of %li"
msgstr "Alınan dosya: %li / %li"
#: apt-pkg/srcrecords.cc:53
msgid "You must put some 'source' URIs in your sources.list"
msgstr "'sources.list' dosyası içine bazı 'source' adresleri koymalısınız"
#: apt-pkg/policy.cc:83
#, c-format
msgid ""
"The value '%s' is invalid for APT::Default-Release as such a release is not "
"available in the sources"
msgstr ""
"APT::Default-Release için '%s' değeri geçersizdir, çünkü kaynaklarda böyle "
"bir sürüm yok"
#: apt-pkg/policy.cc:422
#, c-format
msgid "Invalid record in the preferences file %s, no Package header"
msgstr "%s tercihler dosyasında geçersiz kayıt, Paket başlığı yok"
#: apt-pkg/policy.cc:444
#, c-format
msgid "Did not understand pin type %s"
msgstr "İğne türü %s anlaşılamadı"
#: apt-pkg/policy.cc:452
msgid "No priority (or zero) specified for pin"
msgstr "İğne için öncelik belirlenmedi (ya da sıfır)"
#: apt-pkg/packagemanager.cc:303 apt-pkg/packagemanager.cc:957
#, c-format
msgid ""
"Could not perform immediate configuration on '%s'. Please see man 5 apt.conf "
"under APT::Immediate-Configure for details. (%d)"
msgstr ""
"\"%s\" paketinin anında yapılandırması başarısız oldu. Ayrıntılar için apt."
"conf(5) rehber sayfasının APT::Immediate-Configure kısmına bakın. (%d)"
#: apt-pkg/packagemanager.cc:550 apt-pkg/packagemanager.cc:580
#, c-format
msgid "Could not configure '%s'. "
msgstr "'%s' paketi yapılandırılamadı. "
#: apt-pkg/packagemanager.cc:630
#, c-format
msgid ""
"This installation run will require temporarily removing the essential "
"package %s due to a Conflicts/Pre-Depends loop. This is often bad, but if "
"you really want to do it, activate the APT::Force-LoopBreak option."
msgstr ""
"Bu kurulum, bir Çakışma/Ön-Bağımlılık döngüsü içerdiği için %s temel "
"paketinin geçici olarak kaldırılmasını gerektiriyor. Bu durum genellikle "
"kötü bir durumdur, ama ille de devam etmek isterseniz, APT::Force-LoopBreak "
"seçeneğini etkinleştirin."
#: apt-pkg/update.cc:103 apt-pkg/update.cc:105
msgid ""
"Some index files failed to download. They have been ignored, or old ones "
"used instead."
msgstr ""
"Bazı indeks dosyaları indirilemedi. Bu dosyalar yok sayıldılar ya da önceki "
"sürümleri kullanıldı."
#: apt-pkg/cdrom.cc:571
msgid "Unmounting CD-ROM...\n"
msgstr "CD-ROM ayrılıyor...\n"
#: apt-pkg/cdrom.cc:586
#, c-format
msgid "Using CD-ROM mount point %s\n"
msgstr "CD-ROM bağlama noktası %s kullanılıyor\n"
#: apt-pkg/cdrom.cc:599
msgid "Waiting for disc...\n"
msgstr "Disk bekleniliyor...\n"
#: apt-pkg/cdrom.cc:609
msgid "Mounting CD-ROM...\n"
msgstr "CD-ROM bağlanıyor...\n"
#: apt-pkg/cdrom.cc:620
msgid "Identifying... "
msgstr "Tanımlanıyor... "
#: apt-pkg/cdrom.cc:662
#, c-format
msgid "Stored label: %s\n"
msgstr "Kayıtlı etiket: %s\n"
#: apt-pkg/cdrom.cc:680
msgid "Scanning disc for index files...\n"
msgstr "Disk, indeks dosyaları için taranıyor...\n"
#: apt-pkg/cdrom.cc:734
#, c-format
msgid ""
"Found %zu package indexes, %zu source indexes, %zu translation indexes and "
"%zu signatures\n"
msgstr ""
"%zu paket indeksi, %zu kaynak indeksi, %zu çeviri indeksi ve %zu imza "
"bulundu\n"
#: apt-pkg/cdrom.cc:744
msgid ""
"Unable to locate any package files, perhaps this is not a Debian Disc or the "
"wrong architecture?"
msgstr ""
"Hiç paket dosyası bulunamadı. Belirttiğiniz disk bir Debian diski değil ya "
"da yanlış mimariye sahip."
#: apt-pkg/cdrom.cc:771
#, c-format
msgid "Found label '%s'\n"
msgstr "'%s' etiketi bulundu\n"
#: apt-pkg/cdrom.cc:800
msgid "That is not a valid name, try again.\n"
msgstr "Bu, geçerli bir ad değil, yeniden deneyin.\n"
#: apt-pkg/cdrom.cc:817
#, c-format
msgid ""
"This disc is called: \n"
"'%s'\n"
msgstr ""
"Disk adı: \n"
"'%s'\n"
#: apt-pkg/cdrom.cc:819
msgid "Copying package lists..."
msgstr "Paket listeleri kopyalanıyor..."
#: apt-pkg/cdrom.cc:863
msgid "Writing new source list\n"
msgstr "Yeni kaynak listesi yazılıyor\n"
#: apt-pkg/cdrom.cc:874
msgid "Source list entries for this disc are:\n"
msgstr "Bu disk için olan kaynak listesi girdileri:\n"
#: apt-pkg/algorithms.cc:265
#, c-format
msgid ""
"The package %s needs to be reinstalled, but I can't find an archive for it."
msgstr ""
"%s paketinin tekrar kurulması gerekli, ancak gereken arşiv dosyası "
"bulunamıyor."
#: apt-pkg/algorithms.cc:1086
msgid ""
"Error, pkgProblemResolver::Resolve generated breaks, this may be caused by "
"held packages."
msgstr ""
"Hata, pkgProblemResolver::Resolve bozuk paketlere yol açtı, bu sorunun "
"nedeni tutulan paketler olabilir."
#: apt-pkg/algorithms.cc:1088
msgid "Unable to correct problems, you have held broken packages."
msgstr "Sorunlar giderilemedi, tutulan bozuk paketleriniz var."
#: apt-pkg/depcache.cc:138 apt-pkg/depcache.cc:167
msgid "Building dependency tree"
msgstr "Bağımlılık ağacı oluşturuluyor"
#: apt-pkg/depcache.cc:139
msgid "Candidate versions"
msgstr "Aday sürümler"
#: apt-pkg/depcache.cc:168
msgid "Dependency generation"
msgstr "Bağımlılık oluşturma"
#: apt-pkg/depcache.cc:188 apt-pkg/depcache.cc:221 apt-pkg/depcache.cc:225
msgid "Reading state information"
msgstr "Durum bilgisi okunuyor"
#: apt-pkg/depcache.cc:250
#, c-format
msgid "Failed to open StateFile %s"
msgstr "Durum dosyası (StateFile) %s açılamadı"
#: apt-pkg/depcache.cc:256
#, c-format
msgid "Failed to write temporary StateFile %s"
msgstr "Geçici durum dosyasına (%s) yazma başarısız oldu"
#: apt-pkg/tagfile.cc:140
#, c-format
msgid "Unable to parse package file %s (1)"
msgstr "Paket dosyası %s ayrıştırılamadı (1)"
#: apt-pkg/tagfile.cc:237
#, c-format
msgid "Unable to parse package file %s (2)"
msgstr "Paket dosyası %s ayrıştırılamadı (2)"
#: apt-pkg/cacheset.cc:489
#, c-format
msgid "Release '%s' for '%s' was not found"
msgstr "'%2$s' paketinin '%1$s' sürümü bulunamadı"
#: apt-pkg/cacheset.cc:492
#, c-format
msgid "Version '%s' for '%s' was not found"
msgstr "'%2$s' paketinin '%1$s' sürümü bulunamadı"
#: apt-pkg/cacheset.cc:603
#, c-format
msgid "Couldn't find task '%s'"
msgstr "'%s' görevi bulunamadı"
#: apt-pkg/cacheset.cc:609
#, c-format
msgid "Couldn't find any package by regex '%s'"
msgstr "'%s' düzenli ifadesini içeren herhangi bir paket bulunamadı"
#: apt-pkg/cacheset.cc:615
#, c-format
msgid "Couldn't find any package by glob '%s'"
msgstr "'%s' ifadesine eşleşen herhangi bir paket bulunamadı"
#: apt-pkg/cacheset.cc:626
#, c-format
msgid "Can't select versions from package '%s' as it is purely virtual"
msgstr "'%s' paketi tamamen sanal olduğu için sürümü seçilemiyor"
#: apt-pkg/cacheset.cc:633 apt-pkg/cacheset.cc:640
#, c-format
msgid ""
"Can't select installed nor candidate version from package '%s' as it has "
"neither of them"
msgstr ""
"'%s' paketi kurulu olmadığı ve aday sürüme sahip olmadığı için her ikisi de "
"seçilemiyor"
#: apt-pkg/cacheset.cc:647
#, c-format
msgid "Can't select newest version from package '%s' as it is purely virtual"
msgstr "'%s' paketi sanal olduğu için en yeni sürümü seçilemiyor"
#: apt-pkg/cacheset.cc:655
#, c-format
msgid "Can't select candidate version from package %s as it has no candidate"
msgstr "'%s' paketinin aday sürümü olmadığı için aday sürüm seçilemiyor"
#: apt-pkg/cacheset.cc:663
#, c-format
msgid "Can't select installed version from package %s as it is not installed"
msgstr "'%s' paketi kurulu olmadığı için kurulu sürüm seçilemiyor"
#: apt-pkg/indexrecords.cc:78
#, c-format
msgid "Unable to parse Release file %s"
msgstr "'Release' dosyası (%s) ayrıştırılamadı"
#: apt-pkg/indexrecords.cc:86
#, c-format
msgid "No sections in Release file %s"
msgstr "'Release' dosyası %s içinde hiç bölüm yok"
#: apt-pkg/indexrecords.cc:117
#, c-format
msgid "No Hash entry in Release file %s"
msgstr "'Release' dosyasında (%s) sağlama girdisi yok"
#: apt-pkg/indexrecords.cc:130
#, c-format
msgid "Invalid 'Valid-Until' entry in Release file %s"
msgstr "'Release' dosyasında (%s) geçersiz 'Valid-Until' girdisi"
#: apt-pkg/indexrecords.cc:149
#, c-format
msgid "Invalid 'Date' entry in Release file %s"
msgstr "'Release' dosyasında (%s) geçersiz 'Date' girdisi"
#. d means days, h means hours, min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:418
#, c-format
msgid "%lid %lih %limin %lis"
msgstr "%li gün %li saat %li dk. %li sn."
#. h means hours, min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:425
#, c-format
msgid "%lih %limin %lis"
msgstr "%li saat %li dk. %li sn."
#. min means minutes, s means seconds
#: apt-pkg/contrib/strutl.cc:432
#, c-format
msgid "%limin %lis"
msgstr "%li dk. %li sn."
#. s means seconds
#: apt-pkg/contrib/strutl.cc:437
#, c-format
msgid "%lis"
msgstr "%li sn."
#: apt-pkg/contrib/strutl.cc:1258
#, c-format
msgid "Selection %s not found"
msgstr "%s seçimi bulunamadı"
#: apt-pkg/contrib/fileutl.cc:190
#, c-format
msgid "Not using locking for read only lock file %s"
msgstr "Kilitleme dosyası %s salt okunur olduğu için kilitleme kullanılmıyor"
#: apt-pkg/contrib/fileutl.cc:195
#, c-format
msgid "Could not open lock file %s"
msgstr "Kilit dosyası %s açılamadı"
#: apt-pkg/contrib/fileutl.cc:218
#, c-format
msgid "Not using locking for nfs mounted lock file %s"
msgstr "nfs ile bağlanmış kilit dosyası %s için kilitleme kullanılmıyor"
#: apt-pkg/contrib/fileutl.cc:223
#, c-format
msgid "Could not get lock %s"
msgstr "%s kilidi alınamadı"
#: apt-pkg/contrib/fileutl.cc:360 apt-pkg/contrib/fileutl.cc:474
#, c-format
msgid "List of files can't be created as '%s' is not a directory"
msgstr "'%s' dizin olmadığı için dosya listeli oluşturulamıyor"
#: apt-pkg/contrib/fileutl.cc:394
#, c-format
msgid "Ignoring '%s' in directory '%s' as it is not a regular file"
msgstr ""
"'%2$s' dizinindeki '%1$s' normal bir dosya olmadığı için görmezden geliniyor"
#: apt-pkg/contrib/fileutl.cc:412
#, c-format
msgid "Ignoring file '%s' in directory '%s' as it has no filename extension"
msgstr ""
"'%2$s' dizinindeki '%1$s' dosyası uzantısı olmadığı için görmezden geliniyor"
#: apt-pkg/contrib/fileutl.cc:421
#, c-format
msgid ""
"Ignoring file '%s' in directory '%s' as it has an invalid filename extension"
msgstr ""
"'%2$s' dizinindeki '%1$s' dosyası geçersiz bir dosya uzantısı olduğu için "
"yok sayılıyor"
#: apt-pkg/contrib/fileutl.cc:824
#, c-format
msgid "Sub-process %s received a segmentation fault."
msgstr "%s altsüreci bir bölümleme hatası aldı (segmentation fault)."
#: apt-pkg/contrib/fileutl.cc:826
#, c-format
msgid "Sub-process %s received signal %u."
msgstr "%s altsüreci %u sinyali aldı."
#: apt-pkg/contrib/fileutl.cc:830 apt-pkg/contrib/gpgv.cc:239
#, c-format
msgid "Sub-process %s returned an error code (%u)"
msgstr "%s altsüreci bir hata kodu gönderdi (%u)"
#: apt-pkg/contrib/fileutl.cc:832 apt-pkg/contrib/gpgv.cc:232
#, c-format
msgid "Sub-process %s exited unexpectedly"
msgstr "%s altsüreci beklenmeyen bir şekilde sona erdi"
#: apt-pkg/contrib/fileutl.cc:913
#, c-format
msgid "Problem closing the gzip file %s"
msgstr "Gzip dosyası %s kapatılamadı"
#: apt-pkg/contrib/fileutl.cc:1101
#, c-format
msgid "Could not open file %s"
msgstr "%s dosyası açılamadı"
#: apt-pkg/contrib/fileutl.cc:1160 apt-pkg/contrib/fileutl.cc:1207
#, c-format
msgid "Could not open file descriptor %d"
msgstr "Dosya tanımlayıcı %d açılamadı"
#: apt-pkg/contrib/fileutl.cc:1315
msgid "Failed to create subprocess IPC"
msgstr "Altsüreç IPC'si oluşturulamadı"
#: apt-pkg/contrib/fileutl.cc:1373
msgid "Failed to exec compressor "
msgstr "Sıkıştırma programı çalıştırılamadı "
#: apt-pkg/contrib/fileutl.cc:1514
#, c-format
msgid "read, still have %llu to read but none left"
msgstr "read, %llu bayt okunması gerekli ama hiç kalmamış"
#: apt-pkg/contrib/fileutl.cc:1627 apt-pkg/contrib/fileutl.cc:1649
#, c-format
msgid "write, still have %llu to write but couldn't"
msgstr "write, yazılması gereken %llu bayt yazılamıyor"
#: apt-pkg/contrib/fileutl.cc:1915
#, c-format
msgid "Problem closing the file %s"
msgstr "%s dosyası kapatılamadı"
#: apt-pkg/contrib/fileutl.cc:1927
#, c-format
msgid "Problem renaming the file %s to %s"
msgstr "%s dosyası %s olarak yeniden adlandırılamadı"
#: apt-pkg/contrib/fileutl.cc:1938
#, c-format
msgid "Problem unlinking the file %s"
msgstr "%s dosyasından bağ kaldırma sorunu"
#: apt-pkg/contrib/fileutl.cc:1951
msgid "Problem syncing the file"
msgstr "Dosya eşitlenirken sorun çıktı"
#: apt-pkg/contrib/progress.cc:148
#, c-format
msgid "%c%s... Error!"
msgstr "%c%s... Hata!"
#: apt-pkg/contrib/progress.cc:150
#, c-format
msgid "%c%s... Done"
msgstr "%c%s... Bitti"
#: apt-pkg/contrib/progress.cc:181
msgid "..."
msgstr "..."
#. Print the spinner
#: apt-pkg/contrib/progress.cc:197
#, c-format
msgid "%c%s... %u%%"
msgstr "%c%s... %u%%"
#: apt-pkg/contrib/mmap.cc:79
msgid "Can't mmap an empty file"
msgstr "Boş dosya mmap yapılamıyor"
#: apt-pkg/contrib/mmap.cc:111
#, c-format
msgid "Couldn't duplicate file descriptor %i"
msgstr "Dosya tanımlayıcı %i çoğaltılamadı"
#: apt-pkg/contrib/mmap.cc:119
#, c-format
msgid "Couldn't make mmap of %llu bytes"
msgstr "%llu baytlık mmap yapılamaz"
#: apt-pkg/contrib/mmap.cc:146
msgid "Unable to close mmap"
msgstr "mmap kapatılamıyor"
#: apt-pkg/contrib/mmap.cc:174 apt-pkg/contrib/mmap.cc:202
msgid "Unable to synchronize mmap"
msgstr "mmap eşlenemiyor"
#: apt-pkg/contrib/mmap.cc:290
#, c-format
msgid "Couldn't make mmap of %lu bytes"
msgstr "%lu baytlık mmap yapılamaz"
#: apt-pkg/contrib/mmap.cc:322
msgid "Failed to truncate file"
msgstr "Dosya kesilemedi"
#: apt-pkg/contrib/mmap.cc:341
#, c-format
msgid ""
"Dynamic MMap ran out of room. Please increase the size of APT::Cache-Start. "
"Current value: %lu. (man 5 apt.conf)"
msgstr ""
"Dinamik MMap yerine sığamadı. Lütfen APT::Cache-Start boyutunu artırın. "
"Kullanımdaki değer: %lu (ayrıntılı bilgi için man 5 apt.conf komutunu "
"kullanın)"
#: apt-pkg/contrib/mmap.cc:446
#, c-format
msgid ""
"Unable to increase the size of the MMap as the limit of %lu bytes is already "
"reached."
msgstr "%lu baytlık sınıra ulaşıldığı için MMap boyutu artırılamadı."
#: apt-pkg/contrib/mmap.cc:449
msgid ""
"Unable to increase size of the MMap as automatic growing is disabled by user."
msgstr ""
"Otomatik büyüme kullanıcı tarafından kapatıldığı için MMap boyutu "
"artırılamadı."
#: apt-pkg/contrib/cdromutl.cc:65
#, c-format
msgid "Unable to stat the mount point %s"
msgstr "Bağlama noktasının (%s) durum bilgisi alınamadı"
#: apt-pkg/contrib/cdromutl.cc:246
msgid "Failed to stat the cdrom"
msgstr "Cdrom durum bilgisi alınamadı"
#: apt-pkg/contrib/configuration.cc:519
#, c-format
msgid "Unrecognized type abbreviation: '%c'"
msgstr "Tanınamayan tür kısaltması: '%c'"
#: apt-pkg/contrib/configuration.cc:633
#, c-format
msgid "Opening configuration file %s"
msgstr "Yapılandırma dosyası (%s) açılıyor"
#: apt-pkg/contrib/configuration.cc:801
#, c-format
msgid "Syntax error %s:%u: Block starts with no name."
msgstr "Sözdizimi hatası %s:%u: Blok ad olmadan başlıyor."
#: apt-pkg/contrib/configuration.cc:820
#, c-format
msgid "Syntax error %s:%u: Malformed tag"
msgstr "Sözdizimi hatası %s:%u: Kötü biçimlendirilmiş etiket"
#: apt-pkg/contrib/configuration.cc:837
#, c-format
msgid "Syntax error %s:%u: Extra junk after value"
msgstr "Sözdizimi hatası %s:%u: Değerden sonra ilave gereksiz"
#: apt-pkg/contrib/configuration.cc:877
#, c-format
msgid "Syntax error %s:%u: Directives can only be done at the top level"
msgstr "Sözdizimi hatası %s:%u: Yönergeler sadece en üst düzeyde bitebilir"
#: apt-pkg/contrib/configuration.cc:884
#, c-format
msgid "Syntax error %s:%u: Too many nested includes"
msgstr "Sözdizimi hatası %s:%u: Çok fazla yuvalanmış 'include'"
#: apt-pkg/contrib/configuration.cc:888 apt-pkg/contrib/configuration.cc:893
#, c-format
msgid "Syntax error %s:%u: Included from here"
msgstr "Sözdizimi hatası %s:%u: Buradan 'include' edilmiş"
#: apt-pkg/contrib/configuration.cc:897
#, c-format
msgid "Syntax error %s:%u: Unsupported directive '%s'"
msgstr "Sözdizimi hatası %s:%u: Desteklenmeyen yönerge '%s'"
#: apt-pkg/contrib/configuration.cc:900
#, c-format
msgid "Syntax error %s:%u: clear directive requires an option tree as argument"
msgstr ""
"Sözdizimi hatası %s:%u: clear yönergesi bir seçenek ağacı argümanını "
"gerektirir"
#: apt-pkg/contrib/configuration.cc:950
#, c-format
msgid "Syntax error %s:%u: Extra junk at end of file"
msgstr "Sözdizimi hatası %s:%u: Dosya sonunda ilave gereksiz"
#. TRANSLATOR: %s is the trusted keyring parts directory
#: apt-pkg/contrib/gpgv.cc:72
#, c-format
msgid "No keyring installed in %s."
msgstr "%s dizininde kurulu bir anahtar yok."
#: apt-pkg/contrib/cmndline.cc:124
#, c-format
msgid "Command line option '%c' [from %s] is not known."
msgstr "Komut satırı seçeneği '%c' [%s içinden] tanınmıyor."
#: apt-pkg/contrib/cmndline.cc:149 apt-pkg/contrib/cmndline.cc:158
#: apt-pkg/contrib/cmndline.cc:166
#, c-format
msgid "Command line option %s is not understood"
msgstr "Komut satırı seçeneği %s anlaşılamadı"
#: apt-pkg/contrib/cmndline.cc:171
#, c-format
msgid "Command line option %s is not boolean"
msgstr "Komut satırı seçeneği %s mantıksal değer değil"
#: apt-pkg/contrib/cmndline.cc:212 apt-pkg/contrib/cmndline.cc:233
#, c-format
msgid "Option %s requires an argument."
msgstr "%s seçeneği bir argüman kullanımını gerektirir."
#: apt-pkg/contrib/cmndline.cc:246 apt-pkg/contrib/cmndline.cc:252
#, c-format
msgid "Option %s: Configuration item specification must have an =<val>."
msgstr ""
"%s seçeneği: Yapılandırma öğesi tanımlaması =<değer> şeklinde değer "
"içermelidir."
#: apt-pkg/contrib/cmndline.cc:281
#, c-format
msgid "Option %s requires an integer argument, not '%s'"
msgstr ""
"%s seçeneği bir tam sayı argümanının kullanımını gerektirir, '%s' değil"
#: apt-pkg/contrib/cmndline.cc:312
#, c-format
msgid "Option '%s' is too long"
msgstr "'%s' seçeneği çok uzun"
#: apt-pkg/contrib/cmndline.cc:344
#, c-format
msgid "Sense %s is not understood, try true or false."
msgstr "%s algılaması anlaşılamadı, true (doğru) ya da false (yanlış) deneyin."
#: apt-pkg/contrib/cmndline.cc:394
#, c-format
msgid "Invalid operation %s"
msgstr "Geçersiz işlem: %s"
#: apt-pkg/deb/dpkgpm.cc:112
#, c-format
msgid "Installing %s"
msgstr "%s kuruluyor"
#: apt-pkg/deb/dpkgpm.cc:113 apt-pkg/deb/dpkgpm.cc:1016
#, c-format
msgid "Configuring %s"
msgstr "%s yapılandırılıyor"
#: apt-pkg/deb/dpkgpm.cc:114 apt-pkg/deb/dpkgpm.cc:1023
#, c-format
msgid "Removing %s"
msgstr "%s kaldırılıyor"
#: apt-pkg/deb/dpkgpm.cc:115
#, c-format
msgid "Completely removing %s"
msgstr "%s tamamen kaldırılıyor"
#: apt-pkg/deb/dpkgpm.cc:116
#, c-format
msgid "Noting disappearance of %s"
msgstr "%s paketinin kaybolduğu not ediliyor"
#: apt-pkg/deb/dpkgpm.cc:117
#, c-format
msgid "Running post-installation trigger %s"
msgstr "Kurulum sonrası tetikleyicisi %s çalıştırılıyor"
#. FIXME: use a better string after freeze
#: apt-pkg/deb/dpkgpm.cc:847
#, c-format
msgid "Directory '%s' missing"
msgstr "'%s' dizini bulunamadı"
#: apt-pkg/deb/dpkgpm.cc:862 apt-pkg/deb/dpkgpm.cc:884
#, c-format
msgid "Could not open file '%s'"
msgstr "'%s' dosyası açılamadı"
#: apt-pkg/deb/dpkgpm.cc:1009
#, c-format
msgid "Preparing %s"
msgstr "%s hazırlanıyor"
#: apt-pkg/deb/dpkgpm.cc:1010
#, c-format
msgid "Unpacking %s"
msgstr "%s paketi açılıyor"
#: apt-pkg/deb/dpkgpm.cc:1015
#, c-format
msgid "Preparing to configure %s"
msgstr "%s paketini yapılandırmaya hazırlanılıyor"
#: apt-pkg/deb/dpkgpm.cc:1017
#, c-format
msgid "Installed %s"
msgstr "%s kuruldu"
#: apt-pkg/deb/dpkgpm.cc:1022
#, c-format
msgid "Preparing for removal of %s"
msgstr "%s paketinin kaldırılmasına hazırlanılıyor"
#: apt-pkg/deb/dpkgpm.cc:1024
#, c-format
msgid "Removed %s"
msgstr "%s kaldırıldı"
#: apt-pkg/deb/dpkgpm.cc:1029
#, c-format
msgid "Preparing to completely remove %s"
msgstr "%s paketinin tamamen kaldırılmasına hazırlanılıyor"
#: apt-pkg/deb/dpkgpm.cc:1030
#, c-format
msgid "Completely removed %s"
msgstr "%s tamamen kaldırıldı"
#: apt-pkg/deb/dpkgpm.cc:1091 apt-pkg/deb/dpkgpm.cc:1179
#, c-format
msgid "Can not write log (%s)"
msgstr "Günlük dosyasına yazılamıyor (%s)"
#: apt-pkg/deb/dpkgpm.cc:1091 apt-pkg/deb/dpkgpm.cc:1179
msgid "Is /dev/pts mounted?"
msgstr "/dev/pts bağlı mı?"
#: apt-pkg/deb/dpkgpm.cc:1670
msgid "Operation was interrupted before it could finish"
msgstr "İşlem yarıda kesildi"
#: apt-pkg/deb/dpkgpm.cc:1732
msgid "No apport report written because MaxReports is reached already"
msgstr ""
"En fazla rapor miktarına (MaxReports) ulaşıldığı için apport raporu yazılmadı"
#. check if its not a follow up error
#: apt-pkg/deb/dpkgpm.cc:1737
msgid "dependency problems - leaving unconfigured"
msgstr "bağımlılık sorunları - yapılandırılmamış durumda bırakılıyor"
#: apt-pkg/deb/dpkgpm.cc:1739
msgid ""
"No apport report written because the error message indicates its a followup "
"error from a previous failure."
msgstr ""
"Apport raporu yazılmadı çünkü hata iletisi bu durumun bir önceki hatadan "
"kaynaklanan bir hata olduğunu belirtiyor."
#: apt-pkg/deb/dpkgpm.cc:1745
msgid ""
"No apport report written because the error message indicates a disk full "
"error"
msgstr ""
"Hata iletisi diskin dolu olduğunu belirttiği için apport raporu yazılamadı"
#: apt-pkg/deb/dpkgpm.cc:1752
msgid ""
"No apport report written because the error message indicates a out of memory "
"error"
msgstr ""
"Hata iletisi bir bellek yetersizliği hatasına işaret ettiği için apport "
"raporu yazılamadı"
#: apt-pkg/deb/dpkgpm.cc:1759 apt-pkg/deb/dpkgpm.cc:1765
msgid ""
"No apport report written because the error message indicates an issue on the "
"local system"
msgstr ""
"Hata iletisi yerel bir sistem hatasına işaret ettiği için apport raporu "
"yazılamadı"
#: apt-pkg/deb/dpkgpm.cc:1787
msgid ""
"No apport report written because the error message indicates a dpkg I/O error"
msgstr ""
"Hata iletisi bir dpkg G/Ç hatasına işaret ettiği için apport raporu "
"yazılamadı"
#: apt-pkg/deb/debsystem.cc:91
#, c-format
msgid ""
"Unable to lock the administration directory (%s), is another process using "
"it?"
msgstr ""
"Yönetim dizini (%s) kilitlenemiyor, başka bir işlem tarafından kullanılıyor "
"olmasın?"
#: apt-pkg/deb/debsystem.cc:94
#, c-format
msgid "Unable to lock the administration directory (%s), are you root?"
msgstr "Yönetim dizini (%s) kilitlenemiyor, root kullanıcısı mısınız?"
#. TRANSLATORS: the %s contains the recovery command, usually
#. dpkg --configure -a
#: apt-pkg/deb/debsystem.cc:110
#, c-format
msgid ""
"dpkg was interrupted, you must manually run '%s' to correct the problem. "
msgstr ""
"dpkg kesintiye uğradı, sorunu düzeltmek için elle '%s' komutunu çalıştırın. "
#: apt-pkg/deb/debsystem.cc:128
msgid "Not locked"
msgstr "Kilitlenmemiş"
#: cmdline/apt-extracttemplates.cc:224
msgid ""
"Usage: apt-extracttemplates file1 [file2 ...]\n"
"\n"
"apt-extracttemplates is a tool to extract config and template info\n"
"from debian packages\n"
"\n"
"Options:\n"
" -h This help text\n"
" -t Set the temp dir\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option, eg -o dir::cache=/tmp\n"
msgstr ""
"Kullanım: apt-extracttemplates dosya1 [dosya2 ...]\n"
"\n"
"apt-extracttemplates, Debian paketlerinden ayar ve şablon bilgisini\n"
"almak için kullanılan bir araçtır\n"
"\n"
"Seçenekler:\n"
" -h Bu yardım dosyası\n"
" -t Geçici dizini ayarlar\n"
" -c=? Belirtilen ayar dosyasını kullanır\n"
" -o=? Ayar seçeneği belirtmeyi sağlar, ör -o dir::cache=/tmp\n"
#: cmdline/apt-extracttemplates.cc:254
#, c-format
msgid "Unable to mkstemp %s"
msgstr "mkstemp %s başarısız oldu"
#: cmdline/apt-extracttemplates.cc:300
msgid "Cannot get debconf version. Is debconf installed?"
msgstr "debconf sürümü alınamıyor. debconf kurulu mu?"
#: ftparchive/apt-ftparchive.cc:187 ftparchive/apt-ftparchive.cc:371
msgid "Package extension list is too long"
msgstr "Paket uzantı listesi çok uzun"
#: ftparchive/apt-ftparchive.cc:189 ftparchive/apt-ftparchive.cc:206
#: ftparchive/apt-ftparchive.cc:229 ftparchive/apt-ftparchive.cc:283
#: ftparchive/apt-ftparchive.cc:297 ftparchive/apt-ftparchive.cc:319
#, c-format
msgid "Error processing directory %s"
msgstr "%s dizinini işlemede hata"
#: ftparchive/apt-ftparchive.cc:281
msgid "Source extension list is too long"
msgstr "Kaynak uzantı listesi çok uzun"
#: ftparchive/apt-ftparchive.cc:401
msgid "Error writing header to contents file"
msgstr "İçindekiler dosyasına başlık yazmada hata"
#: ftparchive/apt-ftparchive.cc:431
#, c-format
msgid "Error processing contents %s"
msgstr "%s içeriğini işlemede hata"
#: ftparchive/apt-ftparchive.cc:626
msgid ""
"Usage: apt-ftparchive [options] command\n"
"Commands: packages binarypath [overridefile [pathprefix]]\n"
" sources srcpath [overridefile [pathprefix]]\n"
" contents path\n"
" release path\n"
" generate config [groups]\n"
" clean config\n"
"\n"
"apt-ftparchive generates index files for Debian archives. It supports\n"
"many styles of generation from fully automated to functional replacements\n"
"for dpkg-scanpackages and dpkg-scansources\n"
"\n"
"apt-ftparchive generates Package files from a tree of .debs. The\n"
"Package file contains the contents of all the control fields from\n"
"each package as well as the MD5 hash and filesize. An override file\n"
"is supported to force the value of Priority and Section.\n"
"\n"
"Similarly apt-ftparchive generates Sources files from a tree of .dscs.\n"
"The --source-override option can be used to specify a src override file\n"
"\n"
"The 'packages' and 'sources' command should be run in the root of the\n"
"tree. BinaryPath should point to the base of the recursive search and \n"
"override file should contain the override flags. Pathprefix is\n"
"appended to the filename fields if present. Example usage from the \n"
"Debian archive:\n"
" apt-ftparchive packages dists/potato/main/binary-i386/ > \\\n"
" dists/potato/main/binary-i386/Packages\n"
"\n"
"Options:\n"
" -h This help text\n"
" --md5 Control MD5 generation\n"
" -s=? Source override file\n"
" -q Quiet\n"
" -d=? Select the optional caching database\n"
" --no-delink Enable delinking debug mode\n"
" --contents Control contents file generation\n"
" -c=? Read this configuration file\n"
" -o=? Set an arbitrary configuration option"
msgstr ""
"Kullanım: apt-ftparchive [seçenekler] komut\n"
"Komutlar: packages ikilikonumu [geçersizkılmadosyası [konumöneki]]\n"
" sources kaynakkonumu [geçersizkılmadosyası [konumöneki]]\n"
" contents konum\n"
" release konum\n"
" generate yapılandırma [gruplar]\n"
" clean yapılandırma\n"
"\n"
"apt-ftparchive Debian arşivleri için indeks dosyaları üretir. \n"
"dpkg-scanpackages ve dpkg-scansources için tamamen otomatikten\n"
"işlevsel yedeklere kadar birçok üretim çeşidini destekler.\n"
"\n"
"apt-ftparchive, .deb dizinlerinden 'Package' dosyaları üretir. 'Package'\n"
"dosyası, her paketin MD5 doğrulama ve dosya büyüklüğü gibi denetim\n"
"alanlarının bilgilerini içerir. Öncelik (Priority) ve bölüm (Section)\n"
"değerlerini istenen başka değerlerle değiştirebilmek için bir geçersiz\n"
"kılma dosyası kullanılabilir.\n"
"\n"
"Benzer şekilde, apt-ftparchive, .dscs dosyalarından 'Sources' dosyaları\n"
"üretir. '--source-override' seçeneği bir src geçersiz kılma dosyası\n"
"belirtmek için kullanıabilir.\n"
"\n"
"'packages' ve 'sources' komutları dizin ağacının kökünde çalıştırıl-\n"
"malıdır. BinaryPath özyineli aramanın temeline işaret etmeli ve\n"
"geçersiz kılma dosyası geçersiz kılma bayraklarını içermelidir.\n"
"Pathprefix mevcutsa dosya adı alanlarının sonuna eklenir. Debian\n"
"arşivinden örnek kullanım şu şekildedir:\n"
"\n"
" apt-ftparchive packages dists/potato/main/binary-i386/ > \\\n"
" dists/potato/main/binary-i386/Packages\n"
"\n"
"Seçenekler:\n"
" -h Bu yardım metni\n"
" --md5 MD5 üretimini denetle\n"
" -s=? Kaynak geçersiz kılma dosyası\n"
" -q Sessiz\n"
" -d=? Seçimlik önbellek veritabanını seç\n"
" --no-delink Bağ kurulmamış hata ayıklama kipini etkinleştir\n"
" --contents İçerik dosyası üretimini denetle\n"
" -c=? Belirtilen yapılandırma dosyası kullan\n"
" -o=? Yapılandırma seçeneği ayarla"
#: ftparchive/apt-ftparchive.cc:822
msgid "No selections matched"
msgstr "Hiçbir seçim eşleşmedi"
#: ftparchive/apt-ftparchive.cc:907
#, c-format
msgid "Some files are missing in the package file group `%s'"
msgstr "'%s' paket dosyası grubunda bazı dosyalar eksik"
#: ftparchive/cachedb.cc:65
#, c-format
msgid "DB was corrupted, file renamed to %s.old"
msgstr "Veritabanı bozuk, dosya adı %s.old olarak değiştirildi"
#: ftparchive/cachedb.cc:83
#, c-format
msgid "DB is old, attempting to upgrade %s"
msgstr "Veritabanı eski, %s yükseltilmeye çalışılıyor"
#: ftparchive/cachedb.cc:94