You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12002 lines
621 KiB

  1. # Translation of apt package man pages
  2. # Copyright (C) 2003-2017 Debian Japanese List <debian-japanese@lists.debian.org>
  3. # This file is distributed under the same license as the apt package.
  4. #
  5. # Translators:
  6. # KURASAWA Nozomu, 2003-2006, 2009-2012.
  7. # Takuma Yamada <tyamada@takumayamada.com>, 2016.
  8. #
  9. msgid ""
  10. msgstr ""
  11. "Project-Id-Version: apt-doc 1.4\n"
  12. "Report-Msgid-Bugs-To: APT Development Team <deity@lists.debian.org>\n"
  13. "POT-Creation-Date: 2019-02-04 15:34+0100\n"
  14. "PO-Revision-Date: 2017-01-06 04:50+0900\n"
  15. "Last-Translator: Takuma Yamada <tyamada@takumayamada.com>\n"
  16. "Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
  17. "Language: ja\n"
  18. "MIME-Version: 1.0\n"
  19. "Content-Type: text/plain; charset=UTF-8\n"
  20. "Content-Transfer-Encoding: 8bit\n"
  21. "Plural-Forms: nplurals=1; plural=0;\n"
  22. #. type: Plain text
  23. #: apt.ent
  24. #, no-wrap
  25. msgid ""
  26. "<!ENTITY apt-author.team \"\n"
  27. " <author>\n"
  28. " <othername>APT team</othername>\n"
  29. " <contrib></contrib>\n"
  30. " </author>\n"
  31. "\">\n"
  32. msgstr ""
  33. "<!ENTITY apt-author.team \"\n"
  34. " <author>\n"
  35. " <othername>APT チーム</othername>\n"
  36. " <contrib></contrib>\n"
  37. " </author>\n"
  38. "\">\n"
  39. #. type: Plain text
  40. #: apt.ent
  41. #, no-wrap
  42. msgid ""
  43. "<!ENTITY apt-qapage \"\n"
  44. "\t<para>\n"
  45. "\t\t<ulink url='http://packages.qa.debian.org/a/apt.html'>QA Page</ulink>\n"
  46. "\t</para>\n"
  47. "\">\n"
  48. msgstr ""
  49. "<!ENTITY apt-qapage \"\n"
  50. "\t<para>\n"
  51. "\t\t<ulink url='http://packages.qa.debian.org/a/apt.html'>QA ページ</ulink>\n"
  52. "\t</para>\n"
  53. "\">\n"
  54. #. type: Plain text
  55. #: apt.ent
  56. #, no-wrap
  57. msgid ""
  58. "<!-- Boiler plate Bug reporting section -->\n"
  59. "<!ENTITY manbugs \"\n"
  60. " <refsect1><title>Bugs</title>\n"
  61. " <para><ulink url='http://bugs.debian.org/src:apt'>APT bug page</ulink>.\n"
  62. " If you wish to report a bug in APT, please see\n"
  63. " <filename>/usr/share/doc/debian/bug-reporting.txt</filename> or the\n"
  64. " &reportbug; command.\n"
  65. " </para>\n"
  66. " </refsect1>\n"
  67. "\">\n"
  68. msgstr ""
  69. "<!-- Boiler plate Bug reporting section -->\n"
  70. "<!ENTITY manbugs \"\n"
  71. " <refsect1><title>バグ</title>\n"
  72. " <para><ulink url='http://bugs.debian.org/src:apt'>APT バグページ</ulink> をご覧ください。 \n"
  73. " APT のバグを報告する場合は、\n"
  74. " <filename>/usr/share/doc/debian/bug-reporting.txt</filename> や\n"
  75. " &reportbug; コマンドをご覧ください。\n"
  76. " </para>\n"
  77. " </refsect1>\n"
  78. "\">\n"
  79. #. type: Plain text
  80. #: apt.ent
  81. #, no-wrap
  82. msgid ""
  83. "<!-- Boiler plate Author section -->\n"
  84. "<!ENTITY manauthor \"\n"
  85. " <refsect1><title>Author</title>\n"
  86. " <para>APT was written by the APT team <email>apt@packages.debian.org</email>.\n"
  87. " </para>\n"
  88. " </refsect1>\n"
  89. "\">\n"
  90. msgstr ""
  91. "<!-- Boiler plate Author section -->\n"
  92. "<!ENTITY manauthor \"\n"
  93. " <refsect1><title>著者</title>\n"
  94. " <para>APT は APT チーム <email>apt@packages.debian.org</email> によって書かれました。\n"
  95. " </para>\n"
  96. " </refsect1>\n"
  97. "\">\n"
  98. #. type: Plain text
  99. #: apt.ent
  100. #, no-wrap
  101. msgid ""
  102. "<!-- Should be used within the option section of the text to\n"
  103. " put in the blurb about -h, -v, -c and -o -->\n"
  104. "<!ENTITY apt-commonoptions \"\n"
  105. " <varlistentry><term><option>-h</option></term>\n"
  106. " <term><option>--help</option></term>\n"
  107. " <listitem><para>Show a short usage summary.\n"
  108. " </para>\n"
  109. " </listitem>\n"
  110. " </varlistentry>\n"
  111. msgstr ""
  112. "<!-- Should be used within the option section of the text to\n"
  113. " put in the blurb about -h, -v, -c and -o -->\n"
  114. "<!ENTITY apt-commonoptions \"\n"
  115. " <varlistentry><term><option>-h</option></term>\n"
  116. " <term><option>--help</option></term>\n"
  117. " <listitem><para>使い方の短い要約を表示します。\n"
  118. " </para>\n"
  119. " </listitem>\n"
  120. " </varlistentry>\n"
  121. #. type: Plain text
  122. #: apt.ent
  123. #, no-wrap
  124. msgid ""
  125. " <varlistentry>\n"
  126. " <term><option>-v</option></term>\n"
  127. " <term><option>--version</option></term>\n"
  128. " <listitem><para>Show the program version.\n"
  129. " </para>\n"
  130. " </listitem>\n"
  131. " </varlistentry>\n"
  132. msgstr ""
  133. " <varlistentry>\n"
  134. " <term><option>-v</option></term>\n"
  135. " <term><option>--version</option></term>\n"
  136. " <listitem><para>プログラムのバージョンを表示します。\n"
  137. " </para>\n"
  138. " </listitem>\n"
  139. " </varlistentry>\n"
  140. #. type: Plain text
  141. #: apt.ent
  142. #, no-wrap
  143. msgid ""
  144. " <varlistentry>\n"
  145. " <term><option>-c</option></term>\n"
  146. " <term><option>--config-file</option></term>\n"
  147. " <listitem><para>Configuration File; Specify a configuration file to use. \n"
  148. " The program will read the default configuration file and then this \n"
  149. " configuration file. If configuration settings need to be set before the\n"
  150. " default configuration files are parsed specify a file with the <envar>APT_CONFIG</envar>\n"
  151. " environment variable. See &apt-conf; for syntax information.\n"
  152. " </para>\n"
  153. " </listitem>\n"
  154. " </varlistentry>\n"
  155. msgstr ""
  156. " <varlistentry>\n"
  157. " <term><option>-c</option></term>\n"
  158. " <term><option>--config-file</option></term>\n"
  159. " <listitem><para>設定ファイル。 使用する設定ファイルを指定します。\n"
  160. " このプログラムは、デフォルト設定ファイルを読んでから、この設定ファイルを読みます。\n"
  161. " この設定をデフォルト設定ファイルよりも前に読む必要がある場合、\n"
  162. " <envar>APT_CONFIG</envar> 環境変数に指定してください。構文については &apt-conf; をご覧ください。\n"
  163. " </para>\n"
  164. " </listitem>\n"
  165. " </varlistentry>\n"
  166. #. type: Plain text
  167. #: apt.ent
  168. #, no-wrap
  169. msgid ""
  170. " <varlistentry>\n"
  171. " <term><option>-o</option></term>\n"
  172. " <term><option>--option</option></term>\n"
  173. " <listitem><para>Set a Configuration Option; This will set an arbitrary\n"
  174. " configuration option. The syntax is <option>-o Foo::Bar=bar</option>.\n"
  175. " <option>-o</option> and <option>--option</option> can be used multiple\n"
  176. " times to set different options.\n"
  177. " </para>\n"
  178. " </listitem>\n"
  179. " </varlistentry>\n"
  180. "\">\n"
  181. msgstr ""
  182. " <varlistentry>\n"
  183. " <term><option>-o</option></term>\n"
  184. " <term><option>--option</option></term>\n"
  185. " <listitem><para>設定オプションのセット。任意の設定オプションをセットします。\n"
  186. " 構文 <option>-o Foo::Bar=bar</option> となります。\n"
  187. " 異なるオプションを設定するため、<option>-o</option> と <option>--option</option> は、\n"
  188. " 複数回使用できます。\n"
  189. " </para>\n"
  190. " </listitem>\n"
  191. " </varlistentry>\n"
  192. "\">\n"
  193. #. type: Plain text
  194. #: apt.ent
  195. #, no-wrap
  196. msgid ""
  197. "<!-- Should be used within the option section of the text to\n"
  198. " put in the blurb about -h, -v, -c and -o -->\n"
  199. "<!ENTITY apt-cmdblurb \"\n"
  200. " <para>All command line options may be set using the configuration file, the\n"
  201. " descriptions indicate the configuration option to set. For boolean\n"
  202. " options you can override the config file by using something like \n"
  203. " <option>-f-</option>,<option>--no-f</option>, <option>-f=no</option>\n"
  204. " or several other variations.\n"
  205. " </para>\n"
  206. "\">\n"
  207. msgstr ""
  208. "<!-- Should be used within the option section of the text to\n"
  209. " put in the blurb about -h, -v, -c and -o -->\n"
  210. "<!ENTITY apt-cmdblurb \"\n"
  211. " <para>ここで設定オプションとして説明したコマンドラインオプションは、\n"
  212. " すべて設定ファイルを使用して設定できます。\n"
  213. " 設定ファイルに書いた真偽値をとるオプションは\n"
  214. " <option>-f-</option>,<option>--no-f</option>, <option>-f=no</option>\n"
  215. " などのようにして上書きできます。\n"
  216. " </para>\n"
  217. "\">\n"
  218. "\n"
  219. #. type: Plain text
  220. #: apt.ent
  221. #, no-wrap
  222. msgid ""
  223. "<!ENTITY file-aptconf \"\n"
  224. " <varlistentry><term><filename>/etc/apt/apt.conf</filename></term>\n"
  225. " <listitem><para>APT configuration file.\n"
  226. " Configuration Item: <literal>Dir::Etc::Main</literal>.</para></listitem>\n"
  227. " </varlistentry>\n"
  228. msgstr ""
  229. "<!ENTITY file-aptconf \"\n"
  230. " <varlistentry><term><filename>/etc/apt/apt.conf</filename></term>\n"
  231. " <listitem><para>APT 設定ファイル。\n"
  232. " 設定項目: <literal>Dir::Etc::Main</literal></para></listitem>\n"
  233. " </varlistentry>\n"
  234. #. type: Plain text
  235. #: apt.ent
  236. #, no-wrap
  237. msgid ""
  238. " <varlistentry><term><filename>/etc/apt/apt.conf.d/</filename></term>\n"
  239. " <listitem><para>APT configuration file fragments.\n"
  240. " Configuration Item: <literal>Dir::Etc::Parts</literal>.</para></listitem>\n"
  241. " </varlistentry>\n"
  242. "\">\n"
  243. msgstr ""
  244. " <varlistentry><term><filename>/etc/apt/apt.conf.d/</filename></term>\n"
  245. " <listitem><para>APT 設定ファイル断片。\n"
  246. " 設定項目: <literal>Dir::Etc::Parts</literal></para></listitem>\n"
  247. " </varlistentry>\n"
  248. "\">\n"
  249. #. type: Plain text
  250. #: apt.ent
  251. #, no-wrap
  252. msgid ""
  253. "<!ENTITY file-cachearchives \"\n"
  254. " <varlistentry><term><filename>&cachedir;/archives/</filename></term>\n"
  255. " <listitem><para>Storage area for retrieved package files.\n"
  256. " Configuration Item: <literal>Dir::Cache::Archives</literal>.</para></listitem>\n"
  257. " </varlistentry>\n"
  258. msgstr ""
  259. "<!ENTITY file-cachearchives \"\n"
  260. " <varlistentry><term><filename>&cachedir;/archives/</filename></term>\n"
  261. " <listitem><para>取得済みパッケージファイル格納エリア。\n"
  262. " 設定項目: <literal>Dir::Cache::Archives</literal></para></listitem>\n"
  263. " </varlistentry>\n"
  264. #. type: Plain text
  265. #: apt.ent
  266. #, no-wrap
  267. msgid ""
  268. " <varlistentry><term><filename>&cachedir;/archives/partial/</filename></term>\n"
  269. " <listitem><para>Storage area for package files in transit.\n"
  270. " Configuration Item: <literal>Dir::Cache::Archives</literal> (<filename>partial</filename> will be implicitly appended)</para></listitem>\n"
  271. " </varlistentry>\n"
  272. "\">\n"
  273. msgstr ""
  274. " <varlistentry><term><filename>&cachedir;/archives/partial/</filename></term>\n"
  275. " <listitem><para>取得中パッケージファイル格納エリア。\n"
  276. " 設定項目: <literal>Dir::Cache::Archives</literal> (暗黙で <filename>partial</filename> を追加)</para></listitem>\n"
  277. " </varlistentry>\n"
  278. "\">\n"
  279. #. type: Plain text
  280. #: apt.ent
  281. #, no-wrap
  282. msgid ""
  283. "<!ENTITY file-preferences \"\n"
  284. " <varlistentry><term><filename>/etc/apt/preferences</filename></term>\n"
  285. " <listitem><para>Version preferences file.\n"
  286. " This is where you would specify &quot;pinning&quot;,\n"
  287. " i.e. a preference to get certain packages\n"
  288. " from a separate source\n"
  289. " or from a different version of a distribution.\n"
  290. " Configuration Item: <literal>Dir::Etc::Preferences</literal>.</para></listitem>\n"
  291. " </varlistentry>\n"
  292. msgstr ""
  293. "<!ENTITY file-preferences \"\n"
  294. " <varlistentry><term><filename>/etc/apt/preferences</filename></term>\n"
  295. " <listitem><para>バージョンプリファレンスファイル。\n"
  296. " ここに &quot;pin&quot;の設定を行います。\n"
  297. " つまり、別々の取得元や異なるディストリビューションのバージョンの、\n"
  298. " どこからパッケージを取得するかを設定します。\n"
  299. " 設定項目: <literal>Dir::Etc::Preferences</literal></para></listitem>\n"
  300. " </varlistentry>\n"
  301. #. type: Plain text
  302. #: apt.ent
  303. #, no-wrap
  304. msgid ""
  305. " <varlistentry><term><filename>/etc/apt/preferences.d/</filename></term>\n"
  306. " <listitem><para>File fragments for the version preferences.\n"
  307. " Configuration Item: <literal>Dir::Etc::PreferencesParts</literal>.</para></listitem>\n"
  308. " </varlistentry>\n"
  309. "\">\n"
  310. msgstr ""
  311. " <varlistentry><term><filename>/etc/apt/preferences.d/</filename></term>\n"
  312. " <listitem><para>バージョンプリファレンスファイル断片。\n"
  313. " 設定項目: <literal>Dir::Etc::PreferencesParts</literal></para></listitem>\n"
  314. " </varlistentry>\n"
  315. "\">\n"
  316. #. type: Plain text
  317. #: apt.ent
  318. #, no-wrap
  319. msgid ""
  320. "<!ENTITY file-sourceslist \"\n"
  321. " <varlistentry><term><filename>/etc/apt/sources.list</filename></term>\n"
  322. " <listitem><para>Locations to fetch packages from.\n"
  323. " Configuration Item: <literal>Dir::Etc::SourceList</literal>.</para></listitem>\n"
  324. " </varlistentry>\n"
  325. msgstr ""
  326. "<!ENTITY file-sourceslist \"\n"
  327. " <varlistentry><term><filename>/etc/apt/sources.list</filename></term>\n"
  328. " <listitem><para>パッケージ取得元の場所。\n"
  329. " 設定項目: <literal>Dir::Etc::SourceList</literal></para></listitem>\n"
  330. " </varlistentry>\n"
  331. #. type: Plain text
  332. #: apt.ent
  333. #, no-wrap
  334. msgid ""
  335. " <varlistentry><term><filename>/etc/apt/sources.list.d/</filename></term>\n"
  336. " <listitem><para>File fragments for locations to fetch packages from.\n"
  337. " Configuration Item: <literal>Dir::Etc::SourceParts</literal>.</para></listitem>\n"
  338. " </varlistentry>\n"
  339. "\">\n"
  340. msgstr ""
  341. " <varlistentry><term><filename>/etc/apt/sources.list.d/</filename></term>\n"
  342. " <listitem><para>パッケージ取得元の場所のファイル断片\n"
  343. " 設定項目: <literal>Dir::Etc::SourceParts</literal></para></listitem>\n"
  344. " </varlistentry>\n"
  345. "\">\n"
  346. #. type: Plain text
  347. #: apt.ent
  348. #, no-wrap
  349. msgid ""
  350. "<!ENTITY file-statelists \"\n"
  351. " <varlistentry><term><filename>&statedir;/lists/</filename></term>\n"
  352. " <listitem><para>Storage area for state information for each package resource specified in\n"
  353. " &sources-list;\n"
  354. " Configuration Item: <literal>Dir::State::Lists</literal>.</para></listitem>\n"
  355. " </varlistentry>\n"
  356. msgstr ""
  357. "<!ENTITY file-statelists \"\n"
  358. " <varlistentry><term><filename>&statedir;/lists/</filename></term>\n"
  359. " <listitem><para>&sources-list; に指定した、パッケージリソースごとの状態情報格納エリア。\n"
  360. " 設定項目: <literal>Dir::State::Lists</literal></para></listitem>\n"
  361. " </varlistentry>\n"
  362. #. type: Plain text
  363. #: apt.ent
  364. #, no-wrap
  365. msgid ""
  366. " <varlistentry><term><filename>&statedir;/lists/partial/</filename></term>\n"
  367. " <listitem><para>Storage area for state information in transit.\n"
  368. " Configuration Item: <literal>Dir::State::Lists</literal> (<filename>partial</filename> will be implicitly appended)</para></listitem>\n"
  369. " </varlistentry>\n"
  370. "\">\n"
  371. msgstr ""
  372. " <varlistentry><term><filename>&statedir;/lists/partial/</filename></term>\n"
  373. " <listitem><para>取得中状態情報格納エリア。\n"
  374. " 設定項目: <literal>Dir::State::Lists</literal> (暗黙で <filename>partial</filename> を追加)</para></listitem>\n"
  375. " </varlistentry>\n"
  376. "\">\n"
  377. #. type: Plain text
  378. #: apt.ent
  379. #, no-wrap
  380. msgid ""
  381. "<!ENTITY file-trustedgpg \"\n"
  382. " <varlistentry><term><filename>/etc/apt/trusted.gpg</filename></term>\n"
  383. " <listitem><para>Keyring of local trusted keys, new keys will be added here.\n"
  384. " Configuration Item: <literal>Dir::Etc::Trusted</literal>.</para></listitem>\n"
  385. " </varlistentry>\n"
  386. msgstr ""
  387. "<!ENTITY file-trustedgpg \"\n"
  388. " <varlistentry><term><filename>/etc/apt/trusted.gpg</filename></term>\n"
  389. " <listitem><para>ローカルで信頼済みキーのキーリング、新規キーはここに追加します。\n"
  390. " 設定項目: <literal>Dir::Etc::Trusted</literal>.</para></listitem>\n"
  391. " </varlistentry>\n"
  392. #. type: Plain text
  393. #: apt.ent
  394. #, no-wrap
  395. msgid ""
  396. " <varlistentry><term><filename>/etc/apt/trusted.gpg.d/</filename></term>\n"
  397. " <listitem><para>File fragments for the trusted keys, additional keyrings can\n"
  398. " be stored here (by other packages or the administrator).\n"
  399. " Configuration Item <literal>Dir::Etc::TrustedParts</literal>.</para></listitem>\n"
  400. " </varlistentry>\n"
  401. "\">\n"
  402. msgstr ""
  403. " <varlistentry><term><filename>/etc/apt/trusted.gpg.d/</filename></term>\n"
  404. " <listitem><para>信頼済みキーのファイル断片、追加キーリングは (他のパッケージや管理者により) ここに格納します。\n"
  405. " 設定項目: <literal>Dir::Etc::TrustedParts</literal></para></listitem>\n"
  406. " </varlistentry>\n"
  407. "\">\n"
  408. #. type: Plain text
  409. #: apt.ent
  410. #, no-wrap
  411. msgid ""
  412. "<!ENTITY file-extended_states \"\n"
  413. " <varlistentry><term><filename>/var/lib/apt/extended_states</filename></term>\n"
  414. " <listitem><para>Status list of auto-installed packages.\n"
  415. " Configuration Item: <literal>Dir::State::extended_states</literal>.\n"
  416. " </para></listitem>\n"
  417. " </varlistentry>\n"
  418. "\">\n"
  419. msgstr ""
  420. "<!ENTITY file-extended_states \"\n"
  421. " <varlistentry><term><filename>/var/lib/apt/extended_states</filename></term>\n"
  422. " <listitem><para>自動インストールされたパッケージの状態一覧です。\n"
  423. " 設定項目: <literal>Dir::State::extended_states</literal>\n"
  424. " </para></listitem>\n"
  425. " </varlistentry>\n"
  426. "\">\n"
  427. #. type: Plain text
  428. #: apt.ent
  429. #, no-wrap
  430. msgid ""
  431. "<!-- TRANSLATOR: This is the section header for the following paragraphs - comparable\n"
  432. " to the other headers like NAME and DESCRIPTION and should therefore be uppercase. -->\n"
  433. "<!ENTITY translation-title \"TRANSLATION\">\n"
  434. msgstr ""
  435. "<!-- TRANSLATOR: This is the section header for the following paragraphs - comparable\n"
  436. " to the other headers like NAME and DESCRIPTION and should therefore be uppercase. -->\n"
  437. "<!ENTITY translation-title \"翻訳\">\n"
  438. #. type: Plain text
  439. #: apt.ent
  440. #, no-wrap
  441. msgid ""
  442. "<!-- TRANSLATOR: This is a placeholder. You should write here who has contributed\n"
  443. " to the translation in the past, who is responsible now and maybe further information\n"
  444. " specially related to your translation. -->\n"
  445. "<!ENTITY translation-holder \"\n"
  446. " The english translation was done by John Doe <email>john@doe.org</email> in 2009,\n"
  447. " 2010 and Daniela Acme <email>daniela@acme.us</email> in 2010 together with the\n"
  448. " Debian Dummy l10n Team <email>debian-l10n-dummy@lists.debian.org</email>.\n"
  449. "\">\n"
  450. msgstr ""
  451. "<!-- TRANSLATOR: This is a placeholder. You should write here who has contributed\n"
  452. " to the translation in the past, who is responsible now and maybe further information\n"
  453. " specially related to your translation. -->\n"
  454. "<!ENTITY translation-holder \"\n"
  455. " 倉澤 望 <email>nabetaro@debian.or.jp</email> (2003-2006,2009-2012),\n"
  456. " Takuma Yamada <email>tyamada@takumayamada.com</email> (2016),\n"
  457. " Debian JP Documentation ML <email>debian-doc@debian.or.jp</email>\n"
  458. "\">\n"
  459. #. type: Plain text
  460. #: apt.ent
  461. #, no-wrap
  462. msgid ""
  463. "<!-- TRANSLATOR: As a translation is allowed to have 20% of untranslated/fuzzy strings\n"
  464. " in a shipped manpage newer/modified paragraphs will maybe appear in english in\n"
  465. " the generated manpage. This sentence is therefore here to tell the reader that this\n"
  466. " is not a mistake by the translator - obviously the target is that at least for stable\n"
  467. " releases this sentence is not needed. :) -->\n"
  468. "<!ENTITY translation-english \"\n"
  469. " Note that this translated document may contain untranslated parts.\n"
  470. " This is done on purpose, to avoid losing content when the\n"
  471. " translation is lagging behind the original content.\n"
  472. "\">\n"
  473. msgstr ""
  474. "<!-- TRANSLATOR: As a translation is allowed to have 20% of untranslated/fuzzy strings\n"
  475. " in a shipped manpage newer/modified paragraphs will maybe appear in english in\n"
  476. " the generated manpage. This sentence is therefore here to tell the reader that this\n"
  477. " is not a mistake by the translator - obviously the target is that at least for stable\n"
  478. " releases this sentence is not needed. :) -->\n"
  479. "<!ENTITY translation-english \"\n"
  480. " この翻訳文書には未訳部分が含まれている可能性があることに\n"
  481. " 注意してください。\n"
  482. " 翻訳がオリジナルに追従できていない場合、\n"
  483. " 内容を失わないようにこのようにしています。\n"
  484. "\">\n"
  485. #. type: Plain text
  486. #: apt.ent
  487. msgid ""
  488. "<!-- TRANSLATOR: used as in -o=config_string e.g. -o=Debug::"
  489. "pkgProblemResolver=1 --> <!ENTITY synopsis-config-string \"config_string\">"
  490. msgstr ""
  491. "<!-- TRANSLATOR: used as in -o=config_string e.g. -o=Debug::"
  492. "pkgProblemResolver=1 --> <!ENTITY synopsis-config-string \"設定文字列\">"
  493. #. type: Plain text
  494. #: apt.ent
  495. msgid ""
  496. "<!-- TRANSLATOR: used as in -c=config_file e.g. -c=./apt.conf --> <!ENTITY "
  497. "synopsis-config-file \"config_file\">"
  498. msgstr ""
  499. "<!-- TRANSLATOR: used as in -c=config_file e.g. -c=./apt.conf --> <!ENTITY "
  500. "synopsis-config-file \"設定ファイル\">"
  501. #. type: Plain text
  502. #: apt.ent
  503. msgid ""
  504. "<!-- TRANSLATOR: used as in -t=target_release or pkg/target_release e.g. -"
  505. "t=squeeze apt/experimental --> <!ENTITY synopsis-target-release "
  506. "\"target_release\">"
  507. msgstr ""
  508. "<!-- TRANSLATOR: used as in -t=target_release or pkg/target_release e.g. -"
  509. "t=squeeze apt/experimental --> <!ENTITY synopsis-target-release \"対象リリー"
  510. "ス\">"
  511. #. type: Plain text
  512. #: apt.ent
  513. msgid ""
  514. "<!-- TRANSLATOR: used as in -a=architecture e.g. -a=armel --> <!ENTITY "
  515. "synopsis-architecture \"architecture\">"
  516. msgstr ""
  517. "<!-- TRANSLATOR: used as in -a=architecture e.g. -a=armel --> <!ENTITY "
  518. "synopsis-architecture \"アーキテクチャ\">"
  519. #. type: Plain text
  520. #: apt.ent
  521. msgid ""
  522. "<!-- TRANSLATOR: used as in apt-get install pkg e.g. apt-get install awesome "
  523. "--> <!ENTITY synopsis-pkg \"pkg\">"
  524. msgstr ""
  525. "<!-- TRANSLATOR: used as in apt-get install pkg e.g. apt-get install awesome "
  526. "--> <!ENTITY synopsis-pkg \"パッケージ\">"
  527. #. type: Plain text
  528. #: apt.ent
  529. msgid ""
  530. "<!-- TRANSLATOR: used as in pkg=pkg_version_number e.g. apt=0.8.15 --> <!"
  531. "ENTITY synopsis-pkg-ver-number \"pkg_version_number\">"
  532. msgstr ""
  533. "<!-- TRANSLATOR: used as in pkg=pkg_version_number e.g. apt=0.8.15 --> <!"
  534. "ENTITY synopsis-pkg-ver-number \"パッケージバージョン番号\">"
  535. #. type: Plain text
  536. #: apt.ent
  537. msgid ""
  538. "<!-- TRANSLATOR: used as in apt-cache pkgnames prefix e.g. apt-cache "
  539. "pkgnames apt --> <!ENTITY synopsis-prefix \"prefix\">"
  540. msgstr ""
  541. "<!-- TRANSLATOR: used as in apt-cache pkgnames prefix e.g. apt-cache "
  542. "pkgnames apt --> <!ENTITY synopsis-prefix \"prefix\">"
  543. #. type: Plain text
  544. #: apt.ent
  545. msgid ""
  546. "<!-- TRANSLATOR: used as in apt-cache search regex e.g. apt-cache search "
  547. "awesome --> <!ENTITY synopsis-regex \"regex\">"
  548. msgstr ""
  549. "<!-- TRANSLATOR: used as in apt-cache search regex e.g. apt-cache search "
  550. "awesome --> <!ENTITY synopsis-regex \"正規表現\">"
  551. #. type: Plain text
  552. #: apt.ent
  553. msgid ""
  554. "<!-- TRANSLATOR: used as in apt-cdrom -d=cdrom_mount_point e.g. apt-cdrom -"
  555. "d=/media/cdrom --> <!ENTITY synopsis-cdrom-mount \"cdrom_mount_point\">"
  556. msgstr ""
  557. "<!-- TRANSLATOR: used as in apt-cdrom -d=cdrom_mount_point e.g. apt-cdrom -"
  558. "d=/media/cdrom --> <!ENTITY synopsis-cdrom-mount \"CDROMマウントポイント\">"
  559. #. type: Plain text
  560. #: apt.ent
  561. msgid ""
  562. "<!-- TRANSLATOR: used as in apt-extracttemplates -t=temporary_directory e.g. "
  563. "apt-extracttemplates -t=/tmp --> <!ENTITY synopsis-tmp-directory "
  564. "\"temporary_directory\">"
  565. msgstr ""
  566. "<!-- TRANSLATOR: used as in apt-extracttemplates -t=temporary_directory e.g. "
  567. "apt-extracttemplates -t=/tmp --> <!ENTITY synopsis-tmp-directory \"一時ディレ"
  568. "クトリ\">"
  569. #. type: Plain text
  570. #: apt.ent
  571. msgid ""
  572. "<!-- TRANSLATOR: used as in apt-extracttemplates filename --> <!ENTITY "
  573. "synopsis-filename \"filename\">"
  574. msgstr ""
  575. "<!-- TRANSLATOR: used as in apt-extracttemplates filename --> <!ENTITY "
  576. "synopsis-filename \"ファイル名\">"
  577. #. type: Plain text
  578. #: apt.ent
  579. msgid ""
  580. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  581. "packages path override-file pathprefix --> <!ENTITY synopsis-path \"path\">"
  582. msgstr ""
  583. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  584. "packages path override-file pathprefix --> <!ENTITY synopsis-path \"パス\">"
  585. #. type: Plain text
  586. #: apt.ent
  587. msgid ""
  588. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  589. "packages path override-file pathprefix --> <!ENTITY synopsis-override "
  590. "\"override-file\">"
  591. msgstr ""
  592. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  593. "packages path override-file pathprefix --> <!ENTITY synopsis-override "
  594. "\"override-file\">"
  595. #. type: Plain text
  596. #: apt.ent
  597. msgid ""
  598. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  599. "packages path override-file pathprefix --> <!ENTITY synopsis-pathprefix "
  600. "\"pathprefix\">"
  601. msgstr ""
  602. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  603. "packages path override-file pathprefix --> <!ENTITY synopsis-pathprefix "
  604. "\"pathprefix\">"
  605. #. type: Plain text
  606. #: apt.ent
  607. msgid ""
  608. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  609. "generate section --> <!ENTITY synopsis-section \"section\">"
  610. msgstr ""
  611. "<!-- TRANSLATOR: used as parameter for apt-ftparchive e.g. apt-ftparchive "
  612. "generate section --> <!ENTITY synopsis-section \"セクション\">"
  613. #. type: Plain text
  614. #: apt.ent
  615. msgid ""
  616. "<!-- TRANSLATOR: used as in apt-key export keyid e.g. apt-key export "
  617. "473041FA --> <!ENTITY synopsis-keyid \"keyid\">"
  618. msgstr ""
  619. "<!-- TRANSLATOR: used as in apt-key export keyid e.g. apt-key export "
  620. "473041FA --> <!ENTITY synopsis-keyid \"キーID\">"
  621. #. type: Content of: <refentry><refmeta><manvolnum>
  622. #: apt.8.xml apt-get.8.xml apt-cache.8.xml apt-key.8.xml apt-mark.8.xml
  623. #: apt-secure.8.xml apt-cdrom.8.xml apt-config.8.xml
  624. msgid "8"
  625. msgstr "8"
  626. #. type: Content of: <refentry><refmeta><refmiscinfo>
  627. #: apt.8.xml apt-get.8.xml apt-cache.8.xml apt-key.8.xml apt-mark.8.xml
  628. #: apt-secure.8.xml apt-cdrom.8.xml apt-config.8.xml apt.conf.5.xml
  629. #: apt_preferences.5.xml sources.list.5.xml apt-extracttemplates.1.xml
  630. #: apt-sortpkgs.1.xml apt-ftparchive.1.xml apt_auth.conf.5.xml
  631. #: apt-transport-http.1.xml apt-transport-https.1.xml
  632. #: apt-transport-mirror.1.xml
  633. msgid "APT"
  634. msgstr "APT"
  635. #. type: Content of: <refentry><refnamediv><refpurpose>
  636. #: apt.8.xml
  637. msgid "command-line interface"
  638. msgstr "コマンドラインインターフェイス"
  639. #. type: Content of: <refentry><refsect1><title>
  640. #: apt.8.xml apt-get.8.xml apt-cache.8.xml apt-key.8.xml apt-mark.8.xml
  641. #: apt-secure.8.xml apt-cdrom.8.xml apt-config.8.xml apt.conf.5.xml
  642. #: apt_preferences.5.xml sources.list.5.xml apt-extracttemplates.1.xml
  643. #: apt-sortpkgs.1.xml apt-ftparchive.1.xml apt_auth.conf.5.xml
  644. #: apt-transport-http.1.xml apt-transport-https.1.xml
  645. #: apt-transport-mirror.1.xml
  646. msgid "Description"
  647. msgstr "説明"
  648. #. type: Content of: <refentry><refsect1><para>
  649. #: apt.8.xml
  650. msgid ""
  651. "<command>apt</command> provides a high-level commandline interface for the "
  652. "package management system. It is intended as an end user interface and "
  653. "enables some options better suited for interactive usage by default compared "
  654. "to more specialized APT tools like &apt-get; and &apt-cache;."
  655. msgstr ""
  656. "<command>apt</command> は、パッケージ管理システム用の高レベルのコマンドライン"
  657. "インターフェースを提供します。エンドユーザインターフェースとして設計されてい"
  658. "ます。また &apt-get; や &apt-cache; のような専用の APT ツールと比べて、デフォ"
  659. "ルトでインタラクティブな使用に適したいくつかのオプションが有効になっていま"
  660. "す。"
  661. #. type: Content of: <refentry><refsect1><para>
  662. #: apt.8.xml
  663. msgid ""
  664. "Much like <command>apt</command> itself, its manpage is intended as an end "
  665. "user interface and as such only mentions the most used commands and options "
  666. "partly to not duplicate information in multiple places and partly to avoid "
  667. "overwhelming readers with a cornucopia of options and details."
  668. msgstr ""
  669. "<command>apt</command> 自身と同じように、man ページはエンドユーザインター"
  670. "フェースとして意図されています。さらに、一部のオプションや詳細の豊富さで読者"
  671. "を圧倒することを避けるため、複数の場所で部分的に情報を複製しないよう、最も使"
  672. "用されるコマンドとオプションを言及するように意図されています。"
  673. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  674. #: apt.8.xml
  675. msgid "(&apt-get;)"
  676. msgstr "(&apt-get;)"
  677. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  678. #: apt.8.xml
  679. msgid ""
  680. "<option>update</option> is used to download package information from all "
  681. "configured sources. Other commands operate on this data to e.g. perform "
  682. "package upgrades or search in and display details about all packages "
  683. "available for installation."
  684. msgstr ""
  685. "<option>update</option> は、設定されたすべての取得元からパッケージ情報をダウ"
  686. "ンロードするために使用されます。ほかのコマンドは、このデータを操作します。例"
  687. "えば、パッケージのアップグレードを実行したり、中を検索したり、インストール可"
  688. "能なすべてのパッケージに関する詳細情報を表示します。"
  689. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  690. #: apt.8.xml
  691. msgid ""
  692. "<option>upgrade</option> is used to install available upgrades of all "
  693. "packages currently installed on the system from the sources configured via "
  694. "&sources-list;. New packages will be installed if required to satisfy "
  695. "dependencies, but existing packages will never be removed. If an upgrade for "
  696. "a package requires the removal of an installed package the upgrade for this "
  697. "package isn't performed."
  698. msgstr ""
  699. "<option>upgrade</option> は、&sources-list; で設定された取得元からシステムに"
  700. "現在インストール済みのすべてのパッケージで利用可能なアップグレードをインス"
  701. "トールするために使用されます。依存関係を満たすために必要な場合は新しいパッ"
  702. "ケージがインストールされますが、既存のパッケージが削除されることはありませ"
  703. "ん。パッケージのアップグレードにインストール済みパッケージの削除が必要な場"
  704. "合、そのパッケージのアップグレードは行われません。"
  705. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  706. #: apt.8.xml
  707. msgid ""
  708. "<literal>full-upgrade</literal> performs the function of upgrade but will "
  709. "remove currently installed packages if this is needed to upgrade the system "
  710. "as a whole."
  711. msgstr ""
  712. "<literal>full-upgrade</literal> はアップグレードの機能を実行しますが、システ"
  713. "ム全体をアップグレードするために必要とされる場合には、現在インストール済みの"
  714. "パッケージを削除することができます。"
  715. #. type: Content of: <refentry><refsect1><para><variablelist><varlistentry><term>
  716. #: apt.8.xml apt-key.8.xml sources.list.5.xml
  717. msgid ","
  718. msgstr ","
  719. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  720. #: apt.8.xml
  721. msgid ""
  722. "Performs the requested action on one or more packages specified via &regex;, "
  723. "&glob; or exact match. The requested action can be overridden for specific "
  724. "packages by append a plus (+) to the package name to install this package or "
  725. "a minus (-) to remove it."
  726. msgstr ""
  727. "&regex;、&glob; または 完全な一致で指定された 1 つ以上のパッケージに対して要"
  728. "求された処理を実行します。要求された処理は、特定のパッケージに対してパッケー"
  729. "ジ名にプラス (+) を追加してパッケージのインストールを、マイナス (-) を追加し"
  730. "てパッケージの削除を上書きすることができます。"
  731. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  732. #: apt.8.xml
  733. msgid ""
  734. "A specific version of a package can be selected for installation by "
  735. "following the package name with an equals (=) and the version of the package "
  736. "to select. Alternatively the version from a specific release can be selected "
  737. "by following the package name with a forward slash (/) and codename (&debian-"
  738. "stable-codename;, &debian-testing-codename;, sid …) or suite name (stable, "
  739. "testing, unstable). This will also select versions from this release for "
  740. "dependencies of this package if needed to satisfy the request."
  741. msgstr ""
  742. "パッケージ名にイコール (=) とパッケージのバージョンを続けることで、選択した"
  743. "バージョンのパッケージをインストールすることができます。代わりに、パッケージ"
  744. "名にスラッシュ (/) およびコード名 (&debian-stable-codename;、&debian-testing-"
  745. "codename;、sid …) またはスイート名 (stable、testing、unstable) を続けること"
  746. "で、特定のリリースのバージョンをインストールすることができます。また、必要な"
  747. "場合には、パッケージの依存関係を満たすリリースからバージョンを選択します。"
  748. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  749. #: apt.8.xml
  750. msgid ""
  751. "Removing a package removes all packaged data, but leaves usually small "
  752. "(modified) user configuration files behind, in case the remove was an "
  753. "accident. Just issuing an installation request for the accidentally removed "
  754. "package will restore its function as before in that case. On the other hand "
  755. "you can get rid of these leftovers by calling <command>purge</command> even "
  756. "on already removed packages. Note that this does not affect any data or "
  757. "configuration stored in your home directory."
  758. msgstr ""
  759. "パッケージの削除はパッケージの全データを削除しますが、削除の事故に備えて、通"
  760. "常は隠れている小さな (修正された) ユーザ設定ファイルを残します。問題が発生し"
  761. "たときは、誤って削除したパッケージのインストール要求を発行すると、以前のよう"
  762. "にその機能を復元します。一方、<command>purge</command> を呼び出すことで、すで"
  763. "に削除したパッケージの残されたデータを削除することができます。これはあなたの"
  764. "ホームディレクトリに保存しているデータや設定には影響を与えないことに注意して"
  765. "ください。"
  766. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  767. #: apt.8.xml
  768. msgid ""
  769. "<literal>autoremove</literal> is used to remove packages that were "
  770. "automatically installed to satisfy dependencies for other packages and are "
  771. "now no longer needed as dependencies changed or the package(s) needing them "
  772. "were removed in the meantime."
  773. msgstr ""
  774. "<literal>autoremove</literal> は、ほかのパッケージの依存関係を満たすために自"
  775. "動的にインストールされた後に、依存関係の変更あるいは必要としていたパッケージ"
  776. "が削除されたことでもう必要なくなったパッケージの削除に使用することができま"
  777. "す。"
  778. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  779. #: apt.8.xml
  780. msgid ""
  781. "You should check that the list does not include applications you have grown "
  782. "to like even though they were once installed just as a dependency of another "
  783. "package. You can mark such a package as manually installed by using &apt-"
  784. "mark;. Packages which you have installed explicitly via <command>install</"
  785. "command> are also never proposed for automatic removal."
  786. msgstr ""
  787. "別のパッケージの依存関係のため一度インストールされたなどで増えたアプリケー"
  788. "ションがリストに含まれていないことを確認する必要があります。&apt-mark; を使っ"
  789. "て、手動でパッケージをインストール済にマークすることができます。"
  790. "<command>install</command> 経由で明示的にインストールしたパッケージは、自動削"
  791. "除のために提案されることはありません。"
  792. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  793. #: apt.8.xml
  794. msgid "(&apt-cache;)"
  795. msgstr "(&apt-cache;)"
  796. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  797. #: apt.8.xml
  798. msgid ""
  799. "<option>search</option> can be used to search for the given &regex; term(s) "
  800. "in the list of available packages and display matches. This can e.g. be "
  801. "useful if you are looking for packages having a specific feature. If you "
  802. "are looking for a package including a specific file try &apt-file;."
  803. msgstr ""
  804. "<option>search</option> は、利用可能なパッケージのリストを指定した &regex; 条"
  805. "件で検索してマッチした結果を表示するために使用することができます。これは、例"
  806. "えば特定の機能をもつパッケージを探している場合に有用です。特定のファイルを含"
  807. "むパッケージを探しているのなら、&apt-file; を試してください。"
  808. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  809. #: apt.8.xml
  810. msgid ""
  811. "Show information about the given package(s) including its dependencies, "
  812. "installation and download size, sources the package is available from, the "
  813. "description of the packages content and much more. It can e.g. be helpful to "
  814. "look at this information before allowing &apt; to remove a package or while "
  815. "searching for new packages to install."
  816. msgstr ""
  817. "指定されたパッケージに関する情報を表示します。依存関係、インストールおよびダ"
  818. "ウンロードサイズ、パッケージが入手可能な取得元、パッケージの内容の説明などを"
  819. "含みます。例えば &apt; にパッケージの削除をさせる前や、インストールする新しい"
  820. "パッケージを検索するときに、この情報を見て参考にすることができます。"
  821. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  822. #: apt.8.xml
  823. msgid "(work-in-progress)"
  824. msgstr "(作業中)"
  825. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  826. #: apt.8.xml
  827. msgid ""
  828. "<option>list</option> is somewhat similar to <command>dpkg-query --list</"
  829. "command> in that it can display a list of packages satisfying certain "
  830. "criteria. It supports &glob; patterns for matching package names as well as "
  831. "options to list installed (<option>--installed</option>), upgradeable "
  832. "(<option>--upgradeable</option>) or all available (<option>--all-versions</"
  833. "option>) versions."
  834. msgstr ""
  835. "<option>list</option> は、一定の基準を満たすパッケージのリストを表示すること"
  836. "ができるという点で、<command>dpkg-query --list</command> に似ています。インス"
  837. "トール済 (<option>--installed</option>)、アップグレード可能 (<option>--"
  838. "upgradeable</option>) または利用可能なすべてのバージョン (<option>--all-"
  839. "versions</option>) の一覧オプションでも、パッケージ名をマッチさせる &glob; パ"
  840. "ターンをサポートしています。"
  841. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  842. #: apt.8.xml
  843. msgid ""
  844. "<literal>edit-sources</literal> lets you edit your &sources-list; files in "
  845. "your preferred texteditor while also providing basic sanity checks."
  846. msgstr ""
  847. "<literal>edit-sources</literal> は、お好みのテキストエディタで &sources-"
  848. "list; ファイルを編集することができます。また、基本的な健全性チェックを提供し"
  849. "ます。"
  850. #. type: Content of: <refentry><refsect1><title>
  851. #: apt.8.xml
  852. msgid "Script Usage and Differences from Other APT Tools"
  853. msgstr "スクリプトの使い方およびほかの APT ツールとの違い"
  854. #. type: Content of: <refentry><refsect1><para>
  855. #: apt.8.xml
  856. msgid ""
  857. "The &apt; commandline is designed as an end-user tool and it may change "
  858. "behavior between versions. While it tries not to break backward "
  859. "compatibility this is not guaranteed either if a change seems beneficial for "
  860. "interactive use."
  861. msgstr ""
  862. "&apt; コマンドラインはエンドユーザ向けツールとして設計されています。動作は"
  863. "バージョン間で変更される可能性があります。後方互換性を損なうことのないように"
  864. "は努めますが、変更がインタラクティブな使用に有益と思われる場合には、その保証"
  865. "はありません。"
  866. #. type: Content of: <refentry><refsect1><para>
  867. #: apt.8.xml
  868. msgid ""
  869. "All features of &apt; are available in dedicated APT tools like &apt-get; "
  870. "and &apt-cache; as well. &apt; just changes the default value of some "
  871. "options (see &apt-conf; and specifically the Binary scope). So you should "
  872. "prefer using these commands (potentially with some additional options "
  873. "enabled) in your scripts as they keep backward compatibility as much as "
  874. "possible."
  875. msgstr ""
  876. "&apt; のすべての機能は、&apt-get; や &apt-cache; など専用の APT ツールで利用"
  877. "可能です。&apt; は、単にいくつかのオプションのデフォルト値を変更します (&apt-"
  878. "conf; の特にバイナリ範囲を参照)。可能な限り下位互換性を保つように、スクリプト"
  879. "では (潜在的に有効になっているいくつかの追加オプションをつけて) コマンドを使"
  880. "うべきです。"
  881. #. type: Content of: <refentry><refsect1><title>
  882. #: apt.8.xml apt-get.8.xml apt-cache.8.xml apt-key.8.xml apt-mark.8.xml
  883. #: apt-secure.8.xml apt-cdrom.8.xml apt-config.8.xml apt.conf.5.xml
  884. #: apt_preferences.5.xml sources.list.5.xml apt-extracttemplates.1.xml
  885. #: apt-sortpkgs.1.xml apt-ftparchive.1.xml apt_auth.conf.5.xml
  886. #: apt-transport-http.1.xml apt-transport-https.1.xml
  887. msgid "See Also"
  888. msgstr "関連項目"
  889. #. type: Content of: <refentry><refsect1><para>
  890. #: apt.8.xml
  891. msgid ""
  892. "&apt-get;, &apt-cache;, &sources-list;, &apt-conf;, &apt-config;, The APT "
  893. "User's guide in &guidesdir;, &apt-preferences;, the APT Howto."
  894. msgstr ""
  895. "&apt-get;、&apt-cache;、&sources-list;、&apt-conf;、&apt-config;、"
  896. "&guidesdir; にある APT ユーザガイド、&apt-preferences;、APT Howto."
  897. #. type: Content of: <refentry><refsect1><title>
  898. #: apt.8.xml apt-get.8.xml apt-cache.8.xml apt-mark.8.xml apt-cdrom.8.xml
  899. #: apt-config.8.xml apt-extracttemplates.1.xml apt-sortpkgs.1.xml
  900. #: apt-ftparchive.1.xml
  901. msgid "Diagnostics"
  902. msgstr "診断メッセージ"
  903. #. type: Content of: <refentry><refsect1><para>
  904. #: apt.8.xml
  905. msgid ""
  906. "<command>apt</command> returns zero on normal operation, decimal 100 on "
  907. "error."
  908. msgstr ""
  909. "<command>apt</command> は正常終了時に 0 を返します。エラー時には十進の 100 を"
  910. "返します。"
  911. #. type: Content of: <refentry><refnamediv><refpurpose>
  912. #: apt-get.8.xml
  913. msgid "APT package handling utility -- command-line interface"
  914. msgstr "APT パッケージ操作ユーティリティ -- コマンドラインインターフェース"
  915. #. type: Content of: <refentry><refsect1><para>
  916. #: apt-get.8.xml
  917. msgid ""
  918. "<command>apt-get</command> is the command-line tool for handling packages, "
  919. "and may be considered the user's \"back-end\" to other tools using the APT "
  920. "library. Several \"front-end\" interfaces exist, such as &aptitude;, "
  921. "&synaptic; and &wajig;."
  922. msgstr ""
  923. "<command>apt-get</command> は、パッケージを操作するコマンドラインツールで、"
  924. "APT ライブラリを用いる他のツールのユーザ側「バックエンド」といえるものです。"
  925. "「フロントエンド」インターフェースには、&aptitude;, &synaptic;, &wajig; など"
  926. "があります。"
  927. #. type: Content of: <refentry><refsect1><para>
  928. #: apt-get.8.xml apt-cache.8.xml apt-cdrom.8.xml apt-config.8.xml
  929. #: apt-ftparchive.1.xml
  930. msgid ""
  931. "Unless the <option>-h</option>, or <option>--help</option> option is given, "
  932. "one of the commands below must be present."
  933. msgstr ""
  934. "<option>-h</option> オプションや <option>--help</option> オプションを除き、以"
  935. "下に挙げるコマンドが必要です。"
  936. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  937. #: apt-get.8.xml
  938. msgid ""
  939. "<literal>update</literal> is used to resynchronize the package index files "
  940. "from their sources. The indexes of available packages are fetched from the "
  941. "location(s) specified in <filename>/etc/apt/sources.list</filename>. For "
  942. "example, when using a Debian archive, this command retrieves and scans the "
  943. "<filename>Packages.gz</filename> files, so that information about new and "
  944. "updated packages is available. An <literal>update</literal> should always be "
  945. "performed before an <literal>upgrade</literal> or <literal>dist-upgrade</"
  946. "literal>. Please be aware that the overall progress meter will be incorrect "
  947. "as the size of the package files cannot be known in advance."
  948. msgstr ""
  949. "<literal>update</literal>は、取得元からパッケージインデックスファイルの再同期"
  950. "を行うのに使用します。利用可能なパッケージのインデックスは、<filename>/etc/"
  951. "apt/sources.list</filename> に記述した場所から取得します。例えば Debian アー"
  952. "カイブを利用する際、このコマンドが <filename>Packages.gz</filename> ファイル"
  953. "を検索することで、新規または更新されたパッケージの情報が利用可能となります。"
  954. "<literal>update</literal> は、<literal>upgrade</literal> や <literal>dist-"
  955. "upgrade</literal> を行う前に常に実行してください。前もってパッケージファイル"
  956. "のサイズを知ることができないため、全体の進捗メータは正しく表示されません。"
  957. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  958. #: apt-get.8.xml
  959. msgid ""
  960. "<literal>upgrade</literal> is used to install the newest versions of all "
  961. "packages currently installed on the system from the sources enumerated in "
  962. "<filename>/etc/apt/sources.list</filename>. Packages currently installed "
  963. "with new versions available are retrieved and upgraded; under no "
  964. "circumstances are currently installed packages removed, or packages not "
  965. "already installed retrieved and installed. New versions of currently "
  966. "installed packages that cannot be upgraded without changing the install "
  967. "status of another package will be left at their current version. An "
  968. "<literal>update</literal> must be performed first so that <command>apt-get</"
  969. "command> knows that new versions of packages are available."
  970. msgstr ""
  971. "<literal>upgrade</literal> は、現在システムにインストールされている全パッケー"
  972. "ジの最新バージョンを、<filename>/etc/apt/sources.list</filename> に列挙した取"
  973. "得元からインストールするのに使用します。現在インストール中のパッケージに新し"
  974. "いバージョンがあれば更新しますが、いかなる時も現在インストール中のパッケージ"
  975. "の削除は行いませんし、インストールしていないパッケー所の取得・インストールは"
  976. "行いません。対象のパッケージが、他のパッケージのインストール状態を変更せずに"
  977. "更新できない場合は、現在のバージョンのままとなります。最初に "
  978. "<literal>update</literal> を実行しておき、<command>apt-get</command> にパッ"
  979. "ケージの新しいバージョンがあることを知らせる必要があります。"
  980. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  981. #: apt-get.8.xml
  982. msgid ""
  983. "<literal>dist-upgrade</literal> in addition to performing the function of "
  984. "<literal>upgrade</literal>, also intelligently handles changing dependencies "
  985. "with new versions of packages; <command>apt-get</command> has a \"smart\" "
  986. "conflict resolution system, and it will attempt to upgrade the most "
  987. "important packages at the expense of less important ones if necessary. The "
  988. "<literal>dist-upgrade</literal> command may therefore remove some packages. "
  989. "The <filename>/etc/apt/sources.list</filename> file contains a list of "
  990. "locations from which to retrieve desired package files. See also &apt-"
  991. "preferences; for a mechanism for overriding the general settings for "
  992. "individual packages."
  993. msgstr ""
  994. "<literal>dist-upgrade</literal> は、<literal>upgrade</literal> の機能に加え、"
  995. "新バージョンのパッケージに対する依存関係の変更を知的に操作します。"
  996. "<command>apt-get</command> は「洗練された」競合解決システムを持ち、必要とあら"
  997. "ば比較的重要でないパッケージを犠牲にして、最重要パッケージの更新を試みます。"
  998. "そのため <literal>dist-upgrade</literal> は、いくつかのパッケージを削除する可"
  999. "能性があります。<filename>/etc/apt/sources.list</filename> ファイルには、必要"
  1000. "なパッケージファイルを検索する場所のリストが含まれています。特定のパッケージ"
  1001. "向けに、一般的な設定を上書きする機構については、&apt-preferences; をご覧くだ"
  1002. "さい。"
  1003. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1004. #: apt-get.8.xml
  1005. msgid ""
  1006. "<literal>dselect-upgrade</literal> is used in conjunction with the "
  1007. "traditional Debian packaging front-end, &dselect;. <literal>dselect-upgrade</"
  1008. "literal> follows the changes made by &dselect; to the <literal>Status</"
  1009. "literal> field of available packages, and performs the actions necessary to "
  1010. "realize that state (for instance, the removal of old and the installation of "
  1011. "new packages)."
  1012. msgstr ""
  1013. "<literal>dselect-upgrade</literal> は、伝統的な Debian GNU/Linux パッケージ管"
  1014. "理フロントエンドの &dselect; と共に使用されます。<literal>dselect-upgrade</"
  1015. "literal> は、&dselect; で作られた利用可能パッケージの<literal>Status</"
  1016. "literal> フィールドの変更を追跡し、その状態を反映させるのに必要なアクションを"
  1017. "実行します。(例えば、古いパッケージの削除や新しいパッケージのインストールな"
  1018. "ど)"
  1019. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1020. #: apt-get.8.xml
  1021. msgid ""
  1022. "<literal>install</literal> is followed by one or more packages desired for "
  1023. "installation or upgrading. Each package is a package name, not a fully "
  1024. "qualified filename (for instance, in a Debian system, <package>apt-utils</"
  1025. "package> would be the argument provided, not <filename>apt-utils_&apt-"
  1026. "product-version;_amd64.deb</filename>). All packages required by the "
  1027. "package(s) specified for installation will also be retrieved and installed. "
  1028. "The <filename>/etc/apt/sources.list</filename> file is used to locate the "
  1029. "desired packages. If a hyphen is appended to the package name (with no "
  1030. "intervening space), the identified package will be removed if it is "
  1031. "installed. Similarly a plus sign can be used to designate a package to "
  1032. "install. These latter features may be used to override decisions made by apt-"
  1033. "get's conflict resolution system."
  1034. msgstr ""
  1035. "<literal>install</literal> の後には、インストールや更新したいパッケージを 1 "
  1036. "つ以上指定します。指定するパッケージは、完全なファイル名ではなくパッケージ名"
  1037. "です (例えば Debian システムでは、<filename>apt-utils_&apt-product-version;"
  1038. "_amd64.deb</filename> ではなく <package>apt-utils</package> を引数として与え"
  1039. "ます)。インストールするよう指定したすべてのパッケージに対し、依存パッケージも"
  1040. "含めて取得・インストールを行います。<filename>/etc/apt/sources.list</"
  1041. "filename> ファイルを、要求するパッケージの場所を特定するのに使用します。パッ"
  1042. "ケージ名の後ろに (空白を含まず) ハイフンが追加されている場合、そのパッケージ"
  1043. "がインストールされていれば削除します。同様に、インストールするパッケージを明"
  1044. "示するのにプラス記号も使用できます。この記号は apt-get の競合解決システムの判"
  1045. "断を上書きするのに利用される可能性があります。"
  1046. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1047. #: apt-get.8.xml
  1048. msgid ""
  1049. "A specific version of a package can be selected for installation by "
  1050. "following the package name with an equals and the version of the package to "
  1051. "select. This will cause that version to be located and selected for install. "
  1052. "Alternatively a specific distribution can be selected by following the "
  1053. "package name with a slash and the version of the distribution or the Archive "
  1054. "name (stable, testing, unstable)."
  1055. msgstr ""
  1056. "パッケージにイコール記号とバージョンを続けることで、選択したバージョンのパッ"
  1057. "ケージをインストールすることができます。つまり、指定のバージョンのパッケージ"
  1058. "をインストールするように選択する、ということです。別の方法としては、ディスト"
  1059. "リビューションを特定するのに、パッケージ名に続けて、スラッシュとディストリ"
  1060. "ビューションのバージョンやアーカイブ名 (stable, testing, unstable) を記述でき"
  1061. "ます。"
  1062. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1063. #: apt-get.8.xml
  1064. msgid ""
  1065. "Both of the version selection mechanisms can downgrade packages and must be "
  1066. "used with care."
  1067. msgstr ""
  1068. "バージョン選択機構はダウングレードにも使用できるため、注意して使用しなければ"
  1069. "なりません。"
  1070. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1071. #: apt-get.8.xml
  1072. msgid ""
  1073. "This is also the target to use if you want to upgrade one or more already-"
  1074. "installed packages without upgrading every package you have on your system. "
  1075. "Unlike the \"upgrade\" target, which installs the newest version of all "
  1076. "currently installed packages, \"install\" will install the newest version of "
  1077. "only the package(s) specified. Simply provide the name of the package(s) "
  1078. "you wish to upgrade, and if a newer version is available, it (and its "
  1079. "dependencies, as described above) will be downloaded and installed."
  1080. msgstr ""
  1081. "システムにインストール済みのパッケージを、すべてアップグレードするのではな"
  1082. "く、いくつかのパッケージをアップグレードする場合にも、このターゲットを使用で"
  1083. "きます。現在インストールされているパッケージすべての最新版をインストールする "
  1084. "\"upgrade\" ターゲットと異なり、\"install\" は指定したパッケージの最新版のみ"
  1085. "をインストールします。単純にアップグレードしたいパッケージ名を指定してくださ"
  1086. "い。より新しいバージョンが利用できる場合、そのパッケージ (と前述の依存関係に"
  1087. "あるパッケージ) をダウンロード・インストールします。"
  1088. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1089. #: apt-get.8.xml
  1090. msgid ""
  1091. "Finally, the &apt-preferences; mechanism allows you to create an alternative "
  1092. "installation policy for individual packages."
  1093. msgstr ""
  1094. "最後に、&apt-preferences; 機構により、特定のパッケージに対するインストールポ"
  1095. "リシーを作成できます。"
  1096. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1097. #: apt-get.8.xml
  1098. msgid ""
  1099. "If no package matches the given expression and the expression contains one "
  1100. "of '.', '?' or '*' then it is assumed to be a POSIX regular expression, and "
  1101. "it is applied to all package names in the database. Any matches are then "
  1102. "installed (or removed). Note that matching is done by substring so 'lo.*' "
  1103. "matches 'how-lo' and 'lowest'. If this is undesired, anchor the regular "
  1104. "expression with a '^' or '$' character, or create a more specific regular "
  1105. "expression."
  1106. msgstr ""
  1107. "構文に '.', '?', '*' を含み、パッケージ名がマッチしなかった場合、POSIX 正規表"
  1108. "現であると見なし、データベース内の全パッケージ名に対して適用します。マッチし"
  1109. "たパッケージすべてがインストール(もしくは削除)されます。'lo.*' のような文字列"
  1110. "は、'how-lo' や 'lowest' にマッチすることに注意してください。そうしたくなけれ"
  1111. "ば、'^' や '$' を付けるか、もっと詳しい正規表現を指定してください。"
  1112. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1113. #: apt-get.8.xml
  1114. #, fuzzy
  1115. #| msgid "the <literal>Archive:</literal> or <literal>Suite:</literal> line"
  1116. msgid ""
  1117. "<literal>reinstall</literal> is an alias for <literal>install --reinstall</"
  1118. "literal>."
  1119. msgstr "<literal>Archive:</literal> 行や <literal>Suite:</literal> 行"
  1120. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1121. #: apt-get.8.xml
  1122. msgid ""
  1123. "<literal>remove</literal> is identical to <literal>install</literal> except "
  1124. "that packages are removed instead of installed. Note that removing a package "
  1125. "leaves its configuration files on the system. If a plus sign is appended to "
  1126. "the package name (with no intervening space), the identified package will be "
  1127. "installed instead of removed."
  1128. msgstr ""
  1129. "<literal>remove</literal> は、パッケージが削除されることを除き、"
  1130. "<literal>install</literal> と同様です。削除されたパッケージの設定ファイルは、"
  1131. "システムに残ったままになることに注意してください。プラス記号がパッケージ名に "
  1132. "(間に空白を含まずに) 付加されると、識別されたパッケージを、削除ではなくインス"
  1133. "トールします。"
  1134. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1135. #: apt-get.8.xml
  1136. msgid ""
  1137. "<literal>purge</literal> is identical to <literal>remove</literal> except "
  1138. "that packages are removed and purged (any configuration files are deleted "
  1139. "too)."
  1140. msgstr ""
  1141. "パッケージが削除かつ完全削除 (すべての設定ファイルも削除) されるのを除き、"
  1142. "<literal>purge</literal> は <literal>remove</literal> と同じです。"
  1143. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1144. #: apt-get.8.xml
  1145. msgid ""
  1146. "<literal>source</literal> causes <command>apt-get</command> to fetch source "
  1147. "packages. APT will examine the available packages to decide which source "
  1148. "package to fetch. It will then find and download into the current directory "
  1149. "the newest available version of that source package while respecting the "
  1150. "default release, set with the option <literal>APT::Default-Release</"
  1151. "literal>, the <option>-t</option> option or per package with the "
  1152. "<literal>pkg/release</literal> syntax, if possible."
  1153. msgstr ""
  1154. "<literal>source</literal> は、<command>apt-get</command> にソースパッケージを"
  1155. "取得させます。APT はどのソースパッケージを取得するか決めるため、利用可能な"
  1156. "パッケージを検査します。その後、デフォルトリリースから最新の利用可能なソース"
  1157. "パッケージを見つけ、カレントディレクトリへダウンロードします。デフォルトリ"
  1158. "リースは、可能であれば、<literal>APT::Default-Release</literal> オプション、"
  1159. "<option>-t</option> オプション、パッケージごとの <literal>pkg/release</"
  1160. "literal> 構文で指定します。"
  1161. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1162. #: apt-get.8.xml
  1163. msgid ""
  1164. "The arguments are interpreted as binary and source package names. See the "
  1165. "<option>--only-source</option> option if you want to change that."
  1166. msgstr ""
  1167. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1168. #: apt-get.8.xml
  1169. msgid ""
  1170. "Source packages are tracked separately from binary packages via <literal>deb-"
  1171. "src</literal> lines in the &sources-list; file. This means that you will "
  1172. "need to add such a line for each repository you want to get sources from; "
  1173. "otherwise you will probably get either the wrong (too old/too new) source "
  1174. "versions or none at all."
  1175. msgstr ""
  1176. "ソースパッケージは、&sources-list; ファイルの <literal>deb-src</literal> 行に"
  1177. "より、バイナリパッケージと分けて管理されます。つまり、ソースを取得したいリポ"
  1178. "ジトリを、それぞれ追加する必要があるということです。こうしないと、誤った (古"
  1179. "すぎ・新しすぎな) ソースバージョンを取得したり、何も取得できなくなります。"
  1180. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1181. #: apt-get.8.xml
  1182. msgid ""
  1183. "If the <option>--compile</option> option is specified then the package will "
  1184. "be compiled to a binary .deb using <command>dpkg-buildpackage</command> for "
  1185. "the architecture as defined by the <command>--host-architecture</command> "
  1186. "option. If <option>--download-only</option> is specified then the source "
  1187. "package will not be unpacked."
  1188. msgstr ""
  1189. "<option>--compile</option> オプションを指定すると、<command>dpkg-"
  1190. "buildpackage</command> を用いて、<command>--host-architecture</command> オプ"
  1191. "ションで定義したアーキテクチャのバイナリ .deb パッケージをコンパイルします。"
  1192. "<option>--download-only</option> を指定すると、ソースパッケージを展開しませ"
  1193. "ん。"
  1194. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1195. #: apt-get.8.xml
  1196. msgid ""
  1197. "A specific source version can be retrieved by postfixing the source name "
  1198. "with an equals and then the version to fetch, similar to the mechanism used "
  1199. "for the package files. This enables exact matching of the source package "
  1200. "name and version, implicitly enabling the <literal>APT::Get::Only-Source</"
  1201. "literal> option."
  1202. msgstr ""
  1203. "パッケージと同様に、ソース名の後ろにイコールと取得したいバージョンを置くと、"
  1204. "指定したバージョンのソースを取得できます。<literal>APT::Get::Only-Source</"
  1205. "literal> オプションが暗黙のうちに有効になっているため、ソースパッケージ名と"
  1206. "バージョンに厳密に一致させています。"
  1207. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1208. #: apt-get.8.xml
  1209. msgid ""
  1210. "Note that source packages are not installed and tracked in the "
  1211. "<command>dpkg</command> database like binary packages; they are simply "
  1212. "downloaded to the current directory, like source tarballs."
  1213. msgstr ""
  1214. "ソースパッケージはインストールされず、バイナリパッケージのように "
  1215. "<command>dpkg</command> データベースで管理されないことに注意してください。"
  1216. "ソースの tarball のように、単にカレントディレクトリにダウンロードします。"
  1217. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1218. #: apt-get.8.xml
  1219. msgid ""
  1220. "<literal>build-dep</literal> causes apt-get to install/remove packages in an "
  1221. "attempt to satisfy the build dependencies for a source package. By default "
  1222. "the dependencies are satisfied to build the package natively. If desired a "
  1223. "host-architecture can be specified with the <option>--host-architecture</"
  1224. "option> option instead."
  1225. msgstr ""
  1226. "<literal>build-dep</literal> は、ソースパッケージの構築依存関係を満たすよう"
  1227. "に、パッケージのインストール・削除を行います。デフォルトでは、パッケージをネ"
  1228. "イティブに構築する依存関係を満たします。お望みなら、<option>--host-"
  1229. "architecture</option> オプションにより、別のホストアーキテクチャを指定できま"
  1230. "す。"
  1231. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1232. #: apt-get.8.xml
  1233. msgid ""
  1234. "The arguments are interpreted as binary or source package names. See the "
  1235. "<option>--only-source</option> option if you want to change that."
  1236. msgstr ""
  1237. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1238. #: apt-get.8.xml
  1239. msgid ""
  1240. "<literal>check</literal> is a diagnostic tool; it updates the package cache "
  1241. "and checks for broken dependencies."
  1242. msgstr ""
  1243. "<literal>check</literal> は、パッケージキャッシュの更新や壊れた依存関係を"
  1244. "チェックする診断ツールです。"
  1245. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1246. #: apt-get.8.xml
  1247. msgid ""
  1248. "<literal>download</literal> will download the given binary package into the "
  1249. "current directory."
  1250. msgstr ""
  1251. "<literal>download</literal> は、与えたバイナリパッケージを、カレントディレク"
  1252. "トリにダウンロードします。"
  1253. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1254. #: apt-get.8.xml
  1255. msgid ""
  1256. "<literal>clean</literal> clears out the local repository of retrieved "
  1257. "package files. It removes everything but the lock file from "
  1258. "<filename>&cachedir;/archives/</filename> and <filename>&cachedir;/archives/"
  1259. "partial/</filename>."
  1260. msgstr ""
  1261. "<literal>clean</literal> は、取得したパッケージのローカルリポジトリを掃除しま"
  1262. "す。<filename>&cachedir;/archives/</filename> と <filename>&cachedir;/"
  1263. "archives/partial/</filename> からロックファイル以外すべて削除します。"
  1264. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  1265. #: apt-get.8.xml
  1266. msgid "(and the"
  1267. msgstr "(および"
  1268. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  1269. #: apt-get.8.xml
  1270. msgid "alias since 1.1)"
  1271. msgstr "1.1 以降の別名)"
  1272. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1273. #: apt-get.8.xml
  1274. msgid ""
  1275. "Like <literal>clean</literal>, <literal>autoclean</literal> clears out the "
  1276. "local repository of retrieved package files. The difference is that it only "
  1277. "removes package files that can no longer be downloaded, and are largely "
  1278. "useless. This allows a cache to be maintained over a long period without it "
  1279. "growing out of control. The configuration option <literal>APT::Clean-"
  1280. "Installed</literal> will prevent installed packages from being erased if it "
  1281. "is set to off."
  1282. msgstr ""
  1283. "<literal>clean</literal> のように、<literal>autoclean</literal> は取得した"
  1284. "パッケージのローカルリポジトリを掃除します。違いは、もうダウンロードされるこ"
  1285. "とがないパッケージファイルや、ほとんど不要なパッケージファイルのみを削除する"
  1286. "ことです。このため、キャッシュは、制御不能になるほど成長することなく、長期に"
  1287. "わたって維持することができます。設定オプション <literal>APT::Clean-"
  1288. "Installed</literal> に off をセットしていれば、インストール済みのパッケージ"
  1289. "ファイルが削除されるのを防ぐことができます。"
  1290. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1291. #: apt-get.8.xml
  1292. msgid ""
  1293. "<literal>autoremove</literal> is used to remove packages that were "
  1294. "automatically installed to satisfy dependencies for other packages and are "
  1295. "now no longer needed."
  1296. msgstr ""
  1297. "<literal>autoremove</literal> は、他のパッケージの依存関係を満たすために自動"
  1298. "的にインストールされ、もう必要なくなったパッケージを削除するのに使用します。"
  1299. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1300. #: apt-get.8.xml
  1301. msgid ""
  1302. "<literal>changelog</literal> tries to download the changelog of a package "
  1303. "and displays it through <command>sensible-pager</command>. By default it "
  1304. "displays the changelog for the version that is installed. However, you can "
  1305. "specify the same options as for the <option>install</option> command."
  1306. msgstr ""
  1307. "<literal>changelog</literal> は、パッケージの changelog をダウンロードし、"
  1308. "<command>sensible-pager</command> で表示します。デフォルトでは、インストール"
  1309. "されているバージョンの changelog を表示します。しかし、<option>install</"
  1310. "option> コマンドと同じオプションを指定することができます。"
  1311. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1312. #: apt-get.8.xml
  1313. msgid ""
  1314. "Displays by default a deb822 formatted listing of information about all data "
  1315. "files (aka index targets) <command>apt-get update</command> would download. "
  1316. "Supports a <option>--format</option> option to modify the output format as "
  1317. "well as accepts lines of the default output to filter the records by. The "
  1318. "command is mainly used as an interface for external tools working with APT "
  1319. "to get information as well as filenames for downloaded files so they can use "
  1320. "them as well instead of downloading them again on their own. Detailed "
  1321. "documentation is omitted here and can instead be found in the file &apt-"
  1322. "acquire-additional-files; shipped by the <package>apt-doc</package> package."
  1323. msgstr ""
  1324. "デフォルトでは <command>apt-get update</command> でダウンロードすることができ"
  1325. "るすべてのデータファイル (別名インデックスターゲット) に関する情報の deb822 "
  1326. "形式のリストを表示します。出力形式を変更する、またレコードをフィルタするデ"
  1327. "フォルト出力の行を受け付けるための <option>--format</option> オプションをサ"
  1328. "ポートします。コマンドは主に、ダウンロードしたファイルの情報やファイル名を取"
  1329. "得するために、APT を扱う外部ツール用のインターフェースとして使用されます。そ"
  1330. "して、外部ツールが自身で再度ダウンロードする代わりに使用することができます。"
  1331. "詳細なドキュメントはここでは省略しますが、代わりに <package>apt-doc</"
  1332. "package> パッケージに収録されている <literal><filename>doc/acquire-"
  1333. "additional-files.txt</filename></literal> で見つけることができます。"
  1334. #. type: Content of: <refentry><refsect1><title>
  1335. #: apt-get.8.xml apt-cache.8.xml apt-config.8.xml apt-extracttemplates.1.xml
  1336. #: apt-sortpkgs.1.xml apt-ftparchive.1.xml
  1337. msgid "options"
  1338. msgstr "オプション"
  1339. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1340. #: apt-get.8.xml
  1341. msgid ""
  1342. "Do not consider recommended packages as a dependency for installing. "
  1343. "Configuration Item: <literal>APT::Install-Recommends</literal>."
  1344. msgstr ""
  1345. "「推奨」パッケージをインストールする依存関係と見なしません。設定項目: "
  1346. "<literal>APT::Install-Recommends</literal>"
  1347. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1348. #: apt-get.8.xml
  1349. msgid ""
  1350. "Consider suggested packages as a dependency for installing. Configuration "
  1351. "Item: <literal>APT::Install-Suggests</literal>."
  1352. msgstr ""
  1353. "「提案」パッケージをインストールする依存関係と見なします。設定項目: "
  1354. "<literal>APT::Install-Suggests</literal>"
  1355. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1356. #: apt-get.8.xml
  1357. msgid ""
  1358. "Download only; package files are only retrieved, not unpacked or installed. "
  1359. "Configuration Item: <literal>APT::Get::Download-Only</literal>."
  1360. msgstr ""
  1361. "ダウンロードのみ - パッケージファイルの取得のみを行い、展開・インストールを行"
  1362. "いません。設定項目: <literal>APT::Get::Download-Only</literal>"
  1363. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1364. #: apt-get.8.xml
  1365. msgid ""
  1366. "Fix; attempt to correct a system with broken dependencies in place. This "
  1367. "option, when used with install/remove, can omit any packages to permit APT "
  1368. "to deduce a likely solution. If packages are specified, these have to "
  1369. "completely correct the problem. The option is sometimes necessary when "
  1370. "running APT for the first time; APT itself does not allow broken package "
  1371. "dependencies to exist on a system. It is possible that a system's dependency "
  1372. "structure can be so corrupt as to require manual intervention (which usually "
  1373. "means using <command>dpkg --remove</command> to eliminate some of the "
  1374. "offending packages). Use of this option together with <option>-m</option> "
  1375. "may produce an error in some situations. Configuration Item: <literal>APT::"
  1376. "Get::Fix-Broken</literal>."
  1377. msgstr ""
  1378. "修復 - 依存関係が壊れたシステムの修正を試みます。このオプションを install や "
  1379. "remove と一緒に使うときは、APT が解決法を推測するので、パッケージを指定しなく"
  1380. "てもかまいません。どのパッケージを指定しても、完全に問題を解決します。APT 自"
  1381. "体は、システムに存在する破損したパッケージ依存関係を許すことができないので、"
  1382. "初めて APT を実行する場合、このオプションが必要になることがあります。システム"
  1383. "の依存関係構造にかなり問題がある場合は、手動で修正するよう要求することもあり"
  1384. "ます。(通常は、問題のあるパッケージを取り除くのに <command>dpkg --remove</"
  1385. "command> を使用します) このオプションを <option>-m</option> オプションと同時"
  1386. "に使用すると、エラーになる状況があるかもしれません。設定項目: <literal>APT::"
  1387. "Get::Fix-Broken</literal>"
  1388. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1389. #: apt-get.8.xml
  1390. msgid ""
  1391. "Ignore missing packages; if packages cannot be retrieved or fail the "
  1392. "integrity check after retrieval (corrupted package files), hold back those "
  1393. "packages and handle the result. Use of this option together with <option>-f</"
  1394. "option> may produce an error in some situations. If a package is selected "
  1395. "for installation (particularly if it is mentioned on the command line) and "
  1396. "it could not be downloaded then it will be silently held back. "
  1397. "Configuration Item: <literal>APT::Get::Fix-Missing</literal>."
  1398. msgstr ""
  1399. "欠落パッケージの無視 - パッケージが取得できなかったり、(パッケージの破損で) "
  1400. "取得した後の整合性チェックに失敗した場合、そのパッケージの処理を保留し最後ま"
  1401. "で処理を続けます。このオプションを <option>-f</option> オプションと同時に使用"
  1402. "すると、エラーになる状況があるかもしれません。パッケージをインストールするよ"
  1403. "う選択している (特にコマンドラインでの操作する) 場合や、ダウンロードできな"
  1404. "かった場合に、なにも表示せず保留することになります。設定項目: <literal>APT::"
  1405. "Get::Fix-Missing</literal>"
  1406. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1407. #: apt-get.8.xml
  1408. msgid ""
  1409. "Disables downloading of packages. This is best used with <option>--ignore-"
  1410. "missing</option> to force APT to use only the .debs it has already "
  1411. "downloaded. Configuration Item: <literal>APT::Get::Download</literal>."
  1412. msgstr ""
  1413. "パッケージのダウンロードを無効にします。これはすでにダウンロードした .deb に"
  1414. "対してのみ APT を行う場合に、<option>--ignore-missing</option> と併せて使うの"
  1415. "がよいでしょう。設定項目: <literal>APT::Get::Download</literal>"
  1416. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1417. #: apt-get.8.xml
  1418. msgid ""
  1419. "Quiet; produces output suitable for logging, omitting progress indicators. "
  1420. "More q's will produce more quiet up to a maximum of 2. You can also use "
  1421. "<option>-q=#</option> to set the quiet level, overriding the configuration "
  1422. "file. Note that quiet level 2 implies <option>-y</option>; you should never "
  1423. "use -qq without a no-action modifier such as -d, --print-uris or -s as APT "
  1424. "may decide to do something you did not expect. Configuration Item: "
  1425. "<literal>quiet</literal>."
  1426. msgstr ""
  1427. "静粛 - 進捗表示を省略し、ログをとるのに便利な出力を行います。最大 2 つまで q "
  1428. "を重ねることでより静粛にできます。また、<option>-q=#</option> のように静粛レ"
  1429. "ベルを指定して、設定ファイルを上書きすることもできます。静粛レベル 2 は "
  1430. "<option>-y</option> を含んでいることに注意してください。APT が意図しない決定"
  1431. "を行うかもしれないので -d, --print-uris, -s のような操作を行わないオプション"
  1432. "をつけずに -qq を使用するべきではありません。設定項目: <literal>quiet</"
  1433. "literal>"
  1434. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1435. #: apt-get.8.xml
  1436. msgid ""
  1437. "No action; perform a simulation of events that would occur based on the "
  1438. "current system state but do not actually change the system. Locking will be "
  1439. "disabled (<option>Debug::NoLocking</option>) so the system state could "
  1440. "change while <command>apt-get</command> is running. Simulations can also be "
  1441. "executed by non-root users which might not have read access to all apt "
  1442. "configuration distorting the simulation. A notice expressing this warning "
  1443. "is also shown by default for non-root users (<option>APT::Get::Show-User-"
  1444. "Simulation-Note</option>). Configuration Item: <literal>APT::Get::Simulate</"
  1445. "literal>."
  1446. msgstr ""
  1447. "何もしない - 現在のシステム状態に基づいて起こるイベントのシミュレーションを行"
  1448. "い、実際にはシステムを変更しません。ロックは無効になる (<option>Debug::"
  1449. "NoLocking</option>) ので、<command>apt-get</command> 実行中にシステムの状態が"
  1450. "変化する可能性があります。シミュレーションは root 以外のユーザが実行できます"
  1451. "が、シミュレーションを歪めるすべての apt 設定への読み取りアクセス権を持ってい"
  1452. "ない可能性があります。この警告を表す通知は、root 以外のユーザではデフォルトで"
  1453. "表示されます (<option>APT::Get::Show-User-Simulation-Note</option>)。設定項"
  1454. "目: <literal>APT::Get::Simulate</literal>"
  1455. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1456. #: apt-get.8.xml
  1457. msgid ""
  1458. "Simulated runs print out a series of lines, each representing a "
  1459. "<command>dpkg</command> operation: configure (<literal>Conf</literal>), "
  1460. "remove (<literal>Remv</literal>) or unpack (<literal>Inst</literal>). "
  1461. "Square brackets indicate broken packages, and empty square brackets indicate "
  1462. "breaks that are of no consequence (rare)."
  1463. msgstr ""
  1464. "シミュレートの結果、<command>dpkg</command> の動作を表す一連の行のそれぞれ"
  1465. "に、設定 (<literal>Conf</literal>)、削除 (<literal>Remv</literal>)、展開 "
  1466. "(<literal>Inst</literal>) を表示します。角カッコは壊れたパッケージを表し、(ま"
  1467. "れに) 空の角カッコは大した問題ではないことを表します。"
  1468. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1469. #: apt-get.8.xml
  1470. msgid ""
  1471. "Automatic yes to prompts; assume \"yes\" as answer to all prompts and run "
  1472. "non-interactively. If an undesirable situation, such as changing a held "
  1473. "package, trying to install an unauthenticated package or removing an "
  1474. "essential package occurs then <literal>apt-get</literal> will abort. "
  1475. "Configuration Item: <literal>APT::Get::Assume-Yes</literal>."
  1476. msgstr ""
  1477. "プロンプトへの自動承諾 - すべてのプロンプトに自動的に \"yes\" と答え、非対話"
  1478. "的に実行します。保留したパッケージの状態を変更したり、必須パッケージを削除す"
  1479. "るような不適切な状況の場合、<literal>apt-get</literal> は処理を中断します。設"
  1480. "定項目: <literal>APT::Get::Assume-Yes</literal>"
  1481. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1482. #: apt-get.8.xml
  1483. msgid ""
  1484. "Automatic \"no\" to all prompts. Configuration Item: <literal>APT::Get::"
  1485. "Assume-No</literal>."
  1486. msgstr ""
  1487. "全ての質問に、自動的に \"no\" と答えます。設定項目: <literal>APT::Get::"
  1488. "Assume-No</literal>"
  1489. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1490. #: apt-get.8.xml
  1491. msgid ""
  1492. "Do not show a list of all packages that are to be upgraded. Configuration "
  1493. "Item: <literal>APT::Get::Show-Upgraded</literal>."
  1494. msgstr ""
  1495. "更新される全パッケージの表示を行いません。設定項目: <literal>APT::Get::Show-"
  1496. "Upgraded</literal>"
  1497. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1498. #: apt-get.8.xml
  1499. msgid ""
  1500. "Show full versions for upgraded and installed packages. Configuration Item: "
  1501. "<literal>APT::Get::Show-Versions</literal>."
  1502. msgstr ""
  1503. "更新・インストールするパッケージのバージョンをすべて表示します。設定項目: "
  1504. "<literal>APT::Get::Show-Versions</literal>"
  1505. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1506. #: apt-get.8.xml
  1507. msgid ""
  1508. "This option controls the architecture packages are built for by <command>apt-"
  1509. "get source --compile</command> and how cross-builddependencies are "
  1510. "satisfied. By default is it not set which means that the host architecture "
  1511. "is the same as the build architecture (which is defined by <literal>APT::"
  1512. "Architecture</literal>). Configuration Item: <literal>APT::Get::Host-"
  1513. "Architecture</literal>."
  1514. msgstr ""
  1515. "このオプションは、<command>apt-get source --compile</command> で構築するパッ"
  1516. "ケージのアーキテクチャや、どのようにクロス依存関係を解決するかを制御します。"
  1517. "デフォルトでは未定義で、これはホストアーキテクチャは、(<literal>APT::"
  1518. "Architecture</literal> で定義した) ビルドアーキテクチャと同じという意味になり"
  1519. "ます。設定項目: <literal>APT::Get::Host-Architecture</literal>。"
  1520. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1521. #: apt-get.8.xml
  1522. msgid ""
  1523. "This option controls the activated build profiles for which a source package "
  1524. "is built by <command>apt-get source --compile</command> and how build "
  1525. "dependencies are satisfied. By default no build profile is active. More "
  1526. "than one build profile can be activated at a time by concatenating them with "
  1527. "a comma. Configuration Item: <literal>APT::Build-Profiles</literal>."
  1528. msgstr ""
  1529. "このオプションは、<command>apt-get source --compile</command> でパッケージを"
  1530. "ビルドする際に有効化するビルドプロファイルや、どのようにクロス依存関係を解決"
  1531. "するかを制御します。デフォルトでは有効化するビルドプロファイルはありません。"
  1532. "コンマで連結することで複数のビルドプロファイルを有効化できます。設定項目: "
  1533. "<literal>APT::Get::Host-Architecture</literal>"
  1534. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1535. #: apt-get.8.xml
  1536. msgid ""
  1537. "Compile source packages after downloading them. Configuration Item: "
  1538. "<literal>APT::Get::Compile</literal>."
  1539. msgstr ""
  1540. "ソースパッケージをダウンロード後、コンパイルします。設定項目: <literal>APT::"
  1541. "Get::Compile</literal>"
  1542. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1543. #: apt-get.8.xml
  1544. msgid ""
  1545. "Ignore package holds; this causes <command>apt-get</command> to ignore a "
  1546. "hold placed on a package. This may be useful in conjunction with "
  1547. "<literal>dist-upgrade</literal> to override a large number of undesired "
  1548. "holds. Configuration Item: <literal>APT::Ignore-Hold</literal>."
  1549. msgstr ""
  1550. "保留パッケージの無視 - パッケージの保留指示を無視して <command>apt-get</"
  1551. "command> を行います。<literal>dist-upgrade</literal> と共に使用し、パッケージ"
  1552. "を大量に、保留解除するのに便利です。設定項目: <literal>APT::Ignore-Hold</"
  1553. "literal>"
  1554. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1555. #: apt-get.8.xml
  1556. msgid ""
  1557. "Allow installing new packages when used in conjunction with "
  1558. "<literal>upgrade</literal>. This is useful if the update of an installed "
  1559. "package requires new dependencies to be installed. Instead of holding the "
  1560. "package back <literal>upgrade</literal> will upgrade the package and install "
  1561. "the new dependencies. Note that <literal>upgrade</literal> with this option "
  1562. "will never remove packages, only allow adding new ones. Configuration Item: "
  1563. "<literal>APT::Get::Upgrade-Allow-New</literal>."
  1564. msgstr ""
  1565. "<literal>upgrade</literal> と併せて使った場合に新しいパッケージのインストール"
  1566. "を許可します。これは新しい依存をインストールするために既にインストールされて"
  1567. "いるパッケージを更新する必要がある場合に有用です。パッケージを保留する代わり"
  1568. "に <literal>upgrade</literal> がパッケージをアップグレードして新しい依存をイ"
  1569. "ンストールします。このオプションと併せて使った場合、<literal>upgrade</"
  1570. "literal> がパッケージを削除することはなく、新規追加を許可するだけであることに"
  1571. "注意してください。設定項目: <literal>APT::Get::Upgrade-Allow-New</literal>"
  1572. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1573. #: apt-get.8.xml
  1574. msgid ""
  1575. "Do not upgrade packages; when used in conjunction with <literal>install</"
  1576. "literal>, <literal>no-upgrade</literal> will prevent packages on the command "
  1577. "line from being upgraded if they are already installed. Configuration Item: "
  1578. "<literal>APT::Get::Upgrade</literal>."
  1579. msgstr ""
  1580. "パッケージ更新なし - <literal>install</literal> と同時に使用すると、"
  1581. "<literal>no-upgrade</literal> は、コマンドラインで指定したパッケージが、すで"
  1582. "にインストールしてある場合に更新を行いません。設定項目: <literal>APT::Get::"
  1583. "Upgrade</literal>"
  1584. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1585. #: apt-get.8.xml
  1586. msgid ""
  1587. "Do not install new packages; when used in conjunction with <literal>install</"
  1588. "literal>, <literal>only-upgrade</literal> will install upgrades for already "
  1589. "installed packages only and ignore requests to install new packages. "
  1590. "Configuration Item: <literal>APT::Get::Only-Upgrade</literal>."
  1591. msgstr ""
  1592. "新規パッケージインストールなし - <literal>install</literal> と同時に使用する"
  1593. "と、<literal>only-upgrade</literal> は、すでにインストールされているパッケー"
  1594. "ジのみをアップグレードし、新しいパッケージのインストール要求を無視します。設"
  1595. "定項目: <literal>APT::Get::Only-Upgrade</literal>"
  1596. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1597. #: apt-get.8.xml
  1598. msgid ""
  1599. "This is a dangerous option that will cause apt to continue without prompting "
  1600. "if it is doing downgrades. It should not be used except in very special "
  1601. "situations. Using it can potentially destroy your system! Configuration "
  1602. "Item: <literal>APT::Get::allow-downgrades</literal>. Introduced in APT 1.1."
  1603. msgstr ""
  1604. "ダウングレードを行う場合でも、確認なしで実行してしまう危険なオプションです。"
  1605. "よほどの状況でなければ、使うべきではありません。このオプションを使うと、シス"
  1606. "テムを破壊しかねません! 設定項目: <literal>APT::Get::allow-downgrades</"
  1607. "literal>。APT 1.1 で導入されました。"
  1608. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1609. #: apt-get.8.xml
  1610. msgid ""
  1611. "Force yes; this is a dangerous option that will cause apt to continue "
  1612. "without prompting if it is removing essentials. It should not be used except "
  1613. "in very special situations. Using it can potentially destroy your system! "
  1614. "Configuration Item: <literal>APT::Get::allow-remove-essential</literal>. "
  1615. "Introduced in APT 1.1."
  1616. msgstr ""
  1617. "強制承諾 - 必要不可欠なものを削除する場合でも、確認なしで実行してしまう危険な"
  1618. "オプションです。よほどの状況でなければ、使うべきではありません。"
  1619. "<literal>force-yes</literal> を使うと、システムを破壊しかねません! 設定項目: "
  1620. "<literal>APT::Get::allow-remove-essential</literal>。APT 1.1 で導入されまし"
  1621. "た。"
  1622. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1623. #: apt-get.8.xml
  1624. msgid ""
  1625. "Force yes; this is a dangerous option that will cause apt to continue "
  1626. "without prompting if it is changing held packages. It should not be used "
  1627. "except in very special situations. Using it can potentially destroy your "
  1628. "system! Configuration Item: <literal>APT::Get::allow-change-held-packages</"
  1629. "literal>. Introduced in APT 1.1."
  1630. msgstr ""
  1631. "強制承諾 - 保持されたパッケージを変更する場合でも、確認なしで実行してしまう危"
  1632. "険なオプションです。よほどの状況でなければ、使うべきではありません。このオプ"
  1633. "ションを使うと、システムを破壊しかねません! 設定項目: <literal>APT::Get::"
  1634. "allow-change-held-packages</literal>。APT 1.1 で導入されました。"
  1635. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1636. #: apt-get.8.xml
  1637. #, fuzzy
  1638. #| msgid ""
  1639. #| "Force yes; this is a dangerous option that will cause apt to continue "
  1640. #| "without prompting if it is doing something potentially harmful. It should "
  1641. #| "not be used except in very special situations. Using <literal>force-yes</"
  1642. #| "literal> can potentially destroy your system! Configuration Item: "
  1643. #| "<literal>APT::Get::force-yes</literal>. This is deprecated and replaced "
  1644. #| "by <option>--allow-downgrades</option>, <option>--allow-remove-essential</"
  1645. #| "option>, <option>--allow-change-held-packages</option> in 1.1."
  1646. msgid ""
  1647. "Force yes; this is a dangerous option that will cause apt to continue "
  1648. "without prompting if it is doing something potentially harmful. It should "
  1649. "not be used except in very special situations. Using <literal>force-yes</"
  1650. "literal> can potentially destroy your system! Configuration Item: "
  1651. "<literal>APT::Get::force-yes</literal>. This is deprecated and replaced by "
  1652. "<option>--allow-unauthenticated</option> , <option>--allow-downgrades</"
  1653. "option> , <option>--allow-remove-essential</option> , <option>--allow-change-"
  1654. "held-packages</option> in 1.1."
  1655. msgstr ""
  1656. "強制承諾 - 何か損傷を与えかねない動作をしようとした場合でも、確認なしで実行し"
  1657. "てしまう危険なオプションです。よほどの状況でなければ、使うべきではありませ"
  1658. "ん。<literal>force-yes</literal> を使うと、システムを破壊しかねません! 設定項"
  1659. "目: <literal>APT::Get::force-yes</literal>。これは非推奨で、1.1 で<option>--"
  1660. "allow-downgrades</option>, <option>--allow-remove-essential</option>, "
  1661. "<option>--allow-change-held-packages</option> に置き換えられました。"
  1662. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1663. #: apt-get.8.xml
  1664. msgid ""
  1665. "Instead of fetching the files to install their URIs are printed. Each URI "
  1666. "will have the path, the destination file name, the size and the expected MD5 "
  1667. "hash. Note that the file name to write to will not always match the file "
  1668. "name on the remote site! This also works with the <literal>source</literal> "
  1669. "and <literal>update</literal> commands. When used with the <literal>update</"
  1670. "literal> command the MD5 and size are not included, and it is up to the user "
  1671. "to decompress any compressed files. Configuration Item: <literal>APT::Get::"
  1672. "Print-URIs</literal>."
  1673. msgstr ""
  1674. "インストールするファイルを取得する代わりに、その URI を表示します。URI には、"
  1675. "パス、対象ファイル名、ファイルサイズ、予測される MD5 ハッシュが含まれていま"
  1676. "す。出力したファイル名が、常にリモートサイトのファイル名と一致するわけではな"
  1677. "い、ということに注意してください! これは <literal>source</literal> コマンド、"
  1678. "<literal>update</literal> コマンドでも動作します。<literal>update</literal> "
  1679. "で使用したときには、MD5 やファイルサイズを含みません。このとき、圧縮ファイル"
  1680. "の展開はユーザの責任において行ってください。設定項目: <literal>APT::Get::"
  1681. "Print-URIs</literal>"
  1682. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1683. #: apt-get.8.xml
  1684. msgid ""
  1685. "Use purge instead of remove for anything that would be removed. An asterisk "
  1686. "(\"*\") will be displayed next to packages which are scheduled to be purged. "
  1687. "<option>remove --purge</option> is equivalent to the <option>purge</option> "
  1688. "command. Configuration Item: <literal>APT::Get::Purge</literal>."
  1689. msgstr ""
  1690. "削除する際、「削除」ではなく「完全削除」を行います。「完全削除」を行うと指示"
  1691. "したパッケージ名の後には、アスタリスク (\"*\") が付きます。<option>remove --"
  1692. "purge</option> は <option>purge</option> コマンドと等価です。 設定項目: "
  1693. "<literal>APT::Get::Purge</literal>"
  1694. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1695. #: apt-get.8.xml
  1696. msgid ""
  1697. "Re-install packages that are already installed and at the newest version. "
  1698. "Configuration Item: <literal>APT::Get::ReInstall</literal>."
  1699. msgstr ""
  1700. "すでに最新版がインストールされていても、パッケージを再インストールします。設"
  1701. "定項目: <literal>APT::Get::ReInstall</literal>"
  1702. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1703. #: apt-get.8.xml
  1704. msgid ""
  1705. "This option is on by default; use <literal>--no-list-cleanup</literal> to "
  1706. "turn it off. When it is on, <command>apt-get</command> will automatically "
  1707. "manage the contents of <filename>&statedir;/lists</filename> to ensure that "
  1708. "obsolete files are erased. The only reason to turn it off is if you "
  1709. "frequently change your sources list. Configuration Item: <literal>APT::Get::"
  1710. "List-Cleanup</literal>."
  1711. msgstr ""
  1712. "この機能はデフォルトで ON になっています。OFF にするには <literal>--no-list-"
  1713. "cleanup</literal> としてください。ON の場合、<command>apt-get</command> は古"
  1714. "くなったファイルを確実に消去するため、自動的に <filename>&statedir;/lists</"
  1715. "filename> の中身を管理します。これを OFF にするのは、取得元リストを頻繁に変更"
  1716. "する時ぐらいでしょう。設定項目: <literal>APT::Get::List-Cleanup</literal>"
  1717. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1718. #: apt-get.8.xml
  1719. msgid ""
  1720. "This option controls the default input to the policy engine; it creates a "
  1721. "default pin at priority 990 using the specified release string. This "
  1722. "overrides the general settings in <filename>/etc/apt/preferences</"
  1723. "filename>. Specifically pinned packages are not affected by the value of "
  1724. "this option. In short, this option lets you have simple control over which "
  1725. "distribution packages will be retrieved from. Some common examples might be "
  1726. "<option>-t '2.1*'</option>, <option>-t unstable</option> or <option>-t sid</"
  1727. "option>. Configuration Item: <literal>APT::Default-Release</literal>; see "
  1728. "also the &apt-preferences; manual page."
  1729. msgstr ""
  1730. "このオプションは、ポリシーエンジンへのデフォルト入力を制御します。また、指定"
  1731. "されたリリース文字列を使用し、デフォルト pin を優先度 990 で作成します。これ"
  1732. "は、<filename>/etc/apt/preferences</filename> にある一般設定を上書きします。"
  1733. "pin で留めるのを明示されたパッケージには、このオプションの値は影響を与えませ"
  1734. "ん。つまりこのオプションで、どの配布パッケージを取得するかを簡単に管理しま"
  1735. "す。一般的な例としては、<option>-t '2.1*'</option>, <option>-t unstable</"
  1736. "option>, <option>-t sid</option> のようになります。設定項目: <literal>APT::"
  1737. "Default-Release</literal>。&apt-preferences; のマニュアルページも参照してくだ"
  1738. "さい。"
  1739. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1740. #: apt-get.8.xml
  1741. msgid ""
  1742. "Only perform operations that are 'trivial'. Logically this can be considered "
  1743. "related to <option>--assume-yes</option>; where <option>--assume-yes</"
  1744. "option> will answer yes to any prompt, <option>--trivial-only</option> will "
  1745. "answer no. Configuration Item: <literal>APT::Get::Trivial-Only</literal>."
  1746. msgstr ""
  1747. "「重要でない」操作のみを行います。これは論理的に <option>--assume-yes</"
  1748. "option> の仲間と見なせます。<option>--assume-yes</option> は質問にすべて yes "
  1749. "と答えますが、<option>--trivial-only</option> はすべて no と答えます。設定項"
  1750. "目: <literal>APT::Get::Trivial-Only</literal>"
  1751. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1752. #: apt-get.8.xml
  1753. msgid ""
  1754. "If any packages are to be removed apt-get immediately aborts without "
  1755. "prompting. Configuration Item: <literal>APT::Get::Remove</literal>."
  1756. msgstr ""
  1757. "パッケージが削除される状況になったとき、プロンプトを表示せず中断します。設定"
  1758. "項目: <literal>APT::Get::Remove</literal>"
  1759. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1760. #: apt-get.8.xml
  1761. msgid ""
  1762. "If the command is either <literal>install</literal> or <literal>remove</"
  1763. "literal>, then this option acts like running the <literal>autoremove</"
  1764. "literal> command, removing unused dependency packages. Configuration Item: "
  1765. "<literal>APT::Get::AutomaticRemove</literal>."
  1766. msgstr ""
  1767. "コマンドが <literal>install</literal> か <literal>remove</literal> である場"
  1768. "合、このオプションは使用していない依存しているパッケージを削除し、"
  1769. "<literal>autoremove</literal> コマンドのように動作します。設定項目: "
  1770. "<literal>APT::Get::AutomaticRemove</literal>"
  1771. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1772. #: apt-get.8.xml
  1773. msgid ""
  1774. "Only has meaning for the <literal>source</literal> and <literal>build-dep</"
  1775. "literal> commands. Indicates that the given source names are not to be "
  1776. "mapped through the binary table. This means that if this option is "
  1777. "specified, these commands will only accept source package names as "
  1778. "arguments, rather than accepting binary package names and looking up the "
  1779. "corresponding source package. Configuration Item: <literal>APT::Get::Only-"
  1780. "Source</literal>."
  1781. msgstr ""
  1782. "<literal>source</literal> コマンドと <literal>build-dep</literal> コマンドで"
  1783. "のみ意味があります。指定されたソース名がバイナリテーブルにマップされないよう"
  1784. "にします。これは、このオプションを指定すると、バイナリパッケージ名を受け付け"
  1785. "て対応するソースパッケージを探すのではなく、引数にソースパッケージ名しか受け"
  1786. "付けなくなる、ということです。設定項目: <literal>APT::Get::Only-Source</"
  1787. "literal>"
  1788. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1789. #: apt-get.8.xml
  1790. msgid ""
  1791. "Download only the diff, dsc, or tar file of a source archive. Configuration "
  1792. "Item: <literal>APT::Get::Diff-Only</literal>, <literal>APT::Get::Dsc-Only</"
  1793. "literal>, and <literal>APT::Get::Tar-Only</literal>."
  1794. msgstr ""
  1795. "ソースアーカイブの diff ファイルや dsc ファイル、tar ファイルのダウンロードの"
  1796. "みを行います。設定項目: <literal>APT::Get::Diff-Only</literal>, "
  1797. "<literal>APT::Get::Dsc-Only</literal>, <literal>APT::Get::Tar-Only</literal>"
  1798. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1799. #: apt-get.8.xml
  1800. msgid ""
  1801. "Only process architecture-dependent build-dependencies. Configuration Item: "
  1802. "<literal>APT::Get::Arch-Only</literal>."
  1803. msgstr ""
  1804. "構築依存関係の解決を、アーキテクチャに依存したもののみ行います。設定項目: "
  1805. "<literal>APT::Get::Arch-Only</literal>"
  1806. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1807. #: apt-get.8.xml
  1808. msgid ""
  1809. "Only process architecture-independent build-dependencies. Configuration "
  1810. "Item: <literal>APT::Get::Indep-Only</literal>."
  1811. msgstr ""
  1812. "構築依存関係の解決を、アーキテクチャに依存しないもののみ行います。設定項目: "
  1813. "<literal>APT::Get::Arch-Only</literal>"
  1814. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1815. #: apt-get.8.xml
  1816. msgid ""
  1817. "Ignore if packages can't be authenticated and don't prompt about it. This "
  1818. "can be useful while working with local repositories, but is a huge security "
  1819. "risk if data authenticity isn't ensured in another way by the user itself. "
  1820. "The usage of the <option>Trusted</option> option for &sources-list; entries "
  1821. "should usually be preferred over this global override. Configuration Item: "
  1822. "<literal>APT::Get::AllowUnauthenticated</literal>."
  1823. msgstr ""
  1824. "パッケージが認証できない場合は無視してください。プロンプトは表示されません。"
  1825. "ローカルリポジトリでの作業中には有用ですが、ユーザ自身が別の方法でデータの信"
  1826. "憑性を確保していない場合は、セキュリティ上の重大なリスクになります。&sources-"
  1827. "list; エントリ用の <option>Trusted</option> オプションの使用は、通常グローバ"
  1828. "ルオーバーライドよりも優先されるはずです。設定項目: <literal>APT::Get::"
  1829. "AllowUnauthenticated</literal>"
  1830. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1831. #: apt-get.8.xml
  1832. msgid ""
  1833. "Forbid the update command to acquire unverifiable data from configured "
  1834. "sources. APT will fail at the update command for repositories without valid "
  1835. "cryptographically signatures. See also &apt-secure; for details on the "
  1836. "concept and the implications. Configuration Item: <literal>Acquire::"
  1837. "AllowInsecureRepositories</literal>."
  1838. msgstr ""
  1839. "設定された取得元から検証できないデータを取得する update コマンドを禁止しま"
  1840. "す。APT は、有効な暗号による署名のないリポジトリ用の update コマンドで失敗し"
  1841. "ます。概念と影響の詳細については &apt-secure; も参照してください。設定項目: "
  1842. "<literal>Acquire::AllowInsecureRepositories</literal>"
  1843. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1844. #: apt-get.8.xml
  1845. msgid ""
  1846. "Allow the update command to continue downloading data from a repository "
  1847. "which changed its information of the release contained in the repository "
  1848. "indicating e.g a new major release. APT will fail at the update command for "
  1849. "such repositories until the change is confirmed to ensure the user is "
  1850. "prepared for the change. See also &apt-secure; for details on the concept "
  1851. "and configuration."
  1852. msgstr ""
  1853. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1854. #: apt-get.8.xml
  1855. msgid ""
  1856. "Specialist options (<literal>--allow-releaseinfo-change-</"
  1857. "literal><replaceable>field</replaceable>) exist to allow changes only for "
  1858. "certain fields like <literal>origin</literal>, <literal>label</literal>, "
  1859. "<literal>codename</literal>, <literal>suite</literal>, <literal>version</"
  1860. "literal> and <literal>defaultpin</literal>. See also &apt-preferences;. "
  1861. "Configuration Item: <literal>Acquire::AllowReleaseInfoChange</literal>."
  1862. msgstr ""
  1863. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1864. #: apt-get.8.xml
  1865. msgid ""
  1866. "Show user friendly progress information in the terminal window when packages "
  1867. "are installed, upgraded or removed. For a machine parsable version of this "
  1868. "data see README.progress-reporting in the apt doc directory. Configuration "
  1869. "Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
  1870. "literal>."
  1871. msgstr ""
  1872. "パッケージのインストール、アップグレード、削除時にユーザにとってわかりやすい"
  1873. "形で進捗情報をターミナルウィンドウ内に表示します。このデータの機械的に解析で"
  1874. "きるバージョンについては apt の doc ディレクトリにある README.progress-"
  1875. "reporting を見てください。設定項目: <literal>Dpkg::Progress</literal>、 "
  1876. "<literal>Dpkg::Progress-Fancy</literal>"
  1877. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1878. #: apt-get.8.xml
  1879. msgid ""
  1880. "Adds the given file as a source for metadata. Can be repeated to add "
  1881. "multiple files. See <option>--with-source</option> description in &apt-"
  1882. "cache; for further details."
  1883. msgstr ""
  1884. "メタ情報のソースとして指定したファイルを追加します。指定を繰り返すと複数の"
  1885. "ファイルを追加できます。さらなる詳細については &apt-cache; の <option>--with-"
  1886. "source</option> の説明を見てください。"
  1887. #. type: Content of: <refentry><refsect1><title>
  1888. #: apt-get.8.xml apt-cache.8.xml apt-key.8.xml apt-mark.8.xml apt.conf.5.xml
  1889. #: apt_preferences.5.xml apt_auth.conf.5.xml
  1890. msgid "Files"
  1891. msgstr "ファイル"
  1892. #. type: Content of: <refentry><refsect1><para>
  1893. #: apt-get.8.xml
  1894. msgid ""
  1895. "&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
  1896. "&apt-secure;, The APT User's guide in &guidesdir;, &apt-preferences;, the "
  1897. "APT Howto."
  1898. msgstr ""
  1899. "&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
  1900. "&apt-secure;, &guidesdir; にある APT ユーザガイド, &apt-preferences;, APT "
  1901. "Howto"
  1902. #. type: Content of: <refentry><refsect1><para>
  1903. #: apt-get.8.xml
  1904. msgid ""
  1905. "<command>apt-get</command> returns zero on normal operation, decimal 100 on "
  1906. "error."
  1907. msgstr ""
  1908. "<command>apt-get</command> は正常終了時に 0 を返します。エラー時には十進の "
  1909. "100 を返します。"
  1910. #. type: Content of: <refentry><refnamediv><refpurpose>
  1911. #: apt-cache.8.xml
  1912. msgid "query the APT cache"
  1913. msgstr "APT キャッシュへの問い合わせ"
  1914. #. type: Content of: <refentry><refsect1><para>
  1915. #: apt-cache.8.xml
  1916. msgid ""
  1917. "<command>apt-cache</command> performs a variety of operations on APT's "
  1918. "package cache. <command>apt-cache</command> does not manipulate the state of "
  1919. "the system but does provide operations to search and generate interesting "
  1920. "output from the package metadata. The metadata is acquired and updated via "
  1921. "the 'update' command of e.g. <command>apt-get</command>, so that it can be "
  1922. "outdated if the last update is too long ago, but in exchange <command>apt-"
  1923. "cache</command> works independently of the availability of the configured "
  1924. "sources (e.g. offline)."
  1925. msgstr ""
  1926. "<command>apt-cache</command> は APT のパッケージキャッシュに対して、さまざま"
  1927. "な操作を行います。<command>apt-cache</command> は、システム状態の操作は行いま"
  1928. "せんが、パッケージのメタデータを検索したり、興味深い出力を生成するといった操"
  1929. "作を提供します。メタデータは、例えば <command>apt-get</command> の 'update' "
  1930. "コマンドで取得して更新します。そのため、最後の更新が古すぎる場合は、時代遅れ"
  1931. "です。ただし、引き換えに <command>apt-cache</command> は、設定された取得元の"
  1932. "可用性とは独立して動作します (例えばオフライン)。"
  1933. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1934. #: apt-cache.8.xml
  1935. msgid ""
  1936. "<literal>gencaches</literal> creates APT's package cache. This is done "
  1937. "implicitly by all commands needing this cache if it is missing or outdated."
  1938. msgstr ""
  1939. "<literal>gencaches</literal> は APT のパッケージキャッシュを作成します。この"
  1940. "キャッシュが見つからない、または古くなっている場合、キャッシュを必要とするす"
  1941. "べてのコマンドによって、暗黙で実行されます。"
  1942. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term><option><replaceable>
  1943. #: apt-cache.8.xml
  1944. msgid "&synopsis-pkg;"
  1945. msgstr "&synopsis-pkg;"
  1946. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1947. #: apt-cache.8.xml
  1948. msgid ""
  1949. "<literal>showpkg</literal> displays information about the packages listed on "
  1950. "the command line. Remaining arguments are package names. The available "
  1951. "versions and reverse dependencies of each package listed are listed, as well "
  1952. "as forward dependencies for each version. Forward (normal) dependencies are "
  1953. "those packages upon which the package in question depends; reverse "
  1954. "dependencies are those packages that depend upon the package in question. "
  1955. "Thus, forward dependencies must be satisfied for a package, but reverse "
  1956. "dependencies need not be. For instance, <command>apt-cache showpkg "
  1957. "libreadline2</command> would produce output similar to the following:"
  1958. msgstr ""
  1959. "<literal>showpkg</literal> は、コマンドライン上に列挙したパッケージの情報を表"
  1960. "示します。後に続く引数はパッケージ名となります。各パッケージについて、有効な"
  1961. "バージョンと被依存関係を列挙し、さらにその各バージョンについて依存関係を表示"
  1962. "します。(通常の) 依存関係とは、対象のパッケージが依存しているパッケージを指し"
  1963. "ます。また、被依存関係とは、対象のパッケージに依存しているパッケージを指しま"
  1964. "す。従って、パッケージの依存関係は満たさなければなりませんが、被依存関係は満"
  1965. "たす必要はありません。実例として、以下に <command>apt-cache showpkg "
  1966. "libreadline2</command> の出力を掲げます。"
  1967. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><informalexample><programlisting>
  1968. #: apt-cache.8.xml
  1969. #, no-wrap
  1970. msgid ""
  1971. "Package: libreadline2\n"
  1972. "Versions: 2.1-12(/var/state/apt/lists/foo_Packages),\n"
  1973. "Reverse Depends: \n"
  1974. " libreadlineg2,libreadline2\n"
  1975. " libreadline2-altdev,libreadline2\n"
  1976. "Dependencies:\n"
  1977. "2.1-12 - libc5 (2 5.4.0-0) ncurses3.0 (0 (null))\n"
  1978. "Provides:\n"
  1979. "2.1-12 - \n"
  1980. "Reverse Provides: \n"
  1981. msgstr ""
  1982. "Package: libreadline2\n"
  1983. "Versions: 2.1-12(/var/state/apt/lists/foo_Packages),\n"
  1984. "Reverse Depends: \n"
  1985. " libreadlineg2,libreadline2\n"
  1986. " libreadline2-altdev,libreadline2\n"
  1987. "Dependencies:\n"
  1988. "2.1-12 - libc5 (2 5.4.0-0) ncurses3.0 (0 (null))\n"
  1989. "Provides:\n"
  1990. "2.1-12 - \n"
  1991. "Reverse Provides: \n"
  1992. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  1993. #: apt-cache.8.xml
  1994. msgid ""
  1995. "Thus it may be seen that libreadline2, version 2.1-12, depends on libc5 and "
  1996. "ncurses3.0 which must be installed for libreadline2 to work. In turn, "
  1997. "libreadlineg2 and libreadline2-altdev depend on libreadline2. If "
  1998. "libreadline2 is installed, libc5 and ncurses3.0 (and ldso) must also be "
  1999. "installed; libreadlineg2 and libreadline2-altdev do not have to be "
  2000. "installed. For the specific meaning of the remainder of the output it is "
  2001. "best to consult the apt source code."
  2002. msgstr ""
  2003. "つまり、libreadline2 の version 2.1-12 は、libc5 と ncurses3.0 に依存してい"
  2004. "て、libreadline2 が動作するには、これらをインストールする必要があるということ"
  2005. "が判ります。一方、libreadlineg2 と libreadline2-altdev は libreadline2 に依存"
  2006. "しています。libreadline2 をインストールするためには、libc5, ncurses3.0, ldso "
  2007. "をすべてインストールしなければなりませんが、libreadlineg2 と libreadline2-"
  2008. "altdev はインストールする必要はありません。出力の残りの部分の意味については、"
  2009. "apt のソースコードを調べるのが最良でしょう。"
  2010. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2011. #: apt-cache.8.xml
  2012. msgid ""
  2013. "<literal>stats</literal> displays some statistics about the cache. No "
  2014. "further arguments are expected. Statistics reported are:"
  2015. msgstr ""
  2016. "<literal>stats</literal> はキャッシュについての統計情報を表示します。それ以"
  2017. "上、引数は必要ありません。以下の統計情報を表示します。"
  2018. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2019. #: apt-cache.8.xml
  2020. msgid ""
  2021. "<literal>Total package names</literal> is the number of package names found "
  2022. "in the cache."
  2023. msgstr ""
  2024. "<literal>パッケージ名総数</literal>は、キャッシュに存在するパッケージ数を表し"
  2025. "ます。"
  2026. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2027. #: apt-cache.8.xml
  2028. msgid ""
  2029. "<literal>Normal packages</literal> is the number of regular, ordinary "
  2030. "package names; these are packages that bear a one-to-one correspondence "
  2031. "between their names and the names used by other packages for them in "
  2032. "dependencies. The majority of packages fall into this category."
  2033. msgstr ""
  2034. "<literal>通常パッケージ</literal>は、公式の普通のパッケージ数を表します。これ"
  2035. "は、他のパッケージの依存関係で使用された名称で、それが一対一に対応するパッ"
  2036. "ケージです。大多数のパッケージはこのカテゴリに入ります。"
  2037. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2038. #: apt-cache.8.xml
  2039. msgid ""
  2040. "<literal>Pure virtual packages</literal> is the number of packages that "
  2041. "exist only as a virtual package name; that is, packages only \"provide\" the "
  2042. "virtual package name, and no package actually uses the name. For instance, "
  2043. "\"mail-transport-agent\" in the Debian system is a pure virtual package; "
  2044. "several packages provide \"mail-transport-agent\", but there is no package "
  2045. "named \"mail-transport-agent\"."
  2046. msgstr ""
  2047. "<literal>純粋仮想パッケージ</literal>は、仮想パッケージ名としてのみ存在する"
  2048. "パッケージ (仮想パッケージ名のみを「提供」し、実際にはいかなるパッケージもそ"
  2049. "の名称を持たない) の数を表します。例えば、Debian システムでは \"mail-"
  2050. "transport-agent\" は純粋仮想パッケージです。\"mail-transport-agent\" を提供す"
  2051. "るパッケージはいくつもありますが、\"mail-transport-agent\" という名前のパッ"
  2052. "ケージはありません。"
  2053. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2054. #: apt-cache.8.xml
  2055. msgid ""
  2056. "<literal>Single virtual packages</literal> is the number of packages with "
  2057. "only one package providing a particular virtual package. For example, in the "
  2058. "Debian system, \"X11-text-viewer\" is a virtual package, but only one "
  2059. "package, xless, provides \"X11-text-viewer\"."
  2060. msgstr ""
  2061. "<literal>単一仮想パッケージ</literal>は、特定の仮想パッケージ名を提供するパッ"
  2062. "ケージが、ただ一つの場合の数を表します。例えば、Debian システムでは、\"X11-"
  2063. "text-viewer\" は仮想パッケージですが、\"X11-text-viewer\" を提供するパッケー"
  2064. "ジは、xless パッケージのみということです。"
  2065. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2066. #: apt-cache.8.xml
  2067. msgid ""
  2068. "<literal>Mixed virtual packages</literal> is the number of packages that "
  2069. "either provide a particular virtual package or have the virtual package name "
  2070. "as the package name. For instance, in the Debian system, \"debconf\" is both "
  2071. "an actual package, and provided by the debconf-tiny package."
  2072. msgstr ""
  2073. "<literal>複合仮想パッケージ</literal>は、その仮想パッケージ名を提供するパッ"
  2074. "ケージが複数あるか、またパッケージ名と同じ仮想パッケージ名を持つパッケージの"
  2075. "数を表します。例えば、Debian システムでは、\"debconf\" は実際のパッケージ名で"
  2076. "もありますが、debconf-tiny によって提供もされています。"
  2077. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2078. #: apt-cache.8.xml
  2079. msgid ""
  2080. "<literal>Missing</literal> is the number of package names that were "
  2081. "referenced in a dependency but were not provided by any package. Missing "
  2082. "packages may be an evidence if a full distribution is not accessed, or if a "
  2083. "package (real or virtual) has been dropped from the distribution. Usually "
  2084. "they are referenced from Conflicts or Breaks statements."
  2085. msgstr ""
  2086. "<literal>欠落</literal>は、依存関係中には存在するのに、どのパッケージにも提供"
  2087. "されていないパッケージ名の数を表します。欠落パッケージは、全ディストリビュー"
  2088. "ションにアクセスできていないか、(実ないし仮想) パッケージがディストリビュー"
  2089. "ションからはずされたという兆候かもしれません。通常、構文が競合や破損するとこ"
  2090. "のようになります。"
  2091. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2092. #: apt-cache.8.xml
  2093. msgid ""
  2094. "<literal>Total distinct</literal> versions is the number of package versions "
  2095. "found in the cache. If more than one distribution is being accessed (for "
  2096. "instance, \"stable\" and \"unstable\"), this value can be considerably "
  2097. "larger than the number of total package names."
  2098. msgstr ""
  2099. "<literal>個別バージョン総数</literal>は、キャッシュに存在するパッケージのバー"
  2100. "ジョンの数を表します。もし複数のディストリビューション (例えば \"stable\" と "
  2101. "\"unstable\") にアクセスする場合、この値はパッケージ名総数よりもかなり大きい"
  2102. "数になります。"
  2103. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para><itemizedlist><listitem><para>
  2104. #: apt-cache.8.xml
  2105. msgid ""
  2106. "<literal>Total dependencies</literal> is the number of dependency "
  2107. "relationships claimed by all of the packages in the cache."
  2108. msgstr ""
  2109. "<literal>依存関係総数</literal>は、キャッシュにあるすべてのパッケージで要求さ"
  2110. "れた依存関係の数です。"
  2111. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2112. #: apt-cache.8.xml
  2113. msgid ""
  2114. "<literal>showsrc</literal> displays all the source package records that "
  2115. "match the given package names. All versions are shown, as well as all "
  2116. "records that declare the name to be a binary package. Use <option>--only-"
  2117. "source</option> to display only source package names."
  2118. msgstr ""
  2119. "<literal>showsrc</literal> は、指定したパッケージ名に一致するソースパッケージ"
  2120. "を、すべて表示します。バイナリパッケージになるときの名称を宣言したレコードと"
  2121. "ともに、すべてのバージョンについて表示します。ソースパッケージ名だけを表示す"
  2122. "るには、<option>--only-source</option> を使用してください。"
  2123. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2124. #: apt-cache.8.xml
  2125. msgid ""
  2126. "<literal>dump</literal> shows a short listing of every package in the cache. "
  2127. "It is primarily for debugging."
  2128. msgstr ""
  2129. "<literal>dump</literal> は、キャッシュ内のパッケージそれぞれについて、短い一"
  2130. "覧を表示します。主にデバッグ用です。"
  2131. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2132. #: apt-cache.8.xml
  2133. msgid ""
  2134. "<literal>dumpavail</literal> prints out an available list to stdout. This is "
  2135. "suitable for use with &dpkg; and is used by the &dselect; method."
  2136. msgstr ""
  2137. "<literal>dumpavail</literal> は、標準出力に利用可能なものの一覧を出力しま"
  2138. "す。 &dpkg; と共に使用すると便利ですし、&dselect; でも使用されます。"
  2139. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2140. #: apt-cache.8.xml
  2141. msgid ""
  2142. "<literal>unmet</literal> displays a summary of all unmet dependencies in the "
  2143. "package cache."
  2144. msgstr ""
  2145. "<literal>unmet</literal> は、パッケージキャッシュ内にある、不適当な依存関係の"
  2146. "概要を表示します。"
  2147. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2148. #: apt-cache.8.xml
  2149. msgid ""
  2150. "<literal>show</literal> performs a function similar to <command>dpkg --print-"
  2151. "avail</command>; it displays the package records for the named packages."
  2152. msgstr ""
  2153. "<literal>show</literal> は、<command>dpkg --print-avail</command> と同様の機"
  2154. "能を実行します。これは、指定したパッケージのパッケージレコードの表示です。"
  2155. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term><option><replaceable>
  2156. #: apt-cache.8.xml
  2157. msgid "&synopsis-regex;"
  2158. msgstr "&synopsis-regex;"
  2159. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2160. #: apt-cache.8.xml
  2161. msgid ""
  2162. "<literal>search</literal> performs a full text search on all available "
  2163. "package lists for the POSIX regex pattern given, see &regex;. It searches "
  2164. "the package names and the descriptions for an occurrence of the regular "
  2165. "expression and prints out the package name and the short description, "
  2166. "including virtual package names. If <option>--full</option> is given then "
  2167. "output identical to <literal>show</literal> is produced for each matched "
  2168. "package, and if <option>--names-only</option> is given then the long "
  2169. "description is not searched, only the package name and provided packages are."
  2170. msgstr ""
  2171. "<literal>search</literal> は、与えられた POSIX の正規表現 (&regex; を参照) に"
  2172. "より、すべての利用可能なパッケージに対して全文検索を行います。パッケージ名と"
  2173. "説明に対して正規表現で検索を行い、パッケージ名 (仮想パッケージ名を含む) と短"
  2174. "い説明文を表示します。<option>--full</option> が与えられた場合、マッチした"
  2175. "パッケージに対し <literal>show</literal> と同じ情報を出力します。<option>--"
  2176. "names-only</option> が与えられた場合は、長い説明文に対して検索を行わず、パッ"
  2177. "ケージ名と提供されたパッケージのみ対象とします。"
  2178. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2179. #: apt-cache.8.xml
  2180. msgid ""
  2181. "Separate arguments can be used to specify multiple search patterns that are "
  2182. "and'ed together."
  2183. msgstr "空白で区切った引数で、複数の検索パターンの and をとることができます。"
  2184. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2185. #: apt-cache.8.xml
  2186. msgid ""
  2187. "<literal>depends</literal> shows a listing of each dependency a package has "
  2188. "and all the possible other packages that can fulfill that dependency."
  2189. msgstr ""
  2190. "<literal>depends</literal> は、パッケージが持っている依存関係と、その依存関係"
  2191. "を満たす他のパッケージの一覧を表示します。"
  2192. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2193. #: apt-cache.8.xml
  2194. msgid ""
  2195. "<literal>rdepends</literal> shows a listing of each reverse dependency a "
  2196. "package has."
  2197. msgstr ""
  2198. "<literal>rdepends</literal> は、パッケージが持つ被依存関係を一覧表示します。"
  2199. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  2200. #: apt-cache.8.xml
  2201. msgid "<optional><replaceable>&synopsis-prefix;</replaceable></optional>"
  2202. msgstr "<optional><replaceable>&synopsis-prefix;</replaceable></optional>"
  2203. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2204. #: apt-cache.8.xml
  2205. msgid ""
  2206. "This command prints the name of each package APT knows. The optional "
  2207. "argument is a prefix match to filter the name list. The output is suitable "
  2208. "for use in a shell tab complete function and the output is generated "
  2209. "extremely quickly. This command is best used with the <option>--generate</"
  2210. "option> option."
  2211. msgstr ""
  2212. "このコマンドは、APT が知っている各パッケージの名前を表示します。オプション引"
  2213. "数は、名前一覧から先頭一致で抽出します。この出力はシェルのタブによる補完機能"
  2214. "で使いやすく、また非常に高速に生成されます。このコマンドは <option>--"
  2215. "generate</option> オプションと共に使用すると非常に便利です。"
  2216. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2217. #: apt-cache.8.xml
  2218. msgid ""
  2219. "Note that a package which APT knows of is not necessarily available to "
  2220. "download, installable or installed, e.g. virtual packages are also listed in "
  2221. "the generated list."
  2222. msgstr ""
  2223. "APT が知っているパッケージは、ダウンロード可能、インストール可能、インストー"
  2224. "ル済みである必要がないことに注意してください。つまり、仮想パッケージも生成し"
  2225. "た一覧にあります。"
  2226. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2227. #: apt-cache.8.xml
  2228. msgid ""
  2229. "<literal>dotty</literal> takes a list of packages on the command line and "
  2230. "generates output suitable for use by dotty from the <ulink url=\"http://www."
  2231. "research.att.com/sw/tools/graphviz/\">GraphViz</ulink> package. The result "
  2232. "will be a set of nodes and edges representing the relationships between the "
  2233. "packages. By default the given packages will trace out all dependent "
  2234. "packages; this can produce a very large graph. To limit the output to only "
  2235. "the packages listed on the command line, set the <literal>APT::Cache::"
  2236. "GivenOnly</literal> option."
  2237. msgstr ""
  2238. "<literal>dotty</literal> は、コマンドライン上のパッケージ名から、<ulink url="
  2239. "\"http://www.research.att.com/sw/tools/graphviz/\">GraphViz</ulink> パッケー"
  2240. "ジの dotty コマンドで利用するのに便利な出力を生成します。結果はパッケージの関"
  2241. "係を表わす、ノード・エッジのセットで表現されます。デフォルトでは、すべての依"
  2242. "存パッケージをトレースするので、非常に大きい図が得られます。コマンドラインに"
  2243. "列挙したパッケージだけを出力するように制限するには、<literal>APT::Cache::"
  2244. "GivenOnly</literal> をセットしてください。"
  2245. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2246. #: apt-cache.8.xml
  2247. msgid ""
  2248. "The resulting nodes will have several shapes; normal packages are boxes, "
  2249. "pure virtual packages are triangles, mixed virtual packages are diamonds, "
  2250. "missing packages are hexagons. Orange boxes mean recursion was stopped (leaf "
  2251. "packages), blue lines are pre-depends, green lines are conflicts."
  2252. msgstr ""
  2253. "結果のノードは数種の形状をとります。通常パッケージは四角、純粋仮想パッケージ"
  2254. "は三角、複合仮想パッケージは菱形、欠落パッケージは六角形で表します。オレンジ"
  2255. "の四角は再帰が終了した「リーフパッケージ」、青い線は先行依存、緑の線は競合を"
  2256. "表します。"
  2257. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2258. #: apt-cache.8.xml
  2259. msgid "Caution, dotty cannot graph larger sets of packages."
  2260. msgstr "注意) dotty は、パッケージのより大きなセットのグラフは描けません。"
  2261. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2262. #: apt-cache.8.xml
  2263. msgid ""
  2264. "The same as <literal>dotty</literal>, only for xvcg from the <ulink url="
  2265. "\"http://rw4.cs.uni-sb.de/users/sander/html/gsvcg1.html\">VCG tool</ulink>."
  2266. msgstr ""
  2267. "<literal>dotty</literal> と同様ですが、<ulink url=\"http://rw4.cs.uni-sb.de/"
  2268. "users/sander/html/gsvcg1.html\">VCG tool</ulink> の xvcg 専用です。"
  2269. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  2270. #: apt-cache.8.xml
  2271. msgid "<optional><replaceable>&synopsis-pkg;</replaceable>…</optional>"
  2272. msgstr "<optional><replaceable>&synopsis-pkg;</replaceable>…</optional>"
  2273. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2274. #: apt-cache.8.xml
  2275. msgid ""
  2276. "<literal>policy</literal> is meant to help debug issues relating to the "
  2277. "preferences file. With no arguments it will print out the priorities of each "
  2278. "source. Otherwise it prints out detailed information about the priority "
  2279. "selection of the named package."
  2280. msgstr ""
  2281. "<literal>policy</literal> は、プリファレンスファイル関係の問題について、デ"
  2282. "バッグを支援します。引数を指定しなかった場合、取得元ごとの優先順位を表示しま"
  2283. "す。一方、パッケージ名を指定した場合、優先順の詳細情報を表示します。"
  2284. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2285. #: apt-cache.8.xml
  2286. msgid ""
  2287. "<literal>apt-cache</literal>'s <literal>madison</literal> command attempts "
  2288. "to mimic the output format and a subset of the functionality of the Debian "
  2289. "archive management tool, <literal>madison</literal>. It displays available "
  2290. "versions of a package in a tabular format. Unlike the original "
  2291. "<literal>madison</literal>, it can only display information for the "
  2292. "architecture for which APT has retrieved package lists (<literal>APT::"
  2293. "Architecture</literal>)."
  2294. msgstr ""
  2295. "<literal>apt-cache</literal> の <literal>madison</literal> コマンドは、"
  2296. "Debian アーカイブ管理ツール <literal>madison</literal> の機能のサブセットで、"
  2297. "出力フォーマットを真似ようとします。パッケージの利用可能バージョンを表形式で"
  2298. "表示します。オリジナルの <literal>madison</literal> と違い、APT がパッケージ"
  2299. "一覧を検索したアーキテクチャ (<literal>APT::Architecture</literal>) の情報を"
  2300. "表示するだけです。"
  2301. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2302. #: apt-cache.8.xml
  2303. msgid ""
  2304. "Select the file to store the package cache. The package cache is the primary "
  2305. "cache used by all operations. Configuration Item: <literal>Dir::Cache::"
  2306. "pkgcache</literal>."
  2307. msgstr ""
  2308. "パッケージキャッシュを格納するファイルを選択します。パッケージキャッシュは、"
  2309. "すべての操作で使用される一次キャッシュです。設定項目: <literal>Dir::Cache::"
  2310. "pkgcache</literal>"
  2311. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2312. #: apt-cache.8.xml
  2313. msgid ""
  2314. "Select the file to store the source cache. The source is used only by "
  2315. "<literal>gencaches</literal> and it stores a parsed version of the package "
  2316. "information from remote sources. When building the package cache the source "
  2317. "cache is used to avoid reparsing all of the package files. Configuration "
  2318. "Item: <literal>Dir::Cache::srcpkgcache</literal>."
  2319. msgstr ""
  2320. "ソースキャッシュを格納するファイルを選択します。このソースキャッシュは "
  2321. "<literal>gencaches</literal> でのみ使用され、ここに解析された取得元のパッケー"
  2322. "ジ情報が格納されています。パッケージキャッシュを構築する際に、全パッケージ"
  2323. "ファイルの再解析を避けるために、ソースキャッシュが使われます。設定項目: "
  2324. "<literal>Dir::Cache::srcpkgcache</literal>"
  2325. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2326. #: apt-cache.8.xml
  2327. msgid ""
  2328. "Quiet; produces output suitable for logging, omitting progress indicators. "
  2329. "More q's will produce more quietness up to a maximum of 2. You can also use "
  2330. "<option>-q=#</option> to set the quietness level, overriding the "
  2331. "configuration file. Configuration Item: <literal>quiet</literal>."
  2332. msgstr ""
  2333. "静粛 - 進捗表示を省略し、ログをとるのに便利な出力を行います。最大 2 つまで q "
  2334. "を重ねることでさらに静粛にできます。また、<option>-q=#</option> のように静粛"
  2335. "レベルを指定して、設定ファイルを上書きすることもできます。設定項目: "
  2336. "<literal>quiet</literal>"
  2337. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2338. #: apt-cache.8.xml
  2339. msgid ""
  2340. "Print only important dependencies; for use with <literal>unmet</literal> and "
  2341. "<literal>depends</literal>. Causes only Depends and Pre-Depends relations to "
  2342. "be printed. Configuration Item: <literal>APT::Cache::Important</literal>."
  2343. msgstr ""
  2344. "「重要」依存関係のみ表示 - <literal>unmet</literal> や <literal>depends</"
  2345. "literal> と共に使用し、「依存」関係と「先行依存」関係のみを表示します。設定項"
  2346. "目: <literal>APT::Cache::Important</literal>"
  2347. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2348. #: apt-cache.8.xml
  2349. msgid ""
  2350. "Per default the <command>depends</command> and <command>rdepends</command> "
  2351. "print all dependencies. This can be tweaked with these flags which will omit "
  2352. "the specified dependency type. Configuration Item: <literal>APT::Cache::"
  2353. "Show<replaceable>DependencyType</replaceable></literal> e.g. <literal>APT::"
  2354. "Cache::ShowRecommends</literal>."
  2355. msgstr ""
  2356. "デフォルトでは <command>depends</command> や <command>rdepends</command> は全"
  2357. "依存関係を出力します。この挙動を、ここに挙げたフラグで指定した依存関係を省略"
  2358. "できます。設定項目: <literal>APT::Cache::Show<replaceable>依存関係タイプ</"
  2359. "replaceable></literal> 例: <literal>APT::Cache::ShowRecommends</literal>"
  2360. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2361. #: apt-cache.8.xml
  2362. msgid ""
  2363. "Per default <command>depends</command> and <command>rdepends</command> print "
  2364. "only dependencies explicitly expressed in the metadata. With this flag it "
  2365. "will also show dependencies implicitly added based on the encountered data. "
  2366. "A <literal>Conflicts: foo</literal> e.g. expresses implicitly that this "
  2367. "package also conflicts with the package foo from any other architecture. "
  2368. "Configuration Item: <literal>APT::Cache::ShowImplicit</literal>."
  2369. msgstr ""
  2370. "デフォルトでは <command>depends</command> や <command>rdepends</command> はメ"
  2371. "タデータ中に明示的に表現された依存関係のみを出力します。このフラグを指定する"
  2372. "と、遭遇したデータにもとづいて追加の依存関係を表示します。"
  2373. "<literal>Conflicts: foo</literal> は、例えば、このパッケージがほかのアーキテ"
  2374. "クチャからのパッケージ foo と競合していることを暗黙的に表現しています。設定項"
  2375. "目: <literal>APT::Cache::ShowImplicit</literal>"
  2376. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2377. #: apt-cache.8.xml
  2378. msgid ""
  2379. "Print full package records when searching. Configuration Item: "
  2380. "<literal>APT::Cache::ShowFull</literal>."
  2381. msgstr ""
  2382. "search 時に全パッケージレコードを表示します。設定項目: <literal>APT::Cache::"
  2383. "ShowFull</literal>"
  2384. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2385. #: apt-cache.8.xml
  2386. msgid ""
  2387. "Print full records for all available versions. This is the default; to turn "
  2388. "it off, use <option>--no-all-versions</option>. If <option>--no-all-"
  2389. "versions</option> is specified, only the candidate version will be displayed "
  2390. "(the one which would be selected for installation). This option is only "
  2391. "applicable to the <literal>show</literal> command. Configuration Item: "
  2392. "<literal>APT::Cache::AllVersions</literal>."
  2393. msgstr ""
  2394. "全利用可能バージョンのレコード全体を表示します。これはデフォルトの動作で、無"
  2395. "効にするには <option>--no-all-versions</option> を使用してください。"
  2396. "<option>--no-all-versions</option> を指定すると、候補バージョン (インストール"
  2397. "の際に選択されるもの) だけ表示します。このオプションは、<literal>show</"
  2398. "literal> コマンドでのみ適用できます。設定項目: <literal>APT::Cache::"
  2399. "AllVersions</literal>"
  2400. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2401. #: apt-cache.8.xml
  2402. msgid ""
  2403. "Perform automatic package cache regeneration, rather than use the cache as "
  2404. "it is. This is the default; to turn it off, use <option>--no-generate</"
  2405. "option>. Configuration Item: <literal>APT::Cache::Generate</literal>."
  2406. msgstr ""
  2407. "そのままキャッシュを使用するのではなく、自動的にパッケージキャッシュを再生成"
  2408. "します。これはデフォルトの動作で、無効にするには <option>--no-generate</"
  2409. "option> を使用してください。設定項目: <literal>APT::Cache::Generate</literal>"
  2410. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2411. #: apt-cache.8.xml
  2412. msgid ""
  2413. "Only search on the package and provided package names, not the long "
  2414. "descriptions. Configuration Item: <literal>APT::Cache::NamesOnly</literal>."
  2415. msgstr ""
  2416. "長い説明文ではなく、パッケージおよび提供されたパッケージ名のみ検索します。設"
  2417. "定項目: <literal>APT::Cache::NamesOnly</literal>"
  2418. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2419. #: apt-cache.8.xml
  2420. msgid ""
  2421. "Make <literal>pkgnames</literal> print all names, including virtual packages "
  2422. "and missing dependencies. Configuration Item: <literal>APT::Cache::"
  2423. "AllNames</literal>."
  2424. msgstr ""
  2425. "<literal>pkgnames</literal> で、仮想パッケージや欠落依存関係を含めた全名称を"
  2426. "表示します。設定項目: <literal>APT::Cache::AllNames</literal>"
  2427. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2428. #: apt-cache.8.xml
  2429. msgid ""
  2430. "Make <literal>depends</literal> and <literal>rdepends</literal> recursive so "
  2431. "that all packages mentioned are printed once. Configuration Item: "
  2432. "<literal>APT::Cache::RecurseDepends</literal>."
  2433. msgstr ""
  2434. "<literal>depends</literal> や <literal>rdepends</literal> で、指定した全パッ"
  2435. "ケージを再帰的に一度に表示します。設定項目: <literal>APT::Cache::"
  2436. "RecurseDepends</literal>"
  2437. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2438. #: apt-cache.8.xml
  2439. msgid ""
  2440. "Limit the output of <literal>depends</literal> and <literal>rdepends</"
  2441. "literal> to packages which are currently installed. Configuration Item: "
  2442. "<literal>APT::Cache::Installed</literal>."
  2443. msgstr ""
  2444. "<literal>depends</literal> や <literal>rdepends</literal> の出力を、現在イン"
  2445. "ストールされているパッケージに限定します。設定項目: <literal>APT::Cache::"
  2446. "Installed</literal>"
  2447. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2448. #: apt-cache.8.xml
  2449. msgid ""
  2450. "Adds the given file as a source for metadata. Can be repeated to add "
  2451. "multiple files. Supported are currently <literal>*.deb</literal>, "
  2452. "<literal>*.dsc</literal>, <literal>*.changes</literal>, <literal>Sources</"
  2453. "literal> and <literal>Packages</literal> files as well as source package "
  2454. "directories. Files are matched based on their name only, not their content!"
  2455. msgstr ""
  2456. "メタ情報のソースとして指定したファイルを追加します。指定を繰り返すと複数の"
  2457. "ファイルを追加できます。現在サポートしているのは <literal>*.deb</literal>、"
  2458. "<literal>*.dsc</literal>、<literal>*.changes</literal>、<literal>Sources</"
  2459. "literal>、<literal>Packages</literal> ファイル並びにソースパッケージのディレ"
  2460. "クトリです。ファイルとの照合はファイル名だけを基にして行い、ファイルの内容と"
  2461. "の照合は行いません!"
  2462. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2463. #: apt-cache.8.xml
  2464. msgid ""
  2465. "<literal>Sources</literal> and <literal>Packages</literal> can be compressed "
  2466. "in any format apt supports as long as they have the correct extension. If "
  2467. "you need to store multiple of these files in one directory you can prefix a "
  2468. "name of your choice with the last character being an underscore "
  2469. "(\"<literal>_</literal>\"). Example: my.example_Packages.xz"
  2470. msgstr ""
  2471. "<literal>Sources</literal> 及び <literal>Packages</literal> は正しい拡張子を"
  2472. "付けていれば APT がサポートする任意の形式で圧縮できます。このファイルを同じ"
  2473. "ディレクトリに複数置く必要がある場合は、自分が付ける名前の部分の最後尾にアン"
  2474. "ダースコア (「<literal>_</literal>」) を付加したものを先頭に付けます。例: my."
  2475. "example_Packages.xz"
  2476. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2477. #: apt-cache.8.xml
  2478. msgid ""
  2479. "Note that these sources are treated as trusted (see &apt-secure;). "
  2480. "Configuration Item: <literal>APT::Sources::With</literal>."
  2481. msgstr ""
  2482. "これによって指定したソースは信頼できるものとして扱われる (&apt-secure; 参照) "
  2483. "ことに注意してください。設定項目: <literal>APT::Sources::With</literal>"
  2484. #. type: Content of: <refentry><refsect1><para>
  2485. #: apt-cache.8.xml
  2486. msgid "&apt-conf;, &sources-list;, &apt-get;"
  2487. msgstr "&apt-conf;, &sources-list;, &apt-get;"
  2488. #. type: Content of: <refentry><refsect1><para>
  2489. #: apt-cache.8.xml
  2490. msgid ""
  2491. "<command>apt-cache</command> returns zero on normal operation, decimal 100 "
  2492. "on error."
  2493. msgstr ""
  2494. "<command>apt-cache</command> は正常終了時に 0 を返します。エラー時には十進の "
  2495. "100 を返します。"
  2496. #. type: Content of: <refentry><refnamediv><refpurpose>
  2497. #: apt-key.8.xml
  2498. msgid "APT key management utility"
  2499. msgstr "APT キー管理ユーティリティ"
  2500. #. type: Content of: <refentry><refsect1><para>
  2501. #: apt-key.8.xml
  2502. msgid ""
  2503. "<command>apt-key</command> is used to manage the list of keys used by apt to "
  2504. "authenticate packages. Packages which have been authenticated using these "
  2505. "keys will be considered trusted."
  2506. msgstr ""
  2507. "<command>apt-key</command> は、apt が パッケージを認証するのに使用するキーの"
  2508. "一覧を管理するのに使用します。このキーで認証されたパッケージは、信頼するに足"
  2509. "ると見なせるでしょう。"
  2510. #. type: Content of: <refentry><refsect1><para>
  2511. #: apt-key.8.xml
  2512. msgid ""
  2513. "Note that if usage of <command>apt-key</command> is desired the additional "
  2514. "installation of the GNU Privacy Guard suite (packaged in <package>gnupg</"
  2515. "package>) is required. For this reason alone the programmatic usage "
  2516. "(especially in package maintainerscripts!) is strongly discouraged. Further "
  2517. "more the output format of all commands is undefined and can and does change "
  2518. "whenever the underlying commands change. <command>apt-key</command> will try "
  2519. "to detect such usage and generates warnings on stderr in these cases."
  2520. msgstr ""
  2521. "<command>apt-key</command> を利用するためには GNU Privacy Guard suite "
  2522. "(<package>gnupg</package> に収録) を追加でインストールする必要があることに注"
  2523. "意してください。そのため、プログラム単体での用途に (特にパッケージのメンテナ"
  2524. "スクリプトで!) 使うことは全く勧められません。さらに、このプログラムのコマンド"
  2525. "の出力形式はどれも規定されておらず、根本となるコマンドに変更があればこちらも"
  2526. "変わるということになります。<command>apt-key</command> はそういった使い方の検"
  2527. "出を試み、その場合には標準エラーに警告を出します。"
  2528. #. type: Content of: <refentry><refsect1><title>
  2529. #: apt-key.8.xml
  2530. msgid "Supported keyring files"
  2531. msgstr "サポートするキーリングファイル"
  2532. #. type: Content of: <refentry><refsect1><para>
  2533. #: apt-key.8.xml
  2534. msgid ""
  2535. "apt-key supports only the binary OpenPGP format (also known as \"GPG key "
  2536. "public ring\") in files with the \"<literal>gpg</literal>\" extension, not "
  2537. "the keybox database format introduced in newer &gpg; versions as default for "
  2538. "keyring files. Binary keyring files intended to be used with any apt version "
  2539. "should therefore always be created with <command>gpg --export</command>."
  2540. msgstr ""
  2541. "apt-key では拡張子「<literal>gpg</literal>」の付けられた OpenPGP のバイナリ形"
  2542. "式 (いわゆる「GPG キー公開用リング」) を収録するファイルだけをサポートしま"
  2543. "す。&gpg; のもっと新しいバージョンで導入されてキーリングファイルのデフォルト"
  2544. "となっているキーボックスのデータベース形式はサポートしません。そのため、バー"
  2545. "ジョンを問わず apt で利用するためのバイナリキーリングファイルの作成には常に "
  2546. "<command>gpg --export</command> を使ってください。"
  2547. #. type: Content of: <refentry><refsect1><para>
  2548. #: apt-key.8.xml
  2549. msgid ""
  2550. "Alternatively, if all systems which should be using the created keyring have "
  2551. "at least apt version >= 1.4 installed, you can use the ASCII armored format "
  2552. "with the \"<literal>asc</literal>\" extension instead which can be created "
  2553. "with <command>gpg --armor --export</command>."
  2554. msgstr ""
  2555. "また、作成したキーリングを利用するシステムにインストールされている apt のバー"
  2556. "ジョンが全て 1.4 以降であれば、<command>gpg --armor --export</command> で作成"
  2557. "する、拡張子に「<literal>asc</literal>」を付けられた保護付きアスキー形式を代"
  2558. "わりに使うこともできます。 "
  2559. #. type: Content of: <refentry><refsect1><title>
  2560. #: apt-key.8.xml
  2561. msgid "Commands"
  2562. msgstr "コマンド"
  2563. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2564. #: apt-key.8.xml
  2565. msgid ""
  2566. "Add a new key to the list of trusted keys. The key is read from the "
  2567. "filename given with the parameter &synopsis-param-filename; or if the "
  2568. "filename is <literal>-</literal> from standard input."
  2569. msgstr ""
  2570. "信頼キーのリストに新しいキーを追加します。このキーを &synopsis-param-"
  2571. "filename; パラメータに与えたファイル名から読み込みますが、ファイル名を "
  2572. "<literal>-</literal> とすると、標準入力から読み込みます。"
  2573. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2574. #: apt-key.8.xml
  2575. msgid ""
  2576. "It is critical that keys added manually via <command>apt-key</command> are "
  2577. "verified to belong to the owner of the repositories they claim to be for "
  2578. "otherwise the &apt-secure; infrastructure is completely undermined."
  2579. msgstr ""
  2580. "<command>apt-key</command> を使用して手動で追加されたキーは、リポジトリの所有"
  2581. "者に所属していることが確認されていることが重要です。そうでなければ、&apt-"
  2582. "secure; インフラが完全に損なわれます。"
  2583. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2584. #: apt-key.8.xml
  2585. msgid ""
  2586. "<emphasis>Note</emphasis>: Instead of using this command a keyring should be "
  2587. "placed directly in the <filename>/etc/apt/trusted.gpg.d/</filename> "
  2588. "directory with a descriptive name and either \"<literal>gpg</literal>\" or "
  2589. "\"<literal>asc</literal>\" as file extension."
  2590. msgstr ""
  2591. "<emphasis>注意</emphasis>: このコマンドを使う代わりに、キーリングに記述的な名"
  2592. "前 (ファイル名については &apt-conf; ファイルと同一の規則が適用されます) を付"
  2593. "けて、ファイルの拡張子を「<literal>gpg</literal>」または「<literal>asc</"
  2594. "literal>」として <filename>/etc/apt/trusted.gpg.d/</filename> ディレクトリに"
  2595. "直接配置する方法もあります。"
  2596. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2597. #: apt-key.8.xml
  2598. msgid "Remove a key from the list of trusted keys."
  2599. msgstr "信頼キー一覧からキーを削除します。"
  2600. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2601. #: apt-key.8.xml
  2602. msgid "Output the key &synopsis-param-keyid; to standard output."
  2603. msgstr "キー &synopsis-param-keyid; を標準出力に出力します。"
  2604. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2605. #: apt-key.8.xml
  2606. msgid "Output all trusted keys to standard output."
  2607. msgstr "信頼するキーをすべて標準出力に出力します。"
  2608. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2609. #: apt-key.8.xml
  2610. msgid "List trusted keys with fingerprints."
  2611. msgstr "信頼キーとそのフィンガープリントを一覧表示します。"
  2612. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2613. #: apt-key.8.xml
  2614. #, fuzzy
  2615. #| msgid ""
  2616. #| "Pass advanced options to gpg. With <command>adv --recv-key</command> you "
  2617. #| "can e.g. download key from keyservers directly into the the trusted set "
  2618. #| "of keys. Note that there are <emphasis>no</emphasis> checks performed, so "
  2619. #| "it is easy to completely undermine the &apt-secure; infrastructure if "
  2620. #| "used without care."
  2621. msgid ""
  2622. "Pass advanced options to gpg. With <command>adv --recv-key</command> you can "
  2623. "e.g. download key from keyservers directly into the trusted set of keys. "
  2624. "Note that there are <emphasis>no</emphasis> checks performed, so it is easy "
  2625. "to completely undermine the &apt-secure; infrastructure if used without care."
  2626. msgstr ""
  2627. "gpg に高度なオプションを渡します。<command>adv --recv-key</command> を使用し"
  2628. "て、例えば、キーサーバーから信頼されたキーに直接キーをダウンロードすることが"
  2629. "できます。チェックが<emphasis>行われない</emphasis>ことに注意してください。注"
  2630. "意せず使用するなら、容易に &apt-secure; インフラを完全に傷つけます。"
  2631. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term>
  2632. #: apt-key.8.xml
  2633. msgid "(deprecated)"
  2634. msgstr "(非推奨)"
  2635. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2636. #: apt-key.8.xml
  2637. msgid ""
  2638. "Update the local keyring with the archive keyring and remove from the local "
  2639. "keyring the archive keys which are no longer valid. The archive keyring is "
  2640. "shipped in the <literal>archive-keyring</literal> package of your "
  2641. "distribution, e.g. the &keyring-package; package in &keyring-distro;."
  2642. msgstr ""
  2643. "ローカルキーリングをアーカイブキーリングで更新し、もう有効でなくなったアーカ"
  2644. "イブキーをローカルキーリングから削除します。アーカイブキーリングは、使用中の"
  2645. "ディストリビューションにある <literal>archive-keyring</literal> パッケージ "
  2646. "(例えば &keyring-distro; では &keyring-package; パッケージ) で提供されていま"
  2647. "す。"
  2648. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2649. #: apt-key.8.xml
  2650. msgid ""
  2651. "Note that a distribution does not need to and in fact should not use this "
  2652. "command any longer and instead ship keyring files in the <filename>/etc/apt/"
  2653. "trusted.gpg.d/</filename> directory directly as this avoids a dependency on "
  2654. "<package>gnupg</package> and it is easier to manage keys by simply adding "
  2655. "and removing files for maintainers and users alike."
  2656. msgstr ""
  2657. "ディストリビューションでこのコマンドを使う必要はなく、実のところもはやこれを"
  2658. "使うのではなくキーリングファイルを <filename>/etc/apt/trusted.gpg</filename> "
  2659. "ディレクトリに直接配置すべきであることに注意してください。それによって "
  2660. "<package>gnupg</package> への依存を回避でき、鍵の管理は単純にファイルを追加、"
  2661. "削除するだけになるため、メンテナにとってもユーザにとっても同様に容易になりま"
  2662. "す。"
  2663. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2664. #: apt-key.8.xml
  2665. msgid ""
  2666. "Perform an update working similarly to the <command>update</command> command "
  2667. "above, but get the archive keyring from a URI instead and validate it "
  2668. "against a master key. This requires an installed &wget; and an APT build "
  2669. "configured to have a server to fetch from and a master keyring to validate. "
  2670. "APT in Debian does not support this command, relying on <command>update</"
  2671. "command> instead, but Ubuntu's APT does."
  2672. msgstr ""
  2673. "上記の <command>update</command> コマンドと同様に更新しますが、アーカイブキー"
  2674. "リングを URI から取得し、マスターキーを用いて検証します。これには &wget; のイ"
  2675. "ンストールと、 APT のビルドに取得するサーバと検証するマスターキーリングが設定"
  2676. "されていることが必要です。Debian での APT はこのコマンドをサポートしていませ"
  2677. "ん。代わりに <command>update</command> を使用してください。Ubuntu の APT では"
  2678. "有効です。"
  2679. #. type: Content of: <refentry><refsect1><title>
  2680. #: apt-key.8.xml apt-mark.8.xml apt-cdrom.8.xml apt-transport-http.1.xml
  2681. #: apt-transport-https.1.xml apt-transport-mirror.1.xml
  2682. msgid "Options"
  2683. msgstr "オプション"
  2684. #. type: Content of: <refentry><refsect1><para>
  2685. #: apt-key.8.xml
  2686. msgid ""
  2687. "Note that options need to be defined before the commands described in the "
  2688. "previous section."
  2689. msgstr ""
  2690. "前節で説明したコマンドの前に、このオプションを定義する必要があることに注意し"
  2691. "てください。"
  2692. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2693. #: apt-key.8.xml
  2694. msgid ""
  2695. "With this option it is possible to specify a particular keyring file the "
  2696. "command should operate on. The default is that a command is executed on the "
  2697. "<filename>trusted.gpg</filename> file as well as on all parts in the "
  2698. "<filename>trusted.gpg.d</filename> directory, though <filename>trusted.gpg</"
  2699. "filename> is the primary keyring which means that e.g. new keys are added to "
  2700. "this one."
  2701. msgstr ""
  2702. "このオプションでは、コマンドが操作するべき特定のキーリングファイルを指定でき"
  2703. "ます。デフォルトでは、<filename>trusted.gpg</filename> と <filename>trusted."
  2704. "gpg.d</filename> ディレクトリにあるすべてのファイルを用いて、コマンドが動作し"
  2705. "ます。とはいえ、<filename>trusted.gpg</filename> がプライマリキーリングになり"
  2706. "ます。つまり新しいキーはこのファイルに追加されます。"
  2707. #. type: Content of: <refentry><refsect1><para>
  2708. #: apt-key.8.xml
  2709. msgid "&apt-get;, &apt-secure;"
  2710. msgstr "&apt-get;, &apt-secure;"
  2711. #. type: Content of: <refentry><refnamediv><refpurpose>
  2712. #: apt-mark.8.xml
  2713. msgid "show, set and unset various settings for a package"
  2714. msgstr "パッケージの各種設定の表示、設定、設定解除"
  2715. #. type: Content of: <refentry><refsect1><para>
  2716. #: apt-mark.8.xml
  2717. msgid ""
  2718. "<command>apt-mark</command> can be used as a unified front-end to set "
  2719. "various settings for a package, such as marking a package as being "
  2720. "automatically/manually installed or changing <command>dpkg</command> "
  2721. "selections such as hold, install, deinstall and purge which are respected e."
  2722. "g. by <command>apt-get dselect-upgrade</command> or <command>aptitude</"
  2723. "command>."
  2724. msgstr ""
  2725. "統合フロントエンドとして使用することができます。例えば、パッケージを自動/手動"
  2726. "インストール済みとマークしたり、<command>dpkg</command> の選択を保留、インス"
  2727. "トール、削除や完全削除に変更できます。例えば <command>apt-get dselect-"
  2728. "upgrade</command> や <command>aptitude</command> によりリスペクトされていま"
  2729. "す。"
  2730. #. type: Content of: <refentry><refsect1><title>
  2731. #: apt-mark.8.xml
  2732. msgid "Automatically and Manually Installed Packages"
  2733. msgstr "自動および手動インストール済みパッケージ"
  2734. #. type: Content of: <refentry><refsect1><para>
  2735. #: apt-mark.8.xml
  2736. msgid ""
  2737. "When you request that a package is installed, and as a result other packages "
  2738. "are installed to satisfy its dependencies, the dependencies are marked as "
  2739. "being automatically installed, while the package you installed explicitly is "
  2740. "marked as manually installed. Once an automatically installed package is no "
  2741. "longer depended on by any manually installed package it is considered no "
  2742. "longer needed and e.g. <command>apt-get</command> or <command>aptitude</"
  2743. "command> will at least suggest removing them."
  2744. msgstr ""
  2745. "パッケージをインストールすると要求し、その結果、別のパッケージが依存関係を満"
  2746. "たすためにインストールされた場合、依存関係に自動インストール済みとマークされ"
  2747. "ます。いったん自動的にインストールされたパッケージは、手動でインストールした"
  2748. "パッケージに依存されなくなると、そのパッケージは、例えば <command>apt-get</"
  2749. "command> や <command>aptitude</command> により削除が提案されます。"
  2750. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2751. #: apt-mark.8.xml
  2752. msgid ""
  2753. "<literal>auto</literal> is used to mark a package as being automatically "
  2754. "installed, which will cause the package to be removed when no more manually "
  2755. "installed packages depend on this package."
  2756. msgstr ""
  2757. "<literal>auto</literal> は、パッケージを自動インストール済みとマークします。"
  2758. "このパッケージに依存する手動でインストールされたパッケージがなくなると、この"
  2759. "パッケージを削除します。"
  2760. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2761. #: apt-mark.8.xml
  2762. msgid ""
  2763. "<literal>manual</literal> is used to mark a package as being manually "
  2764. "installed, which will prevent the package from being automatically removed "
  2765. "if no other packages depend on it."
  2766. msgstr ""
  2767. "<literal>manual</literal> は、パッケージを手動インストール済みとマークしま"
  2768. "す。このパッケージに依存するほかのパッケージがなくなっても、このパッケージを"
  2769. "自動的に削除するのを防ぎます。"
  2770. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2771. #: apt-mark.8.xml
  2772. #, fuzzy
  2773. #| msgid ""
  2774. #| "<literal>auto</literal> is used to mark a package as being automatically "
  2775. #| "installed, which will cause the package to be removed when no more "
  2776. #| "manually installed packages depend on this package."
  2777. msgid ""
  2778. "<literal>minimize-manual</literal> is used to mark (transitive) dependencies "
  2779. "of metapackages as automatically installed. This can be used after an "
  2780. "installation for example, to minimize the number of manually installed "
  2781. "packages; or continuously on systems managed by system configuration "
  2782. "metapackages."
  2783. msgstr ""
  2784. "<literal>auto</literal> は、パッケージを自動インストール済みとマークします。"
  2785. "このパッケージに依存する手動でインストールされたパッケージがなくなると、この"
  2786. "パッケージを削除します。"
  2787. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2788. #: apt-mark.8.xml
  2789. msgid ""
  2790. "<literal>showauto</literal> is used to print a list of automatically "
  2791. "installed packages with each package on a new line. All automatically "
  2792. "installed packages will be listed if no package is given. If packages are "
  2793. "given only those which are automatically installed will be shown."
  2794. msgstr ""
  2795. "<literal>showauto</literal> は、自動的にインストールされたパッケージを、パッ"
  2796. "ケージごとに改行して表示します。パッケージを与えなければ、自動的にインストー"
  2797. "ルされたパッケージをすべて一覧表示します。パッケージを与えた場合は、そのパッ"
  2798. "ケージが自動的にインストールされている場合にのみ、表示します。"
  2799. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2800. #: apt-mark.8.xml
  2801. msgid ""
  2802. "<literal>showmanual</literal> can be used in the same way as "
  2803. "<literal>showauto</literal> except that it will print a list of manually "
  2804. "installed packages instead."
  2805. msgstr ""
  2806. "<literal>showmanual</literal> は <literal>showauto</literal> と同様に使用でき"
  2807. "ますが、手動でインストールされたパッケージの一覧を表示します。"
  2808. #. type: Content of: <refentry><refsect1><refsect2><variablelist><varlistentry><listitem><para>
  2809. #: apt-mark.8.xml
  2810. msgid ""
  2811. "Read/Write package stats from the filename given with the parameter "
  2812. "&synopsis-param-filename; instead of from the default location, which is "
  2813. "<filename>extended_status</filename> in the directory defined by the "
  2814. "Configuration Item: <literal>Dir::State</literal>."
  2815. msgstr ""
  2816. "デフォルトの場所 (設定項目: <literal>Dir::State</literal> で定義したディレク"
  2817. "トリの <filename>extended_status</filename>) ではなく、パラメータ &synopsis-"
  2818. "param-filename; からパッケージの状態を読み書きします。"
  2819. #. type: Content of: <refentry><refsect1><title>
  2820. #: apt-mark.8.xml
  2821. msgid "Prevent Changes for a Package"
  2822. msgstr "パッケージの変更を防ぐ"
  2823. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2824. #: apt-mark.8.xml
  2825. msgid ""
  2826. "<literal>hold</literal> is used to mark a package as held back, which will "
  2827. "prevent the package from being automatically installed, upgraded or removed."
  2828. msgstr ""
  2829. "<literal>hold</literal> は、パッケージを保留としてマークします。パッケージを"
  2830. "自動的なインストール、アップグレード、削除から防ぎます。"
  2831. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2832. #: apt-mark.8.xml
  2833. msgid ""
  2834. "<literal>unhold</literal> is used to cancel a previously set hold on a "
  2835. "package to allow all actions again."
  2836. msgstr ""
  2837. "<literal>unhold</literal> は、以前保留したパッケージを、また操作できるよう"
  2838. "キャンセルするのに使用します。"
  2839. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  2840. #: apt-mark.8.xml
  2841. msgid ""
  2842. "<literal>showhold</literal> is used to print a list of packages on hold in "
  2843. "the same way as for the other show commands."
  2844. msgstr ""
  2845. "<literal>showhold</literal> は、他の show コマンドと同様に、保留されている"
  2846. "パッケージを出力します。"
  2847. #. type: Content of: <refentry><refsect1><title>
  2848. #: apt-mark.8.xml
  2849. msgid "Schedule Packages for Install, Remove and Purge"
  2850. msgstr "パッケージのインストール、削除、完全削除をスケジュールする"
  2851. #. type: Content of: <refentry><refsect1><para>
  2852. #: apt-mark.8.xml
  2853. msgid ""
  2854. "Some front-ends like <command>apt-get dselect-upgrade</command> can be used "
  2855. "to apply previously scheduled changes to the install state of packages. Such "
  2856. "changes can be scheduled with the <option>install</option>, <option>remove</"
  2857. "option> (also known as <option>deinstall</option>) and <option>purge</"
  2858. "option> commands. Packages with a specific selection can be displayed with "
  2859. "<option>showinstall</option>, <option>showremove</option> and "
  2860. "<option>showpurge</option> respectively. More information about these so "
  2861. "called dpkg selections can be found in &dpkg;."
  2862. msgstr ""
  2863. "<command>apt-get dselect-upgrade</command> のようないくつかのフロントエンド"
  2864. "は、パッケージのインストール状態の事前のスケジュール変更を適用するために使用"
  2865. "することができます。このような変更は、<option>install</option>、"
  2866. "<option>remove</option> (<option>deinstall</option> としても知られています) "
  2867. "および <option>purge</option> オプションでスケジュールすることができます。特"
  2868. "定のパッケージの選択は、それぞれ <option>showinstall</option>、"
  2869. "<option>showremove</option> および <option>showpurge</option> で表示すること"
  2870. "ができます。dpkg 選択とも呼ぶこれらの詳細については、dpkg で見つけることがで"
  2871. "きます。"
  2872. #. type: Content of: <refentry><refsect1><para>
  2873. #: apt-mark.8.xml
  2874. msgid ""
  2875. "<command>apt-mark</command> returns zero on normal operation, non-zero on "
  2876. "error."
  2877. msgstr ""
  2878. "<command>apt-mark</command> は正常終了時に 0 を返します。エラー時には 0 以外"
  2879. "を返します。"
  2880. #. type: Content of: <refentry><refnamediv><refpurpose>
  2881. #: apt-secure.8.xml
  2882. msgid "Archive authentication support for APT"
  2883. msgstr "APT アーカイブ認証サポート"
  2884. #. type: Content of: <refentry><refsect1><para>
  2885. #: apt-secure.8.xml
  2886. #, fuzzy
  2887. #| msgid ""
  2888. #| "Starting with version 0.6, <command>APT</command> contains code that does "
  2889. #| "signature checking of the Release file for all repositories. This ensures "
  2890. #| "that data like packages in the archive can't be modified by people who "
  2891. #| "have no access to the Release file signing key. Starting with version 1.1 "
  2892. #| "<command>APT</command> requires repositories to provide recent "
  2893. #| "authentication information for unimpeded usage of the repository."
  2894. msgid ""
  2895. "Starting with version 0.6, <command>APT</command> contains code that does "
  2896. "signature checking of the Release file for all repositories. This ensures "
  2897. "that data like packages in the archive can't be modified by people who have "
  2898. "no access to the Release file signing key. Starting with version 1.1 "
  2899. "<command>APT</command> requires repositories to provide recent "
  2900. "authentication information for unimpeded usage of the repository. Since "
  2901. "version 1.5 changes in the information contained in the Release file about "
  2902. "the repository need to be confirmed before APT continues to apply updates "
  2903. "from this repository."
  2904. msgstr ""
  2905. "バージョン 0.6 より、<command>APT</command> は全リポジトリに対する Release "
  2906. "ファイルの署名チェックコードを収録しています。これにより、アーカイブのパッ"
  2907. "ケージのようなデータが、Release ファイル署名キーにアクセスできない人によって"
  2908. "変更されていないことを保証します。バージョン 1.1 からは、<command>APT</"
  2909. "command> はリポジトリに対し、そのリポジトリが最近遅滞なく使えていることを証明"
  2910. "する情報の提供を要求します。"
  2911. #. type: Content of: <refentry><refsect1><para>
  2912. #: apt-secure.8.xml
  2913. msgid ""
  2914. "Note: All APT-based package management front-ends like &apt-get;, &aptitude; "
  2915. "and &synaptic; support this authentication feature, so this manpage uses "
  2916. "<literal>APT</literal> to refer to them all for simplicity only."
  2917. msgstr ""
  2918. "注意: &apt-get;、&aptitude;、&synaptic; といった APT ベースのパッケージ管理フ"
  2919. "ロントエンドは全てこの新しい証明機能をサポートしています。この man ページでは"
  2920. "単純化するためだけに、その全てを参照するのに <literal>APT</literal> を使って"
  2921. "います。"
  2922. #. type: Content of: <refentry><refsect1><title>
  2923. #: apt-secure.8.xml
  2924. #, fuzzy
  2925. #| msgid "Trusted Repositories"
  2926. msgid "Unsigned Repositories"
  2927. msgstr "信頼済リポジトリ"
  2928. #. type: Content of: <refentry><refsect1><para>
  2929. #: apt-secure.8.xml
  2930. msgid ""
  2931. "If an archive has an unsigned Release file or no Release file at all current "
  2932. "APT versions will refuse to download data from them by default in "
  2933. "<command>update</command> operations and even if forced to download front-"
  2934. "ends like &apt-get; will require explicit confirmation if an installation "
  2935. "request includes a package from such an unauthenticated archive."
  2936. msgstr ""
  2937. "アーカイブに署名されていない Release ファイルがある、または Release ファイル"
  2938. "が全くない場合は、現在の APT バージョンは <command>update</command> 操作によ"
  2939. "るそこからのダウンロードをデフォルトで拒否し、ダウンロードを強制した場合で"
  2940. "も、インストール要求に証明されていないアーカイブからのパッケージが含まれる場"
  2941. "合には <command>apt-get</command> のようなフロントエンドは明示的な確認を要求"
  2942. "します。"
  2943. #. type: Content of: <refentry><refsect1><para>
  2944. #: apt-secure.8.xml
  2945. msgid ""
  2946. "You can force all APT clients to raise only warnings by setting the "
  2947. "configuration option <option>Acquire::AllowInsecureRepositories</option> to "
  2948. "<literal>true</literal>. Individual repositories can also be allowed to be "
  2949. "insecure via the &sources-list; option <literal>allow-insecure=yes</"
  2950. "literal>. Note that insecure repositories are strongly discouraged and all "
  2951. "options to force apt to continue supporting them will eventually be "
  2952. "removed. Users also have the <option>Trusted</option> option available to "
  2953. "disable even the warnings, but be sure to understand the implications as "
  2954. "detailed in &sources-list;."
  2955. msgstr ""
  2956. "設定オプション <option>Acquire::AllowInsecureRepositories</option> に "
  2957. "<literal>true</literal> を設定するとどの APT クライアントでも警告だけを出すよ"
  2958. "うに強制できます。&sources-list; オプション <literal>allow-insecure=yes</"
  2959. "literal> を使うと個々のリポジトリについて安全でないことを許可するようにもでき"
  2960. "ます。安全でないリポジトリは全く勧められるものではなく、apt にそのサポート継"
  2961. "続を強制させるオプションは全て最終的には削除されることに注意してください。"
  2962. "ユーザ側では警告についても無効化する <option>Trusted</option> オプションを利"
  2963. "用することもできますが、&sources-list; で述べているように、その影響を必ず理解"
  2964. "してください。"
  2965. #. type: Content of: <refentry><refsect1><para>
  2966. #: apt-secure.8.xml
  2967. msgid ""
  2968. "A repository which previously was authenticated but would loose this state "
  2969. "in an <command>update</command> operation raises an error in all APT clients "
  2970. "irrespective of the option to allow or forbid usage of insecure "
  2971. "repositories. The error can be overcome by additionally setting "
  2972. "<option>Acquire::AllowDowngradeToInsecureRepositories</option> to "
  2973. "<literal>true</literal> or for Individual repositories with the &sources-"
  2974. "list; option <literal>allow-downgrade-to-insecure=yes</literal>."
  2975. msgstr ""
  2976. "以前は証明されていたけれども <command>update</command> 操作の結果その効力がな"
  2977. "くなったリポジトリについては、安全でないリポジトリの利用を許可あるいは禁止す"
  2978. "るオプションに関わらず、どの APT クライアントでもエラーを出します。追加で "
  2979. "<option>Acquire::AllowDowngradeToInsecureRepositories</option> に "
  2980. "<literal>true</literal> をセットするか &sources-list; のオプション "
  2981. "<literal>allow-downgrade-to-insecure=yes</literal> を個々のリポジトリに設定す"
  2982. "ることでこのエラーを無視させることもできます。"
  2983. #. type: Content of: <refentry><refsect1><title>
  2984. #: apt-secure.8.xml
  2985. #, fuzzy
  2986. #| msgid "Trusted Repositories"
  2987. msgid "Signed Repositories"
  2988. msgstr "信頼済リポジトリ"
  2989. #. type: Content of: <refentry><refsect1><para>
  2990. #: apt-secure.8.xml
  2991. msgid ""
  2992. "The chain of trust from an APT archive to the end user is made up of several "
  2993. "steps. <command>apt-secure</command> is the last step in this chain; "
  2994. "trusting an archive does not mean that you trust its packages not to contain "
  2995. "malicious code, but means that you trust the archive maintainer. It's the "
  2996. "archive maintainer's responsibility to ensure that the archive's integrity "
  2997. "is preserved."
  2998. msgstr ""
  2999. "APT アーカイブからエンドユーザまでの信頼の輪は、いくつかのステップで構成され"
  3000. "ています。<command>apt-secure</command> は、この輪の最後のステップで、「アー"
  3001. "カイブを信頼する」ということは、パッケージに悪意のあるコードが含まれていない"
  3002. "ことを信頼するということではなく、アーカイブメンテナを信頼するということを意"
  3003. "味します。これは、アーカイブの完全性が保たれていることを保証するのは、アーカ"
  3004. "イブメンテナの責任だということです。"
  3005. #. type: Content of: <refentry><refsect1><para>
  3006. #: apt-secure.8.xml
  3007. msgid ""
  3008. "apt-secure does not review signatures at a package level. If you require "
  3009. "tools to do this you should look at <command>debsig-verify</command> and "
  3010. "<command>debsign</command> (provided in the debsig-verify and devscripts "
  3011. "packages respectively)."
  3012. msgstr ""
  3013. "apt-secure はパッケージレベルの署名検証は行いません。そのようなツールが必要な"
  3014. "場合は、<command>debsig-verify</command> や <command>debsign</command> "
  3015. "(debsig-verify パッケージと devscripts パッケージでそれぞれ提供されています) "
  3016. "を確認してください。"
  3017. #. type: Content of: <refentry><refsect1><para>
  3018. #: apt-secure.8.xml
  3019. msgid ""
  3020. "The chain of trust in Debian starts (e.g.) when a maintainer uploads a new "
  3021. "package or a new version of a package to the Debian archive. In order to "
  3022. "become effective, this upload needs to be signed by a key contained in one "
  3023. "of the Debian package maintainer keyrings (available in the debian-keyring "
  3024. "package). Maintainers' keys are signed by other maintainers following pre-"
  3025. "established procedures to ensure the identity of the key holder. Similar "
  3026. "procedures exist in all Debian-based distributions."
  3027. msgstr ""
  3028. "Debian における信頼の輪は、(例えば) 新しいパッケージやパッケージの新バージョ"
  3029. "ンを、メンテナが Debian アーカイブにアップロードすることから始まります。これ"
  3030. "が有効になるには、アップロードの際に、Debian メンテナキーリング (debian-"
  3031. "keyring パッケージに収録) にあるメンテナのキーで署名する必要があります。メン"
  3032. "テナのキーは、キーの所有者の ID を確保するため、事前に確立した手続きの後で、"
  3033. "他のメンテナに署名されています。同様の手順は、すべての Debian ベースのディス"
  3034. "トリビューションに存在します。"
  3035. #. type: Content of: <refentry><refsect1><para>
  3036. #: apt-secure.8.xml
  3037. msgid ""
  3038. "Once the uploaded package is verified and included in the archive, the "
  3039. "maintainer signature is stripped off, and checksums of the package are "
  3040. "computed and put in the Packages file. The checksums of all of the Packages "
  3041. "files are then computed and put into the Release file. The Release file is "
  3042. "then signed by the archive key for this &keyring-distro; release, and "
  3043. "distributed alongside the packages and the Packages files on &keyring-"
  3044. "distro; mirrors. The keys are in the &keyring-distro; archive keyring "
  3045. "available in the &keyring-package; package."
  3046. msgstr ""
  3047. "アップロードされたパッケージが検証されてアーカイブに格納されると、メンテナの"
  3048. "署名を取り外し、パッケージのチェックサムを計算して、Packages ファイルに格納し"
  3049. "ます。その後、全 Packages ファイルのチェックサムを計算して、Release ファイル"
  3050. "に格納します。Release ファイルは、その &keyring-distro; リリースのアーカイブ"
  3051. "キーで署名され、&keyring-distro; ミラーサイトでパッケージや Packages ファイル"
  3052. "とともに配布されます。このキーは、<package>debian-archive-keyring</package> "
  3053. "パッケージに収録されている、&keyring-distro; アーカイブキーリングに含まれま"
  3054. "す。"
  3055. #. type: Content of: <refentry><refsect1><para>
  3056. #: apt-secure.8.xml
  3057. msgid ""
  3058. "End users can check the signature of the Release file, extract a checksum of "
  3059. "a package from it and compare it with the checksum of the package they "
  3060. "downloaded by hand - or rely on APT doing this automatically."
  3061. msgstr ""
  3062. "エンドユーザは誰でも、Release ファイルの署名をチェックし、パッケージのチェッ"
  3063. "クサムを抽出して、手でダウンロードしたパッケージのチェックサムと比較できま"
  3064. "す。また、APT が自動的に行うのに任せることもできます。"
  3065. #. type: Content of: <refentry><refsect1><para>
  3066. #: apt-secure.8.xml
  3067. msgid ""
  3068. "Notice that this is distinct from checking signatures on a per package "
  3069. "basis. It is designed to prevent two possible attacks:"
  3070. msgstr ""
  3071. "以上は、パッケージごとの署名チェックとは違うことに注意してください。以下のよ"
  3072. "うに考えられる 2 種類の攻撃を防ぐよう設計されています。"
  3073. #. type: Content of: <refentry><refsect1><itemizedlist><listitem><para>
  3074. #: apt-secure.8.xml
  3075. msgid ""
  3076. "<literal>Network \"man in the middle\" attacks</literal>. Without signature "
  3077. "checking, malicious agents can introduce themselves into the package "
  3078. "download process and provide malicious software either by controlling a "
  3079. "network element (router, switch, etc.) or by redirecting traffic to a rogue "
  3080. "server (through ARP or DNS spoofing attacks)."
  3081. msgstr ""
  3082. "<literal>ネットワーク中間者攻撃</literal>。署名をチェックしないと、悪意ある"
  3083. "エージェントがパッケージダウンロードプロセスに割り込んだり、ネットワーク構成"
  3084. "要素 (ルータ、スイッチなど) の制御や、悪漢サーバへのネットワークトラフィック"
  3085. "のリダイレクトなど (ARP スプーフィング攻撃や DNS スプーフィング攻撃) で、悪意"
  3086. "あるソフトウェアを掴まされたりします。"
  3087. #. type: Content of: <refentry><refsect1><itemizedlist><listitem><para>
  3088. #: apt-secure.8.xml
  3089. msgid ""
  3090. "<literal>Mirror network compromise</literal>. Without signature checking, a "
  3091. "malicious agent can compromise a mirror host and modify the files in it to "
  3092. "propagate malicious software to all users downloading packages from that "
  3093. "host."
  3094. msgstr ""
  3095. "<literal>ミラーネットワーク感染</literal>。署名をチェックしないと、悪意ある"
  3096. "エージェントがミラーホストに感染し、このホストからダウンロードしたユーザすべ"
  3097. "てに、悪意あるソフトウェアが伝播するようにファイルを変更できます。"
  3098. #. type: Content of: <refentry><refsect1><para>
  3099. #: apt-secure.8.xml
  3100. msgid ""
  3101. "However, it does not defend against a compromise of the master server itself "
  3102. "(which signs the packages) or against a compromise of the key used to sign "
  3103. "the Release files. In any case, this mechanism can complement a per-package "
  3104. "signature."
  3105. msgstr ""
  3106. "しかしこれは、(パッケージに署名する) マスターサーバ自体の侵害や、Release ファ"
  3107. "イルに署名するのに使用したキーの漏洩を防げません。いずれにせよ、この機構は"
  3108. "パッケージごとの署名を補完することができます。"
  3109. #. type: Content of: <refentry><refsect1><title>
  3110. #: apt-secure.8.xml
  3111. msgid "Information changes"
  3112. msgstr ""
  3113. #. type: Content of: <refentry><refsect1><para>
  3114. #: apt-secure.8.xml
  3115. msgid ""
  3116. "A Release file contains beside the checksums for the files in the repository "
  3117. "also general information about the repository like the origin, codename or "
  3118. "version number of the release."
  3119. msgstr ""
  3120. #. type: Content of: <refentry><refsect1><para>
  3121. #: apt-secure.8.xml
  3122. msgid ""
  3123. "This information is shown in various places so a repository owner should "
  3124. "always ensure correctness. Further more user configuration like &apt-"
  3125. "preferences; can depend and make use of this information. Since version 1.5 "
  3126. "the user must therefore explicitly confirm changes to signal that the user "
  3127. "is sufficiently prepared e.g. for the new major release of the distribution "
  3128. "shipped in the repository (as e.g. indicated by the codename)."
  3129. msgstr ""
  3130. #. type: Content of: <refentry><refsect1><title>
  3131. #: apt-secure.8.xml
  3132. msgid "User Configuration"
  3133. msgstr "ユーザ設定"
  3134. #. type: Content of: <refentry><refsect1><para>
  3135. #: apt-secure.8.xml
  3136. msgid ""
  3137. "<command>apt-key</command> is the program that manages the list of keys used "
  3138. "by APT to trust repositories. It can be used to add or remove keys as well "
  3139. "as list the trusted keys. Limiting which key(s) are able to sign which "
  3140. "archive is possible via the <option>Signed-By</option> in &sources-list;."
  3141. msgstr ""
  3142. "<command>apt-key</command> は、リポジトリを信頼するために APT が使用するキー"
  3143. "リストを管理するプログラムです。信頼されたキーのリストにキーを追加または削除"
  3144. "するために使用することができます。キーが署名することができるアーカイブは、"
  3145. "&sources-list; 中の <option>Signed-By</option> を介して制限可能です。"
  3146. #. type: Content of: <refentry><refsect1><para>
  3147. #: apt-secure.8.xml
  3148. msgid ""
  3149. "Note that a default installation already contains all keys to securely "
  3150. "acquire packages from the default repositories, so fiddling with "
  3151. "<command>apt-key</command> is only needed if third-party repositories are "
  3152. "added."
  3153. msgstr ""
  3154. "デフォルトのインストールでは、すでにデフォルトのリポジトリからセキュアにパッ"
  3155. "ケージを取得するためにすべてのキーが含まれていることに注意してください。その"
  3156. "ため、サードパーティのリポジトリを追加している場合は <command>apt-key</"
  3157. "command> で操作する必要があります。"
  3158. #. type: Content of: <refentry><refsect1><para>
  3159. #: apt-secure.8.xml
  3160. msgid ""
  3161. "In order to add a new key you need to first download it (you should make "
  3162. "sure you are using a trusted communication channel when retrieving it), add "
  3163. "it with <command>apt-key</command> and then run <command>apt-get update</"
  3164. "command> so that apt can download and verify the <filename>InRelease</"
  3165. "filename> or <filename>Release.gpg</filename> files from the archives you "
  3166. "have configured."
  3167. msgstr ""
  3168. "新しいキーを追加するためには、まずキーをダウンロードする必要があります (取得"
  3169. "する際には、信頼できる通信チャネルを使用するよう、特に留意してください)。取得"
  3170. "したキーを、<command>apt-key</command> で追加し、<command>apt-get update</"
  3171. "command> を実行してください。以上により、apt は設定済みのアーカイブから、"
  3172. "<filename>InRelease</filename> ファイルや <filename>Release.gpg</filename> "
  3173. "ファイルをダウンロード・検証できるようになります。"
  3174. #. type: Content of: <refentry><refsect1><title>
  3175. #: apt-secure.8.xml
  3176. #, fuzzy
  3177. #| msgid "User Configuration"
  3178. msgid "Repository Configuration"
  3179. msgstr "ユーザ設定"
  3180. #. type: Content of: <refentry><refsect1><para>
  3181. #: apt-secure.8.xml
  3182. msgid ""
  3183. "If you want to provide archive signatures in an archive under your "
  3184. "maintenance you have to:"
  3185. msgstr ""
  3186. "あなたがメンテナンスしているアーカイブで、アーカイブ署名を提供したい場合、以"
  3187. "下のようにしてください。"
  3188. #. type: Content of: <refentry><refsect1><itemizedlist><listitem><para>
  3189. #: apt-secure.8.xml
  3190. msgid ""
  3191. "<emphasis>Create a toplevel Release file</emphasis>, if it does not exist "
  3192. "already. You can do this by running <command>apt-ftparchive release</"
  3193. "command> (provided in apt-utils)."
  3194. msgstr ""
  3195. "既に存在しているのでなければ、<emphasis>最上位 Release ファイルを作成してくだ"
  3196. "さい</emphasis>。<command>apt-ftparchive release</command> (apt-utils で提"
  3197. "供) を実行すると、作成できます。"
  3198. #. type: Content of: <refentry><refsect1><itemizedlist><listitem><para>
  3199. #: apt-secure.8.xml
  3200. msgid ""
  3201. "<emphasis>Sign it</emphasis>. You can do this by running <command>gpg --"
  3202. "clearsign -o InRelease Release</command> and <command>gpg -abs -o Release."
  3203. "gpg Release</command>."
  3204. msgstr ""
  3205. "<emphasis>署名</emphasis>します。<command>gpg --clearsign -o InRelease "
  3206. "Release</command> や <command>gpg -abs -o Release.gpg Release</command> を実"
  3207. "行して、署名してください。"
  3208. #. type: Content of: <refentry><refsect1><itemizedlist><listitem><para>
  3209. #: apt-secure.8.xml
  3210. msgid ""
  3211. "<emphasis>Publish the key fingerprint</emphasis>, so that your users will "
  3212. "know what key they need to import in order to authenticate the files in the "
  3213. "archive. It is best to ship your key in its own keyring package like "
  3214. "&keyring-distro; does with &keyring-package; to be able to distribute "
  3215. "updates and key transitions automatically later."
  3216. msgstr ""
  3217. "<emphasis>キーのフィンガープリントを公開</emphasis>します。これにより、ユーザ"
  3218. "は、アーカイブ内のファイルを認証するためにインポートする必要があるキーを知る"
  3219. "でしょう。これは、ディストリビューションのアップデートとキーの更新を後で自動"
  3220. "的に行うことができる &keyring-package; を実行する &keyring-distro; のような独"
  3221. "自のキーリングパッケージで鍵を公開するのが最善です。"
  3222. #. type: Content of: <refentry><refsect1><itemizedlist><listitem><para>
  3223. #: apt-secure.8.xml
  3224. msgid ""
  3225. "<emphasis>Provide instructions on how to add your archive and key</"
  3226. "emphasis>. If your users can't acquire your key securely the chain of trust "
  3227. "described above is broken. How you can help users add your key depends on "
  3228. "your archive and target audience ranging from having your keyring package "
  3229. "included in another archive users already have configured (like the default "
  3230. "repositories of their distribution) to leveraging the web of trust."
  3231. msgstr ""
  3232. "<emphasis>アーカイブとキーを追加する方法について説明します</emphasis>。ユーザ"
  3233. "がセキュアにキーを取得できない場合は、上述の信頼の輪が壊れています。ユーザの"
  3234. "キー追加を助けることができる方法は、アーカイブとすでに信頼のウェブを活用する"
  3235. "ように (ディストリビューションのデフォルトのリポジトリのように) 設定している"
  3236. "別のアーカイブユーザに含まれたあなたのキーリングパッケージを持つまでは、アー"
  3237. "カイブと対象者に依存します。"
  3238. #. type: Content of: <refentry><refsect1><para>
  3239. #: apt-secure.8.xml
  3240. msgid ""
  3241. "Whenever the contents of the archive change (new packages are added or "
  3242. "removed) the archive maintainer has to follow the first two steps outlined "
  3243. "above."
  3244. msgstr ""
  3245. "アーカイブの内容に変化がある場合 (新しいパッケージの追加や削除)、アーカイブメ"
  3246. "ンテナは前述の最初の 2 ステップに従わなければなりません。"
  3247. #. type: Content of: <refentry><refsect1><para>
  3248. #: apt-secure.8.xml
  3249. msgid ""
  3250. "&apt-conf;, &apt-get;, &sources-list;, &apt-key;, &apt-ftparchive;, "
  3251. "&debsign;, &debsig-verify;, &gpg;"
  3252. msgstr ""
  3253. "&apt-conf;, &apt-get;, &sources-list;, &apt-key;, &apt-ftparchive;, "
  3254. "&debsign;, &debsig-verify;, &gpg;"
  3255. #. type: Content of: <refentry><refsect1><para>
  3256. #: apt-secure.8.xml
  3257. msgid ""
  3258. "For more background information you might want to review the <ulink url="
  3259. "\"https://www.debian.org/doc/manuals/securing-debian-howto/ch7\">Debian "
  3260. "Security Infrastructure</ulink> chapter of the Securing Debian Manual (also "
  3261. "available in the harden-doc package) and the <ulink url=\"http://www."
  3262. "cryptnet.net/fdp/crypto/strong_distro.html\" >Strong Distribution HOWTO</"
  3263. "ulink> by V. Alex Brennen."
  3264. msgstr ""
  3265. "詳細な背景情報を検証するのなら、Securing Debian Manual (harden-doc パッケージ"
  3266. "にも収録) の <ulink url=\"http://www.debian.org/doc/manuals/securing-debian-"
  3267. "howto/ch7\">Debian Security Infrastructure</ulink> 章や、V. Alex Brennen によ"
  3268. "る <ulink url=\"http://www.cryptnet.net/fdp/crypto/strong_distro.html\" "
  3269. ">Strong Distribution HOWTO</ulink> をご覧ください。"
  3270. #. type: Content of: <refentry><refsect1><title>
  3271. #: apt-secure.8.xml
  3272. msgid "Manpage Authors"
  3273. msgstr "マニュアルページ作者"
  3274. #. type: Content of: <refentry><refsect1><para>
  3275. #: apt-secure.8.xml
  3276. msgid ""
  3277. "This man-page is based on the work of Javier Fernández-Sanguino Peña, Isaac "
  3278. "Jones, Colin Walters, Florian Weimer and Michael Vogt."
  3279. msgstr ""
  3280. "このマニュアルページは Javier Fernández-Sanguino Peña, Isaac Jones, Colin "
  3281. "Walters, Florian Weimer, Michael Vogt の作業を元にしています。"
  3282. #. type: Content of: <refentry><refnamediv><refpurpose>
  3283. #: apt-cdrom.8.xml
  3284. msgid "APT CD-ROM management utility"
  3285. msgstr "APT CD-ROM 管理ユーティリティ"
  3286. #. type: Content of: <refentry><refsect1><para>
  3287. #: apt-cdrom.8.xml
  3288. msgid ""
  3289. "<command>apt-cdrom</command> is used to add a new CD-ROM to APT's list of "
  3290. "available sources. <command>apt-cdrom</command> takes care of determining "
  3291. "the structure of the disc as well as correcting for several possible mis-"
  3292. "burns and verifying the index files."
  3293. msgstr ""
  3294. "<command>apt-cdrom</command> は利用可能な取得元として、APT のリストに新しい "
  3295. "CD-ROM を追加するのに使用します。<command>apt-cdrom</command> は、ディスクの"
  3296. "構造を測定します。また、焼き損じを可能な限り補正し、インデックスファイルの確"
  3297. "認を行います。"
  3298. #. type: Content of: <refentry><refsect1><para>
  3299. #: apt-cdrom.8.xml
  3300. msgid ""
  3301. "It is necessary to use <command>apt-cdrom</command> to add CDs to the APT "
  3302. "system; it cannot be done by hand. Furthermore each disc in a multi-CD set "
  3303. "must be inserted and scanned separately to account for possible mis-burns."
  3304. msgstr ""
  3305. "APT システムに手作業で CD を追加するのは難しいため、<command>apt-cdrom</"
  3306. "command> が必要になります。その上、複数の CD のディスクを 1 枚づつ、焼き損じ"
  3307. "を補正できるか評価しなければなりません。"
  3308. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3309. #: apt-cdrom.8.xml
  3310. msgid ""
  3311. "<literal>add</literal> is used to add a new disc to the source list. It will "
  3312. "unmount the CD-ROM device, prompt for a disc to be inserted and then proceed "
  3313. "to scan it and copy the index files. If the disc does not have a proper "
  3314. "<filename>.disk</filename> directory you will be prompted for a descriptive "
  3315. "title."
  3316. msgstr ""
  3317. "<literal>add</literal> は、新しいディスクを取得元リストに追加します。CD-ROM "
  3318. "デバイスのアンマウントやディスク挿入のプロンプト表示の後に、ディスクのスキャ"
  3319. "ンとインデックスファイルのコピーを行います。ディスクに正しい <filename>."
  3320. "disk</filename> ディレクトリが存在しない場合、タイトルを入力するよう促しま"
  3321. "す。"
  3322. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3323. #: apt-cdrom.8.xml
  3324. msgid ""
  3325. "APT uses a CD-ROM ID to track which disc is currently in the drive and "
  3326. "maintains a database of these IDs in <filename>&statedir;/cdroms.list</"
  3327. "filename>"
  3328. msgstr ""
  3329. "APT は、現在ドライブにあるディスクのトラックから取得した、CD-ROM ID を使用し"
  3330. "ます。またその ID を、<filename>&statedir;/cdroms.list</filename> 内のデータ"
  3331. "ベースで管理します。"
  3332. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3333. #: apt-cdrom.8.xml
  3334. msgid ""
  3335. "A debugging tool to report the identity of the current disc as well as the "
  3336. "stored file name"
  3337. msgstr ""
  3338. "格納されているファイル名と現在のディスクが同一かどうかをレポートする、デバッ"
  3339. "グツールです。"
  3340. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3341. #: apt-cdrom.8.xml
  3342. msgid ""
  3343. "Do not try to auto-detect the CD-ROM path. Usually combined with the "
  3344. "<option>--cdrom</option> option. Configuration Item: <literal>Acquire::"
  3345. "cdrom::AutoDetect</literal>."
  3346. msgstr ""
  3347. "CD-ROM パスの自動検出を試行しません。通常、<option>--cdrom</option> オプショ"
  3348. "ンと組み合わせて使います。設定項目: <literal>Acquire::cdrom::AutoDetect</"
  3349. "literal>"
  3350. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3351. #: apt-cdrom.8.xml
  3352. msgid ""
  3353. "Mount point; specify the location to mount the CD-ROM. This mount point must "
  3354. "be listed in <filename>/etc/fstab</filename> and properly configured. "
  3355. "Configuration Item: <literal>Acquire::cdrom::mount</literal>."
  3356. msgstr ""
  3357. "マウントポイント - CD-ROM をマウントする場所を指定します。このマウントポイン"
  3358. "トは、<filename>/etc/fstab</filename> に正しく設定されている必要があります。"
  3359. "設定項目: <literal>Acquire::cdrom::mount</literal>"
  3360. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3361. #: apt-cdrom.8.xml
  3362. msgid ""
  3363. "Rename a disc; change the label of a disc or override the disc's given "
  3364. "label. This option will cause <command>apt-cdrom</command> to prompt for a "
  3365. "new label. Configuration Item: <literal>APT::CDROM::Rename</literal>."
  3366. msgstr ""
  3367. "ディスクの名前変更 - ディスクのラベル変更や、指定したラベルでのラベルの上書き"
  3368. "を行います。このオプションにより、<command>apt-cdrom</command> が新しいラベル"
  3369. "を入力するよう促します。設定項目: <literal>APT::CDROM::Rename</literal>"
  3370. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3371. #: apt-cdrom.8.xml
  3372. msgid ""
  3373. "No mounting; prevent <command>apt-cdrom</command> from mounting and "
  3374. "unmounting the mount point. Configuration Item: <literal>APT::CDROM::"
  3375. "NoMount</literal>."
  3376. msgstr ""
  3377. "マウントなし - <command>apt-cdrom</command> が、マウントポイントにマウント・"
  3378. "アンマウントしないようにします。設定項目: <literal>APT::CDROM::NoMount</"
  3379. "literal>"
  3380. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3381. #: apt-cdrom.8.xml
  3382. msgid ""
  3383. "Fast Copy; Assume the package files are valid and do not check every "
  3384. "package. This option should be used only if <command>apt-cdrom</command> has "
  3385. "been run on this disc before and did not detect any errors. Configuration "
  3386. "Item: <literal>APT::CDROM::Fast</literal>."
  3387. msgstr ""
  3388. "高速コピー - パッケージファイルが妥当であると仮定し、チェックを全く行いませ"
  3389. "ん。このオプションは、このディスクで以前 <command>apt-cdrom</command> を行っ"
  3390. "ており、エラーを検出しなかった場合のみ使用すべきです。設定項目: "
  3391. "<literal>APT::CDROM::Fast</literal>"
  3392. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3393. #: apt-cdrom.8.xml
  3394. msgid ""
  3395. "Thorough Package Scan; This option may be needed with some old Debian "
  3396. "1.1/1.2 discs that have Package files in strange places. It takes much "
  3397. "longer to scan the CD but will pick them all up."
  3398. msgstr ""
  3399. "完全パッケージスキャン - 古い Debian 1.1/1.2 のディスクは、パッケージファイル"
  3400. "が違う場所にあるため、このオプションを使う必要があるかもしれません。CD をス"
  3401. "キャンするのに非常に時間がかかりますが、全パッケージファイルを抽出することが"
  3402. "できます。"
  3403. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3404. #: apt-cdrom.8.xml
  3405. msgid ""
  3406. "No Changes; Do not change the &sources-list; file and do not write index "
  3407. "files. Everything is still checked however. Configuration Item: "
  3408. "<literal>APT::CDROM::NoAct</literal>."
  3409. msgstr ""
  3410. "変更なし - &sources-list; ファイルの変更や、インデックスファイルの書き込みを"
  3411. "行いません。とはいえ、すべてのチェックは行います。設定項目: <literal>APT::"
  3412. "CDROM::NoAct</literal>"
  3413. #. type: Content of: <refentry><refsect1><para>
  3414. #: apt-cdrom.8.xml
  3415. msgid "&apt-conf;, &apt-get;, &sources-list;"
  3416. msgstr "&apt-conf;, &apt-get;, &sources-list;"
  3417. #. type: Content of: <refentry><refsect1><para>
  3418. #: apt-cdrom.8.xml
  3419. msgid ""
  3420. "<command>apt-cdrom</command> returns zero on normal operation, decimal 100 "
  3421. "on error."
  3422. msgstr ""
  3423. "<command>apt-cdrom</command> は正常終了時に 0 を返します。エラー時には十進の "
  3424. "100 を返します。"
  3425. #. type: Content of: <refentry><refnamediv><refpurpose>
  3426. #: apt-config.8.xml
  3427. msgid "APT Configuration Query program"
  3428. msgstr "APT 設定取得プログラム"
  3429. #. type: Content of: <refentry><refsect1><para>
  3430. #: apt-config.8.xml
  3431. msgid ""
  3432. "<command>apt-config</command> is an internal program used by various "
  3433. "portions of the APT suite to provide consistent configurability. It accesses "
  3434. "the main configuration file <filename>/etc/apt/apt.conf</filename> in a "
  3435. "manner that is easy to use for scripted applications."
  3436. msgstr ""
  3437. "<command>apt-config</command> は、APT スイートの様々な所で一貫した設定を行う"
  3438. "ために使用する、内部プログラムです。スクリプトアプリケーションで使いやすい方"
  3439. "法で、メイン設定ファイル <filename>/etc/apt/apt.conf</filename> にアクセスし"
  3440. "ます。"
  3441. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3442. #: apt-config.8.xml
  3443. msgid ""
  3444. "shell is used to access the configuration information from a shell script. "
  3445. "It is given pairs of arguments, the first being a shell variable and the "
  3446. "second the configuration value to query. As output it lists shell assignment "
  3447. "commands for each value present. In a shell script it should be used as "
  3448. "follows:"
  3449. msgstr ""
  3450. "shell は、シェルスクリプトから設定情報にアクセスするのに使用します。引数とし"
  3451. "て、まずシェル変数、次に取得したい設定値をペアで与えます。出力として、現在の"
  3452. "値ごとのシェル代入コマンドを列挙します。シェルスクリプト内では、以下のように"
  3453. "してください。"
  3454. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><informalexample><programlisting>
  3455. #: apt-config.8.xml
  3456. #, no-wrap
  3457. msgid ""
  3458. "OPTS=\"-f\"\n"
  3459. "RES=`apt-config shell OPTS MyApp::options`\n"
  3460. "eval $RES\n"
  3461. msgstr ""
  3462. "OPTS=\"-f\"\n"
  3463. "RES=`apt-config shell OPTS MyApp::options`\n"
  3464. "eval $RES\n"
  3465. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3466. #: apt-config.8.xml
  3467. msgid ""
  3468. "This will set the shell environment variable $OPTS to the value of MyApp::"
  3469. "options with a default of <option>-f</option>."
  3470. msgstr ""
  3471. "これは、MyApp::options の値をシェル環境変数 $OPTS にセットします。デフォルト"
  3472. "値は <option>-f</option> となります。"
  3473. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3474. #: apt-config.8.xml
  3475. msgid ""
  3476. "The configuration item may be postfixed with a /[fdbi]. f returns file "
  3477. "names, d returns directories, b returns true or false and i returns an "
  3478. "integer. Each of the returns is normalized and verified internally."
  3479. msgstr ""
  3480. "設定項目は /[fdbi] を後ろに付けられます。f はファイル名を、d はディレクトリ"
  3481. "を、b は true か false を、i は整数を返します。返り値ごとに内部で正規化と検証"
  3482. "を行います。"
  3483. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3484. #: apt-config.8.xml
  3485. msgid "Just show the contents of the configuration space."
  3486. msgstr "設定箇所の内容を表示するだけです。"
  3487. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3488. #: apt-config.8.xml
  3489. msgid ""
  3490. "Include options which have an empty value. This is the default, so use --no-"
  3491. "empty to remove them from the output."
  3492. msgstr ""
  3493. "値が空のオプションを含めます。これはデフォルトですので、出力から取り除くには "
  3494. "--no-empty としてください。"
  3495. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><term><option><replaceable>
  3496. #: apt-config.8.xml
  3497. msgid "&percnt;f &#x0022;&percnt;v&#x0022;;&percnt;n"
  3498. msgstr "&percnt;f &#x0022;&percnt;v&#x0022;;&percnt;n"
  3499. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3500. #: apt-config.8.xml
  3501. msgid ""
  3502. "Defines the output of each config option. &percnt;t will be replaced with "
  3503. "its individual name, &percnt;f with its full hierarchical name and &percnt;v "
  3504. "with its value. Use uppercase letters and special characters in the value "
  3505. "will be encoded to ensure that it can e.g. be safely used in a quoted-string "
  3506. "as defined by RFC822. Additionally &percnt;n will be replaced by a newline, "
  3507. "and &percnt;N by a tab. A &percnt; can be printed by using &percnt;&percnt;."
  3508. msgstr ""
  3509. "各設定オプションの出力を定義します。&percnt;t はオプション名に、&percnt;f は"
  3510. "完全オプション名に、&percnt;v はオプションの値に置換されます。大文字や特殊文"
  3511. "字を使用する値は、安全を保証するために、RFC822 で定義されている quoted-"
  3512. "string でエンコードされることになります。さらに、&percnt;n は改行に、&percnt;"
  3513. "N はタブ文字になります。&percnt; を出力するには、&percnt;&percnt; としてくだ"
  3514. "さい。"
  3515. #. type: Content of: <refentry><refsect1><para>
  3516. #: apt-config.8.xml apt-extracttemplates.1.xml apt-sortpkgs.1.xml
  3517. #: apt-ftparchive.1.xml
  3518. msgid "&apt-conf;"
  3519. msgstr "&apt-conf;"
  3520. #. type: Content of: <refentry><refsect1><para>
  3521. #: apt-config.8.xml
  3522. msgid ""
  3523. "<command>apt-config</command> returns zero on normal operation, decimal 100 "
  3524. "on error."
  3525. msgstr ""
  3526. "<command>apt-config</command> は正常終了時に 0 を返します。エラー時には十進"
  3527. "の 100 を返します。"
  3528. #. type: Content of: <refentry><refentryinfo><author><contrib>
  3529. #: apt.conf.5.xml
  3530. msgid "Initial documentation of Debug::*."
  3531. msgstr "Debug::* に関する最初のドキュメント"
  3532. #. type: Content of: <refentry><refentryinfo><author><email>
  3533. #: apt.conf.5.xml
  3534. msgid "dburrows@debian.org"
  3535. msgstr "dburrows@debian.org"
  3536. #. type: Content of: <refentry><refmeta><manvolnum>
  3537. #: apt.conf.5.xml apt_preferences.5.xml sources.list.5.xml apt_auth.conf.5.xml
  3538. msgid "5"
  3539. msgstr "5"
  3540. #. type: Content of: <refentry><refnamediv><refpurpose>
  3541. #: apt.conf.5.xml
  3542. msgid "Configuration file for APT"
  3543. msgstr "APT の設定ファイル"
  3544. #. type: Content of: <refentry><refsect1><para>
  3545. #: apt.conf.5.xml
  3546. msgid ""
  3547. "<filename>/etc/apt/apt.conf</filename> is the main configuration file shared "
  3548. "by all the tools in the APT suite of tools, though it is by no means the "
  3549. "only place options can be set. The suite also shares a common command line "
  3550. "parser to provide a uniform environment."
  3551. msgstr ""
  3552. "<filename>/etc/apt/apt.conf</filename> は、APT スイートの全ツールで使用するメ"
  3553. "イン設定ファイルです。しかし、間違いなくオプションを設定しておくだけの場所な"
  3554. "どではありません。そのため、APT スイートは統一環境を提供するため、共通のコマ"
  3555. "ンドラインパーサを共有しています。"
  3556. #. type: Content of: <refentry><refsect1><orderedlist><para>
  3557. #: apt.conf.5.xml
  3558. msgid ""
  3559. "When an APT tool starts up it will read the configuration files in the "
  3560. "following order:"
  3561. msgstr "APT ツールの起動時に、設定ファイルを以下の順番で読み込みます。"
  3562. #. type: Content of: <refentry><refsect1><orderedlist><listitem><para>
  3563. #: apt.conf.5.xml
  3564. msgid ""
  3565. "the file specified by the <envar>APT_CONFIG</envar> environment variable (if "
  3566. "any)"
  3567. msgstr "<envar>APT_CONFIG</envar> 環境変数で指定したファイル (存在する場合)"
  3568. #. type: Content of: <refentry><refsect1><orderedlist><listitem><para>
  3569. #: apt.conf.5.xml
  3570. msgid ""
  3571. "all files in <literal>Dir::Etc::Parts</literal> in alphanumeric ascending "
  3572. "order which have either no or \"<literal>conf</literal>\" as filename "
  3573. "extension and which only contain alphanumeric, hyphen (-), underscore (_) "
  3574. "and period (.) characters. Otherwise APT will print a notice that it has "
  3575. "ignored a file, unless that file matches a pattern in the <literal>Dir::"
  3576. "Ignore-Files-Silently</literal> configuration list - in which case it will "
  3577. "be silently ignored."
  3578. msgstr ""
  3579. "<literal>Dir::Etc::Parts</literal> にあるすべてのファイルを英数字の昇順になり"
  3580. "ます。ファイル名には拡張子がないか、\"<literal>conf</literal>\" となってお"
  3581. "り、英数字、ハイフン (-)、アンダースコア (_)、ピリオド (.) で構成されていま"
  3582. "す。そうでなければ、<literal>Dir::Ignore-Files-Silently</literal> 設定リスト"
  3583. "のパターンに一致するもの以外に対して、ファイルを無視するという注意を APT が出"
  3584. "力します。一致する場合は黙って無視します。"
  3585. #. type: Content of: <refentry><refsect1><orderedlist><listitem><para>
  3586. #: apt.conf.5.xml
  3587. msgid ""
  3588. "the main configuration file specified by <literal>Dir::Etc::main</literal>"
  3589. msgstr "<literal>Dir::Etc::Main</literal> で指定される、メイン設定ファイル"
  3590. #. type: Content of: <refentry><refsect1><orderedlist><listitem><para>
  3591. #: apt.conf.5.xml
  3592. msgid ""
  3593. "all options set in the binary specific configuration subtree are moved into "
  3594. "the root of the tree."
  3595. msgstr ""
  3596. "バイナリ固有の設定サブツリーに設定されたすべてのオプションは、ツリーのルート"
  3597. "に移動されます。"
  3598. #. type: Content of: <refentry><refsect1><orderedlist><listitem><para>
  3599. #: apt.conf.5.xml
  3600. msgid ""
  3601. "the command line options are applied to override the configuration "
  3602. "directives or to load even more configuration files."
  3603. msgstr ""
  3604. "コマンドラインオプションにより、設定ディレクティブの上書きや設定ファイルの追"
  3605. "加読み込みができます。"
  3606. #. type: Content of: <refentry><refsect1><title>
  3607. #: apt.conf.5.xml
  3608. msgid "Syntax"
  3609. msgstr "構文"
  3610. #. type: Content of: <refentry><refsect1><para>
  3611. #: apt.conf.5.xml
  3612. msgid ""
  3613. "The configuration file is organized in a tree with options organized into "
  3614. "functional groups. Option specification is given with a double colon "
  3615. "notation; for instance <literal>APT::Get::Assume-Yes</literal> is an option "
  3616. "within the APT tool group, for the Get tool. Options do not inherit from "
  3617. "their parent groups."
  3618. msgstr ""
  3619. "設定ファイルは、機能グループごとに系統立てられたオプションを木構造で表しま"
  3620. "す。オプションの指定は、2 つのコロンで区切ります。例えば <literal>APT::Get::"
  3621. "Assume-Yes</literal> は、APT ツールグループの Get ツール用オプションです。オ"
  3622. "プションは、親グループからは継承しません。"
  3623. #. type: Content of: <refentry><refsect1><para>
  3624. #: apt.conf.5.xml
  3625. msgid ""
  3626. "Syntactically the configuration language is modeled after what the ISC tools "
  3627. "such as bind and dhcp use. Lines starting with <literal>//</literal> are "
  3628. "treated as comments (ignored), as well as all text between <literal>/*</"
  3629. "literal> and <literal>*/</literal>, just like C/C++ comments. Each line is "
  3630. "of the form <literal>APT::Get::Assume-Yes \"true\";</literal>. The "
  3631. "quotation marks and trailing semicolon are required. The value must be on "
  3632. "one line, and there is no kind of string concatenation. Values must not "
  3633. "include backslashes or extra quotation marks. Option names are made up of "
  3634. "alphanumeric characters and the characters \"/-:._+\". A new scope can be "
  3635. "opened with curly braces, like this:"
  3636. msgstr ""
  3637. "設定言語の構文は、bind や dhcp のような ISC ツールをモデルにしています。"
  3638. "<literal>//</literal> で始まる行はコメントとして扱われます (無視)。同様に C/C"
  3639. "++ のコメントのような <literal>/*</literal> と <literal>*/</literal> の間もコ"
  3640. "メントとして扱います。いずれの行も、<literal>APT::Get::Assume-Yes \"true\";</"
  3641. "literal> のような形式です。引用符と行末のセミコロンは必須です。値は1行でなけ"
  3642. "ればならず、文字列結合はありません。値の中にバックスラッシュや余計な引用符が"
  3643. "あってはいけません。オプション名は、英数字と \"/-:._+\" が使用できます。以下"
  3644. "のように波カッコを使うと、新しいスコープを開くことができます。"
  3645. #. type: Content of: <refentry><refsect1><informalexample><programlisting>
  3646. #: apt.conf.5.xml
  3647. #, no-wrap
  3648. msgid ""
  3649. "APT {\n"
  3650. " Get {\n"
  3651. " Assume-Yes \"true\";\n"
  3652. " Fix-Broken \"true\";\n"
  3653. " };\n"
  3654. "};\n"
  3655. msgstr ""
  3656. "APT {\n"
  3657. " Get {\n"
  3658. " Assume-Yes \"true\";\n"
  3659. " Fix-Broken \"true\";\n"
  3660. " };\n"
  3661. "};\n"
  3662. #. type: Content of: <refentry><refsect1><para>
  3663. #: apt.conf.5.xml
  3664. msgid ""
  3665. "with newlines placed to make it more readable. Lists can be created by "
  3666. "opening a scope and including a single string enclosed in quotes followed by "
  3667. "a semicolon. Multiple entries can be included, separated by a semicolon."
  3668. msgstr ""
  3669. "また適宜改行することで、より読みやすくなります。リストは、開いたスコープ、"
  3670. "クォートで囲まれた 1 単語、そしてセミコロンと続けることで作成できます。セミコ"
  3671. "ロンで区切って、複数のエントリを表せます。"
  3672. #. type: Content of: <refentry><refsect1><informalexample><programlisting>
  3673. #: apt.conf.5.xml
  3674. #, no-wrap
  3675. msgid "DPkg::Pre-Install-Pkgs {\"/usr/sbin/dpkg-preconfigure --apt\";};\n"
  3676. msgstr "DPkg::Pre-Install-Pkgs {\"/usr/sbin/dpkg-preconfigure --apt\";};\n"
  3677. #. type: Content of: <refentry><refsect1><para>
  3678. #: apt.conf.5.xml
  3679. msgid ""
  3680. "In general the sample configuration file &configureindex; is a good guide "
  3681. "for how it should look."
  3682. msgstr ""
  3683. "&configureindex; は一般的な設定ファイルのサンプルです。どのように設定するか参"
  3684. "考になるでしょう。"
  3685. #. type: Content of: <refentry><refsect1><para>
  3686. #: apt.conf.5.xml
  3687. msgid ""
  3688. "Case is not significant in names of configuration items, so in the previous "
  3689. "example you could use <literal>dpkg::pre-install-pkgs</literal>."
  3690. msgstr ""
  3691. "設定項目の名前にある文字の大小は、重要ではありません。そのため、前述の例を "
  3692. "<literal>dpkg::pre-install-pkgs</literal> とすることもできます。"
  3693. #. type: Content of: <refentry><refsect1><para>
  3694. #: apt.conf.5.xml
  3695. msgid ""
  3696. "Names for the configuration items are optional if a list is defined as can "
  3697. "be seen in the <literal>DPkg::Pre-Install-Pkgs</literal> example above. If "
  3698. "you don't specify a name a new entry will simply add a new option to the "
  3699. "list. If you specify a name you can override the option in the same way as "
  3700. "any other option by reassigning a new value to the option."
  3701. msgstr ""
  3702. "前述した <literal>DPkg::Pre-Install-Pkgs</literal> の例で見られるように、リス"
  3703. "トを定義した場合、設定項目名はオプションになります。名前を指定しない場合、新"
  3704. "しいエントリは、単純に新しいオプションをリストに追加します。名前を指定して同"
  3705. "様にすると、あらゆる他の選択肢をオプションに再割り当てし、オプションを上書き"
  3706. "できます。"
  3707. #. type: Content of: <refentry><refsect1><para>
  3708. #: apt.conf.5.xml
  3709. msgid ""
  3710. "Two special commands are defined: <literal>#include</literal> (which is "
  3711. "deprecated and not supported by alternative implementations) and "
  3712. "<literal>#clear</literal>. <literal>#include</literal> will include the "
  3713. "given file, unless the filename ends in a slash, in which case the whole "
  3714. "directory is included. <literal>#clear</literal> is used to erase a part of "
  3715. "the configuration tree. The specified element and all its descendants are "
  3716. "erased. (Note that these lines also need to end with a semicolon.)"
  3717. msgstr ""
  3718. "<literal>#include</literal> (これは廃止予定でサポートしない他の実装もありま"
  3719. "す) と <literal>#clear</literal> の 2 つの特別なコマンドがあります。"
  3720. "<literal>#include</literal> は指定したファイルを取り込みます。ファイル名がス"
  3721. "ラッシュで終わった場合には、そのディレクトリをすべて取り込みます。"
  3722. "<literal>#clear</literal> は、設定ツリーの一部を削除するのに使用します。指定"
  3723. "した要素と、それ以下の要素を削除します (これらの行も、セミコロンで終わる必要"
  3724. "があることに注意してください)。"
  3725. #. type: Content of: <refentry><refsect1><para>
  3726. #: apt.conf.5.xml
  3727. msgid ""
  3728. "The <literal>#clear</literal> command is the only way to delete a list or a "
  3729. "complete scope. Reopening a scope (or using the syntax described below with "
  3730. "an appended <literal>::</literal>) will <emphasis>not</emphasis> override "
  3731. "previously written entries. Options can only be overridden by addressing a "
  3732. "new value to them - lists and scopes can't be overridden, only cleared."
  3733. msgstr ""
  3734. "<literal>#clear</literal> コマンドは、リストや完全なスコープを削除する唯一の"
  3735. "方法です。スコープの再オープン (や後述する <literal>::</literal> スタイル)"
  3736. "は、それまで書いたエントリを<emphasis>上書きしません</emphasis>。オプションで"
  3737. "は新しい値を与えて上書きするしかありませんが、リストやスコープは上書きできま"
  3738. "せん。クリアされるだけです。"
  3739. #. type: Content of: <refentry><refsect1><para>
  3740. #: apt.conf.5.xml
  3741. msgid ""
  3742. "All of the APT tools take an -o option which allows an arbitrary "
  3743. "configuration directive to be specified on the command line. The syntax is a "
  3744. "full option name (<literal>APT::Get::Assume-Yes</literal> for instance) "
  3745. "followed by an equals sign then the new value of the option. To append a new "
  3746. "element to a list, add a trailing <literal>::</literal> to the name of the "
  3747. "list. (As you might suspect, the scope syntax can't be used on the command "
  3748. "line.)"
  3749. msgstr ""
  3750. "すべての APT ツールでは、コマンドラインで任意の設定ディレクティブを指定でき"
  3751. "る -o オプションが使用できます。構文は、完全なオプション名 (例: "
  3752. "<literal>APT::Get::Assume-Yes</literal>) に続き等号、その後オプションの新しい"
  3753. "値となります。リスト名に続き <literal>::</literal> を加えることで、リストを追"
  3754. "加できます (疑問に思われたように、スコープ構文はコマンドラインで使用できませ"
  3755. "ん)。"
  3756. #. type: Content of: <refentry><refsect1><para>
  3757. #: apt.conf.5.xml
  3758. msgid ""
  3759. "Note that appending items to a list using <literal>::</literal> only works "
  3760. "for one item per line, and that you should not use it in combination with "
  3761. "the scope syntax (which adds <literal>::</literal> implicitly). Using both "
  3762. "syntaxes together will trigger a bug which some users unfortunately depend "
  3763. "on: an option with the unusual name \"<literal>::</literal>\" which acts "
  3764. "like every other option with a name. This introduces many problems; for one "
  3765. "thing, users who write multiple lines in this <emphasis>wrong</emphasis> "
  3766. "syntax in the hope of appending to a list will achieve the opposite, as only "
  3767. "the last assignment for this option \"<literal>::</literal>\" will be used. "
  3768. "Future versions of APT will raise errors and stop working if they encounter "
  3769. "this misuse, so please correct such statements now while APT doesn't "
  3770. "explicitly complain about them."
  3771. msgstr ""
  3772. "<literal>::</literal> を用いたリストへの項目追加は、1 行で 1 項目の場合にのみ"
  3773. "使用でき、スコープ構文と組み合わせるべきではないことに注意してください (ス"
  3774. "コープ構文には暗黙で <literal>::</literal> が追加されます)。両方の構文を同時"
  3775. "に使用すると、「他のオプションと同様に名前と共に動作する、通常ではありえない"
  3776. "名前 \"<literal>::</literal>\" のオプションである」といった、(残念なことに) "
  3777. "複数のユーザに渡るバグの引き金になります。たくさんの問題の中には、リストに追"
  3778. "加しようと<emphasis>誤った</emphasis>構文で複数行書いたユーザが、このオプショ"
  3779. "ン \"<literal>::</literal>\" を最後に割り当てようとして、正反対の結果を得ると"
  3780. "いうことも含まれます。APT の次期バージョンでは、この誤用を検出すると、動作を"
  3781. "停止しエラーを上げるようになります。そのため、APT がこの件で明白にエラーを吐"
  3782. "かない限りは、自分でそのような構文を修正してください。"
  3783. #. type: Content of: <refentry><refsect1><title>
  3784. #: apt.conf.5.xml
  3785. msgid "The APT Group"
  3786. msgstr "APT グループ"
  3787. #. type: Content of: <refentry><refsect1><para>
  3788. #: apt.conf.5.xml
  3789. msgid ""
  3790. "This group of options controls general APT behavior as well as holding the "
  3791. "options for all of the tools."
  3792. msgstr ""
  3793. "このオプショングループは、ツール全体に影響のある、一般的な APT の振る舞いを制"
  3794. "御します。"
  3795. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3796. #: apt.conf.5.xml
  3797. msgid ""
  3798. "System Architecture; sets the architecture to use when fetching files and "
  3799. "parsing package lists. The internal default is the architecture apt was "
  3800. "compiled for."
  3801. msgstr ""
  3802. "システムアーキテクチャ - ファイルを取得したり、パッケージリストを解析するとき"
  3803. "に使用するアーキテクチャをセットします。内部でのデフォルトは、apt をコンパイ"
  3804. "ルしたアーキテクチャです。"
  3805. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3806. #: apt.conf.5.xml
  3807. msgid ""
  3808. "All Architectures the system supports. For instance, CPUs implementing the "
  3809. "<literal>amd64</literal> (also called <literal>x86-64</literal>) "
  3810. "instruction set are also able to execute binaries compiled for the "
  3811. "<literal>i386</literal> (<literal>x86</literal>) instruction set. This list "
  3812. "is used when fetching files and parsing package lists. The initial default "
  3813. "is always the system's native architecture (<literal>APT::Architecture</"
  3814. "literal>), and foreign architectures are added to the default list when they "
  3815. "are registered via <command>dpkg --add-architecture</command>."
  3816. msgstr ""
  3817. "システムがサポートする、すべてのアーキテクチャです。例えば、<literal>amd64</"
  3818. "literal> (<literal>x86-64</literal> とも呼ばれます) 命令セットを実装した CPU "
  3819. "は、<literal>i386</literal> (<literal>x86</literal>) 命令セット用にコンパイル"
  3820. "されたバイナリも実行できます。このリストは、ファイルを取得しパッケージリスト"
  3821. "を解析する際に利用されます。初期のデフォルト値は、常にシステムのネイティブ"
  3822. "アーキテクチャ (<literal>APT::Architecture</literal>) です。<command>dpkg --"
  3823. "add-architecture</command> を用いて、外部アーキテクチャをデフォルトリストに追"
  3824. "加します。"
  3825. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3826. #: apt.conf.5.xml
  3827. msgid ""
  3828. "This scope defines which compression formats are supported, how compression "
  3829. "and decompression can be performed if support for this format isn't built "
  3830. "into apt directly and a cost-value indicating how costly it is to compress "
  3831. "something in this format. As an example the following configuration stanza "
  3832. "would allow apt to download and uncompress as well as create and store files "
  3833. "with the low-cost <literal>.reversed</literal> file extension which it will "
  3834. "pass to the command <command>rev</command> without additional commandline "
  3835. "parameters for compression and uncompression:"
  3836. msgstr ""
  3837. "この設定項目ではどの圧縮形式をサポートするのか、その形式のサポートが apt に直"
  3838. "接組み込まれていない場合に圧縮と展開をどのように行えばいいのか、それとこの形"
  3839. "式で何か圧縮するのにどれくらいコストがかかるのか、という値を定義します。1つの"
  3840. "例として、以下の内容では拡張子が <literal>.reversed</literal> のコストの低い"
  3841. "ファイルについて、ファイルの作成と保存に加えてダウンロードと展開を apt に許可"
  3842. "し、<command>rev</command> による圧縮と展開の際に渡すコマンドラインパラメータ"
  3843. "を追加しない設定となります:"
  3844. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><informalexample><programlisting>
  3845. #: apt.conf.5.xml
  3846. #, no-wrap
  3847. msgid ""
  3848. "APT::Compressor::rev {\n"
  3849. "\tName \"rev\";\n"
  3850. "\tExtension \".reversed\";\n"
  3851. "\tBinary \"rev\";\n"
  3852. "\tCompressArg {};\n"
  3853. "\tUncompressArg {};\n"
  3854. "\tCost \"10\";\n"
  3855. "};\n"
  3856. msgstr ""
  3857. "APT::Compressor::rev {\n"
  3858. "\tName \"rev\";\n"
  3859. "\tExtension \".reversed\";\n"
  3860. "\tBinary \"rev\";\n"
  3861. "\tCompressArg {};\n"
  3862. "\tUncompressArg {};\n"
  3863. "\tCost \"10\";\n"
  3864. "};\n"
  3865. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3866. #: apt.conf.5.xml
  3867. msgid ""
  3868. "List of all build profiles enabled for build-dependency resolution, without "
  3869. "the \"<literal>profile.</literal>\" namespace prefix. By default this list "
  3870. "is empty. The <envar>DEB_BUILD_PROFILES</envar> as used by &dpkg-"
  3871. "buildpackage; overrides the list notation."
  3872. msgstr ""
  3873. "構築依存の解決にあたって有効になっているビルドプロファイルを名前空間の"
  3874. "「<literal>profile.</literal>」接頭辞を取り除いたもの全ての一覧です。デフォル"
  3875. "トではこの一覧は空です。&dpkg-buildpackage; で利用される "
  3876. "<envar>DEB_BUILD_PROFILES</envar> はこの一覧よりも優先されます。"
  3877. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3878. #: apt.conf.5.xml
  3879. msgid ""
  3880. "Default release to install packages from if more than one version is "
  3881. "available. Contains release name, codename or release version. Examples: "
  3882. "'stable', 'testing', 'unstable', '&debian-stable-codename;', '&debian-"
  3883. "testing-codename;', '4.0', '5.0*'. See also &apt-preferences;."
  3884. msgstr ""
  3885. "ひとつ以上のバージョンがある場合に、パッケージをインストールを行うデフォルト"
  3886. "リリースです。リリース名や、コード名、リリースバージョンがあります。例えば "
  3887. "'stable', 'testing', 'unstable', '&debian-stable-codename;', '&debian-"
  3888. "testing-codename;', '4.0', '5.0*' となります。&apt-preferences; も参照してく"
  3889. "ださい。"
  3890. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3891. #: apt.conf.5.xml
  3892. msgid ""
  3893. "Ignore held packages; this global option causes the problem resolver to "
  3894. "ignore held packages in its decision making."
  3895. msgstr ""
  3896. "保留パッケージの無視 - このグローバルオプションは、問題解決器に保留と指定した"
  3897. "パッケージを無視します。"
  3898. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3899. #: apt.conf.5.xml
  3900. msgid ""
  3901. "Defaults to on. When turned on the autoclean feature will remove any "
  3902. "packages which can no longer be downloaded from the cache. If turned off "
  3903. "then packages that are locally installed are also excluded from cleaning - "
  3904. "but note that APT provides no direct means to reinstall them."
  3905. msgstr ""
  3906. "デフォルトで有効です。on の時、autoclean 機能は、ダウンロードできなくなった"
  3907. "パッケージを、すべてキャッシュから削除します。off の場合、ローカルにインス"
  3908. "トールされているパッケージは、削除対象から外します。しかし、 APT はキャッシュ"
  3909. "から削除したパッケージの再インストール方法を、直接提供するわけではないことに"
  3910. "注意してください。"
  3911. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3912. #: apt.conf.5.xml
  3913. msgid ""
  3914. "Defaults to on, which will cause APT to install essential and important "
  3915. "packages as soon as possible in an install/upgrade operation, in order to "
  3916. "limit the effect of a failing &dpkg; call. If this option is disabled, APT "
  3917. "treats an important package in the same way as an extra package: between the "
  3918. "unpacking of the package A and its configuration there can be many other "
  3919. "unpack or configuration calls for other unrelated packages B, C etc. If "
  3920. "these cause the &dpkg; call to fail (e.g. because package B's maintainer "
  3921. "scripts generate an error), this results in a system state in which package "
  3922. "A is unpacked but unconfigured - so any package depending on A is now no "
  3923. "longer guaranteed to work, as its dependency on A is no longer satisfied."
  3924. msgstr ""
  3925. "デフォルトは on です。&dpkg; の呼び出し失敗の影響を最小限にするため、インス"
  3926. "トール・更新操作の中で、APT は不可欠パッケージや重要パッケージを、可能な限り"
  3927. "早くインストールするようになります。このオプションを無効にすると、以下のよう"
  3928. "に、重要パッケージを特別パッケージと同様に扱うようになります。パッケージ A の"
  3929. "展開とその設定の間に、パッケージ B や C などの関係ない、たくさんの他のパッ"
  3930. "ケージの展開と設定が行えます。&dpkg; の呼び出しに失敗した場合 (例: パッケー"
  3931. "ジ B のメンテナスクリプトでエラー発生)、システムの状態は、パッケージ A は展開"
  3932. "したが未設定になります。そのため、A に依存したパッケージの動作が保証されなく"
  3933. "なり、A への依存関係は、もう満たせません。"
  3934. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3935. #: apt.conf.5.xml
  3936. msgid ""
  3937. "The immediate configuration marker is also applied in the potentially "
  3938. "problematic case of circular dependencies, since a dependency with the "
  3939. "immediate flag is equivalent to a Pre-Dependency. In theory this allows APT "
  3940. "to recognise a situation in which it is unable to perform immediate "
  3941. "configuration, abort, and suggest to the user that the option should be "
  3942. "temporarily deactivated in order to allow the operation to proceed. Note "
  3943. "the use of the word \"theory\" here; in the real world this problem has "
  3944. "rarely been encountered, in non-stable distribution versions, and was caused "
  3945. "by wrong dependencies of the package in question or by a system in an "
  3946. "already broken state; so you should not blindly disable this option, as the "
  3947. "scenario mentioned above is not the only problem it can help to prevent in "
  3948. "the first place."
  3949. msgstr ""
  3950. "即時 (immediate) フラグは事前依存関係と等価なため、即時設定マーカも潜在的に、"
  3951. "循環依存関係の問題に対して適用されます。理論上 APT は、即時設定不能と認識し、"
  3952. "中断し、操作を継続するためにこのオプションを一時的に無効にするよう提案できま"
  3953. "す。ここで言う「理論上」という言葉に注意してください。現実世界では、安定版で"
  3954. "はないバージョンでも、この問題にはほとんど遭遇していませんし、問題のパッケー"
  3955. "ジの依存関係が誤っているか、システムの状態がすでに破損している場合に発生して"
  3956. "いました。そのため、盲目的にこのオプションを無効にするべきではありません。前"
  3957. "述のシナリオを解決する方法の、1つにしかすぎないのです。"
  3958. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3959. #: apt.conf.5.xml
  3960. msgid ""
  3961. "Before a big operation like <literal>dist-upgrade</literal> is run with this "
  3962. "option disabled you should try to explicitly <literal>install</literal> the "
  3963. "package APT is unable to configure immediately; but please make sure you "
  3964. "also report your problem to your distribution and to the APT team with the "
  3965. "buglink below, so they can work on improving or correcting the upgrade "
  3966. "process."
  3967. msgstr ""
  3968. "このオプションを無効にして <literal>dist-upgrade</literal> のような大きな操作"
  3969. "を実行する前に、パッケージに <literal>install</literal> を明示して、即時設定"
  3970. "が行われないようにするべきです。ですが、動作の改善とアップグレードプロセスの"
  3971. "修正のため、以下のバグリンクから、問題をディストリビューションと APT チームに"
  3972. "も報告していただきたいです。"
  3973. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3974. #: apt.conf.5.xml
  3975. msgid ""
  3976. "Never enable this option unless you <emphasis>really</emphasis> know what "
  3977. "you are doing. It permits APT to temporarily remove an essential package to "
  3978. "break a Conflicts/Conflicts or Conflicts/Pre-Depends loop between two "
  3979. "essential packages. <emphasis>Such a loop should never exist and is a grave "
  3980. "bug</emphasis>. This option will work if the essential packages are not "
  3981. "<command>tar</command>, <command>gzip</command>, <command>libc</command>, "
  3982. "<command>dpkg</command>, <command>dash</command> or anything that those "
  3983. "packages depend on."
  3984. msgstr ""
  3985. "何をしようとしているのか<emphasis>本当に</emphasis>判っているのでなければ、絶"
  3986. "対にこのオプションを有効にしないでください。不可欠 (essential) パッケージ同士"
  3987. "で、競合 (Conflicts) /競合や競合/事前依存 (Pre-Depend) のループに落ち込んだと"
  3988. "きに、不可欠パッケージを一時的に削除してループを抜けられるようにします。"
  3989. "<emphasis>そんなループはあり得ないはずで、あるとすれば重大なバグです。</"
  3990. "emphasis>このオプションは、<command>tar</command>, <command>gzip</command>, "
  3991. "<command>libc</command>, <command>dpkg</command>, <command>dash</command> と"
  3992. "それらが依存しているパッケージ以外の不可欠パッケージで動作します。"
  3993. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  3994. #: apt.conf.5.xml
  3995. msgid ""
  3996. "APT uses since version 0.7.26 a resizable memory mapped cache file to store "
  3997. "the available information. <literal>Cache-Start</literal> acts as a hint of "
  3998. "the size the cache will grow to, and is therefore the amount of memory APT "
  3999. "will request at startup. The default value is 20971520 bytes (~20 MB). Note "
  4000. "that this amount of space needs to be available for APT; otherwise it will "
  4001. "likely fail ungracefully, so for memory restricted devices this value should "
  4002. "be lowered while on systems with a lot of configured sources it should be "
  4003. "increased. <literal>Cache-Grow</literal> defines in bytes with the default "
  4004. "of 1048576 (~1 MB) how much the cache size will be increased in the event "
  4005. "the space defined by <literal>Cache-Start</literal> is not enough. This "
  4006. "value will be applied again and again until either the cache is big enough "
  4007. "to store all information or the size of the cache reaches the <literal>Cache-"
  4008. "Limit</literal>. The default of <literal>Cache-Limit</literal> is 0 which "
  4009. "stands for no limit. If <literal>Cache-Grow</literal> is set to 0 the "
  4010. "automatic growth of the cache is disabled."
  4011. msgstr ""
  4012. "APT は、バージョン 0.7.26 から、利用できる情報を格納するため、サイズ可変なメ"
  4013. "モリマップキャッシュファイルを使用します。<literal>Cache-Start</literal> は、"
  4014. "キャッシュサイズが増大していくヒントとして動作し、従って APT が起動時に要求す"
  4015. "るメモリ量です。デフォルト値は、20971520 バイト (~20 MB) です。この領域の量"
  4016. "が、APT に利用可能になっている必要があることに注意してください。そうでなけれ"
  4017. "ば、無様に失敗することになります。そのため、メモリに制限のあるデバイスで、た"
  4018. "くさんのソースが設定され、それが増加していくシステムでは、この値をより低くし"
  4019. "ておくべきです。<literal>Cache-Grow</literal> は、<literal>Cache-Start</"
  4020. "literal> が足りなくなったという領域定義イベントにより、どの程度キャッシュサイ"
  4021. "ズを増加させるかを、バイト数で定義します。デフォルトは 1048576 (~1 MB) です。"
  4022. "この値は全情報を格納できる量になるか、<literal>Cache-Limit</literal> に達する"
  4023. "まで、繰り返し適用されます。<literal>Cache-Limit</literal> のデフォルトは 0 "
  4024. "で、無制限です。<literal>Cache-Grow</literal> に 0 をセットすると、キャッシュ"
  4025. "の自動増加を無効にします。"
  4026. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4027. #: apt.conf.5.xml
  4028. msgid "Defines which packages are considered essential build dependencies."
  4029. msgstr "構築依存関係で不可欠なパッケージを定義します。"
  4030. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4031. #: apt.conf.5.xml
  4032. msgid ""
  4033. "The Get subsection controls the &apt-get; tool; please see its documentation "
  4034. "for more information about the options here."
  4035. msgstr ""
  4036. "Get サブセクションは &apt-get; ツールを制御します。このオプションの詳細は "
  4037. "&apt-get; の文書を参照してください。"
  4038. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4039. #: apt.conf.5.xml
  4040. msgid ""
  4041. "The Cache subsection controls the &apt-cache; tool; please see its "
  4042. "documentation for more information about the options here."
  4043. msgstr ""
  4044. "Cache サブセクションは &apt-cache; ツールを制御します。このオプションの詳細"
  4045. "は &apt-cache; の文書を参照してください。"
  4046. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4047. #: apt.conf.5.xml
  4048. msgid ""
  4049. "The CDROM subsection controls the &apt-cdrom; tool; please see its "
  4050. "documentation for more information about the options here."
  4051. msgstr ""
  4052. "CDROM サブセクションは &apt-cdrom; ツールを制御します。このオプションの詳細"
  4053. "は &apt-cdrom; の文書を参照してください。"
  4054. #. type: Content of: <refentry><refsect1><title>
  4055. #: apt.conf.5.xml
  4056. msgid "The Acquire Group"
  4057. msgstr "Acquire グループ"
  4058. #. type: Content of: <refentry><refsect1><para>
  4059. #: apt.conf.5.xml
  4060. msgid ""
  4061. "The <literal>Acquire</literal> group of options controls the download of "
  4062. "packages as well as the various \"acquire methods\" responsible for the "
  4063. "download itself (see also &sources-list;)."
  4064. msgstr ""
  4065. "オプションの <literal>Acquire</literal> グループは、パッケージのダウンロード"
  4066. "やダウンロードに関して責任を持つ、様々な「取得 (acquire) 方法」 を制御します "
  4067. "(&sources-list; も参照)。"
  4068. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4069. #: apt.conf.5.xml
  4070. msgid ""
  4071. "Security related option defaulting to true, enabling time-related checks. "
  4072. "Disabling it means that the machine's time cannot be trusted, and APT will "
  4073. "hence disable all time-related checks, such as <option>Check-Valid-Until</"
  4074. "option> and verifying that the Date field of a release file is not in the "
  4075. "future."
  4076. msgstr ""
  4077. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4078. #: apt.conf.5.xml
  4079. #, fuzzy
  4080. #| msgid ""
  4081. #| "Maximum time (in seconds) after its creation (as indicated by the "
  4082. #| "<literal>Date</literal> header) that the <filename>Release</filename> "
  4083. #| "file should be considered valid. If the Release file itself includes a "
  4084. #| "<literal>Valid-Until</literal> header the earlier date of the two is used "
  4085. #| "as the expiration date. The default value is <literal>0</literal> which "
  4086. #| "stands for \"valid forever\". Archive specific settings can be made by "
  4087. #| "appending the label of the archive to the option name. Preferably, the "
  4088. #| "same can be achieved for specific &sources-list; entries by using the "
  4089. #| "<option>Valid-Until-Max</option> option there."
  4090. msgid ""
  4091. "Maximum time (in seconds) before its creation (as indicated by the "
  4092. "<literal>Date</literal> header) that the <filename>Release</filename> file "
  4093. "should be considered valid. The default value is <literal>10</literal>. "
  4094. "Archive specific settings can be made by appending the label of the archive "
  4095. "to the option name. Preferably, the same can be achieved for specific "
  4096. "&sources-list; entries by using the <option>Date-Max-Future</option> option "
  4097. "there."
  4098. msgstr ""
  4099. "<filename>Release</filename> ファイルを作成してから (<literal>Date</literal> "
  4100. "ヘッダ)、有効であるとみなせる最大時間 (秒数) です。Release ファイル自体に "
  4101. "<literal>Valid-Until</literal> ヘッダがある場合、その 2 つのうち、より早い日"
  4102. "付が有効期間として使用されます。デフォルト値は <literal>0</literal> で「無期"
  4103. "限」を表します。オプション名にアーカイブのラベルを付与することで、アーカイブ"
  4104. "固有の設定を作成できます。または、<option>Valid-Until-Max</option> オプション"
  4105. "を使用して特定の &sources-list; エントリで同じことを達成できます。"
  4106. #. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
  4107. #: apt.conf.5.xml
  4108. msgid ""
  4109. "Security related option defaulting to true, as giving a Release file's "
  4110. "validation an expiration date prevents replay attacks over a long timescale, "
  4111. "and can also for example help users to identify mirrors that are no longer "
  4112. "updated - but the feature depends on the correctness of the clock on the "
  4113. "user system. Archive maintainers are encouraged to create Release files with "
  4114. "the <literal>Valid-Until</literal> header, but if they don't or a stricter "
  4115. "value is desired the <literal>Max-ValidTime</literal> option below can be "
  4116. "used. The <option>Check-Valid-Until</option> option of &sources-list; "
  4117. "entries should be preferred to disable the check selectively instead of "
  4118. "using this global override."
  4119. msgstr ""
  4120. "セキュリティ関連のオプションで、デフォルトは true です。Release ファイルの有"
  4121. "効期限検証により、長期間のリプレイ攻撃を防ぎます。さらに、例えばユーザが、も"
  4122. "う更新されないミラーサイトを識別するのを支援します。しかしこの機能は、ユーザ"
  4123. "のシステム時計が正確であることに依存しています。アーカイブメンテナは、"
  4124. "<literal>Valid-Until</literal> ヘッダがある Release ファイルを作成するよう推"
  4125. "奨されていますが、このヘッダを付与しない、またはより厳密な値が必要な場合、以"
  4126. "下の <literal>Max-ValidTime</literal> オプションを使用できます。&