Browse Source

Set debhelper-compat version in Build-Depends.

Fixes lintian: uses-debhelper-compat-file
See https://lintian.debian.org/tags/uses-debhelper-compat-file.html for more details.
tags/7.0.1-4
Debian Janitor 1 year ago
parent
commit
50f37dec7d
No known key found for this signature in database GPG Key ID: 6F915003D1998D6A
3 changed files with 2 additions and 2 deletions
  1. +1
    -0
      debian/changelog
  2. +0
    -1
      debian/compat
  3. +1
    -1
      debian/control

+ 1
- 0
debian/changelog View File

@@ -1,6 +1,7 @@
clearlooks-phenix-theme (7.0.1-4) UNRELEASED; urgency=medium

* Bump debhelper from old 11 to 12.
* Set debhelper-compat version in Build-Depends.

-- Debian Janitor <janitor@jelmer.uk> Wed, 20 Nov 2019 12:35:38 +0000



+ 0
- 1
debian/compat View File

@@ -1 +0,0 @@
12

+ 1
- 1
debian/control View File

@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Debian Desktop Themes Team <team+desktop-themes-team@tracker.debian.org>
Uploaders: Jeremy Bicha <jbicha@debian.org>
Standards-Version: 4.2.1
Build-Depends: debhelper (>= 12~)
Build-Depends: debhelper-compat (= 12)
Homepage: http://www.jpfleury.net/en/software/clearlooks-phenix.php
Vcs-Git: https://salsa.debian.org/desktop-themes-team/clearlooks-phenix-theme.git
Vcs-Browser: https://salsa.debian.org/desktop-themes-team/clearlooks-phenix-theme


Loading…
Cancel
Save