Browse Source

Build-depend against new enough version of libdebian-installer4-dev

suites/beowulf
Bastian Blank 5 years ago
parent
commit
4e24e13c9f
  1. 6
      debian/changelog
  2. 2
      debian/control

6
debian/changelog

@ -1,3 +1,9 @@
main-menu (1.51) UNRELEASED; urgency=medium
* Build-depend against new enough version of libdebian-installer4-dev.
-- Bastian Blank <waldi@debian.org> Sun, 05 Mar 2017 10:25:39 +0000
main-menu (1.50) unstable; urgency=medium
[ Updated translations ]

2
debian/control

@ -3,7 +3,7 @@ Section: debian-installer
Priority: standard
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Uploaders: Christian Perrier <bubulle@debian.org>
Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.9), libdebconfclient0-dev (>= 0.106), libdebian-installer4-dev (>= 0.41), po-debconf (>= 0.5.0)
Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.9), libdebconfclient0-dev (>= 0.106), libdebian-installer4-dev (>= 0.109), po-debconf (>= 0.5.0)
Vcs-Browser: https://anonscm.debian.org/cgit/d-i/main-menu.git
Vcs-Git: https://anonscm.debian.org/git/d-i/main-menu.git

Loading…
Cancel
Save