Browse Source

Depend on libdebian-installer4-dev >= 0.17. Patch from Goswin von Brederlow.

r4576
keep-around/c8703c509368e1805e513d61f98a9d17d2cdd9cc
Petter Reinholdtsen 20 years ago
parent
commit
4ece5d7618
  1. 2
      debian/changelog
  2. 2
      debian/control

2
debian/changelog

@ -9,6 +9,8 @@ main-menu (0.042) UNRELEASED; urgency=low
to patch from Ming Hua.
- Avoid some compile warnings, based on a patch from Goswin
von Brederlow.
- Depend on libdebian-installer4-dev >= 0.17. Patch from Goswin
von Brederlow.
-- Bastian Blank <waldi@debian.org> Sun, 05 Oct 2003 15:13:15 +0200

2
debian/control

@ -3,7 +3,7 @@ Section: debian-installer
Priority: standard
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Uploaders: Joey Hess <joeyh@debian.org>, Tollef Fog Heen <tfheen@debian.org>, Martin Sjogren <sjogren@debian.org>
Build-Depends: debhelper (>= 4.1.13), dpkg-dev (>= 1.7.0), libdebconfclient-dev, dpkg-dev (>= 1.9), libdebian-installer4-dev, po-debconf (>= 0.5.0)
Build-Depends: debhelper (>= 4.1.13), dpkg-dev (>= 1.7.0), libdebconfclient-dev, dpkg-dev (>= 1.9), libdebian-installer4-dev (>=0.17), po-debconf (>= 0.5.0)
Standards-Version: 3.6.0
Package: main-menu

Loading…
Cancel
Save