Browse Source

* Alastair McKinstry

- Depend on libdebconfclient-dev > 0.47, for fixed debconf_capb() macro.
   * Jure Cuhalev
     - New  Slovenian translation. Closes: #214357.
   * Petter Reinholdtsen
     - Versioned depend against virtual package libdebconfclient-dev do not
       work.  Depend on libdebconfclient0-dev instead.

r4838
keep-around/c8703c509368e1805e513d61f98a9d17d2cdd9cc
Joey Hess 20 years ago
parent
commit
78b78a9e11
  1. 2
      debian/control

2
debian/control

@ -4,7 +4,7 @@ Priority: standard
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Uploaders: Joey Hess <joeyh@debian.org>, Tollef Fog Heen <tfheen@debian.org>, Martin Sjogren <sjogren@debian.org>
Build-Depends: debhelper (>= 4.1.13), dpkg-dev (>= 1.7.0), libdebconfclient0-dev (>= 0.47), dpkg-dev (>= 1.9), libdebian-installer4-dev (>= 0.17), po-debconf (>= 0.5.0)
Standards-Version: 3.6.0
Standards-Version: 3.6.1.0
Package: main-menu
Architecture: any

Loading…
Cancel
Save