52 Commits (38351146aa1fa45a101d741be36b29c2a80d2dca)

Author SHA1 Message Date
Christian Perrier 38351146aa Add myself to Uplaoders 10 years ago
Joey Hess 8d7b061ccd update Vcs fields 12 years ago
Colin Watson df61de5545 Use debconf_x_save (requires libdebconfclient0-dev 0.106) instead of 12 years ago
Joey Hess 16c9626664 remove myself from Uploaders of packages I don't upload 13 years ago
Colin Watson fbdbc38cab Upgrade to debhelper v7. 13 years ago
Frans Pop 89f13d1e46 Remove myself as uploader 14 years ago
Frans Pop 753728a705 Remove Christian Perrier, Martin Sjogren and Matt Kraai as Uploaders with 15 years ago
Joey Hess c7d428d2eb Vcs-Svn is now an official field 15 years ago
Frans Pop 0b1bbad693 - Add myself to uploaders 16 years ago
Joey Hess 4c7157310b add XS-Vcs-Svn fields for every source package in d-i 16 years ago
Joey Hess 8e7558d10a add build dep on debhelper that support udeb deps 17 years ago
Joey Hess f6aae70735 * Rebuilt with libd-i 0.41, 0.40 was broken. 17 years ago
Joey Hess 5671577887 releasing version 1.11 17 years ago
Petter Reinholdtsen ab0d2e1c80 * Petter Reinholdtsen 18 years ago
Joshua Kwan fd30fa0767 remove myself from Uploaders for packages I don't really know enough about (viz. absolve myself of all responsibility :P) 19 years ago
Christian Perrier f510e35022 Package released 19 years ago
Bastian Blank cf373db1d3 - Use the permissive dependency resolver. 19 years ago
Joshua Kwan [obsolete] cd0e7e9226 - Don't default to packages which are 'earlier' than the last 19 years ago
Joey Hess 0e499fd6aa - convert to debhelper v4 19 years ago
Bastian Blank bd5d5c9021 - Fix isinstallable calls. 19 years ago
Matt Kraai 9988faa850 Add self to uploaders and release 0.046. 19 years ago
Matt Kraai 72a5fd4c59 Remove redundant build-dependency on dpkg-dev (>= 1.7.0). 19 years ago
Petter Reinholdtsen 068f6a017e Removed Tollef Fog Heen as uploader. He haven't touched the package 19 years ago
Joey Hess 30680ddf44 udebs are not standars compliant, remove 19 years ago
Joey Hess 78b78a9e11 * Alastair McKinstry 19 years ago
Joey Hess b9f9eccbfe add missing whitespace 19 years ago
Petter Reinholdtsen 244f1dcab0 Versioned depend against virtual package libdebconfclient-dev do not 19 years ago
Alastair McKinstry 845c4360b8 Depend on libdebconfclient-dev >= 0.47 for fixed debconf_capb() macro. 19 years ago
Petter Reinholdtsen 4ece5d7618 Depend on libdebian-installer4-dev >= 0.17. Patch from Goswin von Brederlow. 19 years ago
Bastian Blank 448d872c12 Port to libdebian-installer api version 4. 19 years ago
Joey Hess 47c5ffe64d move status_read to libdebian-installer 20 years ago
Martin Sjögren 7d29aaa681 Recompile with libdebconfclient 20 years ago
Martin Sjögren cf9eccc1d8 Prepare for upload 20 years ago
Martin Sjögren df9c23104d Use di_list_free and di_pkg_free to free package lists 20 years ago
Martin Sjögren fe2e9a878b Update build-deps and fix a bug in config_package (wrong variable used) 20 years ago
Martin Sjögren 5047052914 Add myself to uploaders 20 years ago
Martin Sjögren 16d4719142 Use new linked list stuff and package functions from libdebian-installer3 20 years ago
Denis Barbier 9819f3606f * Convert to po-debconf, set Build-Depends: debhelper (>= 4.1.13) 20 years ago
Martin Sjögren e30ed2d58d Use libd-i2 with multiple provides 20 years ago
Martin Sjögren f4d411def7 Use di_pkg_parse from libd-i 20 years ago
Tollef Fog Heen eb83ea3c57 Use libcdebconf-dev instead of cdebconf-dev 21 years ago
Joey Hess f89d52f203 * CFLAGS fix, Closes: #141428 21 years ago
Joey Hess 7818150b59 * Patch from Romain BEAUGRAND <rbeaugrand@easter-eggs.com> to order() 22 years ago
Joey Hess a0af5accfc * Allow retrying of failed menu entries, patch from David Whedon. 22 years ago
Joey Hess ac5f2708da minor updates 22 years ago
Joey Hess e734451d17 * Now build-depends on debconf-dev, and removed the hack. 22 years ago
Joey Hess ec032441d6 fixed build deps (FYI, all udeb packages build-depend on dpkg-dev 1.7.0 22 years ago
Joey Hess 5ce8196c0f mostly build system changes 22 years ago
Joey Hess 2b8c21d6af oops 22 years ago
Joey Hess feb22c292c needs this dpkg-dev for the udeb fix 22 years ago