You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 
Franco Lanza 7df8ae87ab Fix changelog 6 years ago
..
patches Fix build warnings from Svante patch 6 years ago
source Switch to source format 3.0 (quilt). 10 years ago
changelog Fix changelog 6 years ago
compat Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
control Added Svante to uploaders 6 years ago
copyright Update debian/copyright using the machine-readable copyright format 1.0. 9 years ago
gbp.conf Upload to unstable. 10 years ago
gir1.2-polkit-1.0.install Install typelib files into MA libdir. 6 years ago
libpolkit-agent-1-0.install Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
libpolkit-agent-1-0.symbols Update symbols file for libpolkit-agent-1-0 9 years ago
libpolkit-agent-1-dev.install Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
libpolkit-backend-1-0.install Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
libpolkit-backend-1-0.symbols Update symbols files for API changes. 10 years ago
libpolkit-backend-1-dev.install Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
libpolkit-gobject-1-0.install Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
libpolkit-gobject-1-0.symbols debian/libpolkit-gobject-1-0.symbols: Add new symbols. 9 years ago
libpolkit-gobject-1-dev.install Convert to Multi-Arch and dh compat 9. Thanks Daniel Schaal for the patch! (Closes: #636196) 9 years ago
policykit-1-doc.install Update package layout to account for the changed binary package names. 11 years ago
policykit-1-doc.links Update package layout to account for the changed binary package names. 11 years ago
policykit-1.docs Install documentation using debian/policykit-1.docs. 10 years ago
policykit-1.install Re-integrate devuan patches 6 years ago
policykit-1.postinst Re-integrate devuan patches 6 years ago
policykit-1.prerm Stop polkitd on remove 10 years ago
polkitd.service Install systemd service file for polkitd. 9 years ago
rules Re-integrate devuan patches 6 years ago
watch debian/watch: Update URL, the tarballs are hosted on freedesktop.org now. 9 years ago