Browse Source

popcon.cgi: require libcgi-pm-perl with jessie perl

master
Bill Allombert 7 years ago
parent
commit
7e026369b6
  1. 2
      debian/changelog
  2. 4
      examples/cgi-bin/popcon.cgi

2
debian/changelog

@ -5,6 +5,8 @@ popularity-contest (1.63) unstable; urgency=low
- Add support for --crond option
* debian/postinst:
- Generate a file /etc/cron.d/popularity-contest
* examples/cgi-bin/popcon.cgi:
- document that it requires libcgi-pm-perl due to change in perl.
* Patches from Paul Wise:
- debian/changelog: fix some typos
- examples/cgi-bin/popcon.cgi: fix typo in comments

4
examples/cgi-bin/popcon.cgi

@ -2,7 +2,9 @@
#
# Receive HTTP post request with a file upload, uncompress it if
# needed, and submit it as an email to the popcon collector.
#
# Require the Debian package libcgi-pm-perl
# Handle three different submission methods
# - simple post message, where the complete body is the popcon report
# (used by popcon version 1.30).

Loading…
Cancel
Save