Browse Source

update GTK interface doc about which packages to install

tags/7.1.4
Sandro Tosi 4 years ago
parent
commit
c1e4566966
2 changed files with 11 additions and 5 deletions
  1. +3
    -1
      debian/changelog
  2. +8
    -4
      doc/README.Users

+ 3
- 1
debian/changelog View File

@@ -5,8 +5,10 @@ reportbug (7.1.4) UNRELEASED; urgency=medium
Closes: #850317
* debian/control
- add python3-gi-cairo to reportbug Suggests; Closes: #851968
* doc/README.Users
- update GTK interface doc about which packages to install

-- Sandro Tosi <morph@debian.org> Sun, 22 Jan 2017 18:12:17 -0500
-- Sandro Tosi <morph@debian.org> Sun, 22 Jan 2017 18:14:03 -0500

reportbug (7.1.3) unstable; urgency=medium



+ 8
- 4
doc/README.Users View File

@@ -41,10 +41,14 @@ How to Use New GTK+ User Interface

If you tried to set the new GTK+ UI (named in reportbug as gtk2 ui)
and it fails to start (falling back to text mode, hopefully), chances
are that you are missing some of the needed modules:
are that you are missing some of the packages listed as Suggests, in
particular:

- python-gtk2
- python-vte
- python3-gi
- python3-gi-cairo
- gir1.2-gtk-3.0
- gir1.2-vte-2.91
- python3-gtkspellcheck

If after installing both of them still GTK+ UI doesn't show up, please
file a report (in text ui :) ).
@@ -151,4 +155,4 @@ email after BTS processing).

Let us also clarify that this service is in no way controlled by
reportbug maintainers, so in case any questions/complaints/information
requests you have to contact owner@bugs.debian.org .
requests you have to contact owner@bugs.debian.org .

Loading…
Cancel
Save