Browse Source

* Remove explicit listing of libtheora0 which should not be needed as totem

versions that use it will now pull it in.
* Remove gstreamer0.10-ffmpeg and gstreamer0.10-plugins-ugly, since
  these are only used by totem-gstreamer, which is not the current default
  totem (totem-xine). Closes: #388247
tags/2.55
Joey Hess 15 years ago
parent
commit
a92c670d82
2 changed files with 6 additions and 6 deletions
  1. +6
    -1
      debian/changelog
  2. +0
    -5
      tasks/gnome-desktop

+ 6
- 1
debian/changelog View File

@@ -25,13 +25,18 @@ tasksel (2.55) UNRELEASED; urgency=low
Closes: #386335
* Use new debconf Choices-C feature to avoid translators needing to
translate Choices subst variables.
* Remove explicit listing of libtheora0 which should not be needed as totem
versions that use it will now pull it in.
* Remove gstreamer0.10-ffmpeg and gstreamer0.10-plugins-ugly, since
these are only used by totem-gstreamer, which is not the current default
totem (totem-xine). Closes: #388247
[ Per Olofsson ]
* Update my email address.
* Remove doc-linux-sv-html from swedish task, doesn't exist anymore.
* Added libgnomevfs2-bin to gnome-desktop task, needed by xdg-utils.

-- Joey Hess <joeyh@debian.org> Wed, 13 Sep 2006 14:25:43 -0400
-- Joey Hess <joeyh@debian.org> Tue, 19 Sep 2006 15:06:54 -0400

tasksel (2.54) unstable; urgency=low



+ 0
- 5
tasks/gnome-desktop View File

@@ -17,11 +17,6 @@ Packages-list:
gnome-power-manager
gnome-themes-extras
rhythmbox
# allow totem to play theora files
libtheora0
# allow totem to play more formats
gstreamer0.10-plugins-ugly
gstreamer0.10-ffmpeg
# allow video playback in mozilla/xulrunner browsers
totem-mozilla
# enable debian menus


Loading…
Cancel
Save