Browse Source

Don't force browser-plugin-gnash onto desktops that don't themselves pull it in. This means gnome still installs it, but kde, xfce, and lxde do not. Closes: #655841

tags/3.13
Joey Hess 9 years ago
parent
commit
e4e78e1819
2 changed files with 8 additions and 4 deletions
  1. +8
    -0
      debian/changelog
  2. +0
    -4
      debian/control

+ 8
- 0
debian/changelog View File

@@ -1,3 +1,11 @@
tasksel (3.13) UNRELEASED; urgency=low

* Don't force browser-plugin-gnash onto desktops that don't themselves
pull it in. This means gnome still installs it, but kde, xfce,
and lxde do not. Closes: #655841

-- Joey Hess <joeyh@debian.org> Sat, 28 Jul 2012 12:20:32 -0400

tasksel (3.12) unstable; urgency=low

[ Andrew Lee (李健秋) ]


+ 0
- 4
debian/control View File

@@ -57,10 +57,6 @@ Recommends:
# sound
alsa-utils,
alsa-base,
# flash -- Note that gnome recommends browser-plugin-gnash;
# if this is changed here to a different flash player, it should
# also be changed there.
browser-plugin-gnash,
# ensure pm-utils is available
pm-utils



Loading…
Cancel
Save