Browse Source

* debian/xfce4-panel-dev.install:

- static files are not built anymore, don't try to install them.

git-svn-id: svn://anonscm.debian.org/pkg-xfce/desktop/trunk/xfce4-panel@7423 0c9b3bff-18ee-0310-b944-d1aa2700132f
suites/jessie
corsac 8 years ago
parent
commit
b7939a9067
2 changed files with 2 additions and 1 deletions
  1. +2
    -0
      debian/changelog
  2. +0
    -1
      debian/xfce4-panel-dev.install

+ 2
- 0
debian/changelog View File

@@ -2,6 +2,8 @@ xfce4-panel (4.10.0-2) UNRELEASED; urgency=low

* debian/xfce4-panel.shlibs:
- conflicts about a future 4.11 panel.
* debian/xfce4-panel-dev.install:
- static files are not built anymore, don't try to install them.

-- Yves-Alexis Perez <corsac@debian.org> Mon, 14 May 2012 20:30:10 +0200



+ 0
- 1
debian/xfce4-panel-dev.install View File

@@ -1,5 +1,4 @@
usr/include/
usr/lib/*/pkgconfig/
usr/lib/*/lib*.a
usr/lib/*/lib*.so
usr/share/gtk-doc/

Loading…
Cancel
Save