You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Nick Schermer 60ac91ab89 Start initial references docs for libxfce4panel. 13 years ago
..
Makefile.am Add version check functions to library. 13 years ago
abicheck.sh Add the alias code to libxfce4panel. 13 years ago
libxfce4panel-1.0.pc.in Some initial work on making old external plugins work again. 13 years ago
libxfce4panel-config.c Start initial references docs for libxfce4panel. 13 years ago
libxfce4panel-config.h.in Add version check functions to library. 13 years ago
libxfce4panel-deprecated.h Also use a fixed argv layout for 4.6 plugins. 13 years ago
libxfce4panel-enums.h Add version check functions to library. 13 years ago
libxfce4panel-marshal.list Implement a remote-event signal for plugins. 13 years ago
libxfce4panel.h Add version check functions to library. 13 years ago
libxfce4panel.symbols Implement a remote-event signal for plugins. 13 years ago
make-libxfce4panel-alias.pl Add the alias code to libxfce4panel. 13 years ago
xfce-arrow-button.c Start initial references docs for libxfce4panel. 13 years ago
xfce-arrow-button.h Add support for the 'old' 4.6 external plugins. 13 years ago
xfce-hvbox.c Start initial references docs for libxfce4panel. 13 years ago
xfce-hvbox.h Add support for the 'old' 4.6 external plugins. 13 years ago
xfce-panel-convenience.c Add the alias code to libxfce4panel. 13 years ago
xfce-panel-convenience.h Fix errors from the thunar-tpa-plugin. 13 years ago
xfce-panel-image.c Get rid of the old SVN $Id$ lines. 13 years ago
xfce-panel-image.h Get rid of the old SVN $Id$ lines. 13 years ago
xfce-panel-macros.h Start initial references docs for libxfce4panel. 13 years ago
xfce-panel-plugin-provider.c Remove the provider signal from the iface. 13 years ago
xfce-panel-plugin-provider.h Also use a fixed argv layout for 4.6 plugins. 13 years ago
xfce-panel-plugin.c Start initial references docs for libxfce4panel. 13 years ago
xfce-panel-plugin.h Add support for the 'old' 4.6 external plugins. 13 years ago